<!DOCTYPE html> <!--[if IE 8]><html class="no-js g1-off-outside lt-ie10 lt-ie9" id=ie8 lang=en-GB><![endif]--> <!--[if IE 9]><html class="no-js g1-off-outside lt-ie10" id=ie9 lang=en-GB><![endif]--> <!--[if !IE]><!--><html class="no-js g1-off-outside" lang=en-GB><!--<![endif]--><head><meta charset="UTF-8"><link rel=profile href=http://gmpg.org/xfn/11><link rel=pingback href=https://www.islandcricket.lk/xmlrpc.php><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><meta property="og:type" content="article"><meta property="og:title" content="Why Sri Lanka Cricket needs competitive contracts"><meta property="og:description" content="The declining appeal of a central contract issued by Sri Lanka Cricket prevents the cricket board from retaining the services of the island's best cricket talent and it is already forcing an exodus, writes Hilal Suhaib."><meta property="og:image" content="https://www.islandcricket.lk/wp-content/uploads/2021/06/moody_contracts_player_sri_lanka_dispute-min.jpg"><meta property="og:url" content="https://www.islandcricket.lk/news/featured/sri-lanka-contracts-cricketers-dispute-210615/"><meta property="og:site_name" content="Island Cricket"><meta property="article:author" content="https://www.facebook.com/hilalsuhaib"><meta property="article:publisher" content="https://www.facebook.com/srilankancricket"><meta property="article:published_time" content="2021-06-16T06:27:13-04:00"><meta property="article:modified_time" content="2021-06-16T06:27:20-04:00"><meta property="og:updated_time" content="2021-06-16T06:27:20-04:00"><meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width"> <script>if(0===window.location.hash.indexOf('#_=_')){window.location.hash='';history.pushState('',document.title,window.location.pathname);window.location.reload();}</script> <title>Why Sri Lanka Cricket needs competitive contracts</title><meta name="description" content="The declining appeal of a central contract issued by Sri Lanka Cricket prevents the cricket board from retaining the services of the island&#039;s best cricket talent and it is already forcing an exodus, writes Hilal Suhaib."><link rel=canonical href=https://www.islandcricket.lk/news/featured/sri-lanka-contracts-cricketers-dispute-210615/ ><meta property="og:locale" content="en_GB"><meta property="og:type" content="article"><meta property="og:title" content="Why Sri Lanka Cricket needs competitive contracts"><meta property="og:description" content="The declining appeal of a central contract issued by Sri Lanka Cricket prevents the cricket board from retaining the services of the island&#039;s best cricket talent and it is already forcing an exodus, writes Hilal Suhaib."><meta property="og:url" content="https://www.islandcricket.lk/news/featured/sri-lanka-contracts-cricketers-dispute-210615/"><meta property="og:site_name" content="Island Cricket"><meta property="article:publisher" content="https://www.facebook.com/srilankancricket"><meta property="article:author" content="https://www.facebook.com/hilalsuhaib"><meta property="article:published_time" content="2021-06-16T10:27:13+00:00"><meta property="article:modified_time" content="2021-06-16T10:27:20+00:00"><meta property="og:image" content="https://www.islandcricket.lk/wp-content/uploads/2021/06/moody_contracts_player_sri_lanka_dispute-min.jpg"><meta property="og:image:width" content="991"><meta property="og:image:height" content="570"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@HilalSuhaib"><meta name="twitter:site" content="@IslandCricket"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Hilal Suhaib"><meta name="twitter:label2" content="Estimated reading time"><meta name="twitter:data2" content="4 minutes"> <script type=application/ld+json class=yoast-schema-graph>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</script> <link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=preconnect href=https://fonts.gstatic.com><link rel=alternate type=application/rss+xml title="Island Cricket &raquo; Feed" href=https://www.islandcricket.lk/feed/ ><link rel=alternate type=application/rss+xml title="Island Cricket &raquo; Comments Feed" href=https://www.islandcricket.lk/comments/feed/ ><link rel=alternate type=application/rss+xml title="Island Cricket &raquo; Why Sri Lanka Cricket needs competitive contracts Comments Feed" href=https://www.islandcricket.lk/news/featured/sri-lanka-contracts-cricketers-dispute-210615/feed/ > <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.islandcricket.lk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel=stylesheet href=https://www.islandcricket.lk/wp-content/cache/minify/54e48.css?x27270 media=all><style id=mashsb-styles-inline-css>.mashsb-count{color:#ccc}@media only screen and (min-width:568px){.mashsb-buttons a{min-width:177px}}</style><link rel=stylesheet href=https://www.islandcricket.lk/wp-content/cache/minify/ccdaf.css?x27270 media=all><link crossorigin=anonymous rel=stylesheet id=bimber-google-fonts-css  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CSpartan%3A400%2C300%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=9.1' type=text/css media=all><link rel=stylesheet href=https://www.islandcricket.lk/wp-content/cache/minify/2dbbc.css?x27270 media=all><style id=views-pagination-style-inline-css>.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item{border-color:#cdcdcd}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a{color:#444;background-color:#fff}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus{color:#000;background-color:#eee}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a{color:#000;background-color:#eee}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item{border-color:#cdcdcd}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a{color:#444;background-color:#eee}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus{color:#000;background-color:#e5e5e5}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a{color:#000;background-color:#e5e5e5}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item{border-color:#09c}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a{color:#444;background-color:#cbddeb}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus{color:#000;background-color:#95bedd}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a{color:#000;background-color:#95bedd}</style><link rel=stylesheet href=https://www.islandcricket.lk/wp-content/cache/minify/82775.css?x27270 media=all> <script src=https://www.islandcricket.lk/wp-content/cache/minify/bfe1b.js?x27270></script> <script id=mashsb-js-extra>var mashsb={"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.islandcricket.lk\/news\/featured\/sri-lanka-contracts-cricketers-dispute-210615\/","title":"Why+Sri+Lanka+Cricket+needs+competitive+contracts","image":"https:\/\/www.islandcricket.lk\/wp-content\/uploads\/2021\/06\/moody_contracts_player_sri_lanka_dispute-min.jpg","desc":"When the ICC in 2017 reduced eligibility requirements to qualify for national selection from five to three years of residency, it provided national cricket boards from high-income countries with an opportunity to entice talent from \u2026","hashtag":"IslandCricket","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"ffa921adc1","postid":"142334","servertime":"1623866620","ajaxurl":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php"};</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/8a304.js?x27270></script> <script type=application/json id=wpp-json>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.islandcricket.lk\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":142334,"token":"825daa2685","lang":0,"debug":0}</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/902c4.js?x27270></script> <link rel=https://api.w.org/ href=https://www.islandcricket.lk/wp-json/ ><link rel=alternate type=application/json href=https://www.islandcricket.lk/wp-json/wp/v2/posts/142334><link rel=EditURI type=application/rsd+xml title=RSD href=https://www.islandcricket.lk/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.islandcricket.lk/wp-includes/wlwmanifest.xml><link rel=shortlink href='https://www.islandcricket.lk/?p=142334'><link rel=alternate type=application/json+oembed href="https://www.islandcricket.lk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ffeatured%2Fsri-lanka-contracts-cricketers-dispute-210615%2F"><link rel=alternate type=text/xml+oembed href="https://www.islandcricket.lk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ffeatured%2Fsri-lanka-contracts-cricketers-dispute-210615%2F&#038;format=xml"> <script>var ajaxurl='https://www.islandcricket.lk/wp-admin/admin-ajax.php';</script> <link rel=preload href=https://www.islandcricket.lk/wp-content/plugins/g1-socials/css/iconfont/fonts/g1-socials.woff?x27270 as=font type=font/woff crossorigin=anonymous><style>.lazyload,.lazyloading{opacity:0}.lazyloaded{opacity:1}.lazyload,.lazyloading,.lazyloaded{transition:opacity 0.175s ease-in-out}iframe.lazyloading{opacity:1;transition:opacity 0.375s ease-in-out;background:#f2f2f2 no-repeat center}iframe.lazyloaded{opacity:1}</style><link rel=preload href=https://www.islandcricket.lk/wp-content/plugins/snax/css/snaxicon/fonts/snaxicon.woff?x27270 as=font type=font/woff crossorigin=anonymous><style>@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:-webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));background:linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style><style>@font-face{font-family:"bimber";src:url("https://www.islandcricket.lk/wp-content/themes/bimber/css/9.1/bimber/fonts/bimber.eot");src:url("https://www.islandcricket.lk/wp-content/themes/bimber/css/9.1/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"), url("https://www.islandcricket.lk/wp-content/themes/bimber/css/9.1/bimber/fonts/bimber.woff") format("woff"), url("https://www.islandcricket.lk/wp-content/themes/bimber/css/9.1/bimber/fonts/bimber.ttf") format("truetype"), url("https://www.islandcricket.lk/wp-content/themes/bimber/css/9.1/bimber/fonts/bimber.svg#bimber") format("svg");font-weight:normal;font-style:normal;font-display:block}</style><style media=screen id=g1-dynamic-styles>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</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-3088112-4"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-3088112-4');</script> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?x27270></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-1607473698183791",enable_page_level_ads:true});</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."><link rel=amphtml href=https://www.islandcricket.lk/news/featured/sri-lanka-contracts-cricketers-dispute-210615/amp/ ><link rel=icon href=https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-32x32.png?x27270 sizes=32x32><link rel=icon href=https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-192x192.png?x27270 sizes=192x192><link rel=apple-touch-icon href=https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-180x180.png?x27270><meta name="msapplication-TileImage" content="https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-270x270.png"> <script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script> <style id=wp-custom-css>.site-title{font-size:12px}.home-page #adace_ads_widget-44{margin-top:48px}.entry-category-item-2167{display:none}.entry-category-item-1943{display:none}.entry-tag{-webkit-border-radius:0px;-moz-border-radius:0px;border-radius:0px;padding:5px;background-color:#CCC;text-decoration:none;display:inline-block;cursor:pointer;margin-top:8px}.entry-tag:hover{background:#ECECEC;text-decoration:none}.snax-form-frontend-format-embed .snax-edit-post-row-source{display:none}.snax-form-frontend-format-embed .snax-edit-post-row-description{display:none}.g1-members-item{background:#F9F9F9}.g1-advertisement-before-content-theme-area{border-width:0}.entry-content p{color:#000}.widget_bimber_mycred .bimber-mycred-widget .g1-more-results{display:none}.snax .snax-format-embed .snax-format-icon:before{content:"\e027"}body.tag .archive-title:before{content:"" !important}.entry-tag:before{content:"" !important}.menu-item-object-post_tag>a:before{content:"" !important}.tagcloud>a:before{content:"" !important}.michael_roberts_colu-template-default .entry-meta-m{display:none}.michael_roberts_colu-template-default .entry-featured-media-main{display:none}.trevor_column-template-default .entry-meta-m{display:none}.trevor_column-template-default .entry-featured-media-main{display:none}.andrew_fernando_colu-template-default .entry-meta-m{display:none}.andrew_fernando_colu-template-default .entry-featured-media-main{display:none}.interviews-template-default .entry-meta-m{display:none}.interviews-template-default .entry-featured-media-main{display:none}.sri_lanka_cricket_ne-template-default .entry-meta-m{display:none}.sri_lanka_cricket_ne-template-default .entry-featured-media-main{display:none}.dinouk_colombage_col-template-default .entry-meta-m{display:none}.dinouk_colombage_col-template-default .entry-featured-media-main{display:none}.russel_arnold_colum-template-default .entry-meta-m{display:none}.russel_arnold_colum-template-default .entry-featured-media-main{display:none}.editorial-template-default .entry-meta-m{display:none}.editorial-template-default .entry-featured-media-main{display:none}.sinhala_news-template-default .entry-meta-m{display:none}.sinhala_news-template-default .entry-featured-media-main{display:none}.cricket_news-template-default .entry-featured-media-main{display:none}.ic-button{background:#2f63c6;border-radius:5px;margin-top:5px;padding:3px 20px;color:#fff;font-size:14px;display:inline-block;text-align:center;text-shadow:none}.afp_photos-template-default .entry-featured-media-main{display:none}.photoalbum-template-default .entry-featured-media-main{display:none}.decent-comments .comment-author{font-weight:bold;color:#000;margin-right:0}.decent-comments ul{padding-left:0;list-style-type:none}.decent-comments .comment-body, .decent-comments .comment-excerpt{display:block;background-color:#ececec;padding:15px;margin-top:5px;margin-bottom:20px}.g1-cta{border:none}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="bp-nouveau post-template-default single single-post postid-142334 single-format-standard wp-embed-responsive snax-hoverable g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive no-js" itemscope itemtype=http://schema.org/WebPage ><div class=g1-body-inner><div id=page><aside class="g1-row g1-sharebar g1-sharebar-off"><div class=g1-row-inner><div class="g1-column g1-sharebar-inner"></div></div><div class=g1-row-background></div></aside><div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off"><div class=g1-row-inner><div class="g1-column g1-dropable"><div class="g1-bin-1 g1-bin-grow-off"><div class="g1-bin g1-bin-align-left"></div></div><div class="g1-bin-2 g1-bin-grow-off"><div class="g1-bin g1-bin-align-center"></div></div><div class="g1-bin-3 g1-bin-grow-off"><div class="g1-bin g1-bin-align-right"></div></div></div></div><div class=g1-row-background></div></div><div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off"><div class=g1-row-inner><div class="g1-column g1-dropable"><div class="g1-bin-1 g1-bin-grow-off"><div class="g1-bin g1-bin-align-left"><div class="g1-id g1-id-desktop"><p class="g1-mega g1-mega-1st site-title"> <a class=g1-logo-wrapper href=https://www.islandcricket.lk/ rel=home> <picture class="g1-logo g1-logo-default"> <source media="(min-width: 1025px)" srcset="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket_srilanka.png 2x,https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png 1x"> <source media="(max-width: 1024px)" srcset=data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20188%2026%27%2F%3E> <img src=https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png?x27270 width=188 height=26 alt="Island Cricket"> </picture></a></p> <script>try{if(localStorage.getItem(skinItemId)){var _g1;_g1=document.getElementById('g1-logo-inverted-img');_g1.classList.remove('lazyload');_g1.setAttribute('src',_g1.getAttribute('data-src'));_g1=document.getElementById('g1-logo-inverted-source');_g1.setAttribute('srcset',_g1.getAttribute('data-srcset'));}}catch(e){}</script> </div><nav id=g1-primary-nav class=g1-primary-nav><ul id=g1-primary-nav-menu class="g1-primary-nav-menu g1-menu-h"><li id=menu-item-1000000 class="menu-item menu-item-type-g1-top menu-item-object-page menu-item-g1-standard menu-item-1000000"><a href=https://www.islandcricket.lk/top-10/ >Top <strong>10</strong></a></li> <li id=menu-item-99214 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99214"><a href=/ >Home</a></li> <li id=menu-item-99562 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99562"><a href=/news/ >News</a></li> <li id=menu-item-99563 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99563"><a href=/videos/ >Videos</a></li> <li id=menu-item-99564 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99564"><a href=/photos/ >Photos</a></li> <li id=menu-item-99565 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99565"><a href=/blogs/ >Blogs</a></li> <li id=menu-item-115946 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-115946"><a href=https://www.islandcricket.lk/comments/ >Comments</a></li> <li id=menu-item-115995 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-115995"><a href=https://www.islandcricket.lk/tweets/ >Tweets</a></li></ul></nav></div></div><div class="g1-bin-2 g1-bin-grow-off"><div class="g1-bin g1-bin-align-left"></div></div><div class="g1-bin-3 g1-bin-grow-off"><div class="g1-bin g1-bin-align-right"><div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-m g1-drop-icon "> <a class=g1-drop-toggle href="https://www.islandcricket.lk/?s="> <span class=g1-drop-toggle-icon></span><span class=g1-drop-toggle-text>Search</span> <span class=g1-drop-toggle-arrow></span> </a><div class=g1-drop-content><div role=search class=search-form-wrapper><form method=get class="g1-searchform-tpl-default g1-searchform-ajax search-form" action=https://www.islandcricket.lk/ > <label> <span class=screen-reader-text>Search for:</span> <input type=search class=search-field placeholder="Search &hellip;" value name=s title="Search for:"> </label> <button class=search-submit>Search</button></form><div class="g1-searches g1-searches-ajax"></div></div></div></div><nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon "><a class="g1-drop-toggle snax-login-required" href="https://www.islandcricket.lk/wp-login.php?ic_login_popup=on"> <span class=g1-drop-toggle-icon></span><span class=g1-drop-toggle-text>Login</span> <span class=g1-drop-toggle-arrow></span> </a></nav> <a class="g1-button g1-button-solid snax-button snax-button-create g1-button-s g1-button-s  " href=https://www.islandcricket.lk/submit/ >Submit Content</a></div></div></div></div><div class=g1-row-background></div></div><div class="g1-sticky-top-wrapper g1-hb-row-3"><div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-on"><div class=g1-row-inner><div class="g1-column g1-dropable"><div class="g1-bin-1 g1-bin-grow-off"><div class="g1-bin g1-bin-align-left"></div></div><div class="g1-bin-2 g1-bin-grow-off"><div class="g1-bin g1-bin-align-center"></div></div><div class="g1-bin-3 g1-bin-grow-off"><div class="g1-bin g1-bin-align-right"></div></div></div></div><div class=g1-row-background></div></div></div><div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off"><div class=g1-row-inner><div class="g1-column g1-dropable"><div class="g1-bin-1 g1-bin-grow-off"><div class="g1-bin g1-bin-align-left"></div></div><div class="g1-bin-2 g1-bin-grow-on"><div class="g1-bin g1-bin-align-center"></div></div><div class="g1-bin-3 g1-bin-grow-off"><div class="g1-bin g1-bin-align-right"></div></div></div></div><div class=g1-row-background></div></div><div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off"><div class=g1-row-inner><div class="g1-column g1-dropable"><div class="g1-bin-1 g1-bin-grow-off"><div class="g1-bin g1-bin-align-left"> <a class="g1-hamburger g1-hamburger-show g1-hamburger-m  " href=#> <span class=g1-hamburger-icon></span> <span class="g1-hamburger-label g1-hamburger-label-hidden			">Menu</span> </a></div></div><div class="g1-bin-2 g1-bin-grow-on"><div class="g1-bin g1-bin-align-center"><div class="g1-id g1-id-mobile"><p class="g1-mega g1-mega-1st site-title"> <a class=g1-logo-wrapper href=https://www.islandcricket.lk/ rel=home> <picture class="g1-logo g1-logo-default"> <source media="(max-width: 1024px)" srcset="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket_srilanka.png 2x,https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png 1x"> <source media="(min-width: 1025px)" srcset=data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20188%2026%27%2F%3E> <img src=https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png?x27270 width=188 height=26 alt="Island Cricket"> </picture></a></p> <script>try{if(localStorage.getItem(skinItemId)){var _g1;_g1=document.getElementById('g1-logo-mobile-inverted-img');_g1.classList.remove('lazyload');_g1.setAttribute('src',_g1.getAttribute('data-src'));_g1=document.getElementById('g1-logo-mobile-inverted-source');_g1.setAttribute('srcset',_g1.getAttribute('data-srcset'));}}catch(e){}</script> </div></div></div><div class="g1-bin-3 g1-bin-grow-off"><div class="g1-bin g1-bin-align-right"><nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon "><a class="g1-drop-toggle snax-login-required" href="https://www.islandcricket.lk/wp-login.php?ic_login_popup=on"> <span class=g1-drop-toggle-icon></span><span class=g1-drop-toggle-text>Login</span> <span class=g1-drop-toggle-arrow></span> </a></nav></div></div></div></div><div class=g1-row-background></div></div><div class="g1-sticky-top-wrapper g1-hb-row-3"><div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off"><div class=g1-row-inner><div class="g1-column g1-dropable"><div class="g1-bin-1 g1-bin-grow-off"><div class="g1-bin g1-bin-align-left"></div></div><div class="g1-bin-2 g1-bin-grow-off"><div class="g1-bin g1-bin-align-center"></div></div><div class="g1-bin-3 g1-bin-grow-off"><div class="g1-bin g1-bin-align-right"></div></div></div></div><div class=g1-row-background></div></div></div><div class="g1-row g1-row-bg-alt g1-row-layout-page g1-advertisement g1-advertisement-before-content-theme-area"><div class=g1-row-inner><div class=g1-column><div class="adace-slot-wrapper bimber_before_content_theme_area  adace-slot-wrapper-main" ><div class=adace-disclaimer></div><div class=adace-slot><div class="adace-loader adace-loader-60ca3cfca390e"> <script>(function($){var $self=$('.adace-loader-60ca3cfca390e');var $wrapper=$self.closest('.adace-slot-wrapper');"use strict";var adace_load_60ca3cfca390e=function(){var viewport=$(window).width();var tabletStart=601;var landscapeStart=801;var tabletEnd=961;var content='%3Cdiv%20class%3D%22adace_adsense_60ca3cfca38e9%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%222368729070%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';var unpack=true;if(viewport<tabletStart){if($wrapper.hasClass('.adace-hide-on-mobile')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<landscapeStart){if($wrapper.hasClass('.adace-hide-on-portrait')){$wrapper.remove();}}
if(viewport>=landscapeStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-landscape')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-tablet')){$wrapper.remove();}}
if(viewport>=tabletEnd){if($wrapper.hasClass('.adace-hide-on-desktop')){$wrapper.remove();}}
if(unpack){$self.replaceWith(decodeURIComponent(content));}}
if($wrapper.css('visibility')==='visible'){adace_load_60ca3cfca390e();}else{var refreshIntervalId=setInterval(function(){if($wrapper.css('visibility')==='visible'){adace_load_60ca3cfca390e();clearInterval(refreshIntervalId);}},999);}})(jQuery);</script> </div></div></div></div></div><div class=g1-row-background></div></div><style>.g1-advertisement-before-content-theme-area .g1-row-background{background-color:#ffffff!important}</style><div class="g1-row g1-row-bg-alt g1-row-padding-m g1-row-layout-page"><div class=g1-row-background></div><div class=g1-row-inner><div class="g1-column g1-column-2of3" id=primary><div id=content role=main><article id=post-142334 class="entry-tpl-classic post-142334 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-aravinda-de-silva tag-namal-rajapaksa tag-shammi-silva tag-slc tag-tom-moody" itemscope=&quot;&quot; itemtype=http://schema.org/Article ><div class="entry-inner g1-card g1-card-solid"><header class="entry-header entry-header-01"><div class=entry-before-title> <span class="entry-categories entry-categories-l"><span class=entry-categories-inner><span class=entry-categories-label>in</span> <a href=https://www.islandcricket.lk/news/featured/ class="entry-category entry-category-item-1943"><span itemprop=articleSection>Featured News</span></a>, <a href=https://www.islandcricket.lk/news/ class="entry-category entry-category-item-1913"><span itemprop=articleSection>News</span></a></span></span></div><h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Why Sri Lanka Cricket needs competitive contracts</h1><h2 class="entry-subtitle g1-gamma g1-gamma-3rd" itemprop="description">The declining appeal of a central contract issued by Sri Lanka Cricket prevents the cricket board from retaining the services of the island&#8217;s best cricket talent and it is already forcing an exodus.</h2><p class="g1-meta g1-meta-m entry-meta entry-meta-m"> <span class="entry-byline entry-byline-m entry-byline-with-avatar"> <span class=entry-author itemscope itemprop=author itemtype=http://schema.org/Person> <span class=entry-meta-label>by</span> <a href=https://www.islandcricket.lk/contributors/hilal/ title="Posts by Hilal Suhaib" rel=author> <img data-expand=600 alt src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 40 40'%2F%3E' data-src=https://www.islandcricket.lk/wp-content/uploads/avatars/2/5c03d998c7478-bpthumb.jpg?x27270 data-srcset='https://www.islandcricket.lk/wp-content/uploads/avatars/2/5c03d998bc8de-bpfull.jpg 2x' class='lazyload avatar avatar-40 photo' height=40 width=40 loading=lazy> <strong itemprop=name>Hilal Suhaib</strong> </a> </span> <time class=entry-date datetime=2021-06-16T06:27:13-04:00 itemprop=datePublished>June 16, 2021, 6:27 AM</time>		</span><span class="entry-stats entry-stats-m"><span class="entry-views "><strong>243</strong><span> Views</span></span> <span class="entry-comments-link entry-comments-link-x"><a href=https://www.islandcricket.lk/news/featured/sri-lanka-contracts-cricketers-dispute-210615/#comments><strong>3</strong> <span>Comments</span></a></span>		</span></p><aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class=mashsb-box><div class="mashsb-count mash-large" style=float:left;><div class="counts mashsbcount">0</div><span class=mashsb-sharetext>SHARES</span></div><div class=mashsb-buttons><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ffeatured%2Fsri-lanka-contracts-cricketers-dispute-210615%2F" target=_top rel=nofollow><span class=icon></span><span class=text>Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Why%20Sri%20Lanka%20Cricket%20needs%20competitive%20contracts&url=https://www.islandcricket.lk/news/featured/sri-lanka-contracts-cricketers-dispute-210615/&via=IslandCricket" target=_top rel=nofollow><span class=icon></span><span class=text>Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style=display:none;></div></div></div><div style=clear:both;></div><div class=mashsb-toggle-container></div></aside></header><div class="entry-featured-media entry-featured-media-main"  itemprop=image  itemscope  itemtype=http://schema.org/ImageObject ><div class=g1-frame><div class=g1-frame-inner><img data-expand=600 width=991 height=570 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 991 570'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/06/moody_contracts_player_sri_lanka_dispute-min.jpg?x27270 class="lazyload attachment-bimber-grid-2of3 size-bimber-grid-2of3 wp-post-image" alt="Sri Lanka Cricket Contracts Dispute - Tom Moody Aravinda De Siva" loading=lazy itemprop=contentUrl data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/06/moody_contracts_player_sri_lanka_dispute-min.jpg 991w, https://www.islandcricket.lk/wp-content/uploads/2021/06/moody_contracts_player_sri_lanka_dispute-min-300x173.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2021/06/moody_contracts_player_sri_lanka_dispute-min-768x442.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2021/06/moody_contracts_player_sri_lanka_dispute-min-265x152.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/06/moody_contracts_player_sri_lanka_dispute-min-531x305.jpg 531w" data-sizes="(max-width: 991px) 100vw, 991px"><span class="g1-frame-icon g1-frame-icon-"></span></div></div><meta itemprop="url" content="https://www.islandcricket.lk/wp-content/uploads/2021/06/moody_contracts_player_sri_lanka_dispute-min.jpg"><meta itemprop="width" content="991"><meta itemprop="height" content="570"></div><div class="g1-content-narrow g1-typography-xl entry-content" itemprop=articleBody ><p>When the ICC in 2017 reduced eligibility requirements to qualify for national selection from five to three years of residency, it provided national cricket boards from high-income countries with an opportunity to entice talent from developing nations.</p><p>The Americans, who have obtained <a href=https://www.usacricket.org/team-usa-men/usa-cricket-hail-new-dawn-for-cricket-in-america-with-historic-odi-status-achievement/ >full ODI status</a>, are engaged in an aggressive recruitment drive at this very moment, presenting players with a pathway to permanent residency, and later citizenship, in the United States.</p><p>This year, both Shehan Jayasuriya and Amila Aponso took up offers to play in USA Cricket&#8217;s Minor League and have relocated to the States.</p><p>Perhaps because Jayasuriya and Aponso are in their late 20s and weren&#8217;t regulars in Sri Lanka&#8217;s national squads, their departures did not concern fans, but losing Wanindu Hasaranga and other promising young talent will underscore the importance of competent management at the cricket board and sane policies.</p><p>It is extremely unlikely that a majority of professional cricketers in Sri Lanka will reject the chance to migrate to the USA or any developed nation, given the state of Sri Lanka&#8217;s economy alone. It would be unreasonable to blame them for such a prudent choice.</p><p>And, with T20 leagues mushrooming across the world, there is a surging need for talent. Being tied to a low-paying central contract from SLC will eventually become a hindrance for players, as they would require clearance from SLC to participate in more-lucrative T20 tournaments overseas.</p><p>When SLC&#8217;s central contracts are unappealing and too rigid, it creates an obstacle to retaining highly-skilled players.</p><div class="adace-slot-wrapper adace-shortcode-120664 adace-align-center" style=text-align:center;><div class=adace-disclaimer></div><div class=adace-slot><div class="adace-loader adace-loader-60ca3cfca770e"> <script>(function($){var $self=$('.adace-loader-60ca3cfca770e');var $wrapper=$self.closest('.adace-slot-wrapper');"use strict";var adace_load_60ca3cfca770e=function(){var viewport=$(window).width();var tabletStart=601;var landscapeStart=801;var tabletEnd=961;var content='%3Cdiv%20class%3D%22adace_adsense_60ca3cfca76e0%20adace-hide-on-desktop%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%226497913799%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';var unpack=true;if(viewport<tabletStart){if($wrapper.hasClass('.adace-hide-on-mobile')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<landscapeStart){if($wrapper.hasClass('.adace-hide-on-portrait')){$wrapper.remove();}}
if(viewport>=landscapeStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-landscape')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-tablet')){$wrapper.remove();}}
if(viewport>=tabletEnd){unpack=false;if($wrapper.hasClass('.adace-hide-on-desktop')){$wrapper.remove();}}
if(unpack){$self.replaceWith(decodeURIComponent(content));}}
if($wrapper.css('visibility')==='visible'){adace_load_60ca3cfca770e();}else{var refreshIntervalId=setInterval(function(){if($wrapper.css('visibility')==='visible'){adace_load_60ca3cfca770e();clearInterval(refreshIntervalId);}},999);}})(jQuery);</script> </div></div></div><p>Sri Lanka&#8217;s cricket board went from issuing a total of 33 central contracts in the 2018-19 season to 24 contracted players this year. The increase in base wages seen in the previous contract period too have been slashed.</p><p>When Sri Lankan cricketers succeed on the field, they do so in spite of a dysfunctional system and inept management. So, when they perform as poorly as they have in recent times, scapegoating the players and attempting to discipline them through punitive measures is pointless and juvenile.</p><p>Sri Lanka&#8217;s on-field performances have been dismal and that has seen them nosedive in the rankings, but simplistic solutions will not turn things around.</p><p>The introduction of a new performance-based points system to award contracts may have had sound intentions behind it, but grading players on &#8220;professionalism&#8221;, &#8220;leadership&#8221; and other subjective factors allows bias to contaminate the entire process.</p><p>In addition, a punishing new fitness test that requires players to run two kilometres in eight-minutes and 33 seconds in order to be considered for selection was introduced overnight to prevent players nursing injuries from being picked, <a href=https://www.islandcricket.lk/news/featured/sri-lanka-fitness-test-2km-run-selector-210610/ >SLC&#8217;s chief selector explained in an interview</a>.</p><p>In recent times, Sri Lankan players have suffered hamstring and other muscle injuries mid-series, leading to a focus on players&#8217; fitness. What was required was a thoughtful management of the workload of players prone to hamstring and other muscle-related injuries, not a two-kilometre sprint that <a href=https://island.lk/danushka-and-dds-fail-fitness-tests/ >prevents key players from being selected</a> and could lead to more injuries for those with a history of muscle tears.</p><div class="adace-slot-wrapper adace-shortcode-120664 adace-align-center" style=text-align:center;><div class=adace-disclaimer></div><div class=adace-slot><div class="adace-loader adace-loader-60ca3cfca79e8"> <script>(function($){var $self=$('.adace-loader-60ca3cfca79e8');var $wrapper=$self.closest('.adace-slot-wrapper');"use strict";var adace_load_60ca3cfca79e8=function(){var viewport=$(window).width();var tabletStart=601;var landscapeStart=801;var tabletEnd=961;var content='%3Cdiv%20class%3D%22adace_adsense_60ca3cfca79cb%20adace-hide-on-desktop%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%226497913799%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';var unpack=true;if(viewport<tabletStart){if($wrapper.hasClass('.adace-hide-on-mobile')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<landscapeStart){if($wrapper.hasClass('.adace-hide-on-portrait')){$wrapper.remove();}}
if(viewport>=landscapeStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-landscape')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-tablet')){$wrapper.remove();}}
if(viewport>=tabletEnd){unpack=false;if($wrapper.hasClass('.adace-hide-on-desktop')){$wrapper.remove();}}
if(unpack){$self.replaceWith(decodeURIComponent(content));}}
if($wrapper.css('visibility')==='visible'){adace_load_60ca3cfca79e8();}else{var refreshIntervalId=setInterval(function(){if($wrapper.css('visibility')==='visible'){adace_load_60ca3cfca79e8();clearInterval(refreshIntervalId);}},999);}})(jQuery);</script> </div></div></div><p>Lasith Malinga, who hasn&#8217;t retired from T20Is, <a href=https://www.islandcricket.lk/news/i-can-still-bowl-24-balls-but-i-cant-run-2km-malinga/ >recently joked</a> that he could bowl four overs in a T20 game but couldn&#8217;t complete the 2km run test or pass the skin-fold test.</p><p>Even in his current physical state, Malinga is very likely the best T20 bowler in the country, and qualifying for the T20 World Cup is going to be harder without him.</p><p>Meanwhile, Sri Lanka&#8217;s cricketers all united to turn down SLC&#8217;s new performance-based contracts, which they say lacks transparency and allows for favouritism to impact the process, and they did so even when <a href=http://www.sundaytimes.lk/210613/sports/destination-unknown-446428.html>threatened with suspension</a> on the eve of their departure for the tour of England.</p><p>The players have agreed to the pay cut, but are rightly objecting to an unfair grading system that has made an SLC central contract undesirable.</p><p>Since the retirements of Kumar Sangakkara and Mahela Jayawardena, coaches have been rapidly hired and fired, captains appointed and sacked in quick succession, and overall team selections have been haphazard and bizarre, which has upended long-terms plans.</p><p>When Sri Lanka&#8217;s cricketers take the field, they do not even have the peace of mind of knowing that their places in the side are secure. Vital positions in the batting order remain permanently unfilled, with selectors routinely experimenting with the batting line-up.</p><p>It won&#8217;t be incorrect to say that muddled thinking, impatience, and a lack of foresight from SLC officials all played a significant role in Sri Lanka&#8217;s slump. By attaching financial incentives for winning matches, and the introduction of a grading system and fitness tests, are SLC officials implying that the on-field defeats stem from unmotivated and unfit players? Oh, the chutzpah!</p><p>Perhaps counting on pressure from public backlash to force the players to cave, SLC officials in recent days leaked to the media details of the new contracts, including specifics of players&#8217; wages. Going by social media sentiment, many Sri Lankan fans bought into SLC&#8217;s narrative and believed exorbitant salaries were being paid to undeserving cricketers.</p><p>In reality though, with T20 leagues and USA Cricket scouting the globe for talent, SLC&#8217;s contracts are more unattractive than ever and cannot prevent an exodus of talent.</p><p>Sri Lanka requires competitive contracts to protect their talent pool, or Jayasuriya and Aponso won&#8217;t be the last to flee Sri Lanka&#8217;s shores.</p><p>© Island Cricket</p><div class="snax snax-post-container"></div></div></div><aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class=mashsb-box><div class="mashsb-count mash-large" style=float:left;><div class="counts mashsbcount">0</div><span class=mashsb-sharetext>SHARES</span></div><div class=mashsb-buttons><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ffeatured%2Fsri-lanka-contracts-cricketers-dispute-210615%2F" target=_top rel=nofollow><span class=icon></span><span class=text>Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Why%20Sri%20Lanka%20Cricket%20needs%20competitive%20contracts&url=https://www.islandcricket.lk/news/featured/sri-lanka-contracts-cricketers-dispute-210615/&via=IslandCricket" target=_top rel=nofollow><span class=icon></span><span class=text>Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style=display:none;></div></div></div><div style=clear:both;></div><div class=mashsb-toggle-container></div></aside><p class="entry-tags "><span class=entry-tags-inner><a href=https://www.islandcricket.lk/topics/aravinda-de-silva/ class="entry-tag entry-tag-23">Aravinda de Silva</a><a href=https://www.islandcricket.lk/topics/namal-rajapaksa/ class="entry-tag entry-tag-585">Namal Rajapaksa</a><a href=https://www.islandcricket.lk/topics/shammi-silva/ class="entry-tag entry-tag-1083">Shammi Silva</a><a href=https://www.islandcricket.lk/topics/slc/ class="entry-tag entry-tag-9">Sri Lanka Cricket (SLC)</a><a href=https://www.islandcricket.lk/topics/tom-moody/ class="entry-tag entry-tag-143">Tom Moody</a></span></p><div class="g1-comments g1-comments-with-tabs" id=comments><section id=comments-wp class="g1-comment-type g1-comment-type-wp comments-area" itemscope itemtype=http://schema.org/UserComments><h2 class="g1-delta g1-delta-2nd"><span>3 Comments</span></h2> <a class="g1-button g1-button-s g1-button-solid g1-comment-form-anchor" href=#respond>Leave a comment</a><ol class=comment-list> <li class="comment byuser comment-author-sincethe90s even thread-even depth-1" id=li-comment-65434><article class="comment-body g1-card g1-card-solid" id=comment-65434 itemscope itemtype=http://schema.org/Comment><footer class=comment-meta><div class=comment-author itemprop=author itemscope itemtype=http://schema.org/Person> <img data-expand=600 itemprop=image alt src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 36 36'%2F%3E' data-src=https://www.islandcricket.lk/wp-content/uploads/avatars/4014/5c8dc320e89b3-bpthumb.jpg?x27270 data-srcset='https://www.islandcricket.lk/wp-content/uploads/avatars/4014/5c8dc320ce96c-bpfull.jpg 2x' class='lazyload avatar avatar-36 photo' height=36 width=36 loading=lazy>		<b class="g1-epsilon g1-epsilon-1st fn"><a itemprop=url href=https://www.islandcricket.lk/contributors/sincethe90s/ rel='external nofollow ugc' class=url><span itemprop=name>SinceThe90s</span></a></b> <span class=says>says:</span></div><div class="g1-meta comment-metadata"> <a itemprop=url href=https://www.islandcricket.lk/news/featured/sri-lanka-contracts-cricketers-dispute-210615/#comment-65434> <time itemprop=datePublished datetime=2021-06-16T07:59:36-04:00> June 16, 2021 at 7:59 AM	</time> </a></div></footer><div class=comment-content itemprop=text><p>This is just a very sticky situation. I agree with the contracts that they need to be transparent. I think maybe giving 45% to performance 45% to fitness and maybe only 10% to other things might be more acceptable.</p><p>First they need to give non international players a decent wage so players are less likely to go. Hopefully they can somehow do this sooner than later before we lose anymore players. I’m more sad about Aponsu because the guy wasn&#8217;t tested much at all. And he had potential. Shehan had enough chances and he wasn’t at a international standard to the slot he played.</p><p>In terms of shuffling players I’m most sad about Dimuth because the guy got our ODI cricket from the hole we were in to a losing but not losing by much standard. I understand he’s old school but he’s like a Atapattu to me. Holds the innings together.</p><p>Fitness standards like the 2KM run is a good thing. There has to be a measurement for fitness and it changes with the times. That’s normal. First there was beep test then the Yoyo test and now the 2KM. This strict fitness standard came because our fielding was in a very bad state for a few years. Dropping catches, not running double singles enough, clear panting after scoring 60, 70 runs. And a few of our team members like Malinga and Mathews gotten lazy and put on a few pounds. This wouldn’t be a problem if we were winning games like the old times. But, when you are losing series after series at home or away, there is a problem. Selectors and coaches cant do nothing. And as a international player it is a duty of the player to keep fit to the standards required. I think even if the selectors wanted Malinga to play they can’t do it because if they make and exception to Malinga, people like Mathews and other seniors will ask the same and then we are back at the beginning.</p><p>This English tour will answer a lot of questions. Lets see how they do.</p></div><div class="g1-meta reply"> <a rel=nofollow class=comment-reply-login href="https://www.islandcricket.lk/wp-login.php?redirect_to=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ffeatured%2Fsri-lanka-contracts-cricketers-dispute-210615%2F&#038;ic_login_popup=on">Log in to Reply</a></div></article> </li> <li class="comment byuser comment-author-tkjayasinghe odd alt thread-odd thread-alt depth-1" id=li-comment-65436><article class="comment-body g1-card g1-card-solid" id=comment-65436 itemscope itemtype=http://schema.org/Comment><footer class=comment-meta><div class=comment-author itemprop=author itemscope itemtype=http://schema.org/Person> <img data-expand=600 itemprop=image alt src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 36 36'%2F%3E' data-src=https://www.islandcricket.lk/wp-content/uploads/avatars/4514/5ff45e3d9d734-bpthumb.jpg?x27270 data-srcset='https://www.islandcricket.lk/wp-content/uploads/avatars/4514/5ff45e3d8430d-bpfull.jpg 2x' class='lazyload avatar avatar-36 photo' height=36 width=36 loading=lazy>		<b class="g1-epsilon g1-epsilon-1st fn"><a itemprop=url href=https://www.islandcricket.lk/contributors/tkjayasinghe/ rel='external nofollow ugc' class=url><span itemprop=name>TK Jayasinghe</span></a></b> <span class=says>says:</span></div><div class="g1-meta comment-metadata"> <a itemprop=url href=https://www.islandcricket.lk/news/featured/sri-lanka-contracts-cricketers-dispute-210615/#comment-65436> <time itemprop=datePublished datetime=2021-06-16T10:32:54-04:00> June 16, 2021 at 10:32 AM	</time> </a></div></footer><div class=comment-content itemprop=text><p>Bhanuka said he lost more than 40 million last year because SLC didn&#8217;t give NOC for him to play on T20 leagues. Better for them not to sign contracts at this rate.</p></div><div class="g1-meta reply"> <a rel=nofollow class=comment-reply-login href="https://www.islandcricket.lk/wp-login.php?redirect_to=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ffeatured%2Fsri-lanka-contracts-cricketers-dispute-210615%2F&#038;ic_login_popup=on">Log in to Reply</a></div></article> </li> <li class="comment byuser comment-author-stormy even thread-even depth-1" id=li-comment-65437><article class="comment-body g1-card g1-card-solid" id=comment-65437 itemscope itemtype=http://schema.org/Comment><footer class=comment-meta><div class=comment-author itemprop=author itemscope itemtype=http://schema.org/Person> <img data-expand=600 itemprop=image alt src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 36 36'%2F%3E' data-src=https://www.islandcricket.lk/wp-content/uploads/avatars/148/5bed39b3775bb-bpthumb.jpg?x27270 data-srcset='https://www.islandcricket.lk/wp-content/uploads/avatars/148/5bed39b36e8a0-bpfull.jpg 2x' class='lazyload avatar avatar-36 photo' height=36 width=36 loading=lazy>		<b class="g1-epsilon g1-epsilon-1st fn"><a itemprop=url href=https://www.islandcricket.lk/contributors/stormy/ rel='external nofollow ugc' class=url><span itemprop=name>Stormy</span></a></b> <span class=says>says:</span></div><div class="g1-meta comment-metadata"> <a itemprop=url href=https://www.islandcricket.lk/news/featured/sri-lanka-contracts-cricketers-dispute-210615/#comment-65437> <time itemprop=datePublished datetime=2021-06-16T12:52:45-04:00> June 16, 2021 at 12:52 PM	</time> </a></div></footer><div class=comment-content itemprop=text><p>Excellent read and some very important points.</p><p>The most important being the potential brain drain due to unattractive contracts. I understand that even a guy like Lakmal could earn more playing English county that for SL and of course the t20 leagues will give players an option not to sign central contracts &#8211; much like most of the Windies stars.</p><p>Another point is blaming the players for what is largely an administration stuff up including the day light robbery at SLC. I don&#8217;t get how we can keep taking so much action against the coach, selectors, captains etc. but absolutely no action against inept administration.</p><p>While the new performance grading system does have subjectivity and can be improved, I think the pertinent point is the need to change and make performance a basis for reward. I support the need for a radical change and like any change, your not going to get it right first time and of course any change will be have resistance.</p><p>Same applies for fitness, while it was probably a rushed affair in COVID etc. we couldn&#8217;t keep competing at international level with pot bellied guys wobbling around the field, It&#8217;s simply not acceptable in this day and age of super fit athletes. Once again a change is the important point and not necessarily getting it all 100% in one shot.</p></div><div class="g1-meta reply"> <a rel=nofollow class=comment-reply-login href="https://www.islandcricket.lk/wp-login.php?redirect_to=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ffeatured%2Fsri-lanka-contracts-cricketers-dispute-210615%2F&#038;ic_login_popup=on">Log in to Reply</a></div></article> </li></ol><div id=respond class=comment-respond><h2 id="reply-title" class="g1-delta g1-delta-2nd"><span>Leave a Comment <small><a rel=nofollow id=cancel-comment-reply-link href=/news/featured/sri-lanka-contracts-cricketers-dispute-210615/#respond style=display:none;>Cancel reply</a></small></span></h2><p class="snax-login-required must-log-in">You must be <a href="https://www.islandcricket.lk/wp-login.php?redirect_to=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ffeatured%2Fsri-lanka-contracts-cricketers-dispute-210615%2F&ic_login_popup=on">logged in</a> to post a comment.</p></div></section></div><div class="g1-advertisement g1-advertisement-before-related-entries"><div class="adace-slot-wrapper bimber_before_related_entries  adace-slot-wrapper-main adace-hide-on-mobile" ><div class=adace-disclaimer></div><div class=adace-slot><div class="adace-loader adace-loader-60ca3cfcacb91"> <script>(function($){var $self=$('.adace-loader-60ca3cfcacb91');var $wrapper=$self.closest('.adace-slot-wrapper');"use strict";var adace_load_60ca3cfcacb91=function(){var viewport=$(window).width();var tabletStart=601;var landscapeStart=801;var tabletEnd=961;var content='%3Cdiv%20class%3D%22adace_adsense_60ca3cfcacb70%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%222368729070%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';var unpack=true;if(viewport<tabletStart){if($wrapper.hasClass('.adace-hide-on-mobile')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<landscapeStart){if($wrapper.hasClass('.adace-hide-on-portrait')){$wrapper.remove();}}
if(viewport>=landscapeStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-landscape')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-tablet')){$wrapper.remove();}}
if(viewport>=tabletEnd){if($wrapper.hasClass('.adace-hide-on-desktop')){$wrapper.remove();}}
if(unpack){$self.replaceWith(decodeURIComponent(content));}}
if($wrapper.css('visibility')==='visible'){adace_load_60ca3cfcacb91();}else{var refreshIntervalId=setInterval(function(){if($wrapper.css('visibility')==='visible'){adace_load_60ca3cfcacb91();clearInterval(refreshIntervalId);}},999);}})(jQuery);</script> </div></div></div><div class="adace-slot-wrapper bimber_before_related_entries  adace-hide-on-tablet adace-hide-on-desktop" ><div class=adace-disclaimer></div><div class=adace-slot><div class="adace-loader adace-loader-60ca3cfcacfe4"> <script>(function($){var $self=$('.adace-loader-60ca3cfcacfe4');var $wrapper=$self.closest('.adace-slot-wrapper');"use strict";var adace_load_60ca3cfcacfe4=function(){var viewport=$(window).width();var tabletStart=601;var landscapeStart=801;var tabletEnd=961;var content='%3Cdiv%20class%3D%22adace_adsense_60ca3cfcacfc8%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22rectangle%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';var unpack=true;if(viewport<tabletStart){if($wrapper.hasClass('.adace-hide-on-mobile')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<landscapeStart){if($wrapper.hasClass('.adace-hide-on-portrait')){$wrapper.remove();}}
if(viewport>=landscapeStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-landscape')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-tablet')){$wrapper.remove();}}
if(viewport>=tabletEnd){if($wrapper.hasClass('.adace-hide-on-desktop')){$wrapper.remove();}}
if(unpack){$self.replaceWith(decodeURIComponent(content));}}
if($wrapper.css('visibility')==='visible'){adace_load_60ca3cfcacfe4();}else{var refreshIntervalId=setInterval(function(){if($wrapper.css('visibility')==='visible'){adace_load_60ca3cfcacfe4();clearInterval(refreshIntervalId);}},999);}})(jQuery);</script> </div></div></div></div><aside class=g1-related-entries><h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>Related content</span></h2><div class="g1-collection g1-collection-with-cards g1-collection-columns-2"><div class=g1-collection-viewport><ul class="g1-collection-items  "> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-140466 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-aravinda-de-silva tag-kusal-perera tag-namal-rajapaksa tag-shammi-silva tag-slc tag-sri-lanka-in-bangladesh-2021 tag-tom-moody post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Pay dispute hits Sri Lanka team morale for Bangladesh games, says captain" class=g1-frame href=https://www.islandcricket.lk/news/pay-dispute-hits-sri-lanka-team-morale-for-bangladesh-games-captain/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/05/a36e102315ad0de88f3bb22d74a2d3e3410bbc9b-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/a36e102315ad0de88f3bb22d74a2d3e3410bbc9b-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/a36e102315ad0de88f3bb22d74a2d3e3410bbc9b-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2021/05/a36e102315ad0de88f3bb22d74a2d3e3410bbc9b-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2021/05/a36e102315ad0de88f3bb22d74a2d3e3410bbc9b-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2021/05/a36e102315ad0de88f3bb22d74a2d3e3410bbc9b-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/05/a36e102315ad0de88f3bb22d74a2d3e3410bbc9b-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/05/a36e102315ad0de88f3bb22d74a2d3e3410bbc9b-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2021/05/a36e102315ad0de88f3bb22d74a2d3e3410bbc9b.jpg 1280w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>65</strong><span> Shares</span></span><span class="entry-views "><strong>574</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/pay-dispute-hits-sri-lanka-team-morale-for-bangladesh-games-captain/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/pay-dispute-hits-sri-lanka-team-morale-for-bangladesh-games-captain/ rel=bookmark>Pay dispute hits Sri Lanka team morale for Bangladesh games, says captain</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-140415 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-aravinda-de-silva tag-namal-rajapaksa tag-shammi-silva tag-slc tag-tom-moody post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lanka cricketers reject pay cut after being &#8216;held at gunpoint&#8217; by board" class=g1-frame href=https://www.islandcricket.lk/news/sri-lanka-cricketers-reject-pay-cut-after-being-held-at-gunpoint-by-board/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/05/a6749-1621661174218-364x205.jpeg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka cricket squad" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/a6749-1621661174218-364x205.jpeg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/a6749-1621661174218-192x108.jpeg 192w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>305</strong><span> Shares</span></span><span class="entry-views "><strong>9k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/sri-lanka-cricketers-reject-pay-cut-after-being-held-at-gunpoint-by-board/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/sri-lanka-cricketers-reject-pay-cut-after-being-held-at-gunpoint-by-board/ rel=bookmark>Sri Lanka cricketers reject pay cut after being &#8216;held at gunpoint&#8217; by board</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-140379 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-aravinda-de-silva tag-kumar-sangakkara tag-mahela-jayawardena tag-mohan-de-silva tag-namal-rajapaksa tag-shammi-silva tag-slc tag-tom-moody post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lanka’s top cricketers locked in bitter pay dispute with country’s board" class=g1-frame href=https://www.islandcricket.lk/news/sri-lankas-top-cricketers-locked-in-bitter-pay-dispute-with-countrys-board/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/05/srilankafb1-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Dinesh Chandimal and Angelo Mathews" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/srilankafb1-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/srilankafb1-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>179</strong><span> Shares</span></span><span class="entry-views "><strong>6.2k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/sri-lankas-top-cricketers-locked-in-bitter-pay-dispute-with-countrys-board/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/sri-lankas-top-cricketers-locked-in-bitter-pay-dispute-with-countrys-board/ rel=bookmark>Sri Lanka’s top cricketers locked in bitter pay dispute with country’s board</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-140373 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-aravinda-de-silva tag-namal-rajapaksa tag-shammi-silva tag-slc tag-tom-moody post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lanka players &#039;not in agreement to sign unfair and non-transparent contracts&#039;" class=g1-frame href=https://www.islandcricket.lk/news/sri-lanka-players-not-in-agreement-to-sign-unfair-and-non-transparent-contracts/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/05/305694.6-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka cricket team" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/305694.6-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/305694.6-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2021/05/305694.6-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2021/05/305694.6-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2021/05/305694.6-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/05/305694.6-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/05/305694.6-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2021/05/305694.6.jpg 1296w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>0</strong><span> Shares</span></span><span class="entry-views "><strong>117</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/sri-lanka-players-not-in-agreement-to-sign-unfair-and-non-transparent-contracts/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/sri-lanka-players-not-in-agreement-to-sign-unfair-and-non-transparent-contracts/ rel=bookmark>Sri Lanka players &#039;not in agreement to sign unfair and non-transparent contracts&#039;</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-141605 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-aravinda-de-silva tag-namal-rajapaksa tag-shammi-silva tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Chaos after Sri Lanka players unite to reject central and tour contracts" class=g1-frame href=https://www.islandcricket.lk/news/chaos-after-sri-lanka-players-unite-to-reject-central-and-tour-contracts/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/06/srilankacricketlogo-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/06/srilankacricketlogo-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/06/srilankacricketlogo-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>108</strong><span> Shares</span></span><span class="entry-views "><strong>5.9k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-1"><a href=https://www.islandcricket.lk/news/chaos-after-sri-lanka-players-unite-to-reject-central-and-tour-contracts/#comments><strong>1</strong> <span>Comment</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/chaos-after-sri-lanka-players-unite-to-reject-central-and-tour-contracts/ rel=bookmark>Chaos after Sri Lanka players unite to reject central and tour contracts</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-140528 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-aravinda-de-silva tag-shammi-silva tag-slc tag-tom-moody post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="June 3 ultimatum for Sri Lanka cricketers to sign contracts" class=g1-frame href=https://www.islandcricket.lk/news/june-3-ultimatum-for-sri-lanka-cricketers-to-sign-contracts/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/05/305694.6-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka cricket team" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/305694.6-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/305694.6-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2021/05/305694.6-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2021/05/305694.6-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2021/05/305694.6-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/05/305694.6-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/05/305694.6-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2021/05/305694.6.jpg 1296w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>113</strong><span> Shares</span></span><span class="entry-views "><strong>4.5k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/june-3-ultimatum-for-sri-lanka-cricketers-to-sign-contracts/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/june-3-ultimatum-for-sri-lanka-cricketers-to-sign-contracts/ rel=bookmark>June 3 ultimatum for Sri Lanka cricketers to sign contracts</a></h3></header></div></article> </li></ul></div></div></aside><div class="g1-advertisement g1-advertisement-before-more-from"><div class="adace-slot-wrapper bimber_before_more_from  adace-slot-wrapper-main adace-hide-on-mobile" ><div class=adace-disclaimer></div><div class=adace-slot><div class="adace-loader adace-loader-60ca3cfcc1d62"> <script>(function($){var $self=$('.adace-loader-60ca3cfcc1d62');var $wrapper=$self.closest('.adace-slot-wrapper');"use strict";var adace_load_60ca3cfcc1d62=function(){var viewport=$(window).width();var tabletStart=601;var landscapeStart=801;var tabletEnd=961;var content='%3Cdiv%20class%3D%22adace_adsense_60ca3cfcc1d3b%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%222368729070%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';var unpack=true;if(viewport<tabletStart){if($wrapper.hasClass('.adace-hide-on-mobile')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<landscapeStart){if($wrapper.hasClass('.adace-hide-on-portrait')){$wrapper.remove();}}
if(viewport>=landscapeStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-landscape')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-tablet')){$wrapper.remove();}}
if(viewport>=tabletEnd){if($wrapper.hasClass('.adace-hide-on-desktop')){$wrapper.remove();}}
if(unpack){$self.replaceWith(decodeURIComponent(content));}}
if($wrapper.css('visibility')==='visible'){adace_load_60ca3cfcc1d62();}else{var refreshIntervalId=setInterval(function(){if($wrapper.css('visibility')==='visible'){adace_load_60ca3cfcc1d62();clearInterval(refreshIntervalId);}},999);}})(jQuery);</script> </div></div></div><div class="adace-slot-wrapper bimber_before_more_from  adace-hide-on-tablet adace-hide-on-desktop" ><div class=adace-disclaimer></div><div class=adace-slot><div class="adace-loader adace-loader-60ca3cfcc20a9"> <script>(function($){var $self=$('.adace-loader-60ca3cfcc20a9');var $wrapper=$self.closest('.adace-slot-wrapper');"use strict";var adace_load_60ca3cfcc20a9=function(){var viewport=$(window).width();var tabletStart=601;var landscapeStart=801;var tabletEnd=961;var content='%3Cdiv%20class%3D%22adace_adsense_60ca3cfcc208e%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22rectangle%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';var unpack=true;if(viewport<tabletStart){if($wrapper.hasClass('.adace-hide-on-mobile')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<landscapeStart){if($wrapper.hasClass('.adace-hide-on-portrait')){$wrapper.remove();}}
if(viewport>=landscapeStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-landscape')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-tablet')){$wrapper.remove();}}
if(viewport>=tabletEnd){if($wrapper.hasClass('.adace-hide-on-desktop')){$wrapper.remove();}}
if(unpack){$self.replaceWith(decodeURIComponent(content));}}
if($wrapper.css('visibility')==='visible'){adace_load_60ca3cfcc20a9();}else{var refreshIntervalId=setInterval(function(){if($wrapper.css('visibility')==='visible'){adace_load_60ca3cfcc20a9();clearInterval(refreshIntervalId);}},999);}})(jQuery);</script> </div></div></div></div><aside class=g1-more-from><h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More <a href=https://www.islandcricket.lk/news/featured/ >Featured News</a></span></h2><div class="g1-collection g1-collection-with-cards g1-collection-columns-2"><div class=g1-collection-viewport><ul class=g1-collection-items> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-142332 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-sri-lanka-in-england-2021 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="ECB insist England&#039;s Twenty20 matches against Sri Lanka will go-ahead despite faulty floodlights" class=g1-frame href=https://www.islandcricket.lk/news/ecb-insist-englands-twenty20-matches-against-sri-lanka-will-go-ahead-despite-faulty-floodlights/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/06/442579110imagea61623772236540-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/06/442579110imagea61623772236540-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/06/442579110imagea61623772236540-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-trending" href=https://www.islandcricket.lk/popular/today/ title=Trending> Trending	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>2</strong><span> Shares</span></span><span class="entry-views entry-views-trending "><strong>631</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/ecb-insist-englands-twenty20-matches-against-sri-lanka-will-go-ahead-despite-faulty-floodlights/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/ecb-insist-englands-twenty20-matches-against-sri-lanka-will-go-ahead-despite-faulty-floodlights/ rel=bookmark>ECB insist England&#039;s Twenty20 matches against Sri Lanka will go-ahead despite faulty floodlights</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-142290 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-mickey-arthur tag-slc"><div class="entry-featured-media " ><a title="Sri Lanka cricketers &#8216;have lost confidence&#8217; in coach Arthur — report" class=g1-frame href=https://www.islandcricket.lk/news/featured/sri-lanka-cricketers-coach-mickey-arthur-210614/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_coach_mickey_arthur-min-364x205.png?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka head coach Mickey Arthur" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_coach_mickey_arthur-min-364x205.png 364w, https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_coach_mickey_arthur-min-300x168.png 300w, https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_coach_mickey_arthur-min-768x430.png 768w, https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_coach_mickey_arthur-min-192x108.png 192w, https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_coach_mickey_arthur-min-265x148.png 265w, https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_coach_mickey_arthur-min-531x298.png 531w, https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_coach_mickey_arthur-min.png 962w" data-sizes="(max-width: 364px) 100vw, 364px"><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-trending" href=https://www.islandcricket.lk/popular/today/ title=Trending> Trending	</a> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>86</strong><span> Shares</span></span><span class="entry-views entry-views-trending "><strong>1.8k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-x"><a href=https://www.islandcricket.lk/news/featured/sri-lanka-cricketers-coach-mickey-arthur-210614/#comments><strong>2</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/sri-lanka-cricketers-coach-mickey-arthur-210614/ rel=bookmark>Sri Lanka cricketers &#8216;have lost confidence&#8217; in coach Arthur — report</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-142162 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-icc tag-kumar-sangakkara post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lanka&#8217;s Sangakkara inducted into ICC Hall of Fame" class=g1-frame href=https://www.islandcricket.lk/news/kumar-sangakkara-inducted-into-icc-hall-of-fame-ahead-of-wtc-final/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/06/Sangakkara-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka&#039;s Sangakkara inducted into ICC Hall of Fame" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/06/Sangakkara-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/06/Sangakkara-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>0</strong><span> Shares</span></span><span class="entry-views "><strong>200</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-1"><a href=https://www.islandcricket.lk/news/kumar-sangakkara-inducted-into-icc-hall-of-fame-ahead-of-wtc-final/#comments><strong>1</strong> <span>Comment</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/kumar-sangakkara-inducted-into-icc-hall-of-fame-ahead-of-wtc-final/ rel=bookmark>Sri Lanka&#8217;s Sangakkara inducted into ICC Hall of Fame</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-142136 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Grey areas haunt new contracts as players and Sri Lanka Cricket still confused over final outcome" class=g1-frame href=https://www.islandcricket.lk/news/grey-areas-haunt-new-contracts-as-players-and-sri-lanka-cricket-still-confused-over-final-outcome/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_cricke_team_news_20-min-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka cricketers at a training session" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_cricke_team_news_20-min-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_cricke_team_news_20-min-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>19</strong><span> Shares</span></span><span class="entry-views "><strong>1.6k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/grey-areas-haunt-new-contracts-as-players-and-sri-lanka-cricket-still-confused-over-final-outcome/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/grey-areas-haunt-new-contracts-as-players-and-sri-lanka-cricket-still-confused-over-final-outcome/ rel=bookmark>Grey areas haunt new contracts as players and Sri Lanka Cricket still confused over final outcome</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-142045 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-fixtures tag-india-in-sri-lanka-2021"><div class="entry-featured-media " ><a title="India cricket team to arrive in Sri Lanka on Jun 28" class=g1-frame href=https://www.islandcricket.lk/news/featured/india-vs-sri-lanka-2021-schedule/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/06/india_vs_sri_lanka_2021_schedule-min-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="India vs Sri Lanka 2021 Schedule" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/06/india_vs_sri_lanka_2021_schedule-min-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/06/india_vs_sri_lanka_2021_schedule-min-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px"><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>685</strong><span> Shares</span></span><span class="entry-views "><strong>28.8k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/featured/india-vs-sri-lanka-2021-schedule/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/india-vs-sri-lanka-2021-schedule/ rel=bookmark>India cricket team to arrive in Sri Lanka on Jun 28</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-141929 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-avishka-fernando tag-bhanuka-rajapaksa tag-mickey-arthur tag-pramodya-wickramasinghe tag-slc"><div class="entry-featured-media " ><a title="New fitness tests introduced to prevent half-fit players from being selected — Sri Lanka Chief Selector" class=g1-frame href=https://www.islandcricket.lk/news/featured/sri-lanka-fitness-test-2km-run-selector-210610/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_2km_run_fitness_test-min-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka 2km fitness test" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_2km_run_fitness_test-min-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_2km_run_fitness_test-min-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px"><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>69</strong><span> Shares</span></span><span class="entry-views "><strong>8k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-x"><a href=https://www.islandcricket.lk/news/featured/sri-lanka-fitness-test-2km-run-selector-210610/#comments><strong>3</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/sri-lanka-fitness-test-2km-run-selector-210610/ rel=bookmark>New fitness tests introduced to prevent half-fit players from being selected — Sri Lanka Chief Selector</a></h3></header></div></article> </li></ul></div></div></aside><aside class=g1-dont-miss><h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>Popular content</span></h2><div class="g1-collection g1-collection-with-cards g1-collection-columns-2"><div class=g1-collection-viewport><ul class=g1-collection-items> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-140902 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-angelo-mathews tag-dinesh-chandimal tag-mickey-arthur tag-pramodya-wickramasinghe tag-slc tag-sri-lanka-in-bangladesh-2021 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Mathews, Karunaratne could make Sri Lanka return, says coach Arthur" class=g1-frame href=https://www.islandcricket.lk/news/mathews-karunaratne-could-make-sri-lanka-return-coach/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/05/60346582242251-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/60346582242251-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/60346582242251-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>3.9k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/mathews-karunaratne-could-make-sri-lanka-return-coach/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/mathews-karunaratne-could-make-sri-lanka-return-coach/ rel=bookmark>Mathews, Karunaratne could make Sri Lanka return, says coach Arthur</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-141203 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-bhanuka-rajapaksa tag-mickey-arthur tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Mickey Arthur lashes out at Bhanuka Rajapaksa" class=g1-frame href=https://www.islandcricket.lk/news/i-dont-like-sloppy-cricketers-arthur/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2020/12/1608570171mickeyarthur-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka coach Mickey Arthur" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/12/1608570171mickeyarthur-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/12/1608570171mickeyarthur-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>16.2k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-x"><a href=https://www.islandcricket.lk/news/i-dont-like-sloppy-cricketers-arthur/#comments><strong>4</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/i-dont-like-sloppy-cricketers-arthur/ rel=bookmark>Mickey Arthur lashes out at Bhanuka Rajapaksa</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-141040 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-angelo-mathews tag-sri-lanka-in-england-2021 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Mathews out of Sri Lanka&#8217;s tour of England &#8211; report" class=g1-frame href=https://www.islandcricket.lk/news/mathews-unavailable-for-england-tour-for-personal-reasons/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2015/02/angelomathews-cropped_8aiqjhb2x5zk11yykysp135n91.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka cricketer Angelo Mathews" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2015/02/angelomathews-cropped_8aiqjhb2x5zk11yykysp135n91.jpg 1920w, https://www.islandcricket.lk/wp-content/uploads/2015/02/angelomathews-cropped_8aiqjhb2x5zk11yykysp135n91-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2015/02/angelomathews-cropped_8aiqjhb2x5zk11yykysp135n91-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2015/02/angelomathews-cropped_8aiqjhb2x5zk11yykysp135n91-1024x576.jpg 1024w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>28.5k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-1"><a href=https://www.islandcricket.lk/news/mathews-unavailable-for-england-tour-for-personal-reasons/#comments><strong>1</strong> <span>Comment</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/mathews-unavailable-for-england-tour-for-personal-reasons/ rel=bookmark>Mathews out of Sri Lanka&#8217;s tour of England &#8211; report</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-141545 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-sri-lanka-in-england-2021 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Selectors finalise 24-member SL squad for England tour" class=g1-frame href=https://www.islandcricket.lk/news/selectors-finalise-24-member-sl-squad-for-england-tour/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/06/pg12-1-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka vs England squad" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/06/pg12-1-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/06/pg12-1-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2021/06/pg12-1-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2021/06/pg12-1-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/06/pg12-1-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/06/pg12-1-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2021/06/pg12-1.jpg 800w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>4.5k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/selectors-finalise-24-member-sl-squad-for-england-tour/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/selectors-finalise-24-member-sl-squad-for-england-tour/ rel=bookmark>Selectors finalise 24-member SL squad for England tour</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-141454 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lanka Cricket&#8217;s deadline goes unheeded as cricketers decline to sign contracts" class=g1-frame href=https://www.islandcricket.lk/news/deadline-goes-unheeded-as-cricketers-decline-to-sign-contracts/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/06/image_cd0fb74273-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka Cricket&#039;s deadline goes unheeded as cricketers decline to sign contracts" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/06/image_cd0fb74273-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/06/image_cd0fb74273-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>2.2k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/deadline-goes-unheeded-as-cricketers-decline-to-sign-contracts/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/deadline-goes-unheeded-as-cricketers-decline-to-sign-contracts/ rel=bookmark>Sri Lanka Cricket&#8217;s deadline goes unheeded as cricketers decline to sign contracts</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-140892 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-sri-lanka-in-bangladesh-2021 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lanka to make four changes for final ODI against Bangladesh &#8211; report" class=g1-frame href=https://www.islandcricket.lk/news/sri-lanka-to-make-four-changes-for-todays-final-odi/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/05/z_p18-Sri-Lanka-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka to make four changes for final ODI against Bangladesh - report" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/z_p18-Sri-Lanka-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/z_p18-Sri-Lanka-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2021/05/z_p18-Sri-Lanka-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2021/05/z_p18-Sri-Lanka-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/05/z_p18-Sri-Lanka-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/05/z_p18-Sri-Lanka-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2021/05/z_p18-Sri-Lanka.jpg 800w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>6.1k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/sri-lanka-to-make-four-changes-for-todays-final-odi/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/sri-lanka-to-make-four-changes-for-todays-final-odi/ rel=bookmark>Sri Lanka to make four changes for final ODI against Bangladesh &#8211; report</a></h3></header></div></article> </li></ul></div></div></aside><meta itemprop="mainEntityOfPage" content="https://www.islandcricket.lk/news/featured/sri-lanka-contracts-cricketers-dispute-210615/"><meta itemprop="dateModified" content="2021-06-16T06:27:20"> <span itemprop=publisher itemscope itemtype=http://schema.org/Organization><meta itemprop="name" content="Island Cricket"><meta itemprop="url" content="https://www.islandcricket.lk"> <span itemprop=logo itemscope itemtype=http://schema.org/ImageObject><meta itemprop="url" content="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png"> </span> </span></article></div></div><div id=secondary class="g1-sidebar g1-with-cards g1-column g1-column-1of3"><aside id=adace_ads_widget-31 class="widget g1-card g1-card-l g1-card-solid widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-100579 " ><div class=adace-disclaimer></div><div class=adace-slot><div class="adace-loader adace-loader-60ca3cfcdba02"> <script>(function($){var $self=$('.adace-loader-60ca3cfcdba02');var $wrapper=$self.closest('.adace-slot-wrapper');"use strict";var adace_load_60ca3cfcdba02=function(){var viewport=$(window).width();var tabletStart=601;var landscapeStart=801;var tabletEnd=961;var content='%3Cdiv%20class%3D%22adace_adsense_60ca3cfcdb9de%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22rectangle%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';var unpack=true;if(viewport<tabletStart){if($wrapper.hasClass('.adace-hide-on-mobile')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<landscapeStart){if($wrapper.hasClass('.adace-hide-on-portrait')){$wrapper.remove();}}
if(viewport>=landscapeStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-landscape')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-tablet')){$wrapper.remove();}}
if(viewport>=tabletEnd){if($wrapper.hasClass('.adace-hide-on-desktop')){$wrapper.remove();}}
if(unpack){$self.replaceWith(decodeURIComponent(content));}}
if($wrapper.css('visibility')==='visible'){adace_load_60ca3cfcdba02();}else{var refreshIntervalId=setInterval(function(){if($wrapper.css('visibility')==='visible'){adace_load_60ca3cfcdba02();clearInterval(refreshIntervalId);}},999);}})(jQuery);</script> </div></div></div></aside><aside id=bimber_widget_facebook_page-8 class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_facebook_page"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Like our Facebook page!</span></h2></header><div id=g1-widget-facebook-page-2 class=" g1-widget-facebook-page"> <script>(function(){var loadFB=function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.onload=function(){FB.Event.subscribe('xfbml.render',function(){jQuery('body').trigger('g1PageHeightChanged');});};js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);};loadFB(document,'script','facebook-jssdk');})();</script> <div class=fb-page data-expand=600 data-href=https://www.facebook.com/srilankancricket data-adapt-container-width=true data-small-header=true data-hide-cover=true data-show-facepile=false data-show-posts=false></div></div></aside><aside id=bimber_widget_posts-5 class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Popular this Week</span></h2></header><div id=g1-widget-posts-1 class=" g1-widget-posts"><div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2"><div class=g1-collection-viewport><ul class=g1-collection-items> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-142290 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-mickey-arthur tag-slc"><div class="entry-featured-media " ><a title="Sri Lanka cricketers &#8216;have lost confidence&#8217; in coach Arthur — report" class=g1-frame href=https://www.islandcricket.lk/news/featured/sri-lanka-cricketers-coach-mickey-arthur-210614/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_coach_mickey_arthur-min-364x205.png?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka head coach Mickey Arthur" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_coach_mickey_arthur-min-364x205.png 364w, https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_coach_mickey_arthur-min-300x168.png 300w, https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_coach_mickey_arthur-min-768x430.png 768w, https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_coach_mickey_arthur-min-192x108.png 192w, https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_coach_mickey_arthur-min-265x148.png 265w, https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_coach_mickey_arthur-min-531x298.png 531w, https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_coach_mickey_arthur-min.png 962w" data-sizes="(max-width: 364px) 100vw, 364px"><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-trending" href=https://www.islandcricket.lk/popular/today/ title=Trending> Trending	</a> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/sri-lanka-cricketers-coach-mickey-arthur-210614/ rel=bookmark>Sri Lanka cricketers &#8216;have lost confidence&#8217; in coach Arthur — report</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-142380 post type-post status-publish format-link has-post-thumbnail category-news tag-sri-lanka-in-england-2021 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Intra-Squad practice match today in England" class=g1-frame href=https://www.islandcricket.lk/news/intra-squad-practice-match-today-in-england/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/06/IMG20210616102524-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/06/IMG20210616102524-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/06/IMG20210616102524-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/intra-squad-practice-match-today-in-england/ rel=bookmark>Intra-Squad practice match today in England</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-141907 post type-post status-publish format-link has-post-thumbnail category-news tag-bhanuka-rajapaksa tag-mickey-arthur tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Bhanuka Rajapaksa outburst and possible repercussions" class=g1-frame href=https://www.islandcricket.lk/news/bhanuka-rajapaksa-outburst-and-possible-repercussions/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/06/Bhanuka-Rajapaksa--364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Bhanuka Rajapaksa" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/06/Bhanuka-Rajapaksa--364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/06/Bhanuka-Rajapaksa--192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-trending" href=https://www.islandcricket.lk/popular/today/ title=Trending> Trending	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/bhanuka-rajapaksa-outburst-and-possible-repercussions/ rel=bookmark>Bhanuka Rajapaksa outburst and possible repercussions</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-141929 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-avishka-fernando tag-bhanuka-rajapaksa tag-mickey-arthur tag-pramodya-wickramasinghe tag-slc"><div class="entry-featured-media " ><a title="New fitness tests introduced to prevent half-fit players from being selected — Sri Lanka Chief Selector" class=g1-frame href=https://www.islandcricket.lk/news/featured/sri-lanka-fitness-test-2km-run-selector-210610/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_2km_run_fitness_test-min-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka 2km fitness test" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_2km_run_fitness_test-min-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_2km_run_fitness_test-min-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px"><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/sri-lanka-fitness-test-2km-run-selector-210610/ rel=bookmark>New fitness tests introduced to prevent half-fit players from being selected — Sri Lanka Chief Selector</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-141947 post type-post status-publish format-link has-post-thumbnail category-news tag-amila-aponso tag-shehan-jayasuriya post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Two Sri Lankans to play in US" class=g1-frame href=https://www.islandcricket.lk/news/two-sri-lankans-to-play-in-us/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/06/B8F3586E054E489F95A74B9E1CBD140A-364x205.jpeg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/06/B8F3586E054E489F95A74B9E1CBD140A-364x205.jpeg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/06/B8F3586E054E489F95A74B9E1CBD140A-192x108.jpeg 192w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/two-sri-lankans-to-play-in-us/ rel=bookmark>Two Sri Lankans to play in US</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-142316 post type-post status-publish format-link has-post-thumbnail category-news tag-lanka-premier-league-lpl post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="SLC reveals more details on the second edition of LPL" class=g1-frame href=https://www.islandcricket.lk/news/slc-reveals-more-details-on-the-second-edition-of-lpl-cricwire/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/06/5BBD641DD31748839DA49C325EB75DEA-364x205.jpeg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/06/5BBD641DD31748839DA49C325EB75DEA-364x205.jpeg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/06/5BBD641DD31748839DA49C325EB75DEA-192x108.jpeg 192w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-trending" href=https://www.islandcricket.lk/popular/today/ title=Trending> Trending	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/slc-reveals-more-details-on-the-second-edition-of-lpl-cricwire/ rel=bookmark>SLC reveals more details on the second edition of LPL</a></h3></header></div></article> </li></ul></div></div></div></aside><aside id=bimber_widget_posts-33 class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Most Shared</span></h2></header><div id=g1-widget-posts-1 class=" g1-widget-posts"><div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2"><div class=g1-collection-viewport><ul class=g1-collection-items> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-140178 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-kusal-perera tag-pramodya-wickramasinghe tag-slc tag-sri-lanka-in-bangladesh-2021 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="New Sri Lanka skipper Kusal Perera given two tours to prove himself as a leader" class=g1-frame href=https://www.islandcricket.lk/news/kusal-perera-given-two-tours-to-prove-as-a-leader/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/05/KusalPereratoplayforRangpurinBPLT202017-364x205.jpeg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Kusal Perera" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/KusalPereratoplayforRangpurinBPLT202017-364x205.jpeg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/KusalPereratoplayforRangpurinBPLT202017-300x168.jpeg 300w, https://www.islandcricket.lk/wp-content/uploads/2021/05/KusalPereratoplayforRangpurinBPLT202017-768x430.jpeg 768w, https://www.islandcricket.lk/wp-content/uploads/2021/05/KusalPereratoplayforRangpurinBPLT202017-192x108.jpeg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/05/KusalPereratoplayforRangpurinBPLT202017-265x148.jpeg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/05/KusalPereratoplayforRangpurinBPLT202017-531x297.jpeg 531w, https://www.islandcricket.lk/wp-content/uploads/2021/05/KusalPereratoplayforRangpurinBPLT202017.jpeg 800w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>801</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/kusal-perera-given-two-tours-to-prove-as-a-leader/ rel=bookmark>New Sri Lanka skipper Kusal Perera given two tours to prove himself as a leader</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-141203 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-bhanuka-rajapaksa tag-mickey-arthur tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Mickey Arthur lashes out at Bhanuka Rajapaksa" class=g1-frame href=https://www.islandcricket.lk/news/i-dont-like-sloppy-cricketers-arthur/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2020/12/1608570171mickeyarthur-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka coach Mickey Arthur" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/12/1608570171mickeyarthur-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/12/1608570171mickeyarthur-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>721</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/i-dont-like-sloppy-cricketers-arthur/ rel=bookmark>Mickey Arthur lashes out at Bhanuka Rajapaksa</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-141731 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-slc tag-sri-lanka-in-england-2021 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lanka cricketers to leave for England signing only a voluntary declaration form" class=g1-frame href=https://www.islandcricket.lk/news/sl-cricketers-to-leave-for-england-signing-only-a-voluntary-declaration-form/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/06/image_1544080277-1322f65a63-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka cricketers to leave for England signing only a voluntary declaration form" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/06/image_1544080277-1322f65a63-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/06/image_1544080277-1322f65a63-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>713</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/sl-cricketers-to-leave-for-england-signing-only-a-voluntary-declaration-form/ rel=bookmark>Sri Lanka cricketers to leave for England signing only a voluntary declaration form</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-142045 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-fixtures tag-india-in-sri-lanka-2021"><div class="entry-featured-media " ><a title="India cricket team to arrive in Sri Lanka on Jun 28" class=g1-frame href=https://www.islandcricket.lk/news/featured/india-vs-sri-lanka-2021-schedule/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/06/india_vs_sri_lanka_2021_schedule-min-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="India vs Sri Lanka 2021 Schedule" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/06/india_vs_sri_lanka_2021_schedule-min-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/06/india_vs_sri_lanka_2021_schedule-min-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px"><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>685</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/india-vs-sri-lanka-2021-schedule/ rel=bookmark>India cricket team to arrive in Sri Lanka on Jun 28</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-141498 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-rangana-herath post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Rangana Herath unlikely to coach Bangladesh" class=g1-frame href=https://www.islandcricket.lk/news/no-agreement-reached-between-herath-and-bcb/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/06/HerathSL-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka cricketer Rangana Herath" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/06/HerathSL-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/06/HerathSL-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>680</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/no-agreement-reached-between-herath-and-bcb/ rel=bookmark>Rangana Herath unlikely to coach Bangladesh</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-141825 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-angelo-mathews tag-sri-lanka-in-england-2021"><div class="entry-featured-media " ><a title="Mathews misses Sri Lanka&#8217;s tour of England due to paternity leave" class=g1-frame href=https://www.islandcricket.lk/news/featured/sri-lanka-england-angelo-mathews-2021/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_2021_angelo_mathews-min-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka cricketer Angelo Mathews" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_2021_angelo_mathews-min-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_2021_angelo_mathews-min-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px"><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>601</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/sri-lanka-england-angelo-mathews-2021/ rel=bookmark>Mathews misses Sri Lanka&#8217;s tour of England due to paternity leave</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-141694 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-india-in-sri-lanka-2021 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="India vs Sri Lanka ODI series begins July 13" class=g1-frame href=https://www.islandcricket.lk/news/india-vs-sri-lanka-odi-series-2021-schedule-210607/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/06/India-vs-Sri-Lanka-2017-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="India vs Sri Lanka ODI series begins July 13" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/06/India-vs-Sri-Lanka-2017-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/06/India-vs-Sri-Lanka-2017-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>592</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/india-vs-sri-lanka-odi-series-2021-schedule-210607/ rel=bookmark>India vs Sri Lanka ODI series begins July 13</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-140215 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-fixtures tag-sri-lanka-in-australia-2022 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Australia confirm five-match T20 home series against Sri Lanka in February 2022" class=g1-frame href=https://www.islandcricket.lk/news/australia-confirmed-five-match-t20-home-series-against-sri-lanka-in-february-2022/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/05/srilankavsaustralia2022-min-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka vs Australia 2022 schedule" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/srilankavsaustralia2022-min-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/srilankavsaustralia2022-min-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>578</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/australia-confirmed-five-match-t20-home-series-against-sri-lanka-in-february-2022/ rel=bookmark>Australia confirm five-match T20 home series against Sri Lanka in February 2022</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-141040 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-angelo-mathews tag-sri-lanka-in-england-2021 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Mathews out of Sri Lanka&#8217;s tour of England &#8211; report" class=g1-frame href=https://www.islandcricket.lk/news/mathews-unavailable-for-england-tour-for-personal-reasons/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2015/02/angelomathews-cropped_8aiqjhb2x5zk11yykysp135n91.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka cricketer Angelo Mathews" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2015/02/angelomathews-cropped_8aiqjhb2x5zk11yykysp135n91.jpg 1920w, https://www.islandcricket.lk/wp-content/uploads/2015/02/angelomathews-cropped_8aiqjhb2x5zk11yykysp135n91-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2015/02/angelomathews-cropped_8aiqjhb2x5zk11yykysp135n91-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2015/02/angelomathews-cropped_8aiqjhb2x5zk11yykysp135n91-1024x576.jpg 1024w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>480</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/mathews-unavailable-for-england-tour-for-personal-reasons/ rel=bookmark>Mathews out of Sri Lanka&#8217;s tour of England &#8211; report</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-141579 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-slc tag-sri-lanka-in-england-2021 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lanka&#039;s England tour in jeopardy after players refuse to sign contracts" class=g1-frame href=https://www.islandcricket.lk/news/sri-lankas-england-tour-in-jeopardy-after-players-refuse-to-sign-contracts/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/06/308766.6-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/06/308766.6-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/06/308766.6-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2021/06/308766.6-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2021/06/308766.6-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2021/06/308766.6-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/06/308766.6-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/06/308766.6-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2021/06/308766.6.jpg 1296w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>440</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/sri-lankas-england-tour-in-jeopardy-after-players-refuse-to-sign-contracts/ rel=bookmark>Sri Lanka&#039;s England tour in jeopardy after players refuse to sign contracts</a></h3></header></div></article> </li></ul></div></div></div></aside><aside id=bimber_widget_posts-21 class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Popular This Month</span></h2></header><div id=g1-widget-posts-1 class=" g1-widget-posts"><div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2"><div class=g1-collection-viewport><ul class=g1-collection-items> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-140902 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-angelo-mathews tag-dinesh-chandimal tag-mickey-arthur tag-pramodya-wickramasinghe tag-slc tag-sri-lanka-in-bangladesh-2021 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Mathews, Karunaratne could make Sri Lanka return, says coach Arthur" class=g1-frame href=https://www.islandcricket.lk/news/mathews-karunaratne-could-make-sri-lanka-return-coach/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/05/60346582242251-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/60346582242251-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/60346582242251-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/mathews-karunaratne-could-make-sri-lanka-return-coach/ rel=bookmark>Mathews, Karunaratne could make Sri Lanka return, says coach Arthur</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-141203 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-bhanuka-rajapaksa tag-mickey-arthur tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Mickey Arthur lashes out at Bhanuka Rajapaksa" class=g1-frame href=https://www.islandcricket.lk/news/i-dont-like-sloppy-cricketers-arthur/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2020/12/1608570171mickeyarthur-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka coach Mickey Arthur" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/12/1608570171mickeyarthur-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/12/1608570171mickeyarthur-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/i-dont-like-sloppy-cricketers-arthur/ rel=bookmark>Mickey Arthur lashes out at Bhanuka Rajapaksa</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-141040 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-angelo-mathews tag-sri-lanka-in-england-2021 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Mathews out of Sri Lanka&#8217;s tour of England &#8211; report" class=g1-frame href=https://www.islandcricket.lk/news/mathews-unavailable-for-england-tour-for-personal-reasons/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2015/02/angelomathews-cropped_8aiqjhb2x5zk11yykysp135n91.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka cricketer Angelo Mathews" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2015/02/angelomathews-cropped_8aiqjhb2x5zk11yykysp135n91.jpg 1920w, https://www.islandcricket.lk/wp-content/uploads/2015/02/angelomathews-cropped_8aiqjhb2x5zk11yykysp135n91-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2015/02/angelomathews-cropped_8aiqjhb2x5zk11yykysp135n91-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2015/02/angelomathews-cropped_8aiqjhb2x5zk11yykysp135n91-1024x576.jpg 1024w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/mathews-unavailable-for-england-tour-for-personal-reasons/ rel=bookmark>Mathews out of Sri Lanka&#8217;s tour of England &#8211; report</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-141545 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-sri-lanka-in-england-2021 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Selectors finalise 24-member SL squad for England tour" class=g1-frame href=https://www.islandcricket.lk/news/selectors-finalise-24-member-sl-squad-for-england-tour/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/06/pg12-1-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka vs England squad" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/06/pg12-1-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/06/pg12-1-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2021/06/pg12-1-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2021/06/pg12-1-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/06/pg12-1-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/06/pg12-1-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2021/06/pg12-1.jpg 800w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/selectors-finalise-24-member-sl-squad-for-england-tour/ rel=bookmark>Selectors finalise 24-member SL squad for England tour</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-141454 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lanka Cricket&#8217;s deadline goes unheeded as cricketers decline to sign contracts" class=g1-frame href=https://www.islandcricket.lk/news/deadline-goes-unheeded-as-cricketers-decline-to-sign-contracts/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/06/image_cd0fb74273-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka Cricket&#039;s deadline goes unheeded as cricketers decline to sign contracts" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/06/image_cd0fb74273-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/06/image_cd0fb74273-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/deadline-goes-unheeded-as-cricketers-decline-to-sign-contracts/ rel=bookmark>Sri Lanka Cricket&#8217;s deadline goes unheeded as cricketers decline to sign contracts</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-140892 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-sri-lanka-in-bangladesh-2021 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lanka to make four changes for final ODI against Bangladesh &#8211; report" class=g1-frame href=https://www.islandcricket.lk/news/sri-lanka-to-make-four-changes-for-todays-final-odi/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/05/z_p18-Sri-Lanka-364x205.jpg?x27270 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka to make four changes for final ODI against Bangladesh - report" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/z_p18-Sri-Lanka-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/z_p18-Sri-Lanka-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2021/05/z_p18-Sri-Lanka-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2021/05/z_p18-Sri-Lanka-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/05/z_p18-Sri-Lanka-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/05/z_p18-Sri-Lanka-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2021/05/z_p18-Sri-Lanka.jpg 800w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/sri-lanka-to-make-four-changes-for-todays-final-odi/ rel=bookmark>Sri Lanka to make four changes for final ODI against Bangladesh &#8211; report</a></h3></header></div></article> </li></ul></div></div></div></aside><div class=g1-sticky-widget-wrapper><div class=g1-sticky-widget style="top: 10px"><aside id=adace_ads_widget-4 class="widget g1-card g1-card-l g1-card-solid widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-100579 " ><div class=adace-disclaimer></div><div class=adace-slot><div class="adace-loader adace-loader-60ca3d11ecb8c"> <script>(function($){var $self=$('.adace-loader-60ca3d11ecb8c');var $wrapper=$self.closest('.adace-slot-wrapper');"use strict";var adace_load_60ca3d11ecb8c=function(){var viewport=$(window).width();var tabletStart=601;var landscapeStart=801;var tabletEnd=961;var content='%3Cdiv%20class%3D%22adace_adsense_60ca3d11ecb69%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22rectangle%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';var unpack=true;if(viewport<tabletStart){if($wrapper.hasClass('.adace-hide-on-mobile')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<landscapeStart){if($wrapper.hasClass('.adace-hide-on-portrait')){$wrapper.remove();}}
if(viewport>=landscapeStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-landscape')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-tablet')){$wrapper.remove();}}
if(viewport>=tabletEnd){if($wrapper.hasClass('.adace-hide-on-desktop')){$wrapper.remove();}}
if(unpack){$self.replaceWith(decodeURIComponent(content));}}
if($wrapper.css('visibility')==='visible'){adace_load_60ca3d11ecb8c();}else{var refreshIntervalId=setInterval(function(){if($wrapper.css('visibility')==='visible'){adace_load_60ca3d11ecb8c();clearInterval(refreshIntervalId);}},999);}})(jQuery);</script> </div></div></div></aside></div></div></div></div></div><div class="g1-footer g1-row g1-row-layout-page"><div class=g1-row-inner><div class=g1-column><p class=g1-footer-text>© Island Cricket</p><nav id=g1-footer-nav class=g1-footer-nav><ul id=g1-footer-nav-menu class><li id=menu-item-99163 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99163"><a href=/ >Home</a></li> <li id=menu-item-99216 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99216"><a href=https://www.islandcricket.lk/contact/ >Contact</a></li> <li id=menu-item-99382 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-99382"><a href=https://www.islandcricket.lk/privacy/ >Privacy</a></li> <li id=menu-item-100205 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100205"><a href=https://www.islandcricket.lk/abuse/ >Abuse</a></li> <li id=menu-item-100206 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100206"><a href=https://www.islandcricket.lk/tos/ >TOS</a></li></ul></nav></div></div><div class=g1-row-background></div></div><a href=#page class=g1-back-to-top>Back to Top</a></div><div class=g1-canvas-overlay></div></div><div id=g1-breakpoint-desktop></div><div class="g1-canvas g1-canvas-global g1-canvas-no-js"><div class=g1-canvas-inner><div class=g1-canvas-content> <a class=g1-canvas-toggle href=#>Close</a><div role=search class=search-form-wrapper><form method=get class="g1-searchform-tpl-default search-form" action=https://www.islandcricket.lk/ > <label> <span class=screen-reader-text>Search for:</span> <input type=search class=search-field placeholder="Search &hellip;" value name=s title="Search for:"> </label> <button class=search-submit>Search</button></form></div> <a class="g1-button g1-button-m g1-button-solid snax-button snax-button-create" href=https://www.islandcricket.lk/submit/ >Submit Content</a><nav id=g1-canvas-primary-nav class=g1-primary-nav><ul id=g1-canvas-primary-nav-menu class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-g1-top menu-item-object-page menu-item-1000000"><a href=https://www.islandcricket.lk/top-10/ >Top <strong>10</strong></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99214"><a href=/ >Home</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99562"><a href=/news/ >News</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99563"><a href=/videos/ >Videos</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99564"><a href=/photos/ >Photos</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99565"><a href=/blogs/ >Blogs</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115946"><a href=https://www.islandcricket.lk/comments/ >Comments</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115995"><a href=https://www.islandcricket.lk/tweets/ >Tweets</a></li></ul></nav><ul id=g1-social-icons-1 class="g1-socials-items g1-socials-items-tpl-grid g1-socials-s"> <li class="g1-socials-item g1-socials-item-facebook"> <a class=g1-socials-item-link href=https://www.facebook.com/SriLankanCricket target=_blank rel=noopener> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span> <span class=g1-socials-item-tooltip> <span class=g1-socials-item-tooltip-inner>facebook</span> </span> </a> </li> <li class="g1-socials-item g1-socials-item-twitter"> <a class=g1-socials-item-link href=https://twitter.com/IslandCricket target=_blank rel=noopener> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span> <span class=g1-socials-item-tooltip> <span class=g1-socials-item-tooltip-inner>twitter</span> </span> </a> </li> <li class="g1-socials-item g1-socials-item-youtube"> <a class=g1-socials-item-link href=https://www.youtube.com/channel/UCbyd-0GlF5NVRdlykbWvRUw target=_blank rel=noopener> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></span> <span class=g1-socials-item-tooltip> <span class=g1-socials-item-tooltip-inner>youtube</span> </span> </a> </li></ul></div><div class=g1-canvas-background data-bg=https://www.islandcricket.lk/wp-content/uploads/2018/12/srilankacricketfans-min.png></div></div></div> <script type=text/html id=tmpl-wp-playlist-current-item><#if(data.thumb&&data.thumb.src){#><img src="{{ data.thumb.src }}"alt/><#}#><div class=wp-playlist-caption><span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{data.title}}&#8221;</span><#if(data.meta.album){#><span class="wp-playlist-item-meta wp-playlist-item-album">{{data.meta.album}}</span><#}#><#if(data.meta.artist){#><span class="wp-playlist-item-meta wp-playlist-item-artist">{{data.meta.artist}}</span><#}#></div></script> <script type=text/html id=tmpl-wp-playlist-item><div class=wp-playlist-item><a class="wp-playlist-caption"href="{{ data.src }}">{{data.index?(data.index+'. '):''}}<#if(data.caption){#>{{data.caption}}<#}else{#><span class=wp-playlist-item-title>&#8220;{{{data.title}}}&#8221;</span><#if(data.artists&&data.meta.artist){#><span class=wp-playlist-item-artist>&mdash;{{data.meta.artist}}</span><#}#><#}#></a><#if(data.meta.length_formatted){#><div class=wp-playlist-item-length>{{data.meta.length_formatted}}</div><#}#></div></script> <div id=views-extra-css-ie7 style=display:none; aria-hidden=true> <!--[if IE 7]><style>.wpv-pagination{*zoom:1}</style><![endif]--></div> <script>jQuery(document).ready(function($){var extra_css=$("#views-extra-css")?$("#views-extra-css").text():null;if(extra_css){$('head').append('<style>'+extra_css+'</style>');$("#views-extra-css").remove();}
$('head').append($("#views-extra-css-ie7").html());$("#views-extra-css-ie7").remove();});</script> <style>@media only screen and (max-width: 600px ){.adace-hide-on-mobile{display:none !important}.adace-hide-on-phone{display:none !important}}@media only screen and (min-width: 601px  ) and  (max-width: 800px ){.adace-hide-on-portrait{display:none !important}}@media only screen and (min-width: 801px  ) and  (max-width: 960px ){.adace-hide-on-landscape{display:none !important}}@media only screen and (min-width: 601px  ) and  (max-width: 960px ){.adace-hide-on-tablet{display:none !important}}@media only screen and (min-width: 961px  ){.adace-hide-on-desktop{display:none !important}}</style><div id=snax-popup-content class="snax white-popup mfp-hide"><div class="snax-login-tab snax-tab-active"><h2 class="g1-alpha">Log In</h2><h3 class="g1-delta snax-login-with-social-network">With social network:</h3><div class="snax-social-login-links snax-social-login-links-visible"><ul class="snax-social-login-items snax-social-login-items-tpl-buttons"> <li class=snax-social-login-item> <a rel=nofollow class="snax-social-login snax-social-login-facebook" href="https://www.islandcricket.lk/?ic-social-login-with=Facebook&#038;t=user" title="Connect with Facebook"> Facebook	</a> </li> <li class=snax-social-login-item> <a rel=nofollow class="snax-social-login snax-social-login-google" href="https://www.islandcricket.lk/?ic-social-login-with=Google&#038;t=user" title="Connect with Google"> Google	</a> </li></ul></div><h3 class="g1-delta"><span>Or with username:</span></h3><h4 class="snax-form-legend snax-form-legend-sign-in">Sign In</h4><div class=snax-login-form><form name=loginform-in-popup id=loginform-in-popup action=https://www.islandcricket.lk/wp-login.php method=post><div class="snax-validation-error snax-login-error-message"></div><div class=wp-success></div><p class=login-username> <label for=user_login>Username or Email Address</label> <input type=text name=log id=user_login class=input value size=20></p><p class=login-password> <label for=user_pass>Password</label> <input type=password name=pwd id=user_pass class=input value size=20></p><div id=snax-login-recaptcha></div><p class=login-remember><label><input name=rememberme type=checkbox id=rememberme value=forever> Remember Me</label></p><p class=login-submit> <input type=submit name=wp-submit id=wp-submit class="button button-primary" value="Log In"> <input type=hidden name=redirect_to value=https://www.islandcricket.lk/news/featured/sri-lanka-contracts-cricketers-dispute-210615/ ></p></form></div><a class=snax-link-forgot-pass href="https://www.islandcricket.lk/?ic_login_popup=forgot_password">Forgot password?</a><p class="snax-form-tip snax-form-tip-register">Don&#039;t have an account? <a href=https://www.islandcricket.lk/register/ >Register</a></p></div><div class="snax-forgot-pass-tab snax-tab-inactive"><h2 class="g1-alpha g1-alpha-2nd">Forgot password?</h2><p> Enter your account data and we will send you a link to reset your password.</p><div class=snax-forgot-pass-form><form name=lostpasswordform id=lostpasswordform action="https://www.islandcricket.lk/wp-login.php?action=lostpassword" method=post><div class="snax-validation-error snax-forgot-pass-error-message"></div><div class="snax-validation-error snax-forgot-pass-success-message"></div><p class=forgot-username> <label for=user_login>Username or Email Address</label> <input type=text name=user_login id=forgot-user_login class=input value size=20 placeholder="Username or Email Address"></p> <input type=hidden name=redirect_to value=https://www.islandcricket.lk/news/featured/sri-lanka-contracts-cricketers-dispute-210615/ ><p class=forgot-submit> <input type=submit name=wp-submit id=forgot-wp-submit class="button button-primary button-large" value="Reset Password"></p><a href=# class=snax-back-to-login-tab>Back to Login</a></form></div></div><div class="snax-reset-tab snax-tab-inactive"><div class=snax-reset-pass-form><h2>Your password reset link appears to be invalid or expired.</h2></div></div><div class="snax-gdpr-tab snax-tab-inactive"><h2 class="g1-alpha">Log in</h2><h3 class="g1-delta">Privacy Policy</h3><p>	To use social login you have to agree with the storage and handling of your data by this website. %privacy_policy%</p><a class="g1-button g1-button-l g1-button-wide g1-button-solid snax-login-gdpr-accept" href=#>Accept</a></div></div><div class="snax snax-notifications snax-notifications-off"><div class=snax-notification> <button class=snax-notification-close>Close</button><p class=snax-notification-text></p></div></div><div id=snax-popup-add-to-collection class="snax white-popup mfp-hide"><h2>Add to Collection</h2><div class=snax-add-to-collection><form class=snax-form-collection-search> <label> Add new or search	<input name=snax-collection-search type=search placeholder="Add new&hellip;" autocomplete=off> </label> <input name=snax-collection-save type=submit value=Save disabled=disabled></form><div class="snax-collections snax-collections-tpl-listxs"><ul class=snax-collections-items> <li class=snax-collections-item><div class="snax-collection snax-collection-tpl-listxs snax-collection-public"><p class=snax-collection-title><a>Public collection title</a></p></div> </li><li class=snax-collections-item><div class="snax-collection snax-collection-tpl-listxs snax-collection-private"><p class=snax-collection-title><a>Private collection title</a></p></div> </li></ul></div><div class=snax-collections-leading><div class=snax-collections-leading-icon></div><h3 class="snax-collections-leading-title">No Collections</h3><p>Here you&#039;ll find all collections you&#039;ve created before.</p></div></div></div><link crossorigin=anonymous rel=stylesheet id=bimber-google-fonts-customized-css  href='//fonts.googleapis.com/css?family=Roboto%3A-1%7COpen+Sans%3A-1%2C600%2C800%2C700%7CFira+Sans%3A900&#038;subset=latin%2Clatin-ext&#038;ver=9.1' type=text/css media=all><link rel=stylesheet href=https://www.islandcricket.lk/wp-content/cache/minify/0ff63.css?x27270 media=all> <script id=bp-nouveau-js-extra>var BP_Nouveau={"ajaxurl":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php","confirm":"Are you sure?","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","object_nav_parent":"#buddypress","objects":{"1":"members","4":"xprofile","5":"friends","6":"messages","7":"settings","8":"notifications"},"nonces":{"members":"1970e01b6f","xprofile":"dbf4392bbc","friends":"36ea0cea41","messages":"1b82c264c4","settings":"f57bce51ba","notifications":"ed12e48fb0"}};</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/5d11b.js?x27270></script> <script id=mace-gallery-js-extra>/*<![CDATA[*/var macegallery={"i18n":{"of":"of"},"html":"\n<div class=\"g1-gallery-wrapper g1-gallery-dark\">\n\t<div class=\"g1-gallery\">\n\t\t<div class=\"g1-gallery-header\">\n\t\t\t<div class=\"g1-gallery-header-left\">\n\t\t\t\t<div class=\"g1-gallery-logo\">\n\t\t\t\t<img width=\"231\" height=\"62\" src=\"https:\/\/www.islandcricket.lk\/wp-content\/uploads\/2018\/10\/logo.png\" >\t\t\t\t<\/div>\n\t\t\t\t<div class=\"g1-gallery-title g1-gamma g1-gamma-1st\">{title}<\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"g1-gallery-header-right\">\n\t\t\t\t<div class=\"g1-gallery-back-to-slideshow\">Back to slideshow<\/div>\n\t\t\t\t<div class=\"g1-gallery-thumbs-button\"><\/div>\n\t\t\t\t<div class=\"g1-gallery-numerator\">{numerator}<\/div>\n\t\t\t\t<div class=\"g1-gallery-close-button\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"g1-gallery-body\">\n\t\t\t<div class=\"g1-gallery-frames\">\n\t\t\t\t{frames}\n\t\t\t<\/div>\n\t\t\t<div class=\"g1-gallery-thumbnails32\">\n\t\t\t\t<div class=\"g1-gallery-thumbnails-collection\">\n\t\t\t\t\t{thumbnails32}\n\t\t\t\t<\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"g1-gallery-sidebar\">\n\t\t\t\t\t<div class=\"g1-gallery-shares\">\n\t\t\t\t\t<\/div>\n\t\t\t\t\t<div class=\"g1-gallery-ad\"><\/div>\n\t\t\t\t\t\t\t\t\t\t\t<div class=\"g1-gallery-thumbnails\">\n\t\t\t\t\t\t\t<div class=\"g1-gallery-thumbnails-up\"><\/div>\n\t\t\t\t\t\t\t<div class=\"g1-gallery-thumbnails-collection\">{thumbnails}<\/div>\n\t\t\t\t\t\t\t<div class=\"g1-gallery-thumbnails-down\"><\/div>\n\t\t\t\t\t\t<\/div>\n\t\t\t\t\t\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","shares":"<a class=\"g1-gallery-share g1-gallery-share-pinterest bimber-share-pinterest\" href=\"https:\/\/pinterest.com\/pin\/create\/button?url=mace_replace_shortlink&description=mace_replace_title&media=mace_replace_image_url\" title=\"Share on Pinterest\" target=\"_blank\" rel=\"nofollow\">Share on Pinterest<\/a><a class=\"g1-gallery-share g1-gallery-share-fb bimber-share-facebook\" href=\"https:\/\/www.facebook.com\/dialog\/share?app_id=125559790881621&display=popup&href=mace_replace_noesc_shortlink&quote=mace_replace_noesc_title\" title=\"Share on Facebook\" data-share-url=\"mace_replace_noesc_shortlink\" data-share-text=\"mace_replace_noesc_title\" data-on-share-callback=\"\" target=\"_blank\" rel=\"nofollow\">Share on Facebook<\/a><a class=\"g1-gallery-share g1-gallery-share-twitter bimber-share-twitter\" href=\"\/\/twitter.com\/intent\/tweet?url=mace_replace_shortlink&text=mace_replace_title%20\" title=\"Share on Twitter\" target=\"_blank\" rel=\"nofollow\">Share on Twitter<\/a>"};/*]]>*/</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/8c39a.js?x27270></script> <script id=snax-collections-js-extra>var snax_collections_js_config={"ajax_url":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.islandcricket.lk","user_id":"0","post_id":"142334","nonce":"1565928e04","history":"off","i18n":{"are_you_sure_remove":"Entire collection with all items will be removed. Proceed?","are_you_sure_clear_all":"All collection items will be removed. Proceed?","removed":"Collection has been successfully removed","removing_items":"Removing collection items..."}};</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/51c8f.js?x27270></script> <script id=snax-front-js-extra>/*<![CDATA[*/var snax_front_config={"ajax_url":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php","site_url":"https:\/\/www.islandcricket.lk","autosave_interval":"60","use_login_recaptcha":"1","recaptcha_api_url":"https:\/\/www.google.com\/recaptcha\/api.js","recaptcha_version":"30","recaptcha_site_key":"6LeHOoEUAAAAAGRnZfg6iUxUxbQPzscYGN_lEIbI","enable_login_popup":"1","login_url":"https:\/\/www.islandcricket.lk\/wp-login.php?ic_login_popup=on","login_popup_url_var":"ic_login_popup","logged_in":"","login_success_var":"ic_login_success","delete_status_var":"ic_delete_status","item_comments_js_enabled":"1","i18n":{"are_you_sure":"Are you sure?","recaptcha_invalid":"<strong>ERROR<\/strong>: The reCAPTCHA you entered is incorrect.","passwords_dont_match":"Passwords don't match.","link_invalid":"Your password reset link appears to be invalid or expired.","password_set":"New password has been set","duplicate_comment":"Duplicate comment detected; it looks as though you&#8217;ve already said that!","comment_fail":"Comment Submission Failure","see_all_replies":"See all replies","user_is_logging":"Please wait. You are logging in&hellip;","points_singular_tpl":"<strong>%d<\/strong> Point","points_plural_tpl":"<strong>%d<\/strong> Points","points_singular_short_tpl":"<strong>%s<\/strong> Point","points_plural_short_tpl":"<strong>%s<\/strong> Points","popup_close_label":"Close (Esc)"}};/*]]>*/</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/8f569.js?x27270></script> <script id=bimber-global-js-extra>var bimber_front_config={"debug_mode":"","ajax_url":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php","timeago":"on","sharebar":"on","i18n":{"menu":{"go_to":"Go to"},"newsletter":{"subscribe_mail_subject_tpl":"Check out this great article: %subject%"},"bp_profile_nav":{"more_link":"More"}},"comment_types":["wp"],"auto_load_limit":"0","auto_play_videos":"","use_gif_player":"1","setTargetBlank":"1","useWaypoints":"1","stack":"original-2018","wpp":{"token":"dcaefade33"}};</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/73915.js?x27270></script> <script id=wp-i18n-js-after>wp.i18n.setLocaleData({'text direction\u0004ltr':['ltr']});</script> <script id=wp-a11y-js-translations>(function(domain,translations){var localeData=translations.locale_data[domain]||translations.locale_data.messages;localeData[""].domain=domain;wp.i18n.setLocaleData(localeData,domain);})("default",{"translation-revision-date":"2021-06-16 08:10:36+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}});</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/064ea.js?x27270></script> <script id=jquery-ui-autocomplete-js-extra>var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/8b375.js?x27270></script> </body></html>