	<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-GB"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-GB"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-GB"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.islandcricket.lk/xmlrpc.php"/>

	
<!-- Open Graph Meta Tags generated by MashShare 3.7.6 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="ICC launches World Cup Super League" />
<meta property="og:description" content="The International Cricket Council has today, Monday, 27 July 2020, officially launched the inaugural ICC Men's Cricket World Cup Super League. " />
<meta property="og:image" content="https://www.islandcricket.lk/wp-content/uploads/2020/07/sl.jpg" />
<meta property="og:url" content="https://www.islandcricket.lk/news/icc-launches-mens-cricket-world-cup-super-league/" />
<meta property="og:site_name" content="Island Cricket" />
<meta property="article:publisher" content="https://www.facebook.com/srilankancricket" />
<meta property="article:published_time" content="2020-07-27T02:10:02-04:00" />
<meta property="article:modified_time" content="2020-07-27T03:25:16-04:00" />
<meta property="og:updated_time" content="2020-07-27T03:25:16-04:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.6 - https://www.mashshare.net -->
<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
	<script>if (0 === window.location.hash.indexOf('#_=_')) { window.location.hash = ''; history.pushState('', document.title, window.location.pathname); window.location.reload(); }</script>
	
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>ICC launches World Cup Super League</title>
	<meta name="description" content="The International Cricket Council has today, Monday, 27 July 2020, officially launched the inaugural ICC Men&#039;s Cricket World Cup Super League." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.islandcricket.lk/news/icc-launches-mens-cricket-world-cup-super-league/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="ICC launches World Cup Super League" />
	<meta property="og:description" content="The International Cricket Council has today, Monday, 27 July 2020, officially launched the inaugural ICC Men&#039;s Cricket World Cup Super League." />
	<meta property="og:url" content="https://www.islandcricket.lk/news/icc-launches-mens-cricket-world-cup-super-league/" />
	<meta property="og:site_name" content="Island Cricket" />
	<meta property="article:publisher" content="https://www.facebook.com/srilankancricket" />
	<meta property="article:published_time" content="2020-07-27T06:10:02+00:00" />
	<meta property="article:modified_time" content="2020-07-27T07:25:16+00:00" />
	<meta property="og:image" content="https://www.islandcricket.lk/wp-content/uploads/2020/07/sl.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta property="fb:app_id" content="125559790881621" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@daniel86cricket" />
	<meta name="twitter:site" content="@IslandCricket" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.islandcricket.lk/#organization","name":"Island Cricket","url":"https://www.islandcricket.lk/","sameAs":["https://www.facebook.com/srilankancricket","https://en.wikipedia.org/wiki/Island_Cricket","https://twitter.com/IslandCricket"],"logo":{"@type":"ImageObject","@id":"https://www.islandcricket.lk/#logo","inLanguage":"en-GB","url":"https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket_srilanka.png","width":250,"height":32,"caption":"Island Cricket"},"image":{"@id":"https://www.islandcricket.lk/#logo"}},{"@type":"WebSite","@id":"https://www.islandcricket.lk/#website","url":"https://www.islandcricket.lk/","name":"Island Cricket","description":"Home of the Sri Lankan cricket fan","publisher":{"@id":"https://www.islandcricket.lk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.islandcricket.lk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.islandcricket.lk/news/icc-launches-mens-cricket-world-cup-super-league/#primaryimage","inLanguage":"en-GB","url":"https://www.islandcricket.lk/wp-content/uploads/2020/07/sl.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://www.islandcricket.lk/news/icc-launches-mens-cricket-world-cup-super-league/#webpage","url":"https://www.islandcricket.lk/news/icc-launches-mens-cricket-world-cup-super-league/","name":"ICC launches World Cup Super League","isPartOf":{"@id":"https://www.islandcricket.lk/#website"},"primaryImageOfPage":{"@id":"https://www.islandcricket.lk/news/icc-launches-mens-cricket-world-cup-super-league/#primaryimage"},"datePublished":"2020-07-27T06:10:02+00:00","dateModified":"2020-07-27T07:25:16+00:00","description":"The International Cricket Council has today, Monday, 27 July 2020, officially launched the inaugural ICC Men's Cricket World Cup Super League.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.islandcricket.lk/news/icc-launches-mens-cricket-world-cup-super-league/"]}]},{"@type":"Article","@id":"https://www.islandcricket.lk/news/icc-launches-mens-cricket-world-cup-super-league/#article","isPartOf":{"@id":"https://www.islandcricket.lk/news/icc-launches-mens-cricket-world-cup-super-league/#webpage"},"author":{"@id":"https://www.islandcricket.lk/#/schema/person/a6c07240bcbbaf2aa1e88facba86ffee"},"headline":"ICC launches World Cup Super League","datePublished":"2020-07-27T06:10:02+00:00","dateModified":"2020-07-27T07:25:16+00:00","mainEntityOfPage":{"@id":"https://www.islandcricket.lk/news/icc-launches-mens-cricket-world-cup-super-league/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.islandcricket.lk/#organization"},"image":{"@id":"https://www.islandcricket.lk/news/icc-launches-mens-cricket-world-cup-super-league/#primaryimage"},"keywords":"Cricket World Cup Super League,ICC,ICC Cricket World Cup 2023","articleSection":"Featured News,News","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.islandcricket.lk/news/icc-launches-mens-cricket-world-cup-super-league/#respond"]}]},{"@type":["Person"],"@id":"https://www.islandcricket.lk/#/schema/person/a6c07240bcbbaf2aa1e88facba86ffee","name":"Daniel Alexander","image":{"@type":"ImageObject","@id":"https://www.islandcricket.lk/#personlogo","inLanguage":"en-GB","url":"https://www.islandcricket.lk/wp-content/uploads/avatars/236/5bcb8b41e4dc5-bpfull.jpg","caption":"Daniel Alexander"},"sameAs":["https://twitter.com/daniel86cricket"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Island Cricket &raquo; Feed" href="https://www.islandcricket.lk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Island Cricket &raquo; Comments Feed" href="https://www.islandcricket.lk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Island Cricket &raquo; ICC launches World Cup Super League Comments Feed" href="https://www.islandcricket.lk/news/icc-launches-mens-cricket-world-cup-super-league/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.islandcricket.lk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='admin-subscription-css-css'  href='https://www.islandcricket.lk/wp-content/plugins/mycred/assets/css/admin-subscription.css?x54136' type='text/css' media='all' />
<link rel='stylesheet' id='bp-member-block-css'  href='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?x54136' type='text/css' media='all' />
<link rel='stylesheet' id='adace-style-css'  href='https://www.islandcricket.lk/wp-content/plugins/ad-ace/assets/css/style.min.css?x54136' type='text/css' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css'  href='https://www.islandcricket.lk/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?x54136' type='text/css' media='all' />
<link rel='stylesheet' id='bp-parent-css-css'  href='https://www.islandcricket.lk/wp-content/themes/bimber/css/buddypress.css?x54136' type='text/css' media='screen' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://www.islandcricket.lk/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?x54136' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='mace-lazy-load-youtube-css'  href='https://www.islandcricket.lk/wp-content/plugins/media-ace/includes/lazy-load/assets/css/youtube.min.css?x54136' type='text/css' media='all' />
<link rel='stylesheet' id='mace-gallery-css'  href='https://www.islandcricket.lk/wp-content/plugins/media-ace/includes/gallery/css/gallery.min.css?x54136' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://www.islandcricket.lk/wp-content/plugins/snax/assets/js/jquery.magnific-popup/magnific-popup.css?x54136' type='text/css' media='all' />
<link rel='stylesheet' id='snax-css'  href='https://www.islandcricket.lk/wp-content/plugins/snax/css/snax.min.css?x54136' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.islandcricket.lk/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?x54136' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='https://www.islandcricket.lk/wp-content/themes/bimber/css/8.3.1/styles/original-2018/all-light.min.css?x54136' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css'  href='https://www.islandcricket.lk/wp-content/themes/bimber/css/8.3.1/styles/original-2018/single-light.min.css?x54136' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CSpartan%3A400%2C300%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext&#038;ver=8.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-style-css'  href='https://www.islandcricket.lk/wp-content/themes/bimber-child-theme/style.css?x54136' type='text/css' media='all' />
<link rel='stylesheet' id='mycred-front-css'  href='https://www.islandcricket.lk/wp-content/plugins/mycred/assets/css/mycred-front.css?x54136' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.islandcricket.lk/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?x54136' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.islandcricket.lk/wp-includes/js/mediaelement/wp-mediaelement.min.css?x54136' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='https://www.islandcricket.lk/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?x54136' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='bimber-snax-extra-css'  href='https://www.islandcricket.lk/wp-content/themes/bimber/css/8.3.1/styles/original-2018/snax-extra-light.min.css?x54136' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-buddypress-css'  href='https://www.islandcricket.lk/wp-content/themes/bimber/css/8.3.1/styles/original-2018/buddypress-light.min.css?x54136' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-vc-css'  href='https://www.islandcricket.lk/wp-content/themes/bimber/css/8.3.1/styles/original-2018/vc-light.min.css?x54136' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mashshare-css'  href='https://www.islandcricket.lk/wp-content/themes/bimber/css/8.3.1/styles/original-2018/mashshare-light.min.css?x54136' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mycred-css'  href='https://www.islandcricket.lk/wp-content/themes/bimber/css/8.3.1/styles/original-2018/mycred-light.min.css?x54136' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://www.islandcricket.lk/wp-content/plugins/decent-comments/css/decent-comments-widget.css?x54136' type='text/css' media='all' />
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/jquery.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/jquery-migrate.min.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/ad-ace/assets/js/slideup.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/ad-ace/assets/js/coupons.js?x54136'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?x54136'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favourite","my_favs":"My Favourites","rejected":"Rejected","remove_fav":"Remove Favourite","show_all":"Show All","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-friends/js/widget-friends.min.js?x54136'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"43","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.islandcricket.lk\/news\/icc-launches-mens-cricket-world-cup-super-league\/","title":"ICC+launches+World+Cup+Super+League","image":"https:\/\/www.islandcricket.lk\/wp-content\/uploads\/2020\/07\/sl.jpg","desc":"The International Cricket Council has today, Monday, 27 July 2020, officially launched the inaugural ICC Men's Cricket World Cup Super League. Getting underway on 30 July 2020 in Southampton, the Super League will begin with a series between world champions England and Ireland.","hashtag":"IslandCricket","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"1355d25021","postid":"129273","servertime":"1595882701","ajaxurl":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?x54136'></script>
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.islandcricket.lk\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":129273,"token":"c4f51ecaa7","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?x54136'></script>
<link rel='https://api.w.org/' href='https://www.islandcricket.lk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.islandcricket.lk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.islandcricket.lk/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.islandcricket.lk/?p=129273' />
<link rel="alternate" type="application/json+oembed" href="https://www.islandcricket.lk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ficc-launches-mens-cricket-world-cup-super-league%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.islandcricket.lk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ficc-launches-mens-cricket-world-cup-super-league%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.islandcricket.lk/wp-admin/admin-ajax.php';</script>

	<style>
		.lazyload, .lazyloading {
			opacity: 0;
		}
		.lazyloaded {
			opacity: 1;
		}
		.lazyload,
		.lazyloading,
		.lazyloaded {
			transition: opacity 0.175s ease-in-out;
		}

		iframe.lazyloading {
			opacity: 1;
			transition: opacity 0.375s ease-in-out;
			background: #f2f2f2 no-repeat center;
		}
		iframe.lazyloaded {
			opacity: 1;
		}
	</style>
		<style>
	@font-face {
		font-family: "bimber";
							src:url("https://www.islandcricket.lk/wp-content/themes/bimber/css/8.3.1/bimber/fonts/bimber.eot");
			src:url("https://www.islandcricket.lk/wp-content/themes/bimber/css/8.3.1/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://www.islandcricket.lk/wp-content/themes/bimber/css/8.3.1/bimber/fonts/bimber.woff") format("woff"),
			url("https://www.islandcricket.lk/wp-content/themes/bimber/css/8.3.1/bimber/fonts/bimber.ttf") format("truetype"),
			url("https://www.islandcricket.lk/wp-content/themes/bimber/css/8.3.1/bimber/fonts/bimber.svg#bimber") format("svg");
				font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
		<style type="text/css" media="screen" id="g1-dynamic-styles">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</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3088112-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3088112-4');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1607473698183791",
          enable_page_level_ads: true
     });
</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.islandcricket.lk/news/icc-launches-mens-cricket-world-cup-super-league/amp/"><link rel="icon" href="https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-32x32.png?x54136" sizes="32x32" />
<link rel="icon" href="https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-192x192.png?x54136" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-180x180.png?x54136" />
<meta name="msapplication-TileImage" content="https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-270x270.png" />
	<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
			<style type="text/css" id="wp-custom-css">
			.site-title {font-size: 12px;}
.home-page #adace_ads_widget-44 {
margin-top: 48px;
}
.entry-category-item-2167 {
display: none;
}
.entry-category-item-1943 {
display: none;
}
.entry-tag {
-webkit-border-radius: 0px;
-moz-border-radius: 0px;
border-radius: 0px;
padding: 5px;
background-color: #CCCCCC;
text-decoration: none;
display: inline-block;
cursor: pointer;
margin-top: 8px;
}
.entry-tag:hover {
background: #ECECEC;
text-decoration: none;
}
.snax-form-frontend-format-embed .snax-edit-post-row-source {
display: none;
}
.snax-form-frontend-format-embed .snax-edit-post-row-description {
display: none;
}
.g1-members-item {
background: #F9F9F9;
}
.g1-advertisement-before-content-theme-area {
border-width: 0;
}
.entry-content p {
color: #000000;
}
.widget_bimber_mycred .bimber-mycred-widget .g1-more-results {
display: none;
}
.snax .snax-format-embed .snax-format-icon:before {
content: "\e027";
}
body.tag .archive-title:before {
content: "" !important;
}
.entry-tag:before {
content: "" !important;
}
.menu-item-object-post_tag>a:before {
content: "" !important;
}
.tagcloud>a:before {
content: "" !important;
}
.michael_roberts_colu-template-default .entry-meta-m {
display:none;
}
.michael_roberts_colu-template-default .entry-featured-media-main {
display:none;
}
.trevor_column-template-default .entry-meta-m {
display:none;
}
.trevor_column-template-default .entry-featured-media-main {
display:none;
}
.andrew_fernando_colu-template-default .entry-meta-m {
display:none;
}
.andrew_fernando_colu-template-default .entry-featured-media-main {
display:none;
}
.interviews-template-default .entry-meta-m {
display:none;
}
.interviews-template-default .entry-featured-media-main {
display:none;
}
.sri_lanka_cricket_ne-template-default .entry-meta-m {
display:none;
}
.sri_lanka_cricket_ne-template-default .entry-featured-media-main {
display:none;
}
.dinouk_colombage_col-template-default .entry-meta-m {
display:none;
}
.dinouk_colombage_col-template-default .entry-featured-media-main {
display:none;
}
.russel_arnold_colum-template-default .entry-meta-m {
display:none;
}
.russel_arnold_colum-template-default .entry-featured-media-main {
display:none;
}
.editorial-template-default .entry-meta-m {
display:none;
}
.editorial-template-default .entry-featured-media-main {
display:none;
}
.sinhala_news-template-default .entry-meta-m {
display:none;
}
.sinhala_news-template-default .entry-featured-media-main {
display:none;
}
.cricket_news-template-default .entry-featured-media-main {
display:none;
}
.ic-button {
background:#2f63c6;
border-radius:5px;
margin-top: 5px;
padding:3px 20px;
color:#ffffff;
font-size: 14px;
display:inline-block;
text-align:center;
text-shadow:none;
}
.afp_photos-template-default .entry-featured-media-main {
display:none;
}
.photoalbum-template-default .entry-featured-media-main {
display:none;
}
.decent-comments .comment-author {
font-weight: bold;
color: #000;
margin-right: 0;
}
.decent-comments ul {
padding-left: 0;
list-style-type: none;
}
.decent-comments .comment-body, .decent-comments .comment-excerpt {
display: block;
background-color: #ececec;
padding: 15px;
margin-top: 5px;
margin-bottom: 20px;
}
.g1-cta {
border: none;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="bp-legacy post-template-default single single-post postid-129273 single-format-link wp-embed-responsive snax-hoverable g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive no-js" itemscope="&quot;&quot;" itemtype="http://schema.org/WebPage" >

<div class="g1-body-inner">

	<div id="page">
		
	<aside class="g1-row g1-sharebar g1-sharebar-off">
		<div class="g1-row-inner">
			<div class="g1-column g1-sharebar-inner">
			</div>
		</div>
		<div class="g1-row-background">
		</div>
	</aside>

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id g1-id-desktop">
			<p class="g1-mega g1-mega-1st site-title">
	
			<a class="g1-logo-wrapper"
			   href="https://www.islandcricket.lk/" rel="home">
									<picture class="g1-logo g1-logo-default">
						<source media="(min-width: 1025px)" srcset="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket_srilanka.png 2x,https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png 1x">
						<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20188%2026%27%2F%3E">
						<img
							src="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png?x54136"
							width="188"
							height="26"
							alt="Island Cricket" />
					</picture>

												</a>

							<script>
					try {
						if ( localStorage.getItem(skinItemId ) ) {
							var _g1;
							_g1 = document.getElementById('g1-logo-inverted-img');
							_g1.classList.remove('lazyload');
							_g1.setAttribute('src', _g1.getAttribute('data-src') );

							_g1 = document.getElementById('g1-logo-inverted-source');
							_g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
						}
					} catch(e) {}
				</script>
			
			</p>
	
	</div>																	<!-- BEGIN .g1-primary-nav -->
<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li id="menu-item-1000000" class="menu-item menu-item-type-g1-top menu-item-object-page menu-item-g1-standard menu-item-1000000"><a href="https://www.islandcricket.lk/top-10/">Top <strong>10</strong></a></li>
<li id="menu-item-99214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99214"><a href="/">Home</a></li>
<li id="menu-item-99562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99562"><a href="/news/">News</a></li>
<li id="menu-item-99563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99563"><a href="/videos/">Videos</a></li>
<li id="menu-item-99564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99564"><a href="/photos/">Photos</a></li>
<li id="menu-item-99565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99565"><a href="/blogs/">Blogs</a></li>
<li id="menu-item-115946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-115946"><a href="https://www.islandcricket.lk/comments/">Comments</a></li>
<li id="menu-item-115995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-115995"><a href="https://www.islandcricket.lk/tweets/">Tweets</a></li>
</ul></nav><!-- END .g1-primary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																		<div class="g1-drop g1-drop-before g1-drop-the-search  g1-drop-m g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://www.islandcricket.lk/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://www.islandcricket.lk/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
																	<nav class="g1-drop g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://www.islandcricket.lk/?ic_login_popup">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	
	</nav>
																		
						<a class="g1-button g1-button-solid snax-button snax-button-create g1-button-s g1-button-s  "
			href="https://www.islandcricket.lk/submit/">Submit Content</a>
			
																</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-3">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-on">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<!-- BEGIN .g1-secondary-nav -->
<!-- END .g1-secondary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																		<a class="g1-hamburger g1-hamburger-show g1-hamburger-m  " href="#">
		<span class="g1-hamburger-icon"></span>
			<span class="g1-hamburger-label
			g1-hamburger-label-hidden			">Menu</span>
	</a>
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id g1-id-mobile">
			<p class="g1-mega g1-mega-1st site-title">
	
		<a class="g1-logo-wrapper"
		   href="https://www.islandcricket.lk/" rel="home">
							<picture class="g1-logo g1-logo-default">
					<source media="(max-width: 1024px)" srcset="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket_srilanka.png 2x,https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png 1x">
					<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20188%2026%27%2F%3E">
					<img
						src="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png?x54136"
						width="188"
						height="26"
						alt="Island Cricket" />
				</picture>

									</a>

					<script>
				try {
					if ( localStorage.getItem(skinItemId ) ) {
						var _g1;
						_g1 = document.getElementById('g1-logo-mobile-inverted-img');
						_g1.classList.remove('lazyload');
						_g1.setAttribute('src', _g1.getAttribute('data-src') );

						_g1 = document.getElementById('g1-logo-mobile-inverted-source');
						_g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
					}
				} catch(e) {}
			</script>
		
			</p>
	
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																	<nav class="g1-drop g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://www.islandcricket.lk/?ic_login_popup">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	
	</nav>
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-3">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			</div>
	
		
		



		
				<div class="g1-row g1-row-bg-alt g1-row-layout-page g1-advertisement g1-advertisement-before-content-theme-area">
			<div class="g1-row-inner">
				<div class="g1-column">

					<div class="adace-slot-wrapper bimber_before_content_theme_area  adace-slot-wrapper-main" >
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-5f1f3cce4965e">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5f1f3cce4965e');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5f1f3cce4965e = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5f1f3cce4962e%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%222368729070%22%0A%09%09data-ad-format%3D%22horizontal%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5f1f3cce4965e();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5f1f3cce4965e();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>




				</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
							<style>
						.g1-advertisement-before-content-theme-area .g1-row-background{
							background-color:#ffffff!important;
						}
					</style>
					
	
	<div class="g1-row g1-row-bg-alt g1-row-padding-m g1-row-layout-page">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					

<article id="post-129273" class="entry-tpl-classic post-129273 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-cricket-world-cup-super-league tag-icc tag-icc-cricket-world-cup-2023 post_format-post-format-link snax_format-link" itemscope="&quot;&quot;" itemtype="http://schema.org/Article" >
	<div class="entry-inner g1-card g1-card-solid">
		
		<header class="entry-header entry-header-01">
			<div class="entry-before-title">
				<span class="entry-categories entry-categories-l"><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.islandcricket.lk/news/featured/" class="entry-category entry-category-item-1943"><span itemprop="articleSection">Featured News</span></a>, <a href="https://www.islandcricket.lk/news/" class="entry-category entry-category-item-1913"><span itemprop="articleSection">News</span></a></span></span>
								</div>

			<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">ICC launches World Cup Super League</h1>
						
							<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
					<span class="entry-byline entry-byline-m entry-byline-with-avatar">
										<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.islandcricket.lk/contributors/daniel-alexander/profile/home/" title="Posts by Daniel Alexander" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 40 40'%2F%3E' data-src='https://www.islandcricket.lk/wp-content/uploads/avatars/236/5bcb8b42331e2-bpthumb.jpg?x54136' data-srcset='https://www.islandcricket.lk/wp-content/uploads/avatars/236/5bcb8b41e4dc5-bpfull.jpg 2x' class='lazyload avatar avatar-40 photo' height='40' width='40' />
							<strong itemprop="name">Daniel Alexander</strong>
					</a>
	</span>
	
							<time class="entry-date" datetime="2020-07-27T02:10:02-04:00" itemprop="datePublished">July 27, 2020, 2:10 AM</time>					</span>

					<span class="entry-stats entry-stats-m">

						<span class="entry-views "><strong>790</strong><span> Views</span></span>
						
						
						<span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/icc-launches-mens-cricket-world-cup-super-league/#respond"><strong>0</strong> <span>Comments</span></a></span>					</span>
				</p>
			
			<aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">43</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ficc-launches-mens-cricket-world-cup-super-league%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=ICC%20launches%20World%20Cup%20Super%20League&url=https://www.islandcricket.lk/news/icc-launches-mens-cricket-world-cup-super-league/&via=IslandCricket" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.6-->
		</header>

		<div class="entry-featured-media entry-featured-media-main"  itemprop="image"  itemscope=""  itemtype="http://schema.org/ImageObject" ><div class="g1-frame"><div class="g1-frame-inner"><img data-expand="600" width="1280" height="720" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 1280 720'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/sl.jpg?x54136" class="lazyload attachment-bimber-grid-2of3 size-bimber-grid-2of3 wp-post-image" alt="" itemprop="contentUrl" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/sl.jpg 1280w, https://www.islandcricket.lk/wp-content/uploads/2020/07/sl-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/07/sl-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2020/07/sl-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/07/sl-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/07/sl-364x205.jpg 364w" data-sizes="(max-width: 1280px) 100vw, 1280px" /></div></div><meta itemprop="url" content="https://www.islandcricket.lk/wp-content/uploads/2020/07/sl.jpg" /><meta itemprop="width" content="1280" /><meta itemprop="height" content="720" /></div>
		<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody" >
			<p>The International Cricket Council has today, Monday, 27 July 2020, officially launched the inaugural ICC Men&#8217;s Cricket World Cup Super League. </p>
<p>Getting underway on 30 July 2020 in Southampton, the Super League will begin with a series between world champions England and Ireland.</p>
<div class="adace-slot-wrapper adace-shortcode-120664 adace-align-center" style="text-align:center;">
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-5f1f3cce4d089">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5f1f3cce4d089');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5f1f3cce4d089 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5f1f3cce4d065%20adace-hide-on-desktop%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%226497913799%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
					unpack = false;					if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5f1f3cce4d089();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5f1f3cce4d089();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>

<p>Introduced to bring context to One-Day International (ODI) cricket, the Super League will determine qualification for the ICC Men’s Cricket World Cup 2023 with the top seven teams automatically booking their spot at the event in India.</p>
<p>Featuring 13 teams, the 12 ICC Full Members and the Netherlands, who qualified by winning the ICC World Cricket Super League 2015-17, the Super League will see each side play four home and four away three match series&#8230;</p>
<div class="g1-cta">
	<p class="g1-cta-button-wrap">
		<a
			href="https://www.icc-cricket.com/media-releases/1743111"
			class="g1-button g1-button-subtle g1-button-l g1-button-wide g1-cta-button"
			target="_self"
			rel="nofollow">
			Read full article		</a>
	</p>
</div>

<div class="snax snax-post-container">
	</div>
		</div>
	</div><!-- .todo -->

	<aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">43</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ficc-launches-mens-cricket-world-cup-super-league%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=ICC%20launches%20World%20Cup%20Super%20League&url=https://www.islandcricket.lk/news/icc-launches-mens-cricket-world-cup-super-league/&via=IslandCricket" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.6--><p class="entry-tags "><span class="entry-tags-inner"><a href="https://www.islandcricket.lk/topics/cricket-world-cup-super-league/" class="entry-tag entry-tag-2778">Cricket World Cup Super League</a><a href="https://www.islandcricket.lk/topics/icc/" class="entry-tag entry-tag-43">ICC</a><a href="https://www.islandcricket.lk/topics/icc-cricket-world-cup-2023/" class="entry-tag entry-tag-1155">ICC Cricket World Cup 2023</a></span></p>





<div class="g1-comments g1-comments-with-tabs" id="comments-section">

	
	
	
	<section id="comments" class="g1-comment-type g1-comment-type-wp comments-area" itemscope itemtype="http://schema.org/UserComments">
				
		
			<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="g1-delta g1-delta-2nd"><span>Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/icc-launches-mens-cricket-world-cup-super-league/#respond" style="display:none;">Cancel reply</a></small></span></h2><p class="must-log-in">You must be <a href="https://www.islandcricket.lk/news/icc-launches-mens-cricket-world-cup-super-league/?ic_login_popup">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</section><!-- #comments -->

	
</div>

	<div class="g1-advertisement g1-advertisement-before-related-entries">

		<div class="adace-slot-wrapper bimber_before_related_entries  adace-slot-wrapper-main adace-hide-on-mobile" >
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-5f1f3cce4f1c5">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5f1f3cce4f1c5');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5f1f3cce4f1c5 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5f1f3cce4f1a3%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%222368729070%22%0A%09%09data-ad-format%3D%22horizontal%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5f1f3cce4f1c5();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5f1f3cce4f1c5();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>


		<div class="adace-slot-wrapper bimber_before_related_entries  adace-hide-on-tablet adace-hide-on-desktop" >
		<div class="adace-disclaimer">
					</div>
		<div class="adace-slot">
				<div class="adace-loader adace-loader-5f1f3cce4f3b8">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5f1f3cce4f3b8');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5f1f3cce4f3b8 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5f1f3cce4f396%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22rectangle%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5f1f3cce4f3b8();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5f1f3cce4f3b8();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
			</div>
	</div>


	</div>

	<aside class="g1-related-entries">

		
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>Related content</span></h2>		<div class="g1-collection g1-collection-with-cards g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items  ">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-129260 post type-post status-publish format-link has-post-thumbnail category-news tag-icc tag-kumar-sangakkara post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Kumar Sangakkara backs Sourav Ganguly for ICC top post" class="g1-frame" href="https://www.islandcricket.lk/news/sangakkara-backs-ganguly-for-icc-top-post/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2019/12/sangakkara_2019_srilanka-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka&#039;s Kumar Sangakkara" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2019/12/sangakkara_2019_srilanka-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2019/12/sangakkara_2019_srilanka-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>107</strong><span> Shares</span></span><span class="entry-views entry-views-trending "><strong>437</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/sangakkara-backs-ganguly-for-icc-top-post/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/sangakkara-backs-ganguly-for-icc-top-post/" rel="bookmark">Kumar Sangakkara backs Sourav Ganguly for ICC top post</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-129243 post type-post status-publish format-link has-post-thumbnail category-news tag-avishka-gunawardene tag-match-fixing-allegations tag-dilhara-lokuhettige tag-icc tag-nuwan-zoysa tag-sanath-jayasundara tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Ministry hearing on suspended cricketers and official raises eyebrows" class="g1-frame" href="https://www.islandcricket.lk/news/ministry-hearing-on-suspended-cricketers-and-official-raises-eyebrows/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/15618-min-364x205.png?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Avishka Gunawardene" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/15618-min-364x205.png 364w, https://www.islandcricket.lk/wp-content/uploads/2020/07/15618-min-192x108.png 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>26</strong><span> Shares</span></span><span class="entry-views entry-views-trending "><strong>1.2k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/ministry-hearing-on-suspended-cricketers-and-official-raises-eyebrows/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/ministry-hearing-on-suspended-cricketers-and-official-raises-eyebrows/" rel="bookmark">Ministry hearing on suspended cricketers and official raises eyebrows</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-128813 post type-post status-publish format-link has-post-thumbnail category-news tag-match-fixing-allegations tag-icc tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Masked IPs, fabricated emails, phony numbers: Here&#8217;s how UVA T20 scam blew up" class="g1-frame" href="https://www.islandcricket.lk/news/exclusive-masked-ips-fabricated-emails-phony-numbers-heres-how-uva-t20-scam-blew-up/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/photo-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/photo-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/07/photo-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>461</strong><span> Shares</span></span><span class="entry-views "><strong>4.4k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/exclusive-masked-ips-fabricated-emails-phony-numbers-heres-how-uva-t20-scam-blew-up/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/exclusive-masked-ips-fabricated-emails-phony-numbers-heres-how-uva-t20-scam-blew-up/" rel="bookmark">Masked IPs, fabricated emails, phony numbers: Here&#8217;s how UVA T20 scam blew up</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-128619 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-match-fixing-allegations tag-icc tag-icc-cricket-world-cup-2011 tag-mahindananda-aluthgamage post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="No evidence to support Aluthgamage&#8217;s claims: ICC responds to 2011 World Cup fixing allegations" class="g1-frame" href="https://www.islandcricket.lk/news/no-reason-to-doubt-2011-icc-cricket-world-cup-final-icc/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/Alex-Marshall1-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="ICC ALEX Marshall" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/Alex-Marshall1-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/07/Alex-Marshall1-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>640</strong><span> Shares</span></span><span class="entry-views "><strong>11.2k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/no-reason-to-doubt-2011-icc-cricket-world-cup-final-icc/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/no-reason-to-doubt-2011-icc-cricket-world-cup-final-icc/" rel="bookmark">No evidence to support Aluthgamage&#8217;s claims: ICC responds to 2011 World Cup fixing allegations</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-128376 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-match-fixing-allegations tag-icc tag-icc-cricket-world-cup-2011 tag-mahindananda-aluthgamage tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="ICC to meet former Sri Lanka sports minister Aluthgamage over fixing claims" class="g1-frame" href="https://www.islandcricket.lk/news/icc-mahindananda-aluthgamage-probe-2011-world-cup-fixing/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/06/pg01ICCtomeet1-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/06/pg01ICCtomeet1-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/06/pg01ICCtomeet1-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/06/pg01ICCtomeet1-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/06/pg01ICCtomeet1-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/06/pg01ICCtomeet1.jpg 800w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>396</strong><span> Shares</span></span><span class="entry-views "><strong>16.4k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/icc-mahindananda-aluthgamage-probe-2011-world-cup-fixing/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/icc-mahindananda-aluthgamage-probe-2011-world-cup-fixing/" rel="bookmark">ICC to meet former Sri Lanka sports minister Aluthgamage over fixing claims</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-128349 post type-post status-publish format-video has-post-thumbnail category-videos tag-avishka-gunawardene tag-match-fixing-allegations tag-icc tag-sri-lanka-cricket-sinhala post_format-post-format-video snax_format-embed">
	<div class="entry-featured-media " ><a title="අනුමැතිය නොමැතිව ඩුබායි ගිය කණ්ඩායමක් ගැන අවිශ්කගෙන් තවත් අනාවරණයක්" class="g1-frame" href="https://www.islandcricket.lk/videos/%e0%b6%85%e0%b6%b1%e0%b7%94%e0%b6%b8%e0%b7%90%e0%b6%ad%e0%b7%92%e0%b6%ba-%e0%b6%b1%e0%b7%9c%e0%b6%b8%e0%b7%90%e0%b6%ad%e0%b7%92%e0%b7%80-%e0%b6%a9%e0%b7%94%e0%b6%b6%e0%b7%8f%e0%b6%ba%e0%b7%92/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/06/maxresdefault-23-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/06/maxresdefault-23-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/06/maxresdefault-23-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/06/maxresdefault-23-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2020/06/maxresdefault-23-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/06/maxresdefault-23-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/06/maxresdefault-23.jpg 1280w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span><span class="mace-video-duration">7:37</span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>0</strong><span> Shares</span></span><span class="entry-views "><strong>84</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/videos/%e0%b6%85%e0%b6%b1%e0%b7%94%e0%b6%b8%e0%b7%90%e0%b6%ad%e0%b7%92%e0%b6%ba-%e0%b6%b1%e0%b7%9c%e0%b6%b8%e0%b7%90%e0%b6%ad%e0%b7%92%e0%b7%80-%e0%b6%a9%e0%b7%94%e0%b6%b6%e0%b7%8f%e0%b6%ba%e0%b7%92/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/videos/%e0%b6%85%e0%b6%b1%e0%b7%94%e0%b6%b8%e0%b7%90%e0%b6%ad%e0%b7%92%e0%b6%ba-%e0%b6%b1%e0%b7%9c%e0%b6%b8%e0%b7%90%e0%b6%ad%e0%b7%92%e0%b7%80-%e0%b6%a9%e0%b7%94%e0%b6%b6%e0%b7%8f%e0%b6%ba%e0%b7%92/" rel="bookmark">අනුමැතිය නොමැතිව ඩුබායි ගිය කණ්ඩායමක් ගැන අවිශ්කගෙන් තවත් අනාවරණයක්</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>

	<div class="g1-advertisement g1-advertisement-before-more-from">

		<div class="adace-slot-wrapper bimber_before_more_from  adace-slot-wrapper-main adace-hide-on-mobile" >
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-5f1f3cce5bde8">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5f1f3cce5bde8');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5f1f3cce5bde8 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5f1f3cce5bdc5%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%222368729070%22%0A%09%09data-ad-format%3D%22horizontal%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5f1f3cce5bde8();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5f1f3cce5bde8();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>


		<div class="adace-slot-wrapper bimber_before_more_from  adace-hide-on-tablet adace-hide-on-desktop" >
		<div class="adace-disclaimer">
					</div>
		<div class="adace-slot">
				<div class="adace-loader adace-loader-5f1f3cce5be6e">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5f1f3cce5be6e');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5f1f3cce5be6e = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5f1f3cce5be57%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22rectangle%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5f1f3cce5be6e();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5f1f3cce5be6e();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
			</div>
	</div>


	</div>


		<aside class="g1-more-from">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More <a href="https://www.islandcricket.lk/news/featured/">Featured News</a></span></h2>		<div class="g1-collection g1-collection-with-cards g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-128982 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-icc-t20-world-cup-2020 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="T20 Cricket World Cup 2020 postponed" class="g1-frame" href="https://www.islandcricket.lk/news/icc-mens-t20-world-cup-2020-postponed/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/GettyImages1134376601-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/GettyImages1134376601-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/07/GettyImages1134376601-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>478</strong><span> Shares</span></span><span class="entry-views "><strong>9.2k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/icc-mens-t20-world-cup-2020-postponed/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/icc-mens-t20-world-cup-2020-postponed/" rel="bookmark">T20 Cricket World Cup 2020 postponed</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-128807 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-domestic-cricket tag-slc-major-league-tier-a-tournament tag-slc-major-tournament tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka Cricket postpones domestic tournament" class="g1-frame" href="https://www.islandcricket.lk/news/slc-major-league-postponed/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/P-Sara-2-1-1024x684-1-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/P-Sara-2-1-1024x684-1-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/07/P-Sara-2-1-1024x684-1-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>753</strong><span> Shares</span></span><span class="entry-views "><strong>17k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/slc-major-league-postponed/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/slc-major-league-postponed/" rel="bookmark">Sri Lanka Cricket postpones domestic tournament</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-128676 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-kusal-mendis post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka cricketer Kusal Mendis arrested after being involved in fatal road accident" class="g1-frame" href="https://www.islandcricket.lk/news/sri-lanka-cricketer-kusal-mendis-arrested-200705/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/Kusal-Mendis-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/Kusal-Mendis-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/07/Kusal-Mendis-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/07/Kusal-Mendis-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2020/07/Kusal-Mendis-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/07/Kusal-Mendis-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/07/Kusal-Mendis.jpg 1280w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>183</strong><span> Shares</span></span><span class="entry-views "><strong>1.8k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/sri-lanka-cricketer-kusal-mendis-arrested-200705/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/sri-lanka-cricketer-kusal-mendis-arrested-200705/" rel="bookmark">Sri Lanka cricketer Kusal Mendis arrested after being involved in fatal road accident</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-128658 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-asia-cup-2020 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Asia Cup 2020 likely to be postponed &#8211; report" class="g1-frame" href="https://www.islandcricket.lk/news/asia-cup-unlikely-200705/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/909237afp5-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Asia Cup" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/909237afp5-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/07/909237afp5-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/07/909237afp5-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2020/07/909237afp5-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/07/909237afp5-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/07/909237afp5.jpg 1280w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>111</strong><span> Shares</span></span><span class="entry-views "><strong>5.1k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/asia-cup-unlikely-200705/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/asia-cup-unlikely-200705/" rel="bookmark">Asia Cup 2020 likely to be postponed &#8211; report</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-128619 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-match-fixing-allegations tag-icc tag-icc-cricket-world-cup-2011 tag-mahindananda-aluthgamage post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="No evidence to support Aluthgamage&#8217;s claims: ICC responds to 2011 World Cup fixing allegations" class="g1-frame" href="https://www.islandcricket.lk/news/no-reason-to-doubt-2011-icc-cricket-world-cup-final-icc/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/Alex-Marshall1-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="ICC ALEX Marshall" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/Alex-Marshall1-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/07/Alex-Marshall1-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>640</strong><span> Shares</span></span><span class="entry-views "><strong>11.2k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/no-reason-to-doubt-2011-icc-cricket-world-cup-final-icc/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/no-reason-to-doubt-2011-icc-cricket-world-cup-final-icc/" rel="bookmark">No evidence to support Aluthgamage&#8217;s claims: ICC responds to 2011 World Cup fixing allegations</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-128615 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-aravinda-de-silva tag-match-fixing-allegations tag-icc-cricket-world-cup-2011 tag-kumar-sangakkara tag-mahela-jayawardena tag-mahindananda-aluthgamage tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka drops 2011 Cricket World Cup fixing probe for lack of evidence" class="g1-frame" href="https://www.islandcricket.lk/news/sri-lanka-2011-world-cup-fixing-probe-for-lack-of-evidence-aluthgamage/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/wire303521221593778336481636x382-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Mahela Jayawardene" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/wire303521221593778336481636x382-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/07/wire303521221593778336481636x382-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>509</strong><span> Shares</span></span><span class="entry-views "><strong>25.3k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/sri-lanka-2011-world-cup-fixing-probe-for-lack-of-evidence-aluthgamage/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/sri-lanka-2011-world-cup-fixing-probe-for-lack-of-evidence-aluthgamage/" rel="bookmark">Sri Lanka drops 2011 Cricket World Cup fixing probe for lack of evidence</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>


	<aside class="g1-dont-miss">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>Popular content</span></h2>
				<div class="g1-collection g1-collection-with-cards g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-128455 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-lanka-premier-league-lpl tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Lanka Premier League to go ahead &#8216;even without foreign players&#8217;" class="g1-frame" href="https://www.islandcricket.lk/news/lpl-to-go-ahead-even-without-foreign-players/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/06/148639.3-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/06/148639.3-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/06/148639.3-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/06/148639.3-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/06/148639.3-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/06/148639.3.jpg 900w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>21.1k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/lpl-to-go-ahead-even-without-foreign-players/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/lpl-to-go-ahead-even-without-foreign-players/" rel="bookmark">Lanka Premier League to go ahead &#8216;even without foreign players&#8217;</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-122835 post type-post status-publish format-video has-post-thumbnail category-popular category-videos tag-india-in-sri-lanka-1993 tag-muttiah-muralitharan post_format-post-format-video snax_format-embed">
	<div class="entry-featured-media " ><a title="Watch Muttiah Muralitharan bowling on ODI debut (1993)" class="g1-frame" href="https://www.islandcricket.lk/videos/watch-muttiah-muralitharan-bowling-on-odi-debut-1993/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2019/12/maxresdefault-102-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2019/12/maxresdefault-102-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2019/12/maxresdefault-102-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2019/12/maxresdefault-102-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2019/12/maxresdefault-102-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2019/12/maxresdefault-102-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2019/12/maxresdefault-102.jpg 1280w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span><span class="mace-video-duration">2:39</span></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>34.4k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-x"><a href="https://www.islandcricket.lk/videos/watch-muttiah-muralitharan-bowling-on-odi-debut-1993/#comments-section"><strong>2</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/videos/watch-muttiah-muralitharan-bowling-on-odi-debut-1993/" rel="bookmark">Watch Muttiah Muralitharan bowling on ODI debut (1993)</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-128777 post type-post status-publish format-link has-post-thumbnail category-news tag-kusal-mendis post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="&#8216;Did top cops cover up Mendis hit and run?&#8217;" class="g1-frame" href="https://www.islandcricket.lk/news/did-top-cops-cover-up-mendis-hit-and-run/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/zp01Cricketer-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Kusal Mendis" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/zp01Cricketer-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/07/zp01Cricketer-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/07/zp01Cricketer-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/07/zp01Cricketer-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/07/zp01Cricketer.jpg 800w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>16.4k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/did-top-cops-cover-up-mendis-hit-and-run/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/did-top-cops-cover-up-mendis-hit-and-run/" rel="bookmark">&#8216;Did top cops cover up Mendis hit and run?&#8217;</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-129004 post type-post status-publish format-video has-post-thumbnail category-popular category-videos tag-australia-in-sri-lanka-1999-00 tag-rangana-herath post_format-post-format-video snax_format-embed">
	<div class="entry-featured-media " ><a title="Watch Rangana Herath bowling on Test debut!" class="g1-frame" href="https://www.islandcricket.lk/videos/watch-rangana-herath-bowling-on-test-debut/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/hqdefault-12-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/hqdefault-12-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/07/hqdefault-12-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span><span class="mace-video-duration">3:54</span></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>1.9k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-1"><a href="https://www.islandcricket.lk/videos/watch-rangana-herath-bowling-on-test-debut/#comments-section"><strong>1</strong> <span>Comment</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/videos/watch-rangana-herath-bowling-on-test-debut/" rel="bookmark">Watch Rangana Herath bowling on Test debut!</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-128719 post type-post status-publish format-link has-post-thumbnail category-news tag-roshan-mahanama tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="When Mahanama needed police protection to play in Sharjah" class="g1-frame" href="https://www.islandcricket.lk/news/when-mahanama-needed-police-protection-captain-sri-lanka/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/srilanka_roshan_mahanama-min-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Roshan Mahanama" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/srilanka_roshan_mahanama-min-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/07/srilanka_roshan_mahanama-min-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>20.8k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/when-mahanama-needed-police-protection-captain-sri-lanka/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/when-mahanama-needed-police-protection-captain-sri-lanka/" rel="bookmark">When Mahanama needed police protection to play in Sharjah</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-125473 post type-post status-publish format-video has-post-thumbnail category-popular category-videos tag-chaminda-vaas post_format-post-format-video snax_format-embed">
	<div class="entry-featured-media " ><a title="Chaminda Vaas at his very best" class="g1-frame" href="https://www.islandcricket.lk/videos/chaminda-vaas-at-his-very-best/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/02/chaminda_vaas-364x205.png?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Chaminda Vaas at his very best" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/02/chaminda_vaas-364x205.png 364w, https://www.islandcricket.lk/wp-content/uploads/2020/02/chaminda_vaas-192x108.png 192w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span><span class="mace-video-duration">6:11</span></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>5.3k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/videos/chaminda-vaas-at-his-very-best/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/videos/chaminda-vaas-at-his-very-best/" rel="bookmark">Chaminda Vaas at his very best</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>



	<meta itemprop="mainEntityOfPage" content="https://www.islandcricket.lk/news/icc-launches-mens-cricket-world-cup-super-league/"/>
	<meta itemprop="dateModified"
	      content="2020-07-27T03:25:16"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Island Cricket" />
		<meta itemprop="url" content="https://www.islandcricket.lk" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png" />
		</span>
	</span>
	</article>


				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-sidebar g1-with-cards g1-column g1-column-1of3">
	<aside id="adace_ads_widget-31" class="widget g1-card g1-card-l g1-card-solid widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-100579 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-5f1f3cce72aa0">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5f1f3cce72aa0');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5f1f3cce72aa0 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5f1f3cce72a7d%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22rectangle%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5f1f3cce72aa0();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5f1f3cce72aa0();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</aside><aside id="bimber_widget_facebook_page-8" class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_facebook_page"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Like our Facebook page!</span></h2></header>			<div id="g1-widget-facebook-page-2"
			     class=" g1-widget-facebook-page">
				<script>
					(function() {
						var loadFB = function (d, s, id) {
							var js, fjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(id)) return;
							js = d.createElement(s);
							js.onload = function() {
								// After FB Page plugin is loaded, the height of its container changes.
								// We need to notify theme about that so elements like eg. sticky widgets can react
								FB.Event.subscribe('xfbml.render', function () {
									jQuery('body').trigger('g1PageHeightChanged');
								});
							};
							js.id = id;
							js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
							fjs.parentNode.insertBefore(js, fjs);
						};

												loadFB(document, 'script', 'facebook-jssdk');
											})();
				</script>
								<div class="fb-page" data-expand="600"
				     data-href="https://www.facebook.com/srilankancricket"
				     data-adapt-container-width="true"
				     data-small-header="true"
				     data-hide-cover="true"
				     data-show-facepile="false"
				     data-show-posts="false">
				</div>
			</div>
			</aside><aside id="bimber_widget_posts-5" class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Popular this Week</span></h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
									<div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-129004 post type-post status-publish format-video has-post-thumbnail category-popular category-videos tag-australia-in-sri-lanka-1999-00 tag-rangana-herath post_format-post-format-video snax_format-embed">
	<div class="entry-featured-media " ><a title="Watch Rangana Herath bowling on Test debut!" class="g1-frame" href="https://www.islandcricket.lk/videos/watch-rangana-herath-bowling-on-test-debut/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/hqdefault-12-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/hqdefault-12-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/07/hqdefault-12-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span><span class="mace-video-duration">3:54</span></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/videos/watch-rangana-herath-bowling-on-test-debut/" rel="bookmark">Watch Rangana Herath bowling on Test debut!</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-129123 post type-post status-publish format-link has-post-thumbnail category-news tag-kusal-mendis tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Mendis incident forces Sri Lanka Cricket to review cricketers’ Code of Ethics" class="g1-frame" href="https://www.islandcricket.lk/news/kusal-mendis-incident-forces-slc-to-review-cricketers-code-of-ethics-daily-ft/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/image0c497094a3-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/image0c497094a3-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/07/image0c497094a3-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/kusal-mendis-incident-forces-slc-to-review-cricketers-code-of-ethics-daily-ft/" rel="bookmark">Mendis incident forces Sri Lanka Cricket to review cricketers’ Code of Ethics</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-122835 post type-post status-publish format-video has-post-thumbnail category-popular category-videos tag-india-in-sri-lanka-1993 tag-muttiah-muralitharan post_format-post-format-video snax_format-embed">
	<div class="entry-featured-media " ><a title="Watch Muttiah Muralitharan bowling on ODI debut (1993)" class="g1-frame" href="https://www.islandcricket.lk/videos/watch-muttiah-muralitharan-bowling-on-odi-debut-1993/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2019/12/maxresdefault-102-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2019/12/maxresdefault-102-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2019/12/maxresdefault-102-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2019/12/maxresdefault-102-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2019/12/maxresdefault-102-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2019/12/maxresdefault-102-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2019/12/maxresdefault-102.jpg 1280w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span><span class="mace-video-duration">2:39</span></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/videos/watch-muttiah-muralitharan-bowling-on-odi-debut-1993/" rel="bookmark">Watch Muttiah Muralitharan bowling on ODI debut (1993)</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-128997 post type-post status-publish format-video has-post-thumbnail category-videos tag-rangana-herath tag-south-africa-in-sri-lanka-2018 post_format-post-format-video snax_format-embed">
	<div class="entry-featured-media " ><a title="Watch Rangana Herath bamboozling the South Africans" class="g1-frame" href="https://www.islandcricket.lk/videos/watch-rangana-herath-bamboozling-the-south-africans/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/maxresdefault-16-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/maxresdefault-16-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/07/maxresdefault-16-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/07/maxresdefault-16-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2020/07/maxresdefault-16-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/07/maxresdefault-16-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/07/maxresdefault-16.jpg 1280w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span><span class="mace-video-duration">2:39</span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/videos/watch-rangana-herath-bamboozling-the-south-africans/" rel="bookmark">Watch Rangana Herath bamboozling the South Africans</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-129273 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-cricket-world-cup-super-league tag-icc tag-icc-cricket-world-cup-2023 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="ICC launches World Cup Super League" class="g1-frame" href="https://www.islandcricket.lk/news/icc-launches-mens-cricket-world-cup-super-league/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/sl-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/sl-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/07/sl-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/07/sl-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2020/07/sl-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/07/sl-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/07/sl.jpg 1280w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/icc-launches-mens-cricket-world-cup-super-league/" rel="bookmark">ICC launches World Cup Super League</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-129073 post type-post status-publish format-video has-post-thumbnail category-popular category-videos tag-chamara-silva tag-chaminda-vaas tag-farveez-maharoof tag-kumar-sangakkara tag-lasith-malinga tag-muttiah-muralitharan tag-sri-lanka-in-new-zealand-2006-07 post_format-post-format-video snax_format-embed">
	<div class="entry-featured-media " ><a title="2nd Test, New Zealand vs Sri Lanka, Wellington, 2006  &#8211; Highlights" class="g1-frame" href="https://www.islandcricket.lk/videos/2nd-test-new-zealand-vs-sri-lanka-wellington-2006-highlights/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/maxresdefault-20-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/maxresdefault-20-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/07/maxresdefault-20-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/07/maxresdefault-20-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2020/07/maxresdefault-20-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/07/maxresdefault-20-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/07/maxresdefault-20.jpg 1280w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span><span class="mace-video-duration">01:24:45</span></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/videos/2nd-test-new-zealand-vs-sri-lanka-wellington-2006-highlights/" rel="bookmark">2nd Test, New Zealand vs Sri Lanka, Wellington, 2006  &#8211; Highlights</a></h3>		</header>

		
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><aside id="bimber_widget_posts-33" class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Most Shared</span></h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
									<div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-128719 post type-post status-publish format-link has-post-thumbnail category-news tag-roshan-mahanama tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="When Mahanama needed police protection to play in Sharjah" class="g1-frame" href="https://www.islandcricket.lk/news/when-mahanama-needed-police-protection-captain-sri-lanka/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/srilanka_roshan_mahanama-min-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Roshan Mahanama" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/srilanka_roshan_mahanama-min-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/07/srilanka_roshan_mahanama-min-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>833</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/when-mahanama-needed-police-protection-captain-sri-lanka/" rel="bookmark">When Mahanama needed police protection to play in Sharjah</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-128807 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-domestic-cricket tag-slc-major-league-tier-a-tournament tag-slc-major-tournament tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka Cricket postpones domestic tournament" class="g1-frame" href="https://www.islandcricket.lk/news/slc-major-league-postponed/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/P-Sara-2-1-1024x684-1-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/P-Sara-2-1-1024x684-1-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/07/P-Sara-2-1-1024x684-1-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>753</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/slc-major-league-postponed/" rel="bookmark">Sri Lanka Cricket postpones domestic tournament</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-128619 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-match-fixing-allegations tag-icc tag-icc-cricket-world-cup-2011 tag-mahindananda-aluthgamage post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="No evidence to support Aluthgamage&#8217;s claims: ICC responds to 2011 World Cup fixing allegations" class="g1-frame" href="https://www.islandcricket.lk/news/no-reason-to-doubt-2011-icc-cricket-world-cup-final-icc/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/Alex-Marshall1-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="ICC ALEX Marshall" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/Alex-Marshall1-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/07/Alex-Marshall1-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>640</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/no-reason-to-doubt-2011-icc-cricket-world-cup-final-icc/" rel="bookmark">No evidence to support Aluthgamage&#8217;s claims: ICC responds to 2011 World Cup fixing allegations</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-128777 post type-post status-publish format-link has-post-thumbnail category-news tag-kusal-mendis post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="&#8216;Did top cops cover up Mendis hit and run?&#8217;" class="g1-frame" href="https://www.islandcricket.lk/news/did-top-cops-cover-up-mendis-hit-and-run/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/zp01Cricketer-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Kusal Mendis" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/zp01Cricketer-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/07/zp01Cricketer-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/07/zp01Cricketer-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/07/zp01Cricketer-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/07/zp01Cricketer.jpg 800w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>605</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/did-top-cops-cover-up-mendis-hit-and-run/" rel="bookmark">&#8216;Did top cops cover up Mendis hit and run?&#8217;</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-128615 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-aravinda-de-silva tag-match-fixing-allegations tag-icc-cricket-world-cup-2011 tag-kumar-sangakkara tag-mahela-jayawardena tag-mahindananda-aluthgamage tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka drops 2011 Cricket World Cup fixing probe for lack of evidence" class="g1-frame" href="https://www.islandcricket.lk/news/sri-lanka-2011-world-cup-fixing-probe-for-lack-of-evidence-aluthgamage/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/wire303521221593778336481636x382-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Mahela Jayawardene" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/wire303521221593778336481636x382-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/07/wire303521221593778336481636x382-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>509</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/sri-lanka-2011-world-cup-fixing-probe-for-lack-of-evidence-aluthgamage/" rel="bookmark">Sri Lanka drops 2011 Cricket World Cup fixing probe for lack of evidence</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-128455 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-lanka-premier-league-lpl tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Lanka Premier League to go ahead &#8216;even without foreign players&#8217;" class="g1-frame" href="https://www.islandcricket.lk/news/lpl-to-go-ahead-even-without-foreign-players/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/06/148639.3-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/06/148639.3-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/06/148639.3-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/06/148639.3-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/06/148639.3-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/06/148639.3.jpg 900w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>508</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/lpl-to-go-ahead-even-without-foreign-players/" rel="bookmark">Lanka Premier League to go ahead &#8216;even without foreign players&#8217;</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-128982 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-icc-t20-world-cup-2020 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="T20 Cricket World Cup 2020 postponed" class="g1-frame" href="https://www.islandcricket.lk/news/icc-mens-t20-world-cup-2020-postponed/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/GettyImages1134376601-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/GettyImages1134376601-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/07/GettyImages1134376601-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>478</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/icc-mens-t20-world-cup-2020-postponed/" rel="bookmark">T20 Cricket World Cup 2020 postponed</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-128813 post type-post status-publish format-link has-post-thumbnail category-news tag-match-fixing-allegations tag-icc tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Masked IPs, fabricated emails, phony numbers: Here&#8217;s how UVA T20 scam blew up" class="g1-frame" href="https://www.islandcricket.lk/news/exclusive-masked-ips-fabricated-emails-phony-numbers-heres-how-uva-t20-scam-blew-up/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/photo-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/photo-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/07/photo-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>461</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/exclusive-masked-ips-fabricated-emails-phony-numbers-heres-how-uva-t20-scam-blew-up/" rel="bookmark">Masked IPs, fabricated emails, phony numbers: Here&#8217;s how UVA T20 scam blew up</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-128792 post type-post status-publish format-link has-post-thumbnail category-news tag-domestic-cricket tag-slc-major-league-tier-a-tournament tag-slc-major-tournament tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka resume domestic cricket minus spectators next week" class="g1-frame" href="https://www.islandcricket.lk/news/sri-lanka-resume-domestic-cricket-minus-spectators-next-week/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/View_from_MC-min-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/View_from_MC-min-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/07/View_from_MC-min-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>441</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/sri-lanka-resume-domestic-cricket-minus-spectators-next-week/" rel="bookmark">Sri Lanka resume domestic cricket minus spectators next week</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-128523 post type-post status-publish format-link has-post-thumbnail category-news tag-akila-dananjaya tag-chucking post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka spinner Dananjaya to face test on bowling action in India as ban ends in August" class="g1-frame" href="https://www.islandcricket.lk/news/sri-lanka-spinner-dananjaya-to-face-test-on-bowling-action-in-india-as-ban-ends-in-august/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/06/pg32Dananjay-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/06/pg32Dananjay-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/06/pg32Dananjay-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/06/pg32Dananjay-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/06/pg32Dananjay-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/06/pg32Dananjay.jpg 800w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>417</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/sri-lanka-spinner-dananjaya-to-face-test-on-bowling-action-in-india-as-ban-ends-in-august/" rel="bookmark">Sri Lanka spinner Dananjaya to face test on bowling action in India as ban ends in August</a></h3>		</header>

		
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><aside id="bimber_widget_posts-21" class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Popular This Month</span></h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
									<div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-128455 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-lanka-premier-league-lpl tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Lanka Premier League to go ahead &#8216;even without foreign players&#8217;" class="g1-frame" href="https://www.islandcricket.lk/news/lpl-to-go-ahead-even-without-foreign-players/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/06/148639.3-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/06/148639.3-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/06/148639.3-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/06/148639.3-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/06/148639.3-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/06/148639.3.jpg 900w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/lpl-to-go-ahead-even-without-foreign-players/" rel="bookmark">Lanka Premier League to go ahead &#8216;even without foreign players&#8217;</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-122835 post type-post status-publish format-video has-post-thumbnail category-popular category-videos tag-india-in-sri-lanka-1993 tag-muttiah-muralitharan post_format-post-format-video snax_format-embed">
	<div class="entry-featured-media " ><a title="Watch Muttiah Muralitharan bowling on ODI debut (1993)" class="g1-frame" href="https://www.islandcricket.lk/videos/watch-muttiah-muralitharan-bowling-on-odi-debut-1993/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2019/12/maxresdefault-102-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2019/12/maxresdefault-102-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2019/12/maxresdefault-102-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2019/12/maxresdefault-102-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2019/12/maxresdefault-102-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2019/12/maxresdefault-102-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2019/12/maxresdefault-102.jpg 1280w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span><span class="mace-video-duration">2:39</span></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/videos/watch-muttiah-muralitharan-bowling-on-odi-debut-1993/" rel="bookmark">Watch Muttiah Muralitharan bowling on ODI debut (1993)</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-128777 post type-post status-publish format-link has-post-thumbnail category-news tag-kusal-mendis post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="&#8216;Did top cops cover up Mendis hit and run?&#8217;" class="g1-frame" href="https://www.islandcricket.lk/news/did-top-cops-cover-up-mendis-hit-and-run/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/zp01Cricketer-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Kusal Mendis" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/zp01Cricketer-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/07/zp01Cricketer-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/07/zp01Cricketer-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/07/zp01Cricketer-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/07/zp01Cricketer.jpg 800w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/did-top-cops-cover-up-mendis-hit-and-run/" rel="bookmark">&#8216;Did top cops cover up Mendis hit and run?&#8217;</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-129004 post type-post status-publish format-video has-post-thumbnail category-popular category-videos tag-australia-in-sri-lanka-1999-00 tag-rangana-herath post_format-post-format-video snax_format-embed">
	<div class="entry-featured-media " ><a title="Watch Rangana Herath bowling on Test debut!" class="g1-frame" href="https://www.islandcricket.lk/videos/watch-rangana-herath-bowling-on-test-debut/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/hqdefault-12-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/hqdefault-12-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/07/hqdefault-12-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span><span class="mace-video-duration">3:54</span></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/videos/watch-rangana-herath-bowling-on-test-debut/" rel="bookmark">Watch Rangana Herath bowling on Test debut!</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-128719 post type-post status-publish format-link has-post-thumbnail category-news tag-roshan-mahanama tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="When Mahanama needed police protection to play in Sharjah" class="g1-frame" href="https://www.islandcricket.lk/news/when-mahanama-needed-police-protection-captain-sri-lanka/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/srilanka_roshan_mahanama-min-364x205.jpg?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Roshan Mahanama" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/srilanka_roshan_mahanama-min-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/07/srilanka_roshan_mahanama-min-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/when-mahanama-needed-police-protection-captain-sri-lanka/" rel="bookmark">When Mahanama needed police protection to play in Sharjah</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-125473 post type-post status-publish format-video has-post-thumbnail category-popular category-videos tag-chaminda-vaas post_format-post-format-video snax_format-embed">
	<div class="entry-featured-media " ><a title="Chaminda Vaas at his very best" class="g1-frame" href="https://www.islandcricket.lk/videos/chaminda-vaas-at-his-very-best/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/02/chaminda_vaas-364x205.png?x54136" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Chaminda Vaas at his very best" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/02/chaminda_vaas-364x205.png 364w, https://www.islandcricket.lk/wp-content/uploads/2020/02/chaminda_vaas-192x108.png 192w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span><span class="mace-video-duration">6:11</span></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/videos/chaminda-vaas-at-his-very-best/" rel="bookmark">Chaminda Vaas at his very best</a></h3>		</header>

		
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><div class="g1-sticky-widget-wrapper"><div class="g1-sticky-widget" style="top: 10px"><aside id="adace_ads_widget-4" class="widget g1-card g1-card-l g1-card-solid widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-100579 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-5f1f3cd75bc61">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5f1f3cd75bc61');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5f1f3cd75bc61 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5f1f3cd75bc3f%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22rectangle%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5f1f3cd75bc61();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5f1f3cd75bc61();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</aside></div></div><!-- End of sticky widgets combined wrapper --></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->




		<div class="g1-footer g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">

					<p class="g1-footer-text">© Island Cricket</p>

					
					<nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li id="menu-item-99163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99163"><a href="/">Home</a></li>
<li id="menu-item-99216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99216"><a href="https://www.islandcricket.lk/contact/">Contact</a></li>
<li id="menu-item-99382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-99382"><a href="https://www.islandcricket.lk/privacy/">Privacy</a></li>
<li id="menu-item-100205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100205"><a href="https://www.islandcricket.lk/abuse/">Abuse</a></li>
<li id="menu-item-100206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100206"><a href="https://www.islandcricket.lk/tos/">TOS</a></li>
</ul></nav>
					
				</div><!-- .g1-column -->
			</div>
			<div class="g1-row-background">
			</div>
		</div><!-- .g1-row -->

					<a href="#page" class="g1-back-to-top">Back to Top</a>
						</div><!-- #page -->

<div class="g1-canvas-overlay">
</div>

</div><!-- .g1-body-inner -->

<div id="g1-breakpoint-desktop">
</div>


<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
	<div class="g1-canvas-inner">
		<div class="g1-canvas-content">
			<a class="g1-canvas-toggle" href="#">Close</a>

			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="https://www.islandcricket.lk/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
					<a class="g1-button g1-button-m g1-button-solid snax-button snax-button-create"
		href="https://www.islandcricket.lk/submit/">Submit Content</a>
			<!-- BEGIN .g1-primary-nav -->
	<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-g1-top menu-item-object-page menu-item-1000000"><a href="https://www.islandcricket.lk/top-10/">Top <strong>10</strong></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99214"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99562"><a href="/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99563"><a href="/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99564"><a href="/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99565"><a href="/blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115946"><a href="https://www.islandcricket.lk/comments/">Comments</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115995"><a href="https://www.islandcricket.lk/tweets/">Tweets</a></li>
</ul></nav>		<!-- END .g1-primary-nav -->
	<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid g1-socials-s">
			<li class="g1-socials-item g1-socials-item-facebook">
	   <a class="g1-socials-item-link" href="https://www.facebook.com/SriLankanCricket" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">facebook</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/IslandCricket" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">twitter</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-youtube">
	   <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCbyd-0GlF5NVRdlykbWvRUw" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">youtube</span>
		   </span>
	   </a>
	</li>
	</ul>
		</div>
							<div class="g1-canvas-background" data-bg="https://www.islandcricket.lk/wp-content/uploads/2018/12/srilankacricketfans-min.png">
			</div>
			</div>
</div>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
	
<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>

<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
		<div id="snax-popup-content" class="snax white-popup mfp-hide">
		
<div class="snax-login-tab snax-tab-active">

	<h2 class="g1-alpha">Log In</h2>

	
			<h3 class="g1-delta snax-login-with-social-network">With social network:</h3>
	
		<div class="snax-social-login-links snax-social-login-links-visible">
		<ul class="snax-social-login-items snax-social-login-items-tpl-buttons">
											<li class="snax-social-login-item">
					<a rel="nofollow" class="snax-social-login snax-social-login-facebook" href="https://www.islandcricket.lk/?ic-social-login-with=Facebook&#038;t=user" title="Connect with Facebook">
						Facebook					</a>
				</li>
											<li class="snax-social-login-item">
					<a rel="nofollow" class="snax-social-login snax-social-login-google" href="https://www.islandcricket.lk/?ic-social-login-with=Google&#038;t=user" title="Connect with Google">
						Google					</a>
				</li>
					</ul>
	</div>
	
	
					<h3 class="g1-delta"><span>Or with username:</span></h3>
		
		<h4 class="snax-form-legend snax-form-legend-sign-in">Sign In</h4>

		<div class="snax-login-form">
			
		<form name="loginform-in-popup" id="loginform-in-popup" action="https://www.islandcricket.lk/wp-login.php" method="post">
			<div class="snax-validation-error snax-login-error-message"></div><div class="wp-success"></div>
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<div id="snax-login-recaptcha"></div>
			
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.islandcricket.lk/news/icc-launches-mens-cricket-world-cup-super-league/" />
			</p>
			
		</form>		</div>

		<a class="snax-link-forgot-pass" href="https://www.islandcricket.lk/?ic_login_popup=forgot_password">Forgot password?</a>

					<p class="snax-form-tip snax-form-tip-register">Don&#039;t have an account? <a
					href="https://www.islandcricket.lk/register/">Register</a>
			</p>
		
	
	
</div>

<div class="snax-forgot-pass-tab snax-tab-inactive">

	<h2 class="g1-alpha g1-alpha-2nd">Forgot password?</h2>

	<p>
		Enter your account data and we will send you a link to reset your password.	</p>

	
	<div class="snax-forgot-pass-form">
		<form name="lostpasswordform" id="lostpasswordform" action="https://www.islandcricket.lk/wp-login.php?action=lostpassword" method="post">
			<div class="snax-validation-error snax-forgot-pass-error-message"></div>
			<div class="snax-validation-error snax-forgot-pass-success-message"></div>
			<p class="forgot-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="user_login" id="forgot-user_login" class="input" value="" size="20" placeholder="Username or Email Address" />
			</p>
			
			<input type="hidden" name="redirect_to" value="https://www.islandcricket.lk/news/icc-launches-mens-cricket-world-cup-super-league/" />
			<p class="forgot-submit">
				<input type="submit" name="wp-submit" id="forgot-wp-submit" class="button button-primary button-large" value="Reset Password" />
			</p>

			<a href="#" class="snax-back-to-login-tab">Back to Login</a>
		</form>
	</div>

	
</div>

<div class="snax-reset-tab snax-tab-inactive">

	<div class="snax-reset-pass-form">
		<h2>Your password reset link appears to be invalid or expired.</h2>
	</div>


</div>

<div class="snax-gdpr-tab snax-tab-inactive">

	<h2 class="g1-alpha">Log in</h2>

	<h3 class="g1-delta">Privacy Policy</h3>

	<p>	To use social login you have to agree with the storage and handling of your data by this website. %privacy_policy%</p>

	<a class="g1-button g1-button-l g1-button-wide g1-button-solid snax-login-gdpr-accept" href="#">Accept</a>

</div>
	</div>
	<div class="snax snax-notifications snax-notifications-off">
	<div class="snax-notification">
		<button class="snax-notification-close">Close</button>
		<p class="snax-notification-text"></p>
	</div>
</div><div id="snax-popup-add-to-collection" class="snax white-popup mfp-hide">
	<h2>Add to Collection</h2>

	<div class="snax-add-to-collection"><!--  .snax-add-to-collection-loading -->
		<form class="snax-form-collection-search">
			<label>
				Add new or search				<input name="snax-collection-search" type="search" placeholder="Add new&hellip;" autocomplete="off" />
			</label>
			<input name="snax-collection-save" type="submit" value="Save" disabled="disabled" />
		</form>
		<div class="snax-collections snax-collections-tpl-listxs">
			<ul class="snax-collections-items">
				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-public">
						<p class="snax-collection-title"><a>Public collection title</a></p>
					</div>
				</li>

				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-private">
						<p class="snax-collection-title"><a>Private collection title</a></p>
					</div>
				</li>
			</ul>
		</div>
		<div class="snax-collections-leading">
			<div class="snax-collections-leading-icon"></div>
			<h3 class="snax-collections-leading-title">No Collections</h3>
			<p>Here you&#039;ll find all collections you&#039;ve created before.</p>
		</div>
	</div>
</div>
<link crossorigin="anonymous" rel='stylesheet' id='bimber-google-fonts-customized-css'  href='//fonts.googleapis.com/css?family=Roboto%3A-1%7COpen+Sans%3A-1%2C600%2C800%2C700%7CFira+Sans%3A900&#038;subset=latin%2Clatin-ext&#038;ver=8.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-basic-screen-css'  href='https://www.islandcricket.lk/wp-content/plugins/g1-socials/css/screen-basic.min.css?x54136' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-snapcode-css'  href='https://www.islandcricket.lk/wp-content/plugins/g1-socials/css/snapcode.min.css?x54136' type='text/css' media='all' />
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/comment-reply.min.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/media-ace/includes/lazy-load/assets/js/youtube.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/media-ace/includes/lazy-load/assets/js/lazysizes/lazysizes.min.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/media-ace/includes/lazy-load/assets/js/lazysizes/plugins/unveilhooks/ls.unveilhooks.min.js?x54136'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var macegallery = "{\"i18n\":{\"of\":\"of\"},\"html\":\"\\n<div class=\\\"g1-gallery-wrapper g1-gallery-dark\\\">\\n\\t<div class=\\\"g1-gallery\\\">\\n\\t\\t<div class=\\\"g1-gallery-header\\\">\\n\\t\\t\\t<div class=\\\"g1-gallery-header-left\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-logo\\\">\\n\\t\\t\\t\\t<img width=\\\"231\\\" height=\\\"62\\\" src=\\\"https:\\\/\\\/www.islandcricket.lk\\\/wp-content\\\/uploads\\\/2018\\\/10\\\/logo.png\\\" >\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-title g1-gamma g1-gamma-1st\\\">{title}<\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-header-right\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-back-to-slideshow\\\">Back to slideshow<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbs-button\\\"><\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-numerator\\\">{numerator}<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-close-button\\\"><\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t<\\\/div>\\n\\t\\t<div class=\\\"g1-gallery-body\\\">\\n\\t\\t\\t<div class=\\\"g1-gallery-frames\\\">\\n\\t\\t\\t\\t{frames}\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-thumbnails32\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-collection\\\">\\n\\t\\t\\t\\t\\t{thumbnails32}\\n\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-sidebar\\\">\\n\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-shares\\\">\\n\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-ad\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails\\\">\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-up\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-collection\\\">{thumbnails}<\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-down\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t<\\\/div>\\n\\t<\\\/div>\\n<\\\/div>\\n\",\"shares\":\"<a class=\\\"g1-gallery-share g1-gallery-share-pinterest bimber-share-pinterest\\\" href=\\\"https:\\\/\\\/pinterest.com\\\/pin\\\/create\\\/button?url=mace_replace_shortlink&#038;description=mace_replace_title&#038;media=mace_replace_image_url\\\" title=\\\"Share on Pinterest\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Pinterest<\\\/a><a class=\\\"g1-gallery-share g1-gallery-share-fb bimber-share-facebook\\\" href=\\\"https:\\\/\\\/www.facebook.com\\\/dialog\\\/share?app_id=125559790881621&#038;display=popup&#038;href=mace_replace_noesc_shortlink&#038;quote=mace_replace_noesc_title\\\" title=\\\"Share on Facebook\\\" data-share-url=\\\"mace_replace_noesc_shortlink\\\" data-share-text=\\\"mace_replace_noesc_title\\\" data-on-share-callback=\\\"\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Facebook<\\\/a><a class=\\\"g1-gallery-share g1-gallery-share-twitter bimber-share-twitter\\\" href=\\\"\\\/\\\/twitter.com\\\/intent\\\/tweet?url=mace_replace_shortlink&#038;text=mace_replace_title%20\\\" title=\\\"Share on Twitter\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Twitter<\\\/a>\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/media-ace/includes/gallery/js/gallery.js?x54136'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snax_collections_js_config = "{\"ajax_url\":\"https:\\\/\\\/www.islandcricket.lk\\\/wp-admin\\\/admin-ajax.php\",\"home_url\":\"https:\\\/\\\/www.islandcricket.lk\",\"user_id\":0,\"post_id\":129273,\"nonce\":\"2a78303550\",\"history\":\"off\",\"i18n\":{\"are_you_sure_remove\":\"Entire collection with all items will be removed. Proceed?\",\"are_you_sure_clear_all\":\"All collection items will be removed. Proceed?\",\"removed\":\"Collection has been successfully removed\",\"removing_items\":\"Removing collection items...\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/snax/assets/js/collections.min.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/snax/assets/js/jquery.magnific-popup/jquery.magnific-popup.min.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/snax/assets/js/jquery.timeago/jquery.timeago.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/snax/assets/js/jquery.timeago/locales/jquery.timeago.en.js?x54136'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snax_front_config = "{\"ajax_url\":\"https:\\\/\\\/www.islandcricket.lk\\\/wp-admin\\\/admin-ajax.php\",\"site_url\":\"https:\\\/\\\/www.islandcricket.lk\",\"autosave_interval\":60,\"use_login_recaptcha\":true,\"recaptcha_api_url\":\"https:\\\/\\\/www.google.com\\\/recaptcha\\\/api.js\",\"recaptcha_version\":\"30\",\"recaptcha_site_key\":\"6LeHOoEUAAAAAGRnZfg6iUxUxbQPzscYGN_lEIbI\",\"enable_login_popup\":true,\"login_url\":\"https:\\\/\\\/www.islandcricket.lk\\\/?ic_login_popup\",\"login_popup_url_var\":\"ic_login_popup\",\"logged_in\":false,\"login_success_var\":\"ic_login_success\",\"delete_status_var\":\"ic_delete_status\",\"i18n\":{\"are_you_sure\":\"Are you sure?\",\"recaptcha_invalid\":\"<strong>ERROR<\\\/strong>: The reCAPTCHA you entered is incorrect.\",\"passwords_dont_match\":\"Passwords don't match.\",\"link_invalid\":\"Your password reset link appears to be invalid or expired.\",\"password_set\":\"New password has been set\",\"duplicate_comment\":\"Duplicate comment detected; it looks as though you&#8217;ve already said that!\",\"comment_fail\":\"Comment Submission Failure\",\"see_all_replies\":\"See all replies\",\"user_is_logging\":\"Please wait. You are logging in&hellip;\",\"points_singular_tpl\":\"<strong>%d<\\\/strong> point\",\"points_plural_tpl\":\"<strong>%d<\\\/strong> points\",\"popup_close_label\":\"Close (Esc)\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/snax/assets/js/front.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/matchmedia/matchmedia.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/picturefill/picturefill.min.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/libgif/libgif.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/enquire/enquire.min.js?x54136'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bimber_front_config = "{\"ajax_url\":\"https:\\\/\\\/www.islandcricket.lk\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"on\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"wp\"],\"auto_load_limit\":\"0\",\"auto_play_videos\":false,\"use_gif_player\":true,\"setTargetBlank\":true,\"useWaypoints\":true,\"stack\":\"original-2018\",\"wpp\":{\"token\":\"cfa2577b3d\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/global.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/players.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/ui/core.min.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/ui/widget.min.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/ui/position.min.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/ui/menu.min.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill.min.js?x54136'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?x54136"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?x54136"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?x54136"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?x54136"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?x54136"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?x54136"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/dist/dom-ready.min.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/dist/a11y.min.js?x54136'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/ui/autocomplete.min.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/ajax-search.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/single.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber-child-theme/modifications.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/mycred-notifications.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/wp-embed.min.js?x54136'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/back-to-top.js?x54136'></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 480/508 objects using memcached
Page Caching using memcached 
Database Caching 1/99 queries in 8.841 seconds using memcached (Request-wide modification query)

Served from: www.islandcricket.lk @ 2020-07-27 16:45:11 by W3 Total Cache
-->