	<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-GB"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-GB"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-GB"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.islandcricket.lk/xmlrpc.php"/>

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Open Graph Meta Tags generated by MashShare 3.7.9 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="National cricketers condemn decision to reveal payment details" />
<meta property="og:description" content="Sri Lanka National Cricket players have vehemently condemned the Sri Lanka Cricket (SLC) management Committee’s decision to publicly reveal the specific payment details of contract fees paid to specific players.    Attorney-at-Law Nishan Sydney Premathiratne, the official representative appointed by members of the Sri Lanka Cricket team had issued a press release in this regard.    Premathiratne had issued this press release on behalf of following cricketers: Dimuth Karunaratne, Angelo Mathews, Dinesh Chandimal, Suranga Lakmal, KusaI Perera, Dasun Shanaka, Dhananjaya De Silva, Niroshan Dickwella, Kusal Mendis, Wanindu Hasaranga, Lasith Embuldeniya, Pathum Nissanka, Lahiru Thirimanne, Dushmantha Chameera, Kasun Rajitha, Lakshan Sandakan, Vishwa Fernando, Isuru Udana, Oshada Fernando, Ramesh Mendis, Lahiru Kumara, Danushka Gunathillaka, Ashen Bandara and Akila Dhananjaya.    The press release states that the players were shocked and dismayed following the management Committee’s decision to reveal these details without placing the same in the context of earnings of players in other cricketing nations, the entire earnings of Sri Lanka Cricket and also without disclosing the payments made to the officials, coaches and support staff of SLC." />
<meta property="og:image" content="https://www.islandcricket.lk/wp-content/uploads/2021/05/pg01-1.jpg" />
<meta property="og:url" content="https://www.islandcricket.lk/news/national-cricketers-condemn-decision-to-reveal-payment-details/" />
<meta property="og:site_name" content="Island Cricket" />
<meta property="article:publisher" content="https://www.facebook.com/srilankancricket" />
<meta property="article:published_time" content="2021-05-22T17:57:51-04:00" />
<meta property="article:modified_time" content="2021-05-22T21:19:41-04:00" />
<meta property="og:updated_time" content="2021-05-22T21:19:41-04:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.9 - https://www.mashshare.net -->
<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
	<script>if (0 === window.location.hash.indexOf('#_=_')) { window.location.hash = ''; history.pushState('', document.title, window.location.pathname); window.location.reload(); }</script>
	
	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>National cricketers condemn decision to reveal payment details</title>
	<meta name="description" content="Island Cricket (ISLANDCRICKET.LK) - Home of the Sri Lankan cricket fan." />
	<link rel="canonical" href="https://www.islandcricket.lk/news/national-cricketers-condemn-decision-to-reveal-payment-details/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="National cricketers condemn decision to reveal payment details" />
	<meta property="og:description" content="Island Cricket (ISLANDCRICKET.LK) - Home of the Sri Lankan cricket fan." />
	<meta property="og:url" content="https://www.islandcricket.lk/news/national-cricketers-condemn-decision-to-reveal-payment-details/" />
	<meta property="og:site_name" content="Island Cricket" />
	<meta property="article:publisher" content="https://www.facebook.com/srilankancricket" />
	<meta property="article:published_time" content="2021-05-22T21:57:51+00:00" />
	<meta property="article:modified_time" content="2021-05-23T01:19:41+00:00" />
	<meta property="og:image" content="https://www.islandcricket.lk/wp-content/uploads/2021/05/pg01-1.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@IslandCricket" />
	<meta name="twitter:site" content="@IslandCricket" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Chanaka Fonseka">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.islandcricket.lk/#organization","name":"Island Cricket","url":"https://www.islandcricket.lk/","sameAs":["https://www.facebook.com/srilankancricket","https://en.wikipedia.org/wiki/Island_Cricket","https://twitter.com/IslandCricket"],"logo":{"@type":"ImageObject","@id":"https://www.islandcricket.lk/#logo","inLanguage":"en-GB","url":"https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket_srilanka.png","contentUrl":"https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket_srilanka.png","width":250,"height":32,"caption":"Island Cricket"},"image":{"@id":"https://www.islandcricket.lk/#logo"}},{"@type":"WebSite","@id":"https://www.islandcricket.lk/#website","url":"https://www.islandcricket.lk/","name":"Island Cricket","description":"Home of the Sri Lankan cricket fan","publisher":{"@id":"https://www.islandcricket.lk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.islandcricket.lk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.islandcricket.lk/news/national-cricketers-condemn-decision-to-reveal-payment-details/#primaryimage","inLanguage":"en-GB","url":"https://www.islandcricket.lk/wp-content/uploads/2021/05/pg01-1.jpg","contentUrl":"https://www.islandcricket.lk/wp-content/uploads/2021/05/pg01-1.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://www.islandcricket.lk/news/national-cricketers-condemn-decision-to-reveal-payment-details/#webpage","url":"https://www.islandcricket.lk/news/national-cricketers-condemn-decision-to-reveal-payment-details/","name":"National cricketers condemn decision to reveal payment details","isPartOf":{"@id":"https://www.islandcricket.lk/#website"},"primaryImageOfPage":{"@id":"https://www.islandcricket.lk/news/national-cricketers-condemn-decision-to-reveal-payment-details/#primaryimage"},"datePublished":"2021-05-22T21:57:51+00:00","dateModified":"2021-05-23T01:19:41+00:00","description":"Island Cricket (ISLANDCRICKET.LK) - Home of the Sri Lankan cricket fan.","breadcrumb":{"@id":"https://www.islandcricket.lk/news/national-cricketers-condemn-decision-to-reveal-payment-details/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.islandcricket.lk/news/national-cricketers-condemn-decision-to-reveal-payment-details/"]}]},{"@type":"BreadcrumbList","@id":"https://www.islandcricket.lk/news/national-cricketers-condemn-decision-to-reveal-payment-details/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.islandcricket.lk/","url":"https://www.islandcricket.lk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.islandcricket.lk/news/national-cricketers-condemn-decision-to-reveal-payment-details/#webpage"}}]},{"@type":"Article","@id":"https://www.islandcricket.lk/news/national-cricketers-condemn-decision-to-reveal-payment-details/#article","isPartOf":{"@id":"https://www.islandcricket.lk/news/national-cricketers-condemn-decision-to-reveal-payment-details/#webpage"},"author":{"@id":"https://www.islandcricket.lk/#/schema/person/ff85cd183e635795913c8f887017c2a5"},"headline":"National cricketers condemn decision to reveal payment details","datePublished":"2021-05-22T21:57:51+00:00","dateModified":"2021-05-23T01:19:41+00:00","mainEntityOfPage":{"@id":"https://www.islandcricket.lk/news/national-cricketers-condemn-decision-to-reveal-payment-details/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.islandcricket.lk/#organization"},"image":{"@id":"https://www.islandcricket.lk/news/national-cricketers-condemn-decision-to-reveal-payment-details/#primaryimage"},"keywords":["Sri Lanka Cricket (SLC)"],"articleSection":["Featured News","News"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.islandcricket.lk/news/national-cricketers-condemn-decision-to-reveal-payment-details/#respond"]}]},{"@type":"Person","@id":"https://www.islandcricket.lk/#/schema/person/ff85cd183e635795913c8f887017c2a5","name":"Chanaka Fonseka","image":{"@type":"ImageObject","@id":"https://www.islandcricket.lk/#personlogo","inLanguage":"en-GB","url":"https://www.islandcricket.lk/wp-content/uploads/avatars/4034/5cbf0011efed2-bpfull.png","contentUrl":"https://www.islandcricket.lk/wp-content/uploads/avatars/4034/5cbf0011efed2-bpfull.png","caption":"Chanaka Fonseka"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Island Cricket &raquo; Feed" href="https://www.islandcricket.lk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Island Cricket &raquo; Comments Feed" href="https://www.islandcricket.lk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Island Cricket &raquo; National cricketers condemn decision to reveal payment details Comments Feed" href="https://www.islandcricket.lk/news/national-cricketers-condemn-decision-to-reveal-payment-details/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.islandcricket.lk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.islandcricket.lk/wp-content/cache/minify/54e48.css?x92395" media="all" />







<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel="stylesheet" href="https://www.islandcricket.lk/wp-content/cache/minify/966c4.css?x92395" media="all" />








<link crossorigin="anonymous" rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CSpartan%3A400%2C300%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=9.0.3' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.islandcricket.lk/wp-content/cache/minify/2dbbc.css?x92395" media="all" />





<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel="stylesheet" href="https://www.islandcricket.lk/wp-content/cache/minify/2df3f.css?x92395" media="all" />






<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/jquery.min.js?x92395&amp;ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/jquery-migrate.min.js?x92395&amp;ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/ad-ace/assets/js/slideup.js?x92395&amp;ver=1.3.23' id='adace-slideup-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?x92395&amp;ver=1.3.23' id='shoppable-images-js-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/ad-ace/assets/js/coupons.js?x92395&amp;ver=1.3.23' id='adace-coupons-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?x92395&amp;ver=7.3.0' id='bp-widget-members-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?x92395&amp;ver=7.3.0' id='bp-jquery-query-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?x92395&amp;ver=7.3.0' id='bp-jquery-cookie-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?x92395&amp;ver=7.3.0' id='bp-jquery-scroll-to-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-friends/js/widget-friends.min.js?x92395&amp;ver=7.3.0' id='bp_core_widget_friends-js-js'></script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.islandcricket.lk\/news\/national-cricketers-condemn-decision-to-reveal-payment-details\/","title":"National+cricketers+condemn+decision+to+reveal+payment+details","image":"https:\/\/www.islandcricket.lk\/wp-content\/uploads\/2021\/05\/pg01-1.jpg","desc":"Sri Lanka National Cricket players have vehemently condemned the Sri Lanka Cricket (SLC) management Committee\u2019s decision to publicly reveal the specific payment details of contract fees paid to specific players.\r\n\r\nAttorney-at-Law Nishan Sydney Premathiratne, the official representative appointed by members of the Sri Lanka Cricket team had issued a press release in this regard.\r\n\r\nPremathiratne had issued this press release on behalf of following cricketers: Dimuth Karunaratne, Angelo Mathews, Dinesh Chandimal, Suranga Lakmal, KusaI Perera, Dasun Shanaka, Dhananjaya De Silva, Niroshan Dickwella, Kusal Mendis, Wanindu Hasaranga, Lasith Embuldeniya, Pathum Nissanka, Lahiru Thirimanne, Dushmantha Chameera, Kasun Rajitha, Lakshan Sandakan, Vishwa Fernando, Isuru Udana, Oshada Fernando, Ramesh Mendis, Lahiru Kumara, Danushka Gunathillaka, Ashen Bandara and Akila Dhananjaya.\r\n\r\nThe press release states that the players were shocked and dismayed following the management Committee\u2019s decision to reveal these details without placing the same in the context of earnings of players in other cricketing nations, the entire earnings of Sri Lanka Cricket and also without disclosing the payments made to the officials, coaches and support staff of SLC.","hashtag":"IslandCricket","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"c48912efbc","postid":"140511","servertime":"1621736431","ajaxurl":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?x92395&amp;ver=3.7.9' id='mashsb-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.islandcricket.lk\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":140511,"token":"797a3d72e2","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?x92395&amp;ver=5.3.2' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?x92395&amp;ver=3.3.0' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/mycred/addons/badges/assets/js/front.js?x92395&amp;ver=1.3' id='mycred-badge-front-js'></script>
<link rel="https://api.w.org/" href="https://www.islandcricket.lk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.islandcricket.lk/wp-json/wp/v2/posts/140511" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.islandcricket.lk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.islandcricket.lk/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.islandcricket.lk/?p=140511' />
<link rel="alternate" type="application/json+oembed" href="https://www.islandcricket.lk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Fnational-cricketers-condemn-decision-to-reveal-payment-details%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.islandcricket.lk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Fnational-cricketers-condemn-decision-to-reveal-payment-details%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.islandcricket.lk/wp-admin/admin-ajax.php';</script>

<link rel="preload" href="https://www.islandcricket.lk/wp-content/plugins/g1-socials/css/iconfont/fonts/g1-socials.woff?x92395" as="font" type="font/woff" crossorigin="anonymous">	<style>
		.lazyload, .lazyloading {
			opacity: 0;
		}
		.lazyloaded {
			opacity: 1;
		}
		.lazyload,
		.lazyloading,
		.lazyloaded {
			transition: opacity 0.175s ease-in-out;
		}

		iframe.lazyloading {
			opacity: 1;
			transition: opacity 0.375s ease-in-out;
			background: #f2f2f2 no-repeat center;
		}
		iframe.lazyloaded {
			opacity: 1;
		}
	</style>
	<link rel="preload" href="https://www.islandcricket.lk/wp-content/plugins/snax/css/snaxicon/fonts/snaxicon.woff?x92395" as="font" type="font/woff" crossorigin="anonymous">        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        	<style>
	@font-face {
		font-family: "bimber";
							src:url("https://www.islandcricket.lk/wp-content/themes/bimber/css/9.0.3/bimber/fonts/bimber.eot");
			src:url("https://www.islandcricket.lk/wp-content/themes/bimber/css/9.0.3/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://www.islandcricket.lk/wp-content/themes/bimber/css/9.0.3/bimber/fonts/bimber.woff") format("woff"),
			url("https://www.islandcricket.lk/wp-content/themes/bimber/css/9.0.3/bimber/fonts/bimber.ttf") format("truetype"),
			url("https://www.islandcricket.lk/wp-content/themes/bimber/css/9.0.3/bimber/fonts/bimber.svg#bimber") format("svg");
				font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
		<style type="text/css" media="screen" id="g1-dynamic-styles">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</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3088112-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3088112-4');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1607473698183791",
          enable_page_level_ads: true
     });
</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!-- There is no amphtml version available for this URL. --><link rel="icon" href="https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-32x32.png?x92395" sizes="32x32" />
<link rel="icon" href="https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-192x192.png?x92395" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-180x180.png?x92395" />
<meta name="msapplication-TileImage" content="https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-270x270.png" />
	<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
			<style type="text/css" id="wp-custom-css">
			.site-title {font-size: 12px;}
.home-page #adace_ads_widget-44 {
margin-top: 48px;
}
.entry-category-item-2167 {
display: none;
}
.entry-category-item-1943 {
display: none;
}
.entry-tag {
-webkit-border-radius: 0px;
-moz-border-radius: 0px;
border-radius: 0px;
padding: 5px;
background-color: #CCCCCC;
text-decoration: none;
display: inline-block;
cursor: pointer;
margin-top: 8px;
}
.entry-tag:hover {
background: #ECECEC;
text-decoration: none;
}
.snax-form-frontend-format-embed .snax-edit-post-row-source {
display: none;
}
.snax-form-frontend-format-embed .snax-edit-post-row-description {
display: none;
}
.g1-members-item {
background: #F9F9F9;
}
.g1-advertisement-before-content-theme-area {
border-width: 0;
}
.entry-content p {
color: #000000;
}
.widget_bimber_mycred .bimber-mycred-widget .g1-more-results {
display: none;
}
.snax .snax-format-embed .snax-format-icon:before {
content: "\e027";
}
body.tag .archive-title:before {
content: "" !important;
}
.entry-tag:before {
content: "" !important;
}
.menu-item-object-post_tag>a:before {
content: "" !important;
}
.tagcloud>a:before {
content: "" !important;
}
.michael_roberts_colu-template-default .entry-meta-m {
display:none;
}
.michael_roberts_colu-template-default .entry-featured-media-main {
display:none;
}
.trevor_column-template-default .entry-meta-m {
display:none;
}
.trevor_column-template-default .entry-featured-media-main {
display:none;
}
.andrew_fernando_colu-template-default .entry-meta-m {
display:none;
}
.andrew_fernando_colu-template-default .entry-featured-media-main {
display:none;
}
.interviews-template-default .entry-meta-m {
display:none;
}
.interviews-template-default .entry-featured-media-main {
display:none;
}
.sri_lanka_cricket_ne-template-default .entry-meta-m {
display:none;
}
.sri_lanka_cricket_ne-template-default .entry-featured-media-main {
display:none;
}
.dinouk_colombage_col-template-default .entry-meta-m {
display:none;
}
.dinouk_colombage_col-template-default .entry-featured-media-main {
display:none;
}
.russel_arnold_colum-template-default .entry-meta-m {
display:none;
}
.russel_arnold_colum-template-default .entry-featured-media-main {
display:none;
}
.editorial-template-default .entry-meta-m {
display:none;
}
.editorial-template-default .entry-featured-media-main {
display:none;
}
.sinhala_news-template-default .entry-meta-m {
display:none;
}
.sinhala_news-template-default .entry-featured-media-main {
display:none;
}
.cricket_news-template-default .entry-featured-media-main {
display:none;
}
.ic-button {
background:#2f63c6;
border-radius:5px;
margin-top: 5px;
padding:3px 20px;
color:#ffffff;
font-size: 14px;
display:inline-block;
text-align:center;
text-shadow:none;
}
.afp_photos-template-default .entry-featured-media-main {
display:none;
}
.photoalbum-template-default .entry-featured-media-main {
display:none;
}
.decent-comments .comment-author {
font-weight: bold;
color: #000;
margin-right: 0;
}
.decent-comments ul {
padding-left: 0;
list-style-type: none;
}
.decent-comments .comment-body, .decent-comments .comment-excerpt {
display: block;
background-color: #ececec;
padding: 15px;
margin-top: 5px;
margin-bottom: 20px;
}
.g1-cta {
border: none;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="bp-nouveau post-template-default single single-post postid-140511 single-format-link wp-embed-responsive snax-hoverable g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive no-js" itemscope="" itemtype="http://schema.org/WebPage" >

<div class="g1-body-inner">

	<div id="page">
		
	<aside class="g1-row g1-sharebar g1-sharebar-off">
		<div class="g1-row-inner">
			<div class="g1-column g1-sharebar-inner">
			</div>
		</div>
		<div class="g1-row-background">
		</div>
	</aside>

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id g1-id-desktop">
			<p class="g1-mega g1-mega-1st site-title">
	
			<a class="g1-logo-wrapper"
			   href="https://www.islandcricket.lk/" rel="home">
									<picture class="g1-logo g1-logo-default">
						<source media="(min-width: 1025px)" srcset="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket_srilanka.png 2x,https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png 1x">
						<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20188%2026%27%2F%3E">
						<img
							src="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png?x92395"
							width="188"
							height="26"
							alt="Island Cricket" />
					</picture>

												</a>

			</p>
	
            <script>
            try {
                if ( localStorage.getItem(skinItemId ) ) {
                    var _g1;
                    _g1 = document.getElementById('g1-logo-inverted-img');
                    _g1.classList.remove('lazyload');
                    _g1.setAttribute('src', _g1.getAttribute('data-src') );

                    _g1 = document.getElementById('g1-logo-inverted-source');
                    _g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
                }
            } catch(e) {}
        </script>
    
	</div>																	<!-- BEGIN .g1-primary-nav -->
<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li id="menu-item-1000000" class="menu-item menu-item-type-g1-top menu-item-object-page menu-item-g1-standard menu-item-1000000"><a href="https://www.islandcricket.lk/top-10/">Top <strong>10</strong></a></li>
<li id="menu-item-99214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99214"><a href="/">Home</a></li>
<li id="menu-item-99562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99562"><a href="/news/">News</a></li>
<li id="menu-item-99563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99563"><a href="/videos/">Videos</a></li>
<li id="menu-item-99564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99564"><a href="/photos/">Photos</a></li>
<li id="menu-item-99565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99565"><a href="/blogs/">Blogs</a></li>
<li id="menu-item-115946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-115946"><a href="https://www.islandcricket.lk/comments/">Comments</a></li>
<li id="menu-item-115995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-115995"><a href="https://www.islandcricket.lk/tweets/">Tweets</a></li>
</ul></nav><!-- END .g1-primary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																		<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-m g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://www.islandcricket.lk/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://www.islandcricket.lk/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
																	<nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://www.islandcricket.lk/wp-login.php?ic_login_popup=on">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	
	</nav>
																		
						<a class="g1-button g1-button-solid snax-button snax-button-create g1-button-s g1-button-s  "
			href="https://www.islandcricket.lk/submit/">Submit Content</a>
			
																</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-3">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-on">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<!-- BEGIN .g1-secondary-nav -->
<!-- END .g1-secondary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																		<a class="g1-hamburger g1-hamburger-show g1-hamburger-m  " href="#">
		<span class="g1-hamburger-icon"></span>
			<span class="g1-hamburger-label
			g1-hamburger-label-hidden			">Menu</span>
	</a>
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id g1-id-mobile">
			<p class="g1-mega g1-mega-1st site-title">
	
		<a class="g1-logo-wrapper"
		   href="https://www.islandcricket.lk/" rel="home">
							<picture class="g1-logo g1-logo-default">
					<source media="(max-width: 1024px)" srcset="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket_srilanka.png 2x,https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png 1x">
					<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20188%2026%27%2F%3E">
					<img
						src="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png?x92395"
						width="188"
						height="26"
						alt="Island Cricket" />
				</picture>

									</a>

			</p>
	
            <script>
            try {
                if ( localStorage.getItem(skinItemId ) ) {
                    var _g1;
                    _g1 = document.getElementById('g1-logo-mobile-inverted-img');
                    _g1.classList.remove('lazyload');
                    _g1.setAttribute('src', _g1.getAttribute('data-src') );

                    _g1 = document.getElementById('g1-logo-mobile-inverted-source');
                    _g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
                }
            } catch(e) {}
        </script>
    
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																	<nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://www.islandcricket.lk/wp-login.php?ic_login_popup=on">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	
	</nav>
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-3">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			</div>
	
		
		



		
				<div class="g1-row g1-row-bg-alt g1-row-layout-page g1-advertisement g1-advertisement-before-content-theme-area">
			<div class="g1-row-inner">
				<div class="g1-column">

					<div class="adace-slot-wrapper bimber_before_content_theme_area  adace-slot-wrapper-main" >
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-60a9bbf001039">
		<script>
			(function ($) {
			var $self = $('.adace-loader-60a9bbf001039');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_60a9bbf001039 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_60a9bbf001012%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%222368729070%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_60a9bbf001039();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_60a9bbf001039();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>




				</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
							<style>
						.g1-advertisement-before-content-theme-area .g1-row-background{
							background-color:#ffffff!important;
						}
					</style>
					
	
	<div class="g1-row g1-row-bg-alt g1-row-padding-m g1-row-layout-page">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					

<article id="post-140511" class="entry-tpl-classic post-140511 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-slc post_format-post-format-link snax_format-link" itemscope="&quot;&quot;" itemtype="http://schema.org/Article" >
	<div class="entry-inner g1-card g1-card-solid">
		
		<header class="entry-header entry-header-01">
			<div class="entry-before-title">
				<span class="entry-categories entry-categories-l"><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.islandcricket.lk/news/featured/" class="entry-category entry-category-item-1943"><span itemprop="articleSection">Featured News</span></a>, <a href="https://www.islandcricket.lk/news/" class="entry-category entry-category-item-1913"><span itemprop="articleSection">News</span></a></span></span>
								</div>

			<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">National cricketers condemn decision to reveal payment details</h1>
						
							<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
					<span class="entry-byline entry-byline-m entry-byline-with-avatar">
										<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.islandcricket.lk/contributors/chanakafonseka/" title="Posts by Chanaka Fonseka" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 40 40'%2F%3E' data-src='https://www.islandcricket.lk/wp-content/uploads/avatars/4034/5cbf00127117a-bpthumb.png?x92395' data-srcset='https://www.islandcricket.lk/wp-content/uploads/avatars/4034/5cbf0011efed2-bpfull.png 2x' class='lazyload avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
							<strong itemprop="name">Chanaka Fonseka</strong>
					</a>
	</span>
	
							<time class="entry-date" datetime="2021-05-22T17:57:51-04:00" itemprop="datePublished">May 22, 2021, 5:57 PM</time>					</span>

					<span class="entry-stats entry-stats-m">

						<span class="entry-views "><strong>33</strong><span> Views</span></span>
						
						
						<span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/national-cricketers-condemn-decision-to-reveal-payment-details/#respond"><strong>0</strong> <span>Comments</span></a></span>					</span>
				</p>
			
			<aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Fnational-cricketers-condemn-decision-to-reveal-payment-details%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=National%20cricketers%20condemn%20decision%20to%20reveal%20payment%20details&url=https://www.islandcricket.lk/news/national-cricketers-condemn-decision-to-reveal-payment-details/&via=IslandCricket" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.9-->
		</header>

		<div class="entry-featured-media entry-featured-media-main"  itemprop="image"  itemscope=""  itemtype="http://schema.org/ImageObject" ><div class="g1-frame"><div class="g1-frame-inner"><img data-expand="600" width="800" height="450" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 800 450'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/pg01-1.jpg?x92395" class="lazyload attachment-bimber-grid-2of3 size-bimber-grid-2of3 wp-post-image" alt="" loading="lazy" itemprop="contentUrl" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/pg01-1.jpg 800w, https://www.islandcricket.lk/wp-content/uploads/2021/05/pg01-1-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2021/05/pg01-1-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2021/05/pg01-1-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/05/pg01-1-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/pg01-1-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/05/pg01-1-531x299.jpg 531w" data-sizes="(max-width: 800px) 100vw, 800px" /></div></div><meta itemprop="url" content="https://www.islandcricket.lk/wp-content/uploads/2021/05/pg01-1.jpg" /><meta itemprop="width" content="800" /><meta itemprop="height" content="450" /></div>
		<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody" >
			<p>Sri Lanka National Cricket players have vehemently condemned the Sri Lanka Cricket (SLC) management Committee’s decision to publicly reveal the specific payment details of contract fees paid to specific players.</p>
<p>Attorney-at-Law Nishan Sydney Premathiratne, the official representative appointed by members of the Sri Lanka Cricket team had issued a press release in this regard.</p>
<p>Premathiratne had issued this press release on behalf of following cricketers: Dimuth Karunaratne, Angelo Mathews, Dinesh Chandimal, Suranga Lakmal, KusaI Perera, Dasun Shanaka, Dhananjaya De Silva, Niroshan Dickwella, Kusal Mendis, Wanindu Hasaranga, Lasith Embuldeniya, Pathum Nissanka, Lahiru Thirimanne, Dushmantha Chameera, Kasun Rajitha, Lakshan Sandakan, Vishwa Fernando, Isuru Udana, Oshada Fernando, Ramesh Mendis, Lahiru Kumara, Danushka Gunathillaka, Ashen Bandara and Akila Dhananjaya.</p>
<p>The press release states that the players were shocked and dismayed following the management Committee’s decision to reveal these details without placing the same in the context of earnings of players in other cricketing nations, the entire earnings of Sri Lanka Cricket and also without disclosing the payments made to the officials, coaches and support staff of SLC.</p>
<div class="g1-cta">
	<p class="g1-cta-button-wrap">
		<a
			href="http://www.dailynews.lk/2021/05/22/law-order/249929/national-cricketers-condemn-decision-reveal-payment-details"
			class="g1-button g1-button-subtle g1-button-l g1-button-wide g1-cta-button"
			target="_self"
			rel="nofollow">
			Read full article		</a>
	</p>
</div>

<div class="snax snax-post-container">
	</div>
		</div>
	</div><!-- .todo -->

	<aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Fnational-cricketers-condemn-decision-to-reveal-payment-details%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=National%20cricketers%20condemn%20decision%20to%20reveal%20payment%20details&url=https://www.islandcricket.lk/news/national-cricketers-condemn-decision-to-reveal-payment-details/&via=IslandCricket" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.9--><p class="entry-tags "><span class="entry-tags-inner"><a href="https://www.islandcricket.lk/topics/slc/" class="entry-tag entry-tag-9">Sri Lanka Cricket (SLC)</a></span></p>





<div class="g1-comments g1-comments-with-tabs" id="comments">

	
	
	
	<section id="comments-wp" class="g1-comment-type g1-comment-type-wp comments-area" itemscope itemtype="http://schema.org/UserComments">
				
		
			<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="g1-delta g1-delta-2nd"><span>Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/national-cricketers-condemn-decision-to-reveal-payment-details/#respond" style="display:none;">Cancel reply</a></small></span></h2><p class="snax-login-required must-log-in">You must be <a href="https://www.islandcricket.lk/wp-login.php?redirect_to=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Fnational-cricketers-condemn-decision-to-reveal-payment-details%2F&ic_login_popup=on">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</section><!-- #comments -->

	
</div>

	<div class="g1-advertisement g1-advertisement-before-related-entries">

		<div class="adace-slot-wrapper bimber_before_related_entries  adace-slot-wrapper-main adace-hide-on-mobile" >
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-60a9bbf007424">
		<script>
			(function ($) {
			var $self = $('.adace-loader-60a9bbf007424');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_60a9bbf007424 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_60a9bbf0073ff%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%222368729070%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_60a9bbf007424();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_60a9bbf007424();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>


		<div class="adace-slot-wrapper bimber_before_related_entries  adace-hide-on-tablet adace-hide-on-desktop" >
		<div class="adace-disclaimer">
					</div>
		<div class="adace-slot">
				<div class="adace-loader adace-loader-60a9bbf00789f">
		<script>
			(function ($) {
			var $self = $('.adace-loader-60a9bbf00789f');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_60a9bbf00789f = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_60a9bbf007880%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22rectangle%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_60a9bbf00789f();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_60a9bbf00789f();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
			</div>
	</div>


	</div>

	<aside class="g1-related-entries">

		
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>Related content</span></h2>		<div class="g1-collection g1-collection-with-cards g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items  ">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-140508 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-aravinda-de-silva tag-kusal-perera tag-shammi-silva tag-slc tag-sri-lanka-in-bangladesh-2021 tag-tom-moody post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Kusal Perera: Contract concerns on our minds but priority is to win the series" class="g1-frame" href="https://www.islandcricket.lk/news/kusal-perera-contract-concerns-on-our-minds-but-priority-is-to-win-the-series/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/301295-364x205.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Kusal Perera" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/301295-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/301295-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>43</strong><span> Shares</span></span><span class="entry-views "><strong>4.6k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/kusal-perera-contract-concerns-on-our-minds-but-priority-is-to-win-the-series/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/kusal-perera-contract-concerns-on-our-minds-but-priority-is-to-win-the-series/" rel="bookmark">Kusal Perera: Contract concerns on our minds but priority is to win the series</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-140476 post type-post status-publish format-video has-post-thumbnail category-popular category-videos tag-kusal-perera tag-mickey-arthur tag-slc tag-sri-lanka-in-bangladesh-2021 post_format-post-format-video snax_format-embed">
	<div class="entry-featured-media " ><a title="&#8216;Players raised concerns about conducting fitness test in middle of tour&#8217; &#8211; Kusal Perera" class="g1-frame" href="https://www.islandcricket.lk/videos/players-raised-concerns-about-conducting-fitness-test-in-middle-of-tour-kusal-perera/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/maxresdefault-43-364x205.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/maxresdefault-43-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/maxresdefault-43-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2021/05/maxresdefault-43-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2021/05/maxresdefault-43-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2021/05/maxresdefault-43-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/05/maxresdefault-43-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/05/maxresdefault-43-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2021/05/maxresdefault-43.jpg 1280w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span><span class="mace-video-duration">2:53</span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>0</strong><span> Shares</span></span><span class="entry-views "><strong>199</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/videos/players-raised-concerns-about-conducting-fitness-test-in-middle-of-tour-kusal-perera/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/videos/players-raised-concerns-about-conducting-fitness-test-in-middle-of-tour-kusal-perera/" rel="bookmark">&#8216;Players raised concerns about conducting fitness test in middle of tour&#8217; &#8211; Kusal Perera</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-140466 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-aravinda-de-silva tag-kusal-perera tag-namal-rajapaksa tag-shammi-silva tag-slc tag-sri-lanka-in-bangladesh-2021 tag-tom-moody post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Pay dispute hits Sri Lanka team morale for Bangladesh games, says captain" class="g1-frame" href="https://www.islandcricket.lk/news/pay-dispute-hits-sri-lanka-team-morale-for-bangladesh-games-captain/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/a36e102315ad0de88f3bb22d74a2d3e3410bbc9b-364x205.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/a36e102315ad0de88f3bb22d74a2d3e3410bbc9b-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/a36e102315ad0de88f3bb22d74a2d3e3410bbc9b-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2021/05/a36e102315ad0de88f3bb22d74a2d3e3410bbc9b-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2021/05/a36e102315ad0de88f3bb22d74a2d3e3410bbc9b-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2021/05/a36e102315ad0de88f3bb22d74a2d3e3410bbc9b-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/05/a36e102315ad0de88f3bb22d74a2d3e3410bbc9b-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/05/a36e102315ad0de88f3bb22d74a2d3e3410bbc9b-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2021/05/a36e102315ad0de88f3bb22d74a2d3e3410bbc9b.jpg 1280w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>0</strong><span> Shares</span></span><span class="entry-views entry-views-trending "><strong>457</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/pay-dispute-hits-sri-lanka-team-morale-for-bangladesh-games-captain/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/pay-dispute-hits-sri-lanka-team-morale-for-bangladesh-games-captain/" rel="bookmark">Pay dispute hits Sri Lanka team morale for Bangladesh games, says captain</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-140446 post type-post status-publish format-video has-post-thumbnail category-videos tag-slc tag-sri-lanka-cricket-sinhala post_format-post-format-video snax_format-embed">
	<div class="entry-featured-media " ><a title="ෆිට්නස් මගඩිය අස්සේ වැඩ පෙන්නපු අය ටීම් එකට එයිද?" class="g1-frame" href="https://www.islandcricket.lk/videos/%e0%b7%86%e0%b7%92%e0%b6%a7%e0%b7%8a%e0%b6%b1%e0%b7%83%e0%b7%8a-%e0%b6%b8%e0%b6%9c%e0%b6%a9%e0%b7%92%e0%b6%ba-%e0%b6%85%e0%b7%83%e0%b7%8a%e0%b7%83%e0%b7%9a-%e0%b7%80%e0%b7%90%e0%b6%a9-%e0%b6%b4/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/maxresdefault-42-364x205.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/maxresdefault-42-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/maxresdefault-42-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2021/05/maxresdefault-42-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2021/05/maxresdefault-42-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2021/05/maxresdefault-42-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/05/maxresdefault-42-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/05/maxresdefault-42-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2021/05/maxresdefault-42.jpg 1280w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span><span class="mace-video-duration">13:12</span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>0</strong><span> Shares</span></span><span class="entry-views "><strong>60</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-x"><a href="https://www.islandcricket.lk/videos/%e0%b7%86%e0%b7%92%e0%b6%a7%e0%b7%8a%e0%b6%b1%e0%b7%83%e0%b7%8a-%e0%b6%b8%e0%b6%9c%e0%b6%a9%e0%b7%92%e0%b6%ba-%e0%b6%85%e0%b7%83%e0%b7%8a%e0%b7%83%e0%b7%9a-%e0%b7%80%e0%b7%90%e0%b6%a9-%e0%b6%b4/#comments"><strong>2</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/videos/%e0%b7%86%e0%b7%92%e0%b6%a7%e0%b7%8a%e0%b6%b1%e0%b7%83%e0%b7%8a-%e0%b6%b8%e0%b6%9c%e0%b6%a9%e0%b7%92%e0%b6%ba-%e0%b6%85%e0%b7%83%e0%b7%8a%e0%b7%83%e0%b7%9a-%e0%b7%80%e0%b7%90%e0%b6%a9-%e0%b6%b4/" rel="bookmark">ෆිට්නස් මගඩිය අස්සේ වැඩ පෙන්නපු අය ටීම් එකට එයිද?</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-140415 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-aravinda-de-silva tag-namal-rajapaksa tag-shammi-silva tag-slc tag-tom-moody post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka cricketers reject pay cut after being &#8216;held at gunpoint&#8217; by board" class="g1-frame" href="https://www.islandcricket.lk/news/sri-lanka-cricketers-reject-pay-cut-after-being-held-at-gunpoint-by-board/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/a6749-1621661174218-364x205.jpeg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/a6749-1621661174218-364x205.jpeg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/a6749-1621661174218-192x108.jpeg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>0</strong><span> Shares</span></span><span class="entry-views entry-views-trending "><strong>372</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/sri-lanka-cricketers-reject-pay-cut-after-being-held-at-gunpoint-by-board/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/sri-lanka-cricketers-reject-pay-cut-after-being-held-at-gunpoint-by-board/" rel="bookmark">Sri Lanka cricketers reject pay cut after being &#8216;held at gunpoint&#8217; by board</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-140394 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-shammi-silva tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="We have ways of finding more income, says SLC President Shammi Silva" class="g1-frame" href="https://www.islandcricket.lk/news/we-have-ways-of-finding-more-income-says-slc-president-shammi-silva/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/pg11-1-364x205.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="SLC - Sri Lanka Cricket" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/pg11-1-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/pg11-1-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2021/05/pg11-1-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2021/05/pg11-1-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/05/pg11-1-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/05/pg11-1-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2021/05/pg11-1.jpg 800w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>0</strong><span> Shares</span></span><span class="entry-views "><strong>86</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/we-have-ways-of-finding-more-income-says-slc-president-shammi-silva/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/we-have-ways-of-finding-more-income-says-slc-president-shammi-silva/" rel="bookmark">We have ways of finding more income, says SLC President Shammi Silva</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>

	<div class="g1-advertisement g1-advertisement-before-more-from">

		<div class="adace-slot-wrapper bimber_before_more_from  adace-slot-wrapper-main adace-hide-on-mobile" >
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-60a9bbf01ee44">
		<script>
			(function ($) {
			var $self = $('.adace-loader-60a9bbf01ee44');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_60a9bbf01ee44 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_60a9bbf01ee11%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%222368729070%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_60a9bbf01ee44();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_60a9bbf01ee44();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>


		<div class="adace-slot-wrapper bimber_before_more_from  adace-hide-on-tablet adace-hide-on-desktop" >
		<div class="adace-disclaimer">
					</div>
		<div class="adace-slot">
				<div class="adace-loader adace-loader-60a9bbf01f2f2">
		<script>
			(function ($) {
			var $self = $('.adace-loader-60a9bbf01f2f2');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_60a9bbf01f2f2 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_60a9bbf01f2c9%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22rectangle%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_60a9bbf01f2f2();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_60a9bbf01f2f2();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
			</div>
	</div>


	</div>


		<aside class="g1-more-from">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More <a href="https://www.islandcricket.lk/news/featured/">Featured News</a></span></h2>		<div class="g1-collection g1-collection-with-cards g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-140508 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-aravinda-de-silva tag-kusal-perera tag-shammi-silva tag-slc tag-sri-lanka-in-bangladesh-2021 tag-tom-moody post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Kusal Perera: Contract concerns on our minds but priority is to win the series" class="g1-frame" href="https://www.islandcricket.lk/news/kusal-perera-contract-concerns-on-our-minds-but-priority-is-to-win-the-series/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/301295-364x205.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Kusal Perera" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/301295-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/301295-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>43</strong><span> Shares</span></span><span class="entry-views "><strong>4.6k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/kusal-perera-contract-concerns-on-our-minds-but-priority-is-to-win-the-series/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/kusal-perera-contract-concerns-on-our-minds-but-priority-is-to-win-the-series/" rel="bookmark">Kusal Perera: Contract concerns on our minds but priority is to win the series</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-140466 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-aravinda-de-silva tag-kusal-perera tag-namal-rajapaksa tag-shammi-silva tag-slc tag-sri-lanka-in-bangladesh-2021 tag-tom-moody post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Pay dispute hits Sri Lanka team morale for Bangladesh games, says captain" class="g1-frame" href="https://www.islandcricket.lk/news/pay-dispute-hits-sri-lanka-team-morale-for-bangladesh-games-captain/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/a36e102315ad0de88f3bb22d74a2d3e3410bbc9b-364x205.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/a36e102315ad0de88f3bb22d74a2d3e3410bbc9b-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/a36e102315ad0de88f3bb22d74a2d3e3410bbc9b-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2021/05/a36e102315ad0de88f3bb22d74a2d3e3410bbc9b-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2021/05/a36e102315ad0de88f3bb22d74a2d3e3410bbc9b-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2021/05/a36e102315ad0de88f3bb22d74a2d3e3410bbc9b-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/05/a36e102315ad0de88f3bb22d74a2d3e3410bbc9b-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/05/a36e102315ad0de88f3bb22d74a2d3e3410bbc9b-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2021/05/a36e102315ad0de88f3bb22d74a2d3e3410bbc9b.jpg 1280w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>0</strong><span> Shares</span></span><span class="entry-views entry-views-trending "><strong>457</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/pay-dispute-hits-sri-lanka-team-morale-for-bangladesh-games-captain/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/pay-dispute-hits-sri-lanka-team-morale-for-bangladesh-games-captain/" rel="bookmark">Pay dispute hits Sri Lanka team morale for Bangladesh games, says captain</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-140415 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-aravinda-de-silva tag-namal-rajapaksa tag-shammi-silva tag-slc tag-tom-moody post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka cricketers reject pay cut after being &#8216;held at gunpoint&#8217; by board" class="g1-frame" href="https://www.islandcricket.lk/news/sri-lanka-cricketers-reject-pay-cut-after-being-held-at-gunpoint-by-board/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/a6749-1621661174218-364x205.jpeg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/a6749-1621661174218-364x205.jpeg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/a6749-1621661174218-192x108.jpeg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>0</strong><span> Shares</span></span><span class="entry-views entry-views-trending "><strong>372</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/sri-lanka-cricketers-reject-pay-cut-after-being-held-at-gunpoint-by-board/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/sri-lanka-cricketers-reject-pay-cut-after-being-held-at-gunpoint-by-board/" rel="bookmark">Sri Lanka cricketers reject pay cut after being &#8216;held at gunpoint&#8217; by board</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-140403 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-danushka-gunathilaka tag-dhananjaya-de-silva post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Danushka Gunathilaka and Dhananjaya de Silva fail fitness test" class="g1-frame" href="https://www.islandcricket.lk/news/danushka-and-dds-fail-fitness-tests/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/251671-364x205.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka&#039;s Dhananjaya de Silva and Danushka Gunathilaka" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/251671-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/251671-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>353</strong><span> Shares</span></span><span class="entry-views entry-views-trending "><strong>4.7k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/danushka-and-dds-fail-fitness-tests/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/danushka-and-dds-fail-fitness-tests/" rel="bookmark">Danushka Gunathilaka and Dhananjaya de Silva fail fitness test</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-140394 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-shammi-silva tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="We have ways of finding more income, says SLC President Shammi Silva" class="g1-frame" href="https://www.islandcricket.lk/news/we-have-ways-of-finding-more-income-says-slc-president-shammi-silva/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/pg11-1-364x205.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="SLC - Sri Lanka Cricket" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/pg11-1-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/pg11-1-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2021/05/pg11-1-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2021/05/pg11-1-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/05/pg11-1-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/05/pg11-1-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2021/05/pg11-1.jpg 800w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>0</strong><span> Shares</span></span><span class="entry-views "><strong>86</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/we-have-ways-of-finding-more-income-says-slc-president-shammi-silva/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/we-have-ways-of-finding-more-income-says-slc-president-shammi-silva/" rel="bookmark">We have ways of finding more income, says SLC President Shammi Silva</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-140379 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-aravinda-de-silva tag-kumar-sangakkara tag-mahela-jayawardena tag-mohan-de-silva tag-namal-rajapaksa tag-shammi-silva tag-slc tag-tom-moody post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka’s top cricketers locked in bitter pay dispute with country’s board" class="g1-frame" href="https://www.islandcricket.lk/news/sri-lankas-top-cricketers-locked-in-bitter-pay-dispute-with-countrys-board/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/srilankafb1-364x205.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Dinesh Chandimal and Angelo Mathews" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/srilankafb1-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/srilankafb1-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>179</strong><span> Shares</span></span><span class="entry-views "><strong>6.1k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/sri-lankas-top-cricketers-locked-in-bitter-pay-dispute-with-countrys-board/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/sri-lankas-top-cricketers-locked-in-bitter-pay-dispute-with-countrys-board/" rel="bookmark">Sri Lanka’s top cricketers locked in bitter pay dispute with country’s board</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>


	<aside class="g1-dont-miss">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>Popular content</span></h2>
				<div class="g1-collection g1-collection-with-cards g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-139047 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-kusal-mendis tag-kusal-perera tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Kusal Perera to be appointed Sri Lanka ODI skipper in radical overhaul &#8211; report" class="g1-frame" href="https://www.islandcricket.lk/news/axe-on-several-seniors-in-limited-over-cricket/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/03/Kusal-Perera--364x205.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Kusal Perera" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/03/Kusal-Perera--364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/03/Kusal-Perera--192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>18.6k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-x"><a href="https://www.islandcricket.lk/news/axe-on-several-seniors-in-limited-over-cricket/#comments"><strong>4</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/axe-on-several-seniors-in-limited-over-cricket/" rel="bookmark">Kusal Perera to be appointed Sri Lanka ODI skipper in radical overhaul &#8211; report</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-138895 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-dimuth-karunaratne tag-pramodya-wickramasinghe tag-slc tag-sri-lanka-in-bangladesh-2021 tag-sri-lanka-in-england-2021 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Several senior Sri Lanka cricketers likely to be dropped from ODI and T20I sides &#8211; report" class="g1-frame" href="https://www.islandcricket.lk/news/several-senior-cricketers-likely-to-be-dropped-from-sri-lanka-odi-t20i-side/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/01/sri_lanka_cricket_squad_practise-min-1-364x205.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka cricket squad" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/01/sri_lanka_cricket_squad_practise-min-1-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/01/sri_lanka_cricket_squad_practise-min-1-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>4.9k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-1"><a href="https://www.islandcricket.lk/news/several-senior-cricketers-likely-to-be-dropped-from-sri-lanka-odi-t20i-side/#comments"><strong>1</strong> <span>Comment</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/several-senior-cricketers-likely-to-be-dropped-from-sri-lanka-odi-t20i-side/" rel="bookmark">Several senior Sri Lanka cricketers likely to be dropped from ODI and T20I sides &#8211; report</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-139555 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-icc-t20-world-cup-2021 tag-lasith-malinga tag-mickey-arthur tag-rex-clementine post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Mickey Arthur not willing to make exceptions for Lasith Malinga &#8211; report" class="g1-frame" href="https://www.islandcricket.lk/news/mickey-not-willing-to-make-exceptions-for-malinga/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/malinga_arthur-364x205.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka coach Mickey Arthur and Lasith Malinga" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/malinga_arthur-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/malinga_arthur-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2021/05/malinga_arthur-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2021/05/malinga_arthur-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/05/malinga_arthur-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/05/malinga_arthur-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2021/05/malinga_arthur.jpg 800w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>3.1k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/mickey-not-willing-to-make-exceptions-for-malinga/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/mickey-not-willing-to-make-exceptions-for-malinga/" rel="bookmark">Mickey Arthur not willing to make exceptions for Lasith Malinga &#8211; report</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-139266 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-angelo-mathews tag-dimuth-karunaratne tag-dinesh-chandimal tag-pramodya-wickramasinghe tag-slc tag-sri-lanka-in-bangladesh-2021 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="&#039;Dimuth, Mathews and Chandimal dropped!&#039;" class="g1-frame" href="https://www.islandcricket.lk/news/dimuth-mathews-and-chandimal-dropped/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/angelo_mathews_dinesh_chandimal-min-364x205.png?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Angelo Mathews" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/angelo_mathews_dinesh_chandimal-min-364x205.png 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/angelo_mathews_dinesh_chandimal-min-192x108.png 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>2.8k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/dimuth-mathews-and-chandimal-dropped/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/dimuth-mathews-and-chandimal-dropped/" rel="bookmark">&#039;Dimuth, Mathews and Chandimal dropped!&#039;</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-139431 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-angelo-mathews tag-dilruwan-perera tag-dimuth-karunaratne tag-dinesh-chandimal tag-nuwan-pradeep tag-pramodya-wickramasinghe tag-roshen-silva tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="&#8216;Not the end of the road&#8217;: Sri Lanka selectors to axed seniors" class="g1-frame" href="https://www.islandcricket.lk/news/not-the-end-of-the-road-sri-lanka-selectors-to-axed-seniors/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/ChandimalMathewshad117runsstandmin-364x205.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka cricketers Dinesh Chandimal and Angelo Mathews" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/ChandimalMathewshad117runsstandmin-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/ChandimalMathewshad117runsstandmin-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>8.1k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/not-the-end-of-the-road-sri-lanka-selectors-to-axed-seniors/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/not-the-end-of-the-road-sri-lanka-selectors-to-axed-seniors/" rel="bookmark">&#8216;Not the end of the road&#8217;: Sri Lanka selectors to axed seniors</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-138776 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-icc-t20-world-cup-2021 tag-mickey-arthur tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka coach Arthur says having to qualify for T20 World Cup ‘unacceptable’" class="g1-frame" href="https://www.islandcricket.lk/news/arthur-says-having-to-qualify-for-t20-world-cup-unacceptable/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/04/3000-364x205.jpeg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka coach Mickey Arthur" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/04/3000-364x205.jpeg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/04/3000-192x108.jpeg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>2.9k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/arthur-says-having-to-qualify-for-t20-world-cup-unacceptable/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/arthur-says-having-to-qualify-for-t20-world-cup-unacceptable/" rel="bookmark">Sri Lanka coach Arthur says having to qualify for T20 World Cup ‘unacceptable’</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>




	<meta itemprop="mainEntityOfPage" content="https://www.islandcricket.lk/news/national-cricketers-condemn-decision-to-reveal-payment-details/"/>

	
			<meta itemprop="dateModified"
		      content="2021-05-22T21:19:41"/>
	
	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Island Cricket" />
		<meta itemprop="url" content="https://www.islandcricket.lk" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png" />
		</span>
	</span>
	</article>


				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-sidebar g1-with-cards g1-column g1-column-1of3">
	<aside id="adace_ads_widget-31" class="widget g1-card g1-card-l g1-card-solid widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-100579 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-60a9bbf0401df">
		<script>
			(function ($) {
			var $self = $('.adace-loader-60a9bbf0401df');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_60a9bbf0401df = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_60a9bbf0401ac%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22rectangle%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_60a9bbf0401df();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_60a9bbf0401df();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</aside><aside id="bimber_widget_facebook_page-8" class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_facebook_page"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Like our Facebook page!</span></h2></header>			<div id="g1-widget-facebook-page-2"
			     class=" g1-widget-facebook-page">
				<script>
					(function() {
						var loadFB = function (d, s, id) {
							var js, fjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(id)) return;
							js = d.createElement(s);
							js.onload = function() {
								// After FB Page plugin is loaded, the height of its container changes.
								// We need to notify theme about that so elements like eg. sticky widgets can react
								FB.Event.subscribe('xfbml.render', function () {
									jQuery('body').trigger('g1PageHeightChanged');
								});
							};
							js.id = id;
							js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
							fjs.parentNode.insertBefore(js, fjs);
						};

												loadFB(document, 'script', 'facebook-jssdk');
											})();
				</script>
								<div class="fb-page" data-expand="600"
				     data-href="https://www.facebook.com/srilankancricket"
				     data-adapt-container-width="true"
				     data-small-header="true"
				     data-hide-cover="true"
				     data-show-facepile="false"
				     data-show-posts="false">
				</div>
			</div>
			</aside><aside id="bimber_widget_posts-5" class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Popular this Week</span></h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
									<div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-140009 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka cricketers threatened to quit over pay cuts in new contract" class="g1-frame" href="https://www.islandcricket.lk/news/sri-lanka-cricketers-threatened-to-quit-over-pay-cuts-in-new-contract/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/Nuwan-Pradeep002-364x205.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka cricketers threatened to quit over pay cuts in new contract" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/Nuwan-Pradeep002-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/Nuwan-Pradeep002-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/sri-lanka-cricketers-threatened-to-quit-over-pay-cuts-in-new-contract/" rel="bookmark">Sri Lanka cricketers threatened to quit over pay cuts in new contract</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-140403 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-danushka-gunathilaka tag-dhananjaya-de-silva post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Danushka Gunathilaka and Dhananjaya de Silva fail fitness test" class="g1-frame" href="https://www.islandcricket.lk/news/danushka-and-dds-fail-fitness-tests/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/251671-364x205.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka&#039;s Dhananjaya de Silva and Danushka Gunathilaka" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/251671-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/251671-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/danushka-and-dds-fail-fitness-tests/" rel="bookmark">Danushka Gunathilaka and Dhananjaya de Silva fail fitness test</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-140178 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-kusal-perera tag-pramodya-wickramasinghe tag-slc tag-sri-lanka-in-bangladesh-2021 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="New Sri Lanka skipper Kusal Perera given two tours to prove himself as a leader" class="g1-frame" href="https://www.islandcricket.lk/news/kusal-perera-given-two-tours-to-prove-as-a-leader/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/KusalPereratoplayforRangpurinBPLT202017-364x205.jpeg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Kusal Perera" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/KusalPereratoplayforRangpurinBPLT202017-364x205.jpeg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/KusalPereratoplayforRangpurinBPLT202017-300x168.jpeg 300w, https://www.islandcricket.lk/wp-content/uploads/2021/05/KusalPereratoplayforRangpurinBPLT202017-768x430.jpeg 768w, https://www.islandcricket.lk/wp-content/uploads/2021/05/KusalPereratoplayforRangpurinBPLT202017-192x108.jpeg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/05/KusalPereratoplayforRangpurinBPLT202017-265x148.jpeg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/05/KusalPereratoplayforRangpurinBPLT202017-531x297.jpeg 531w, https://www.islandcricket.lk/wp-content/uploads/2021/05/KusalPereratoplayforRangpurinBPLT202017.jpeg 800w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/kusal-perera-given-two-tours-to-prove-as-a-leader/" rel="bookmark">New Sri Lanka skipper Kusal Perera given two tours to prove himself as a leader</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-140083 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-sri-lanka-in-england-2021 tag-tom-moody post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Tom Moody to be consultant coach during Sri Lanka&#8217;s tour of England" class="g1-frame" href="https://www.islandcricket.lk/news/moody-to-be-consultant-coach-during-england-tour/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/03/pg164.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Tom Moody and Aravinda de Silva at a Sri Lanka Cricket press conference" loading="lazy" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/moody-to-be-consultant-coach-during-england-tour/" rel="bookmark">Tom Moody to be consultant coach during Sri Lanka&#8217;s tour of England</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-139916 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-angelo-mathews tag-dimuth-karunaratne tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Several Sri Lanka cricketers refuse to sign central contracts after significant pay cuts" class="g1-frame" href="https://www.islandcricket.lk/news/sportsdimuth-mathews-lakmal-and-others-get-pay-cuts/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/14lanka1-364x205.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka cricketers" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/14lanka1-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/14lanka1-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/sportsdimuth-mathews-lakmal-and-others-get-pay-cuts/" rel="bookmark">Several Sri Lanka cricketers refuse to sign central contracts after significant pay cuts</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-140285 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-india-in-sri-lanka-2021 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="India to play extra matches in Sri Lanka to ease virus losses" class="g1-frame" href="https://www.islandcricket.lk/news/india-agrees-to-play-two-extra-games-making-it-a-five-t20-series-against-sri-lanka/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/India210323afterwicketG1050-364x205.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="India to play extra matches in Sri Lanka to ease virus losses" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/India210323afterwicketG1050-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/India210323afterwicketG1050-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/india-agrees-to-play-two-extra-games-making-it-a-five-t20-series-against-sri-lanka/" rel="bookmark">India to play extra matches in Sri Lanka to ease virus losses</a></h3>		</header>

		
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><aside id="bimber_widget_posts-33" class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Most Shared</span></h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
									<div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-139047 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-kusal-mendis tag-kusal-perera tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Kusal Perera to be appointed Sri Lanka ODI skipper in radical overhaul &#8211; report" class="g1-frame" href="https://www.islandcricket.lk/news/axe-on-several-seniors-in-limited-over-cricket/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/03/Kusal-Perera--364x205.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Kusal Perera" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/03/Kusal-Perera--364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/03/Kusal-Perera--192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>1k</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/axe-on-several-seniors-in-limited-over-cricket/" rel="bookmark">Kusal Perera to be appointed Sri Lanka ODI skipper in radical overhaul &#8211; report</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-140178 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-kusal-perera tag-pramodya-wickramasinghe tag-slc tag-sri-lanka-in-bangladesh-2021 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="New Sri Lanka skipper Kusal Perera given two tours to prove himself as a leader" class="g1-frame" href="https://www.islandcricket.lk/news/kusal-perera-given-two-tours-to-prove-as-a-leader/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/KusalPereratoplayforRangpurinBPLT202017-364x205.jpeg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Kusal Perera" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/KusalPereratoplayforRangpurinBPLT202017-364x205.jpeg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/KusalPereratoplayforRangpurinBPLT202017-300x168.jpeg 300w, https://www.islandcricket.lk/wp-content/uploads/2021/05/KusalPereratoplayforRangpurinBPLT202017-768x430.jpeg 768w, https://www.islandcricket.lk/wp-content/uploads/2021/05/KusalPereratoplayforRangpurinBPLT202017-192x108.jpeg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/05/KusalPereratoplayforRangpurinBPLT202017-265x148.jpeg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/05/KusalPereratoplayforRangpurinBPLT202017-531x297.jpeg 531w, https://www.islandcricket.lk/wp-content/uploads/2021/05/KusalPereratoplayforRangpurinBPLT202017.jpeg 800w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>801</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/kusal-perera-given-two-tours-to-prove-as-a-leader/" rel="bookmark">New Sri Lanka skipper Kusal Perera given two tours to prove himself as a leader</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-140215 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-fixtures tag-sri-lanka-in-australia-2022 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Australia confirm five-match T20 home series against Sri Lanka in February 2022" class="g1-frame" href="https://www.islandcricket.lk/news/australia-confirmed-five-match-t20-home-series-against-sri-lanka-in-february-2022/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/srilankavsaustralia2022-min-364x205.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka vs Australia 2022 schedule" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/srilankavsaustralia2022-min-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/srilankavsaustralia2022-min-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>578</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/australia-confirmed-five-match-t20-home-series-against-sri-lanka-in-february-2022/" rel="bookmark">Australia confirm five-match T20 home series against Sri Lanka in February 2022</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-139378 post type-post status-publish format-link has-post-thumbnail category-news tag-ipl-2021 tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka Cricket offers window for Indian Premier League" class="g1-frame" href="https://www.islandcricket.lk/news/sri-lanka-cricket-offers-window-for-indian-premier-league/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/dcCoveraac1shuvtc968r95i22mmo9pe620210507000541.Medi-364x205.jpeg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka Cricket offers window for Indian Premier League" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/dcCoveraac1shuvtc968r95i22mmo9pe620210507000541.Medi-364x205.jpeg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/dcCoveraac1shuvtc968r95i22mmo9pe620210507000541.Medi-300x168.jpeg 300w, https://www.islandcricket.lk/wp-content/uploads/2021/05/dcCoveraac1shuvtc968r95i22mmo9pe620210507000541.Medi-768x430.jpeg 768w, https://www.islandcricket.lk/wp-content/uploads/2021/05/dcCoveraac1shuvtc968r95i22mmo9pe620210507000541.Medi-192x108.jpeg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/05/dcCoveraac1shuvtc968r95i22mmo9pe620210507000541.Medi-265x148.jpeg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/05/dcCoveraac1shuvtc968r95i22mmo9pe620210507000541.Medi-531x297.jpeg 531w, https://www.islandcricket.lk/wp-content/uploads/2021/05/dcCoveraac1shuvtc968r95i22mmo9pe620210507000541.Medi.jpeg 800w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>480</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/sri-lanka-cricket-offers-window-for-indian-premier-league/" rel="bookmark">Sri Lanka Cricket offers window for Indian Premier League</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-140009 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka cricketers threatened to quit over pay cuts in new contract" class="g1-frame" href="https://www.islandcricket.lk/news/sri-lanka-cricketers-threatened-to-quit-over-pay-cuts-in-new-contract/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/Nuwan-Pradeep002-364x205.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka cricketers threatened to quit over pay cuts in new contract" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/Nuwan-Pradeep002-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/Nuwan-Pradeep002-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>413</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/sri-lanka-cricketers-threatened-to-quit-over-pay-cuts-in-new-contract/" rel="bookmark">Sri Lanka cricketers threatened to quit over pay cuts in new contract</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-138909 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-match-fixing-allegations tag-nuwan-zoysa">
	<div class="entry-featured-media " ><a title="Anti-Corruption Tribunal finds Sri Lanka&#8217;s Zoysa guilty, banned for 6 years" class="g1-frame" href="https://www.islandcricket.lk/news/srilanka-nuwan-zoysa-guilty-corruption-210428/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/04/nuwan_zoysa_sri_lanka_corruption-min-364x205.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Former Sri Lanka cricketer Nuwan Zoysa" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/04/nuwan_zoysa_sri_lanka_corruption-min-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/04/nuwan_zoysa_sri_lanka_corruption-min-300x170.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2021/04/nuwan_zoysa_sri_lanka_corruption-min-768x435.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2021/04/nuwan_zoysa_sri_lanka_corruption-min-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/04/nuwan_zoysa_sri_lanka_corruption-min-265x150.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/04/nuwan_zoysa_sri_lanka_corruption-min-531x301.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2021/04/nuwan_zoysa_sri_lanka_corruption-min.jpg 962w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>406</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/srilanka-nuwan-zoysa-guilty-corruption-210428/" rel="bookmark">Anti-Corruption Tribunal finds Sri Lanka&#8217;s Zoysa guilty, banned for 6 years</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-139157 post type-post status-publish format-video has-post-thumbnail category-popular category-videos tag-bangladesh-in-sri-lanka-2021 tag-praveen-jayawickrama tag-ramesh-mendis post_format-post-format-video snax_format-embed">
	<div class="entry-featured-media " ><a title="Day 5, 2nd Test, Bangladesh in Sri Lanka, 2021 &#8211; Highlights" class="g1-frame" href="https://www.islandcricket.lk/videos/day-5-2nd-test-bangladesh-in-sri-lanka-2021-highlights/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/maxresdefault-11-364x205.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Highlights - Day 5, 2nd Test, Bangladesh vs Sri Lanka, 2021" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/maxresdefault-11-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/maxresdefault-11-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2021/05/maxresdefault-11-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2021/05/maxresdefault-11-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2021/05/maxresdefault-11-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/05/maxresdefault-11-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/05/maxresdefault-11-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2021/05/maxresdefault-11.jpg 1280w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span><span class="mace-video-duration">17:50</span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>403</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/videos/day-5-2nd-test-bangladesh-in-sri-lanka-2021-highlights/" rel="bookmark">Day 5, 2nd Test, Bangladesh in Sri Lanka, 2021 &#8211; Highlights</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-139470 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-icc-cricket-world-cup-2023 tag-pramodya-wickramasinghe tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Pramodya cracks whip as Sri Lanka selectors look to 2023 World Cup" class="g1-frame" href="https://www.islandcricket.lk/news/pramodya-cracks-whip-as-selectors-look-to-2023-world-cup/"><div class="g1-frame-inner"><img data-expand="600" width="227" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 227 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2018/10/pramodya-wicks.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="pramodya wickramasinghe" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2018/10/pramodya-wicks.jpg 400w, https://www.islandcricket.lk/wp-content/uploads/2018/10/pramodya-wicks-300x272.jpg 300w" data-sizes="(max-width: 227px) 100vw, 227px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>370</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/pramodya-cracks-whip-as-selectors-look-to-2023-world-cup/" rel="bookmark">Pramodya cracks whip as Sri Lanka selectors look to 2023 World Cup</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-140403 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-danushka-gunathilaka tag-dhananjaya-de-silva post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Danushka Gunathilaka and Dhananjaya de Silva fail fitness test" class="g1-frame" href="https://www.islandcricket.lk/news/danushka-and-dds-fail-fitness-tests/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/251671-364x205.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka&#039;s Dhananjaya de Silva and Danushka Gunathilaka" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/251671-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/251671-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>353</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/danushka-and-dds-fail-fitness-tests/" rel="bookmark">Danushka Gunathilaka and Dhananjaya de Silva fail fitness test</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-140285 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-india-in-sri-lanka-2021 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="India to play extra matches in Sri Lanka to ease virus losses" class="g1-frame" href="https://www.islandcricket.lk/news/india-agrees-to-play-two-extra-games-making-it-a-five-t20-series-against-sri-lanka/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/India210323afterwicketG1050-364x205.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="India to play extra matches in Sri Lanka to ease virus losses" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/India210323afterwicketG1050-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/India210323afterwicketG1050-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>305</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/india-agrees-to-play-two-extra-games-making-it-a-five-t20-series-against-sri-lanka/" rel="bookmark">India to play extra matches in Sri Lanka to ease virus losses</a></h3>		</header>

		
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><aside id="bimber_widget_posts-21" class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Popular This Month</span></h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
									<div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-139047 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-kusal-mendis tag-kusal-perera tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Kusal Perera to be appointed Sri Lanka ODI skipper in radical overhaul &#8211; report" class="g1-frame" href="https://www.islandcricket.lk/news/axe-on-several-seniors-in-limited-over-cricket/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/03/Kusal-Perera--364x205.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Kusal Perera" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/03/Kusal-Perera--364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/03/Kusal-Perera--192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/axe-on-several-seniors-in-limited-over-cricket/" rel="bookmark">Kusal Perera to be appointed Sri Lanka ODI skipper in radical overhaul &#8211; report</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-138895 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-dimuth-karunaratne tag-pramodya-wickramasinghe tag-slc tag-sri-lanka-in-bangladesh-2021 tag-sri-lanka-in-england-2021 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Several senior Sri Lanka cricketers likely to be dropped from ODI and T20I sides &#8211; report" class="g1-frame" href="https://www.islandcricket.lk/news/several-senior-cricketers-likely-to-be-dropped-from-sri-lanka-odi-t20i-side/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/01/sri_lanka_cricket_squad_practise-min-1-364x205.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka cricket squad" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/01/sri_lanka_cricket_squad_practise-min-1-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/01/sri_lanka_cricket_squad_practise-min-1-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/several-senior-cricketers-likely-to-be-dropped-from-sri-lanka-odi-t20i-side/" rel="bookmark">Several senior Sri Lanka cricketers likely to be dropped from ODI and T20I sides &#8211; report</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-139555 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-icc-t20-world-cup-2021 tag-lasith-malinga tag-mickey-arthur tag-rex-clementine post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Mickey Arthur not willing to make exceptions for Lasith Malinga &#8211; report" class="g1-frame" href="https://www.islandcricket.lk/news/mickey-not-willing-to-make-exceptions-for-malinga/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/malinga_arthur-364x205.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka coach Mickey Arthur and Lasith Malinga" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/malinga_arthur-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/malinga_arthur-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2021/05/malinga_arthur-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2021/05/malinga_arthur-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/05/malinga_arthur-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/05/malinga_arthur-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2021/05/malinga_arthur.jpg 800w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/mickey-not-willing-to-make-exceptions-for-malinga/" rel="bookmark">Mickey Arthur not willing to make exceptions for Lasith Malinga &#8211; report</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-139266 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-angelo-mathews tag-dimuth-karunaratne tag-dinesh-chandimal tag-pramodya-wickramasinghe tag-slc tag-sri-lanka-in-bangladesh-2021 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="&#039;Dimuth, Mathews and Chandimal dropped!&#039;" class="g1-frame" href="https://www.islandcricket.lk/news/dimuth-mathews-and-chandimal-dropped/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/angelo_mathews_dinesh_chandimal-min-364x205.png?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Angelo Mathews" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/angelo_mathews_dinesh_chandimal-min-364x205.png 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/angelo_mathews_dinesh_chandimal-min-192x108.png 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/dimuth-mathews-and-chandimal-dropped/" rel="bookmark">&#039;Dimuth, Mathews and Chandimal dropped!&#039;</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-139431 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-angelo-mathews tag-dilruwan-perera tag-dimuth-karunaratne tag-dinesh-chandimal tag-nuwan-pradeep tag-pramodya-wickramasinghe tag-roshen-silva tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="&#8216;Not the end of the road&#8217;: Sri Lanka selectors to axed seniors" class="g1-frame" href="https://www.islandcricket.lk/news/not-the-end-of-the-road-sri-lanka-selectors-to-axed-seniors/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/05/ChandimalMathewshad117runsstandmin-364x205.jpg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka cricketers Dinesh Chandimal and Angelo Mathews" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/05/ChandimalMathewshad117runsstandmin-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/05/ChandimalMathewshad117runsstandmin-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/not-the-end-of-the-road-sri-lanka-selectors-to-axed-seniors/" rel="bookmark">&#8216;Not the end of the road&#8217;: Sri Lanka selectors to axed seniors</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-138776 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-icc-t20-world-cup-2021 tag-mickey-arthur tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka coach Arthur says having to qualify for T20 World Cup ‘unacceptable’" class="g1-frame" href="https://www.islandcricket.lk/news/arthur-says-having-to-qualify-for-t20-world-cup-unacceptable/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/04/3000-364x205.jpeg?x92395" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka coach Mickey Arthur" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/04/3000-364x205.jpeg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/04/3000-192x108.jpeg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/arthur-says-having-to-qualify-for-t20-world-cup-unacceptable/" rel="bookmark">Sri Lanka coach Arthur says having to qualify for T20 World Cup ‘unacceptable’</a></h3>		</header>

		
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><div class="g1-sticky-widget-wrapper"><div class="g1-sticky-widget" style="top: 10px"><aside id="adace_ads_widget-4" class="widget g1-card g1-card-l g1-card-solid widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-100579 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-60a9bc036cd5c">
		<script>
			(function ($) {
			var $self = $('.adace-loader-60a9bc036cd5c');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_60a9bc036cd5c = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_60a9bc036cd39%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22rectangle%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_60a9bc036cd5c();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_60a9bc036cd5c();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</aside></div></div><!-- End of sticky widgets combined wrapper --></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->




		<div class="g1-footer g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">

					<p class="g1-footer-text">© Island Cricket</p>

					
					<nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li id="menu-item-99163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99163"><a href="/">Home</a></li>
<li id="menu-item-99216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99216"><a href="https://www.islandcricket.lk/contact/">Contact</a></li>
<li id="menu-item-99382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-99382"><a href="https://www.islandcricket.lk/privacy/">Privacy</a></li>
<li id="menu-item-100205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100205"><a href="https://www.islandcricket.lk/abuse/">Abuse</a></li>
<li id="menu-item-100206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100206"><a href="https://www.islandcricket.lk/tos/">TOS</a></li>
</ul></nav>
					
				</div><!-- .g1-column -->
			</div>
			<div class="g1-row-background">
			</div>
		</div><!-- .g1-row -->

					<a href="#page" class="g1-back-to-top">Back to Top</a>
						</div><!-- #page -->

<div class="g1-canvas-overlay">
</div>

</div><!-- .g1-body-inner -->

<div id="g1-breakpoint-desktop">
</div>


<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
	<div class="g1-canvas-inner">
		<div class="g1-canvas-content">
			<a class="g1-canvas-toggle" href="#">Close</a>

			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="https://www.islandcricket.lk/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
					<a class="g1-button g1-button-m g1-button-solid snax-button snax-button-create"
		href="https://www.islandcricket.lk/submit/">Submit Content</a>
			<!-- BEGIN .g1-primary-nav -->
	<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-g1-top menu-item-object-page menu-item-1000000"><a href="https://www.islandcricket.lk/top-10/">Top <strong>10</strong></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99214"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99562"><a href="/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99563"><a href="/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99564"><a href="/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99565"><a href="/blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115946"><a href="https://www.islandcricket.lk/comments/">Comments</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115995"><a href="https://www.islandcricket.lk/tweets/">Tweets</a></li>
</ul></nav>		<!-- END .g1-primary-nav -->
	<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid g1-socials-s">
			<li class="g1-socials-item g1-socials-item-facebook">
	   <a class="g1-socials-item-link" href="https://www.facebook.com/SriLankanCricket" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">facebook</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/IslandCricket" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">twitter</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-youtube">
	   <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCbyd-0GlF5NVRdlykbWvRUw" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">youtube</span>
		   </span>
	   </a>
	</li>
	</ul>
		</div>
							<div class="g1-canvas-background" data-bg="https://www.islandcricket.lk/wp-content/uploads/2018/12/srilankacricketfans-min.png">
			</div>
			</div>
</div>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.thumb && data.thumb.src ) { #>
		<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
	
<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>

<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
		<div id="snax-popup-content" class="snax white-popup mfp-hide">
		
<div class="snax-login-tab snax-tab-active">

	<h2 class="g1-alpha">Log In</h2>

	
			<h3 class="g1-delta snax-login-with-social-network">With social network:</h3>
	
		<div class="snax-social-login-links snax-social-login-links-visible">
		<ul class="snax-social-login-items snax-social-login-items-tpl-buttons">
											<li class="snax-social-login-item">
					<a rel="nofollow" class="snax-social-login snax-social-login-facebook" href="https://www.islandcricket.lk/?ic-social-login-with=Facebook&#038;t=user" title="Connect with Facebook">
						Facebook					</a>
				</li>
											<li class="snax-social-login-item">
					<a rel="nofollow" class="snax-social-login snax-social-login-google" href="https://www.islandcricket.lk/?ic-social-login-with=Google&#038;t=user" title="Connect with Google">
						Google					</a>
				</li>
					</ul>
	</div>
	
	
					<h3 class="g1-delta"><span>Or with username:</span></h3>
		
		<h4 class="snax-form-legend snax-form-legend-sign-in">Sign In</h4>

		<div class="snax-login-form">
			
		<form name="loginform-in-popup" id="loginform-in-popup" action="https://www.islandcricket.lk/wp-login.php" method="post">
			<div class="snax-validation-error snax-login-error-message"></div><div class="wp-success"></div>
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<div id="snax-login-recaptcha"></div>
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.islandcricket.lk/news/national-cricketers-condemn-decision-to-reveal-payment-details/" />
			</p>
			
		</form>		</div>

		<a class="snax-link-forgot-pass" href="https://www.islandcricket.lk/?ic_login_popup=forgot_password">Forgot password?</a>

					<p class="snax-form-tip snax-form-tip-register">Don&#039;t have an account? <a
					href="https://www.islandcricket.lk/register/">Register</a>
			</p>
		
	
	
</div>

<div class="snax-forgot-pass-tab snax-tab-inactive">

	<h2 class="g1-alpha g1-alpha-2nd">Forgot password?</h2>

	<p>
		Enter your account data and we will send you a link to reset your password.	</p>

	
	<div class="snax-forgot-pass-form">
		<form name="lostpasswordform" id="lostpasswordform" action="https://www.islandcricket.lk/wp-login.php?action=lostpassword" method="post">
			<div class="snax-validation-error snax-forgot-pass-error-message"></div>
			<div class="snax-validation-error snax-forgot-pass-success-message"></div>
			<p class="forgot-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="user_login" id="forgot-user_login" class="input" value="" size="20" placeholder="Username or Email Address" />
			</p>
			
			<input type="hidden" name="redirect_to" value="https://www.islandcricket.lk/news/national-cricketers-condemn-decision-to-reveal-payment-details/" />
			<p class="forgot-submit">
				<input type="submit" name="wp-submit" id="forgot-wp-submit" class="button button-primary button-large" value="Reset Password" />
			</p>

			<a href="#" class="snax-back-to-login-tab">Back to Login</a>
		</form>
	</div>

	
</div>

<div class="snax-reset-tab snax-tab-inactive">

	<div class="snax-reset-pass-form">
		<h2>Your password reset link appears to be invalid or expired.</h2>
	</div>


</div>

<div class="snax-gdpr-tab snax-tab-inactive">

	<h2 class="g1-alpha">Log in</h2>

	<h3 class="g1-delta">Privacy Policy</h3>

	<p>	To use social login you have to agree with the storage and handling of your data by this website. %privacy_policy%</p>

	<a class="g1-button g1-button-l g1-button-wide g1-button-solid snax-login-gdpr-accept" href="#">Accept</a>

</div>
	</div>
	<div class="snax snax-notifications snax-notifications-off">
	<div class="snax-notification">
		<button class="snax-notification-close">Close</button>
		<p class="snax-notification-text"></p>
	</div>
</div><div id="snax-popup-add-to-collection" class="snax white-popup mfp-hide">
	<h2>Add to Collection</h2>

	<div class="snax-add-to-collection"><!--  .snax-add-to-collection-loading -->
		<form class="snax-form-collection-search">
			<label>
				Add new or search				<input name="snax-collection-search" type="search" placeholder="Add new&hellip;" autocomplete="off" />
			</label>
			<input name="snax-collection-save" type="submit" value="Save" disabled="disabled" />
		</form>
		<div class="snax-collections snax-collections-tpl-listxs">
			<ul class="snax-collections-items">
				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-public">
						<p class="snax-collection-title"><a>Public collection title</a></p>
					</div>
				</li>

				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-private">
						<p class="snax-collection-title"><a>Private collection title</a></p>
					</div>
				</li>
			</ul>
		</div>
		<div class="snax-collections-leading">
			<div class="snax-collections-leading-icon"></div>
			<h3 class="snax-collections-leading-title">No Collections</h3>
			<p>Here you&#039;ll find all collections you&#039;ve created before.</p>
		</div>
	</div>
</div>
<link crossorigin="anonymous" rel='stylesheet' id='bimber-google-fonts-customized-css'  href='//fonts.googleapis.com/css?family=Roboto%3A-1%7COpen+Sans%3A-1%2C600%2C800%2C700%7CFira+Sans%3A900&#038;subset=latin%2Clatin-ext&#038;ver=9.0.3' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.islandcricket.lk/wp-content/cache/minify/0ff63.css?x92395" media="all" />


<script type='text/javascript' id='bp-nouveau-js-extra'>
/* <![CDATA[ */
var BP_Nouveau = {"ajaxurl":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php","confirm":"Are you sure?","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","object_nav_parent":"#buddypress","objects":{"1":"members","4":"xprofile","5":"friends","6":"messages","7":"settings","8":"notifications"},"nonces":{"members":"26688e7028","xprofile":"79c43e38ea","friends":"459cfbc872","messages":"a88563bb7b","settings":"6ce9afeb0b","notifications":"d81c3caacb"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-templates/bp-nouveau/js/buddypress-nouveau.min.js?x92395&amp;ver=7.3.0' id='bp-nouveau-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/comment-reply.min.js?x92395&amp;ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/media-ace/includes/lazy-load/assets/js/youtube.js?x92395&amp;ver=1.4.12' id='mace-lazy-load-youtube-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/media-ace/includes/lazy-load/assets/js/lazysizes/lazysizes.min.js?x92395&amp;ver=4.0' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/media-ace/includes/lazy-load/assets/js/lazysizes/plugins/unveilhooks/ls.unveilhooks.min.js?x92395&amp;ver=5.2.0' id='lazysizes-unveilhooks-js'></script>
<script type='text/javascript' id='mace-gallery-js-extra'>
/* <![CDATA[ */
var macegallery = {"i18n":{"of":"of"},"html":"\n<div class=\"g1-gallery-wrapper g1-gallery-dark\">\n\t<div class=\"g1-gallery\">\n\t\t<div class=\"g1-gallery-header\">\n\t\t\t<div class=\"g1-gallery-header-left\">\n\t\t\t\t<div class=\"g1-gallery-logo\">\n\t\t\t\t<img width=\"231\" height=\"62\" src=\"https:\/\/www.islandcricket.lk\/wp-content\/uploads\/2018\/10\/logo.png\" >\t\t\t\t<\/div>\n\t\t\t\t<div class=\"g1-gallery-title g1-gamma g1-gamma-1st\">{title}<\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"g1-gallery-header-right\">\n\t\t\t\t<div class=\"g1-gallery-back-to-slideshow\">Back to slideshow<\/div>\n\t\t\t\t<div class=\"g1-gallery-thumbs-button\"><\/div>\n\t\t\t\t<div class=\"g1-gallery-numerator\">{numerator}<\/div>\n\t\t\t\t<div class=\"g1-gallery-close-button\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"g1-gallery-body\">\n\t\t\t<div class=\"g1-gallery-frames\">\n\t\t\t\t{frames}\n\t\t\t<\/div>\n\t\t\t<div class=\"g1-gallery-thumbnails32\">\n\t\t\t\t<div class=\"g1-gallery-thumbnails-collection\">\n\t\t\t\t\t{thumbnails32}\n\t\t\t\t<\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"g1-gallery-sidebar\">\n\t\t\t\t\t<div class=\"g1-gallery-shares\">\n\t\t\t\t\t<\/div>\n\t\t\t\t\t<div class=\"g1-gallery-ad\"><\/div>\n\t\t\t\t\t\t\t\t\t\t\t<div class=\"g1-gallery-thumbnails\">\n\t\t\t\t\t\t\t<div class=\"g1-gallery-thumbnails-up\"><\/div>\n\t\t\t\t\t\t\t<div class=\"g1-gallery-thumbnails-collection\">{thumbnails}<\/div>\n\t\t\t\t\t\t\t<div class=\"g1-gallery-thumbnails-down\"><\/div>\n\t\t\t\t\t\t<\/div>\n\t\t\t\t\t\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","shares":"<a class=\"g1-gallery-share g1-gallery-share-pinterest bimber-share-pinterest\" href=\"https:\/\/pinterest.com\/pin\/create\/button?url=mace_replace_shortlink&description=mace_replace_title&media=mace_replace_image_url\" title=\"Share on Pinterest\" target=\"_blank\" rel=\"nofollow\">Share on Pinterest<\/a><a class=\"g1-gallery-share g1-gallery-share-fb bimber-share-facebook\" href=\"https:\/\/www.facebook.com\/dialog\/share?app_id=125559790881621&display=popup&href=mace_replace_noesc_shortlink&quote=mace_replace_noesc_title\" title=\"Share on Facebook\" data-share-url=\"mace_replace_noesc_shortlink\" data-share-text=\"mace_replace_noesc_title\" data-on-share-callback=\"\" target=\"_blank\" rel=\"nofollow\">Share on Facebook<\/a><a class=\"g1-gallery-share g1-gallery-share-twitter bimber-share-twitter\" href=\"\/\/twitter.com\/intent\/tweet?url=mace_replace_shortlink&text=mace_replace_title%20\" title=\"Share on Twitter\" target=\"_blank\" rel=\"nofollow\">Share on Twitter<\/a>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/media-ace/includes/gallery/js/gallery.js?x92395&amp;ver=1.4.12' id='mace-gallery-js'></script>
<script type='text/javascript' id='snax-collections-js-extra'>
/* <![CDATA[ */
var snax_collections_js_config = {"ajax_url":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.islandcricket.lk","user_id":"0","post_id":"140511","nonce":"0692a1643f","history":"off","i18n":{"are_you_sure_remove":"Entire collection with all items will be removed. Proceed?","are_you_sure_clear_all":"All collection items will be removed. Proceed?","removed":"Collection has been successfully removed","removing_items":"Removing collection items..."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/snax/assets/js/collections.min.js?x92395&amp;ver=1.88' id='snax-collections-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/snax/assets/js/jquery.magnific-popup/jquery.magnific-popup.min.js?x92395&amp;ver=1.1.0' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/snax/assets/js/jquery.timeago/jquery.timeago.js?x92395&amp;ver=1.5.2' id='jquery-timeago-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/snax/assets/js/jquery.timeago/locales/jquery.timeago.en.js?x92395' id='jquery-timeago-en-js'></script>
<script type='text/javascript' id='snax-front-js-extra'>
/* <![CDATA[ */
var snax_front_config = {"ajax_url":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php","site_url":"https:\/\/www.islandcricket.lk","autosave_interval":"60","use_login_recaptcha":"1","recaptcha_api_url":"https:\/\/www.google.com\/recaptcha\/api.js","recaptcha_version":"30","recaptcha_site_key":"6LeHOoEUAAAAAGRnZfg6iUxUxbQPzscYGN_lEIbI","enable_login_popup":"1","login_url":"https:\/\/www.islandcricket.lk\/wp-login.php?ic_login_popup=on","login_popup_url_var":"ic_login_popup","logged_in":"","login_success_var":"ic_login_success","delete_status_var":"ic_delete_status","item_comments_js_enabled":"1","i18n":{"are_you_sure":"Are you sure?","recaptcha_invalid":"<strong>ERROR<\/strong>: The reCAPTCHA you entered is incorrect.","passwords_dont_match":"Passwords don't match.","link_invalid":"Your password reset link appears to be invalid or expired.","password_set":"New password has been set","duplicate_comment":"Duplicate comment detected; it looks as though you&#8217;ve already said that!","comment_fail":"Comment Submission Failure","see_all_replies":"See all replies","user_is_logging":"Please wait. You are logging in&hellip;","points_singular_tpl":"<strong>%d<\/strong> Point","points_plural_tpl":"<strong>%d<\/strong> Points","points_singular_short_tpl":"<strong>%s<\/strong> Point","points_plural_short_tpl":"<strong>%s<\/strong> Points","popup_close_label":"Close (Esc)"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/snax/assets/js/front.js?x92395&amp;ver=1.88' id='snax-front-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?x92395&amp;ver=2.0.3' id='stickyfill-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?x92395&amp;ver=4.0.1' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/matchmedia/matchmedia.js?x92395' id='match-media-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js?x92395' id='match-media-add-listener-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/picturefill/picturefill.min.js?x92395&amp;ver=2.3.1' id='picturefill-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?x92395&amp;ver=4.0.0' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/enquire/enquire.min.js?x92395&amp;ver=2.1.2' id='enquire-js'></script>
<script type='text/javascript' id='bimber-global-js-extra'>
/* <![CDATA[ */
var bimber_front_config = {"debug_mode":"","ajax_url":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php","timeago":"on","sharebar":"on","i18n":{"menu":{"go_to":"Go to"},"newsletter":{"subscribe_mail_subject_tpl":"Check out this great article: %subject%"},"bp_profile_nav":{"more_link":"More"}},"comment_types":["wp"],"auto_load_limit":"0","auto_play_videos":"","use_gif_player":"1","setTargetBlank":"1","useWaypoints":"1","stack":"original-2018","wpp":{"token":"7f2dc569b9"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/global.js?x92395&amp;ver=9.0.3' id='bimber-global-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/libgif/libgif.js?x92395' id='libgif-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/players.js?x92395&amp;ver=9.0.3' id='bimber-players-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/ui/core.min.js?x92395&amp;ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/ui/menu.min.js?x92395&amp;ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill.min.js?x92395&amp;ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?x92395&amp;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?x92395&amp;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?x92395&amp;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?x92395&amp;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?x92395&amp;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?x92395&amp;ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?x92395&amp;ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/dist/dom-ready.min.js?x92395&amp;ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/dist/hooks.min.js?x92395&amp;ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/dist/i18n.min.js?x92395&amp;ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-04-15 07:31:22+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/dist/a11y.min.js?x92395&amp;ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/ui/autocomplete.min.js?x92395&amp;ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/ajax-search.js?x92395&amp;ver=9.0.3' id='bimber-ajax-search-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/single.js?x92395&amp;ver=9.0.3' id='bimber-single-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber-child-theme/modifications.js?x92395' id='bimber-child-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/mycred-notifications.js?x92395&amp;ver=9.0.3' id='bimber-mycred-notifications-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/wp-embed.min.js?x92395&amp;ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/flickity/flickity.pkgd.min.js?x92395&amp;ver=2.2.1' id='flickity-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/back-to-top.js?x92395&amp;ver=9.0.3' id='bimber-back-to-top-js'></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 499/525 objects using memcached
Page Caching using memcached 
Minified using memcached

Served from: www.islandcricket.lk @ 2021-05-22 22:20:51 by W3 Total Cache
-->