	<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-GB"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-GB"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-GB"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.islandcricket.lk/xmlrpc.php"/>

	
<!-- Open Graph Meta Tags generated by MashShare 3.7.7 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Lanka Premier League to begin on Nov 27" />
<meta property="og:description" content="Sri Lanka Cricket announced that Lanka Premier League will be held from November 27 to December 17 and will only be played at the MRICS, Hambantota." />
<meta property="og:image" content="https://www.islandcricket.lk/wp-content/uploads/2020/11/lpl_lanka_premier_league_2020-1.jpg" />
<meta property="og:url" content="https://www.islandcricket.lk/news/lanka-premier-league-to-begin-on-nov-27/" />
<meta property="og:site_name" content="Island Cricket" />
<meta property="article:publisher" content="https://www.facebook.com/srilankancricket" />
<meta property="article:published_time" content="2020-11-05T15:27:55-05:00" />
<meta property="article:modified_time" content="2020-11-05T15:30:14-05:00" />
<meta property="og:updated_time" content="2020-11-05T15:30:14-05:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.7 - https://www.mashshare.net -->
<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
	<script>if (0 === window.location.hash.indexOf('#_=_')) { window.location.hash = ''; history.pushState('', document.title, window.location.pathname); window.location.reload(); }</script>
	
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Lanka Premier League to begin on Nov 27</title>
	<meta name="description" content="Sri Lanka Cricket announced that Lanka Premier League will be held from November 27 to December 17 and will only be played at the MRICS, Hambantota." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.islandcricket.lk/news/lanka-premier-league-to-begin-on-nov-27/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lanka Premier League to begin on Nov 27" />
	<meta property="og:description" content="Sri Lanka Cricket announced that Lanka Premier League will be held from November 27 to December 17 and will only be played at the MRICS, Hambantota." />
	<meta property="og:url" content="https://www.islandcricket.lk/news/lanka-premier-league-to-begin-on-nov-27/" />
	<meta property="og:site_name" content="Island Cricket" />
	<meta property="article:publisher" content="https://www.facebook.com/srilankancricket" />
	<meta property="article:published_time" content="2020-11-05T20:27:55+00:00" />
	<meta property="article:modified_time" content="2020-11-05T20:30:14+00:00" />
	<meta property="og:image" content="https://www.islandcricket.lk/wp-content/uploads/2020/11/lpl_lanka_premier_league_2020-1.jpg" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="540" />
	<meta property="fb:app_id" content="125559790881621" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@IslandCricket" />
	<meta name="twitter:site" content="@IslandCricket" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Jagath Perera">
	<meta name="twitter:label2" value="Estimated reading time">
	<meta name="twitter:data2" value="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.islandcricket.lk/#organization","name":"Island Cricket","url":"https://www.islandcricket.lk/","sameAs":["https://www.facebook.com/srilankancricket","https://en.wikipedia.org/wiki/Island_Cricket","https://twitter.com/IslandCricket"],"logo":{"@type":"ImageObject","@id":"https://www.islandcricket.lk/#logo","inLanguage":"en-GB","url":"https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket_srilanka.png","width":250,"height":32,"caption":"Island Cricket"},"image":{"@id":"https://www.islandcricket.lk/#logo"}},{"@type":"WebSite","@id":"https://www.islandcricket.lk/#website","url":"https://www.islandcricket.lk/","name":"Island Cricket","description":"Home of the Sri Lankan cricket fan","publisher":{"@id":"https://www.islandcricket.lk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.islandcricket.lk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.islandcricket.lk/news/lanka-premier-league-to-begin-on-nov-27/#primaryimage","inLanguage":"en-GB","url":"https://www.islandcricket.lk/wp-content/uploads/2020/11/lpl_lanka_premier_league_2020-1.jpg","width":960,"height":540,"caption":"LPL - Lanka Premier League"},{"@type":"WebPage","@id":"https://www.islandcricket.lk/news/lanka-premier-league-to-begin-on-nov-27/#webpage","url":"https://www.islandcricket.lk/news/lanka-premier-league-to-begin-on-nov-27/","name":"Lanka Premier League to begin on Nov 27","isPartOf":{"@id":"https://www.islandcricket.lk/#website"},"primaryImageOfPage":{"@id":"https://www.islandcricket.lk/news/lanka-premier-league-to-begin-on-nov-27/#primaryimage"},"datePublished":"2020-11-05T20:27:55+00:00","dateModified":"2020-11-05T20:30:14+00:00","description":"Sri Lanka Cricket announced that Lanka Premier League will be held from November 27 to December 17 and will only be played at the MRICS, Hambantota.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.islandcricket.lk/news/lanka-premier-league-to-begin-on-nov-27/"]}]},{"@type":"Article","@id":"https://www.islandcricket.lk/news/lanka-premier-league-to-begin-on-nov-27/#article","isPartOf":{"@id":"https://www.islandcricket.lk/news/lanka-premier-league-to-begin-on-nov-27/#webpage"},"author":{"@id":"https://www.islandcricket.lk/#/schema/person/a7d0a3594b7480ff9c347550e7c9f91c"},"headline":"Lanka Premier League to begin on Nov 27","datePublished":"2020-11-05T20:27:55+00:00","dateModified":"2020-11-05T20:30:14+00:00","mainEntityOfPage":{"@id":"https://www.islandcricket.lk/news/lanka-premier-league-to-begin-on-nov-27/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.islandcricket.lk/#organization"},"image":{"@id":"https://www.islandcricket.lk/news/lanka-premier-league-to-begin-on-nov-27/#primaryimage"},"keywords":"Lanka Premier League (LPL),Sri Lanka Cricket (SLC)","articleSection":"Featured News,News","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.islandcricket.lk/news/lanka-premier-league-to-begin-on-nov-27/#respond"]}]},{"@type":"Person","@id":"https://www.islandcricket.lk/#/schema/person/a7d0a3594b7480ff9c347550e7c9f91c","name":"Jagath Perera","image":{"@type":"ImageObject","@id":"https://www.islandcricket.lk/#personlogo","inLanguage":"en-GB","url":"https://www.islandcricket.lk/wp-content/uploads/avatars/84/5be8f007f1fd8-bpfull.png","caption":"Jagath Perera"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Island Cricket &raquo; Feed" href="https://www.islandcricket.lk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Island Cricket &raquo; Comments Feed" href="https://www.islandcricket.lk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Island Cricket &raquo; Lanka Premier League to begin on Nov 27 Comments Feed" href="https://www.islandcricket.lk/news/lanka-premier-league-to-begin-on-nov-27/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.islandcricket.lk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bp-member-block-css'  href='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?x18789' type='text/css' media='all' />
<link rel='stylesheet' id='adace-style-css'  href='https://www.islandcricket.lk/wp-content/plugins/ad-ace/assets/css/style.min.css?x18789' type='text/css' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css'  href='https://www.islandcricket.lk/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?x18789' type='text/css' media='all' />
<link rel='stylesheet' id='bp-parent-css-css'  href='https://www.islandcricket.lk/wp-content/themes/bimber/css/buddypress.css?x18789' type='text/css' media='screen' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://www.islandcricket.lk/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?x18789' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='mace-lazy-load-youtube-css'  href='https://www.islandcricket.lk/wp-content/plugins/media-ace/includes/lazy-load/assets/css/youtube.min.css?x18789' type='text/css' media='all' />
<link rel='stylesheet' id='mace-gallery-css'  href='https://www.islandcricket.lk/wp-content/plugins/media-ace/includes/gallery/css/gallery.min.css?x18789' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://www.islandcricket.lk/wp-content/plugins/snax/assets/js/jquery.magnific-popup/magnific-popup.css?x18789' type='text/css' media='all' />
<link rel='stylesheet' id='snax-css'  href='https://www.islandcricket.lk/wp-content/plugins/snax/css/snax.min.css?x18789' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.islandcricket.lk/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?x18789' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='https://www.islandcricket.lk/wp-content/themes/bimber/css/8.5.1/styles/original-2018/all-light.min.css?x18789' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css'  href='https://www.islandcricket.lk/wp-content/themes/bimber/css/8.5.1/styles/original-2018/single-light.min.css?x18789' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CSpartan%3A400%2C300%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-style-css'  href='https://www.islandcricket.lk/wp-content/themes/bimber-child-theme/style.css?x18789' type='text/css' media='all' />
<link rel='stylesheet' id='mycred-front-css'  href='https://www.islandcricket.lk/wp-content/plugins/mycred/assets/css/mycred-front.css?x18789' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.islandcricket.lk/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?x18789' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.islandcricket.lk/wp-includes/js/mediaelement/wp-mediaelement.min.css?x18789' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='https://www.islandcricket.lk/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?x18789' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='bimber-snax-extra-css'  href='https://www.islandcricket.lk/wp-content/themes/bimber/css/8.5.1/styles/original-2018/snax-extra-light.min.css?x18789' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-buddypress-css'  href='https://www.islandcricket.lk/wp-content/themes/bimber/css/8.5.1/styles/original-2018/buddypress-light.min.css?x18789' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-vc-css'  href='https://www.islandcricket.lk/wp-content/themes/bimber/css/8.5.1/styles/original-2018/vc-light.min.css?x18789' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mashshare-css'  href='https://www.islandcricket.lk/wp-content/themes/bimber/css/8.5.1/styles/original-2018/mashshare-light.min.css?x18789' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mycred-css'  href='https://www.islandcricket.lk/wp-content/themes/bimber/css/8.5.1/styles/original-2018/mycred-light.min.css?x18789' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://www.islandcricket.lk/wp-content/plugins/decent-comments/css/decent-comments-widget.css?x18789' type='text/css' media='all' />
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/jquery.js?x18789' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/ad-ace/assets/js/slideup.js?x18789' id='adace-slideup-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?x18789' id='shoppable-images-js-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/ad-ace/assets/js/coupons.js?x18789' id='adace-coupons-js'></script>
<script type='text/javascript' id='bp-confirm-js-extra'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?x18789' id='bp-confirm-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?x18789' id='bp-widget-members-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?x18789' id='bp-jquery-query-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?x18789' id='bp-jquery-cookie-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?x18789' id='bp-jquery-scroll-to-js'></script>
<script type='text/javascript' id='bp-legacy-js-js-extra'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favourite","my_favs":"My Favourites","rejected":"Rejected","remove_fav":"Remove Favourite","show_all":"Show All","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?x18789' id='bp-legacy-js-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-friends/js/widget-friends.min.js?x18789' id='bp_core_widget_friends-js-js'></script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.islandcricket.lk\/news\/lanka-premier-league-to-begin-on-nov-27\/","title":"Lanka+Premier+League+to+begin+on+Nov+27","image":"https:\/\/www.islandcricket.lk\/wp-content\/uploads\/2020\/11\/lpl_lanka_premier_league_2020-1.jpg","desc":"Sri Lanka Cricket announced that Lanka Premier League will be held from November 27 to December 17 and will only be played at the MRICS, Hambantota.\r\n\r\nThe latest revision, both in the commencement date and the venue, was affected, following several rounds of meetings Sri Lanka Cricket had with the health ministry officials. Accordingly, the government gave its approval to go ahead with the tournament, subjected to strict and stringent health guidelines to adhere during the event.","hashtag":"IslandCricket","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"660a172bb5","postid":"131646","servertime":"1604644189","ajaxurl":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?x18789' id='mashsb-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.islandcricket.lk\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":131646,"token":"13eeb40c3f","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?x18789' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?x18789' id='modernizr-js'></script>
<link rel="https://api.w.org/" href="https://www.islandcricket.lk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.islandcricket.lk/wp-json/wp/v2/posts/131646" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.islandcricket.lk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.islandcricket.lk/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.islandcricket.lk/?p=131646' />
<link rel="alternate" type="application/json+oembed" href="https://www.islandcricket.lk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Flanka-premier-league-to-begin-on-nov-27%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.islandcricket.lk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Flanka-premier-league-to-begin-on-nov-27%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.islandcricket.lk/wp-admin/admin-ajax.php';</script>

	<style>
		.lazyload, .lazyloading {
			opacity: 0;
		}
		.lazyloaded {
			opacity: 1;
		}
		.lazyload,
		.lazyloading,
		.lazyloaded {
			transition: opacity 0.175s ease-in-out;
		}

		iframe.lazyloading {
			opacity: 1;
			transition: opacity 0.375s ease-in-out;
			background: #f2f2f2 no-repeat center;
		}
		iframe.lazyloaded {
			opacity: 1;
		}
	</style>
		<style>
	@font-face {
		font-family: "bimber";
							src:url("https://www.islandcricket.lk/wp-content/themes/bimber/css/8.5.1/bimber/fonts/bimber.eot");
			src:url("https://www.islandcricket.lk/wp-content/themes/bimber/css/8.5.1/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://www.islandcricket.lk/wp-content/themes/bimber/css/8.5.1/bimber/fonts/bimber.woff") format("woff"),
			url("https://www.islandcricket.lk/wp-content/themes/bimber/css/8.5.1/bimber/fonts/bimber.ttf") format("truetype"),
			url("https://www.islandcricket.lk/wp-content/themes/bimber/css/8.5.1/bimber/fonts/bimber.svg#bimber") format("svg");
				font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
		<style type="text/css" media="screen" id="g1-dynamic-styles">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</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3088112-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3088112-4');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1607473698183791",
          enable_page_level_ads: true
     });
</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.islandcricket.lk/news/lanka-premier-league-to-begin-on-nov-27/amp/"><link rel="icon" href="https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-32x32.png?x18789" sizes="32x32" />
<link rel="icon" href="https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-192x192.png?x18789" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-180x180.png?x18789" />
<meta name="msapplication-TileImage" content="https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-270x270.png" />
	<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
			<style type="text/css" id="wp-custom-css">
			.site-title {font-size: 12px;}
.home-page #adace_ads_widget-44 {
margin-top: 48px;
}
.entry-category-item-2167 {
display: none;
}
.entry-category-item-1943 {
display: none;
}
.entry-tag {
-webkit-border-radius: 0px;
-moz-border-radius: 0px;
border-radius: 0px;
padding: 5px;
background-color: #CCCCCC;
text-decoration: none;
display: inline-block;
cursor: pointer;
margin-top: 8px;
}
.entry-tag:hover {
background: #ECECEC;
text-decoration: none;
}
.snax-form-frontend-format-embed .snax-edit-post-row-source {
display: none;
}
.snax-form-frontend-format-embed .snax-edit-post-row-description {
display: none;
}
.g1-members-item {
background: #F9F9F9;
}
.g1-advertisement-before-content-theme-area {
border-width: 0;
}
.entry-content p {
color: #000000;
}
.widget_bimber_mycred .bimber-mycred-widget .g1-more-results {
display: none;
}
.snax .snax-format-embed .snax-format-icon:before {
content: "\e027";
}
body.tag .archive-title:before {
content: "" !important;
}
.entry-tag:before {
content: "" !important;
}
.menu-item-object-post_tag>a:before {
content: "" !important;
}
.tagcloud>a:before {
content: "" !important;
}
.michael_roberts_colu-template-default .entry-meta-m {
display:none;
}
.michael_roberts_colu-template-default .entry-featured-media-main {
display:none;
}
.trevor_column-template-default .entry-meta-m {
display:none;
}
.trevor_column-template-default .entry-featured-media-main {
display:none;
}
.andrew_fernando_colu-template-default .entry-meta-m {
display:none;
}
.andrew_fernando_colu-template-default .entry-featured-media-main {
display:none;
}
.interviews-template-default .entry-meta-m {
display:none;
}
.interviews-template-default .entry-featured-media-main {
display:none;
}
.sri_lanka_cricket_ne-template-default .entry-meta-m {
display:none;
}
.sri_lanka_cricket_ne-template-default .entry-featured-media-main {
display:none;
}
.dinouk_colombage_col-template-default .entry-meta-m {
display:none;
}
.dinouk_colombage_col-template-default .entry-featured-media-main {
display:none;
}
.russel_arnold_colum-template-default .entry-meta-m {
display:none;
}
.russel_arnold_colum-template-default .entry-featured-media-main {
display:none;
}
.editorial-template-default .entry-meta-m {
display:none;
}
.editorial-template-default .entry-featured-media-main {
display:none;
}
.sinhala_news-template-default .entry-meta-m {
display:none;
}
.sinhala_news-template-default .entry-featured-media-main {
display:none;
}
.cricket_news-template-default .entry-featured-media-main {
display:none;
}
.ic-button {
background:#2f63c6;
border-radius:5px;
margin-top: 5px;
padding:3px 20px;
color:#ffffff;
font-size: 14px;
display:inline-block;
text-align:center;
text-shadow:none;
}
.afp_photos-template-default .entry-featured-media-main {
display:none;
}
.photoalbum-template-default .entry-featured-media-main {
display:none;
}
.decent-comments .comment-author {
font-weight: bold;
color: #000;
margin-right: 0;
}
.decent-comments ul {
padding-left: 0;
list-style-type: none;
}
.decent-comments .comment-body, .decent-comments .comment-excerpt {
display: block;
background-color: #ececec;
padding: 15px;
margin-top: 5px;
margin-bottom: 20px;
}
.g1-cta {
border: none;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="bp-legacy post-template-default single single-post postid-131646 single-format-link wp-embed-responsive snax-hoverable g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal wpb-js-composer js-comp-ver-6.4.1 vc_responsive no-js" itemscope="&quot;&quot;" itemtype="http://schema.org/WebPage" >

<div class="g1-body-inner">

	<div id="page">
		
	<aside class="g1-row g1-sharebar g1-sharebar-off">
		<div class="g1-row-inner">
			<div class="g1-column g1-sharebar-inner">
			</div>
		</div>
		<div class="g1-row-background">
		</div>
	</aside>

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id g1-id-desktop">
			<p class="g1-mega g1-mega-1st site-title">
	
			<a class="g1-logo-wrapper"
			   href="https://www.islandcricket.lk/" rel="home">
									<picture class="g1-logo g1-logo-default">
						<source media="(min-width: 1025px)" srcset="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket_srilanka.png 2x,https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png 1x">
						<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20188%2026%27%2F%3E">
						<img
							src="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png?x18789"
							width="188"
							height="26"
							alt="Island Cricket" />
					</picture>

												</a>

							<script>
					try {
						if ( localStorage.getItem(skinItemId ) ) {
							var _g1;
							_g1 = document.getElementById('g1-logo-inverted-img');
							_g1.classList.remove('lazyload');
							_g1.setAttribute('src', _g1.getAttribute('data-src') );

							_g1 = document.getElementById('g1-logo-inverted-source');
							_g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
						}
					} catch(e) {}
				</script>
			
			</p>
	
	</div>																	<!-- BEGIN .g1-primary-nav -->
<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li id="menu-item-1000000" class="menu-item menu-item-type-g1-top menu-item-object-page menu-item-g1-standard menu-item-1000000"><a href="https://www.islandcricket.lk/top-10/">Top <strong>10</strong></a></li>
<li id="menu-item-99214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99214"><a href="/">Home</a></li>
<li id="menu-item-99562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99562"><a href="/news/">News</a></li>
<li id="menu-item-99563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99563"><a href="/videos/">Videos</a></li>
<li id="menu-item-99564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99564"><a href="/photos/">Photos</a></li>
<li id="menu-item-99565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99565"><a href="/blogs/">Blogs</a></li>
<li id="menu-item-115946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-115946"><a href="https://www.islandcricket.lk/comments/">Comments</a></li>
<li id="menu-item-115995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-115995"><a href="https://www.islandcricket.lk/tweets/">Tweets</a></li>
</ul></nav><!-- END .g1-primary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																		<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-m g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://www.islandcricket.lk/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://www.islandcricket.lk/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
																	<nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://www.islandcricket.lk/?ic_login_popup">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	
	</nav>
																		
						<a class="g1-button g1-button-solid snax-button snax-button-create g1-button-s g1-button-s  "
			href="https://www.islandcricket.lk/submit/">Submit Content</a>
			
																</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-3">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-on">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<!-- BEGIN .g1-secondary-nav -->
<!-- END .g1-secondary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																		<a class="g1-hamburger g1-hamburger-show g1-hamburger-m  " href="#">
		<span class="g1-hamburger-icon"></span>
			<span class="g1-hamburger-label
			g1-hamburger-label-hidden			">Menu</span>
	</a>
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id g1-id-mobile">
			<p class="g1-mega g1-mega-1st site-title">
	
		<a class="g1-logo-wrapper"
		   href="https://www.islandcricket.lk/" rel="home">
							<picture class="g1-logo g1-logo-default">
					<source media="(max-width: 1024px)" srcset="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket_srilanka.png 2x,https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png 1x">
					<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20188%2026%27%2F%3E">
					<img
						src="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png?x18789"
						width="188"
						height="26"
						alt="Island Cricket" />
				</picture>

									</a>

					<script>
				try {
					if ( localStorage.getItem(skinItemId ) ) {
						var _g1;
						_g1 = document.getElementById('g1-logo-mobile-inverted-img');
						_g1.classList.remove('lazyload');
						_g1.setAttribute('src', _g1.getAttribute('data-src') );

						_g1 = document.getElementById('g1-logo-mobile-inverted-source');
						_g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
					}
				} catch(e) {}
			</script>
		
			</p>
	
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																	<nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://www.islandcricket.lk/?ic_login_popup">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	
	</nav>
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-3">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			</div>
	
		
		



		
				<div class="g1-row g1-row-bg-alt g1-row-layout-page g1-advertisement g1-advertisement-before-content-theme-area">
			<div class="g1-row-inner">
				<div class="g1-column">

					<div class="adace-slot-wrapper bimber_before_content_theme_area  adace-slot-wrapper-main" >
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-5fa4ed5d7f8f9">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5fa4ed5d7f8f9');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5fa4ed5d7f8f9 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5fa4ed5d7f8ce%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%222368729070%22%0A%09%09data-ad-format%3D%22horizontal%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5fa4ed5d7f8f9();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5fa4ed5d7f8f9();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>




				</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
							<style>
						.g1-advertisement-before-content-theme-area .g1-row-background{
							background-color:#ffffff!important;
						}
					</style>
					
	
	<div class="g1-row g1-row-bg-alt g1-row-padding-m g1-row-layout-page">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					

<article id="post-131646" class="entry-tpl-classic post-131646 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-lanka-premier-league-lpl tag-slc post_format-post-format-link snax_format-link" itemscope="&quot;&quot;" itemtype="http://schema.org/Article" >
	<div class="entry-inner g1-card g1-card-solid">
		
		<header class="entry-header entry-header-01">
			<div class="entry-before-title">
				<span class="entry-categories entry-categories-l"><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.islandcricket.lk/news/featured/" class="entry-category entry-category-item-1943"><span itemprop="articleSection">Featured News</span></a>, <a href="https://www.islandcricket.lk/news/" class="entry-category entry-category-item-1913"><span itemprop="articleSection">News</span></a></span></span>
								</div>

			<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Lanka Premier League to begin on Nov 27</h1>
						
							<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
					<span class="entry-byline entry-byline-m entry-byline-with-avatar">
										<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.islandcricket.lk/contributors/jagath-perera/profile/home/" title="Posts by Jagath Perera" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 40 40'%2F%3E' data-src='https://www.islandcricket.lk/wp-content/uploads/avatars/84/5be8f00822137-bpthumb.png?x18789' data-srcset='https://www.islandcricket.lk/wp-content/uploads/avatars/84/5be8f007f1fd8-bpfull.png 2x' class='lazyload avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
							<strong itemprop="name">Jagath Perera</strong>
					</a>
	</span>
	
							<time class="entry-date" datetime="2020-11-05T15:27:55-05:00" itemprop="datePublished">November 5, 2020, 3:27 PM</time>					</span>

					<span class="entry-stats entry-stats-m">

						<span class="entry-views "><strong>173</strong><span> Views</span></span>
						
						
						<span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/lanka-premier-league-to-begin-on-nov-27/#respond"><strong>0</strong> <span>Comments</span></a></span>					</span>
				</p>
			
			<aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Flanka-premier-league-to-begin-on-nov-27%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Lanka%20Premier%20League%20to%20begin%20on%20Nov%2027&url=https://www.islandcricket.lk/news/lanka-premier-league-to-begin-on-nov-27/&via=IslandCricket" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.7-->
		</header>

		<div class="entry-featured-media entry-featured-media-main"  itemprop="image"  itemscope=""  itemtype="http://schema.org/ImageObject" ><div class="g1-frame"><div class="g1-frame-inner"><img data-expand="600" width="960" height="540" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 960 540'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/11/lpl_lanka_premier_league_2020-1.jpg?x18789" class="lazyload attachment-bimber-grid-2of3 size-bimber-grid-2of3 wp-post-image" alt="LPL - Lanka Premier League" loading="lazy" itemprop="contentUrl" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/11/lpl_lanka_premier_league_2020-1.jpg 960w, https://www.islandcricket.lk/wp-content/uploads/2020/11/lpl_lanka_premier_league_2020-1-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/11/lpl_lanka_premier_league_2020-1-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/11/lpl_lanka_premier_league_2020-1-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/11/lpl_lanka_premier_league_2020-1-364x205.jpg 364w" data-sizes="(max-width: 960px) 100vw, 960px" /></div></div><meta itemprop="url" content="https://www.islandcricket.lk/wp-content/uploads/2020/11/lpl_lanka_premier_league_2020-1.jpg" /><meta itemprop="width" content="960" /><meta itemprop="height" content="540" /></div>
		<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody" >
			<p>Sri Lanka Cricket announced that Lanka Premier League will be held from November 27 to December 17 and will only be played at the MRICS, Hambantota.</p>
<p>The latest revision, both in the commencement date and the venue, was affected, following several rounds of meetings Sri Lanka Cricket had with the health ministry officials. </p>
<div class="adace-slot-wrapper adace-shortcode-120664 adace-align-center" style="text-align:center;">
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-5fa4ed5d83f14">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5fa4ed5d83f14');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5fa4ed5d83f14 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5fa4ed5d83ef4%20adace-hide-on-desktop%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%226497913799%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
					unpack = false;					if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5fa4ed5d83f14();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5fa4ed5d83f14();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>

<p>Accordingly, the government gave its approval to go ahead with the tournament, subjected to strict and stringent health guidelines to adhere during the event.</p>
<div class="g1-cta">
	<p class="g1-cta-button-wrap">
		<a
			href="https://www.khaleejtimes.com/sport/cricket/lpl-rescheduled-to-be-played-in-hambantota"
			class="g1-button g1-button-subtle g1-button-l g1-button-wide g1-cta-button"
			target="_self"
			rel="nofollow">
			Read full article		</a>
	</p>
</div>

<div class="snax snax-post-container">
	</div>
		</div>
	</div><!-- .todo -->

	<aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Flanka-premier-league-to-begin-on-nov-27%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Lanka%20Premier%20League%20to%20begin%20on%20Nov%2027&url=https://www.islandcricket.lk/news/lanka-premier-league-to-begin-on-nov-27/&via=IslandCricket" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.7--><p class="entry-tags "><span class="entry-tags-inner"><a href="https://www.islandcricket.lk/topics/lanka-premier-league-lpl/" class="entry-tag entry-tag-978">Lanka Premier League (LPL)</a><a href="https://www.islandcricket.lk/topics/slc/" class="entry-tag entry-tag-9">Sri Lanka Cricket (SLC)</a></span></p>





<div class="g1-comments g1-comments-with-tabs" id="comments-section">

	
	
	
	<section id="comments" class="g1-comment-type g1-comment-type-wp comments-area" itemscope itemtype="http://schema.org/UserComments">
				
		
			<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="g1-delta g1-delta-2nd"><span>Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/lanka-premier-league-to-begin-on-nov-27/#respond" style="display:none;">Cancel reply</a></small></span></h2><p class="must-log-in">You must be <a href="https://www.islandcricket.lk/news/lanka-premier-league-to-begin-on-nov-27/?ic_login_popup">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</section><!-- #comments -->

	
</div>

	<div class="g1-advertisement g1-advertisement-before-related-entries">

		<div class="adace-slot-wrapper bimber_before_related_entries  adace-slot-wrapper-main adace-hide-on-mobile" >
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-5fa4ed5d86c3a">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5fa4ed5d86c3a');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5fa4ed5d86c3a = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5fa4ed5d86c19%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%222368729070%22%0A%09%09data-ad-format%3D%22horizontal%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5fa4ed5d86c3a();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5fa4ed5d86c3a();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>


		<div class="adace-slot-wrapper bimber_before_related_entries  adace-hide-on-tablet adace-hide-on-desktop" >
		<div class="adace-disclaimer">
					</div>
		<div class="adace-slot">
				<div class="adace-loader adace-loader-5fa4ed5d87121">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5fa4ed5d87121');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5fa4ed5d87121 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5fa4ed5d87103%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22rectangle%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5fa4ed5d87121();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5fa4ed5d87121();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
			</div>
	</div>


	</div>

	<aside class="g1-related-entries">

		
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>Related content</span></h2>		<div class="g1-collection g1-collection-with-cards g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items  ">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-131635 post type-post status-publish format-link has-post-thumbnail category-news tag-lanka-premier-league-lpl tag-slc tag-sri-lanka-cricket-sinhala post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="LPL පවත්වන්න අනුමැතිය හිමිවෙයි – තරගාවලි ආරම්භය නොවැම්බර් 27 දා" class="g1-frame" href="https://www.islandcricket.lk/news/lpl-%e0%b6%b4%e0%b7%80%e0%b6%ad%e0%b7%8a%e0%b7%80%e0%b6%b1%e0%b7%8a%e0%b6%b1-%e0%b6%85%e0%b6%b1%e0%b7%94%e0%b6%b8%e0%b7%90%e0%b6%ad%e0%b7%92%e0%b6%ba-%e0%b7%84%e0%b7%92%e0%b6%b8%e0%b7%92%e0%b7%80/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/11/lpl_lanka_premier_league_2020-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/11/lpl_lanka_premier_league_2020-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/11/lpl_lanka_premier_league_2020-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/11/lpl_lanka_premier_league_2020-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/11/lpl_lanka_premier_league_2020-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/11/lpl_lanka_premier_league_2020.jpg 960w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>5</strong><span> Shares</span></span><span class="entry-views "><strong>116</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/lpl-%e0%b6%b4%e0%b7%80%e0%b6%ad%e0%b7%8a%e0%b7%80%e0%b6%b1%e0%b7%8a%e0%b6%b1-%e0%b6%85%e0%b6%b1%e0%b7%94%e0%b6%b8%e0%b7%90%e0%b6%ad%e0%b7%92%e0%b6%ba-%e0%b7%84%e0%b7%92%e0%b6%b8%e0%b7%92%e0%b7%80/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/lpl-%e0%b6%b4%e0%b7%80%e0%b6%ad%e0%b7%8a%e0%b7%80%e0%b6%b1%e0%b7%8a%e0%b6%b1-%e0%b6%85%e0%b6%b1%e0%b7%94%e0%b6%b8%e0%b7%90%e0%b6%ad%e0%b7%92%e0%b6%ba-%e0%b7%84%e0%b7%92%e0%b6%b8%e0%b7%92%e0%b7%80/" rel="bookmark">LPL පවත්වන්න අනුමැතිය හිමිවෙයි – තරගාවලි ආරම්භය නොවැම්බර් 27 දා</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-131549 post type-post status-publish format-link has-post-thumbnail category-news tag-lanka-premier-league-lpl tag-namal-rajapaksa tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sports Minister Namal steps in to resolve LPL health issue" class="g1-frame" href="https://www.islandcricket.lk/news/sports-minister-namal-steps-in-to-resolve-lpl-health-issue/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/11/image51f410ba99-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Namal Rajapaksa" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/11/image51f410ba99-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/11/image51f410ba99-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>0</strong><span> Shares</span></span><span class="entry-views entry-views-trending "><strong>334</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/sports-minister-namal-steps-in-to-resolve-lpl-health-issue/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/sports-minister-namal-steps-in-to-resolve-lpl-health-issue/" rel="bookmark">Sports Minister Namal steps in to resolve LPL health issue</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-131543 post type-post status-publish format-link has-post-thumbnail category-news tag-lanka-premier-league-lpl tag-ravin-wickremaratne tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Lanka Premier League dates may change, and could be held in Malaysia or UAE" class="g1-frame" href="https://www.islandcricket.lk/news/lanka-premier-league-dates-may-change-and-could-be-held-in-malaysia-or-uae/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/09/LPLwillgoonas-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Ravin Wickramaratne LPL" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/09/LPLwillgoonas-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/09/LPLwillgoonas-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/09/LPLwillgoonas-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/09/LPLwillgoonas.jpg 728w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>47</strong><span> Shares</span></span><span class="entry-views "><strong>1.2k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/lanka-premier-league-dates-may-change-and-could-be-held-in-malaysia-or-uae/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/lanka-premier-league-dates-may-change-and-could-be-held-in-malaysia-or-uae/" rel="bookmark">Lanka Premier League dates may change, and could be held in Malaysia or UAE</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-131488 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-ashley-de-silva tag-lanka-premier-league-lpl tag-mohan-de-silva tag-ravin-wickremaratne tag-shammi-silva tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="&#8216;We are a little worried&#8217;: Lanka Premier League likely to be postponed over COVID concerns" class="g1-frame" href="https://www.islandcricket.lk/news/possibility-of-lpl-being-postponed/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/11/imagea34e984afe-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Lanka Premier League" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/11/imagea34e984afe-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/11/imagea34e984afe-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>53</strong><span> Shares</span></span><span class="entry-views "><strong>1.1k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/possibility-of-lpl-being-postponed/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/possibility-of-lpl-being-postponed/" rel="bookmark">&#8216;We are a little worried&#8217;: Lanka Premier League likely to be postponed over COVID concerns</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-131441 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-lanka-premier-league-lpl tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Innovative Production Group defaults on first payment for Lanka Premier League &#8211; report" class="g1-frame" href="https://www.islandcricket.lk/news/ipg-defaults-first-payment-to-slc-despite-reminders/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="LPL 2020 - Lanka Premier League" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5.jpg 640w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>96</strong><span> Shares</span></span><span class="entry-views entry-views-hot "><strong>1.6k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/ipg-defaults-first-payment-to-slc-despite-reminders/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/ipg-defaults-first-payment-to-slc-despite-reminders/" rel="bookmark">Innovative Production Group defaults on first payment for Lanka Premier League &#8211; report</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-131438 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-lanka-premier-league-lpl tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Lanka Premier League faces road block from ‘stubborn’ health authorities" class="g1-frame" href="https://www.islandcricket.lk/news/lpl-faces-road-block-from-stubborn-health-authorities/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Lanka Premier League (LPL)" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1.jpg 1024w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
																<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>181</strong><span> Shares</span></span><span class="entry-views entry-views-trending "><strong>4.8k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/lpl-faces-road-block-from-stubborn-health-authorities/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/lpl-faces-road-block-from-stubborn-health-authorities/" rel="bookmark">Lanka Premier League faces road block from ‘stubborn’ health authorities</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>

	<div class="g1-advertisement g1-advertisement-before-more-from">

		<div class="adace-slot-wrapper bimber_before_more_from  adace-slot-wrapper-main adace-hide-on-mobile" >
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-5fa4ed5d9a511">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5fa4ed5d9a511');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5fa4ed5d9a511 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5fa4ed5d9a4f1%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%222368729070%22%0A%09%09data-ad-format%3D%22horizontal%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5fa4ed5d9a511();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5fa4ed5d9a511();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>


		<div class="adace-slot-wrapper bimber_before_more_from  adace-hide-on-tablet adace-hide-on-desktop" >
		<div class="adace-disclaimer">
					</div>
		<div class="adace-slot">
				<div class="adace-loader adace-loader-5fa4ed5d9a891">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5fa4ed5d9a891');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5fa4ed5d9a891 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5fa4ed5d9a879%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22rectangle%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5fa4ed5d9a891();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5fa4ed5d9a891();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
			</div>
	</div>


	</div>


		<aside class="g1-more-from">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More <a href="https://www.islandcricket.lk/news/featured/">Featured News</a></span></h2>		<div class="g1-collection g1-collection-with-cards g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-131586 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-match-fixing-allegations tag-icc tag-sanath-jayasuriya tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sanath Jayasuriya&#8217;s two-year ban imposed by ICC ends" class="g1-frame" href="https://www.islandcricket.lk/news/sanath-jayasuriyas-two-year-ban-imposed-by-icc-lifted/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/11/1604422179sanathjayasuriya-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sanath Jayasuriya" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/11/1604422179sanathjayasuriya-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/11/1604422179sanathjayasuriya-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>35</strong><span> Shares</span></span><span class="entry-views entry-views-trending "><strong>602</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/sanath-jayasuriyas-two-year-ban-imposed-by-icc-lifted/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/sanath-jayasuriyas-two-year-ban-imposed-by-icc-lifted/" rel="bookmark">Sanath Jayasuriya&#8217;s two-year ban imposed by ICC ends</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-131488 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-ashley-de-silva tag-lanka-premier-league-lpl tag-mohan-de-silva tag-ravin-wickremaratne tag-shammi-silva tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="&#8216;We are a little worried&#8217;: Lanka Premier League likely to be postponed over COVID concerns" class="g1-frame" href="https://www.islandcricket.lk/news/possibility-of-lpl-being-postponed/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/11/imagea34e984afe-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Lanka Premier League" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/11/imagea34e984afe-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/11/imagea34e984afe-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>53</strong><span> Shares</span></span><span class="entry-views "><strong>1.1k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/possibility-of-lpl-being-postponed/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/possibility-of-lpl-being-postponed/" rel="bookmark">&#8216;We are a little worried&#8217;: Lanka Premier League likely to be postponed over COVID concerns</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-131441 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-lanka-premier-league-lpl tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Innovative Production Group defaults on first payment for Lanka Premier League &#8211; report" class="g1-frame" href="https://www.islandcricket.lk/news/ipg-defaults-first-payment-to-slc-despite-reminders/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="LPL 2020 - Lanka Premier League" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5.jpg 640w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>96</strong><span> Shares</span></span><span class="entry-views entry-views-hot "><strong>1.6k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/ipg-defaults-first-payment-to-slc-despite-reminders/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/ipg-defaults-first-payment-to-slc-despite-reminders/" rel="bookmark">Innovative Production Group defaults on first payment for Lanka Premier League &#8211; report</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-131438 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-lanka-premier-league-lpl tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Lanka Premier League faces road block from ‘stubborn’ health authorities" class="g1-frame" href="https://www.islandcricket.lk/news/lpl-faces-road-block-from-stubborn-health-authorities/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Lanka Premier League (LPL)" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1.jpg 1024w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
																<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>181</strong><span> Shares</span></span><span class="entry-views entry-views-trending "><strong>4.8k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/lpl-faces-road-block-from-stubborn-health-authorities/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/lpl-faces-road-block-from-stubborn-health-authorities/" rel="bookmark">Lanka Premier League faces road block from ‘stubborn’ health authorities</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-131296 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-lanka-premier-league-lpl tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Lanka Premier League team owners, TV rights not finalised &#8211; report" class="g1-frame" href="https://www.islandcricket.lk/news/lpl-team-owners-tv-rights-not-finalised/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="LPL 2020 - Lanka Premier League" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5.jpg 640w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>81</strong><span> Shares</span></span><span class="entry-views entry-views-hot "><strong>8.3k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/lpl-team-owners-tv-rights-not-finalised/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/lpl-team-owners-tv-rights-not-finalised/" rel="bookmark">Lanka Premier League team owners, TV rights not finalised &#8211; report</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-131255 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-match-fixing-allegations tag-domestic-cricket tag-kalutara-physical-culture-club tag-panadura-sports-club tag-ravin-wickremaratne tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Police in Sri Lanka to probe domestic match fixing" class="g1-frame" href="https://www.islandcricket.lk/news/police-to-probe-domestic-match-fixing/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/09/LPLwillgoonas-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Ravin Wickramaratne LPL" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/09/LPLwillgoonas-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/09/LPLwillgoonas-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/09/LPLwillgoonas-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/09/LPLwillgoonas.jpg 728w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>41</strong><span> Shares</span></span><span class="entry-views "><strong>566</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/police-to-probe-domestic-match-fixing/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/police-to-probe-domestic-match-fixing/" rel="bookmark">Police in Sri Lanka to probe domestic match fixing</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>


	<aside class="g1-dont-miss">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>Popular content</span></h2>
				<div class="g1-collection g1-collection-with-cards g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-131369 post type-post status-publish format-link has-post-thumbnail category-news tag-sri-lanka-in-south-africa-2020-21 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka to take 20 players to South Africa" class="g1-frame" href="https://www.islandcricket.lk/news/sri-lanka-to-take-20-players-to-south-africa/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2019/02/285970-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>4.4k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/sri-lanka-to-take-20-players-to-south-africa/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/sri-lanka-to-take-20-players-to-south-africa/" rel="bookmark">Sri Lanka to take 20 players to South Africa</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-130882 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-colts-cc tag-dilruwan-perera tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka spinner Dilruwan Perera escapes punishment but leaves Colts with 5 others" class="g1-frame" href="https://www.islandcricket.lk/news/featured/dilruwan-escapes-punishment-but-leaves-colts-with-5-others/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2018/12/dilruwan_perera_srilanka-min-364x205.png?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lankan spinner Dilruwan Perera finished second on the list of highest wicke-takers in 2018" loading="lazy" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>1.8k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/featured/dilruwan-escapes-punishment-but-leaves-colts-with-5-others/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/dilruwan-escapes-punishment-but-leaves-colts-with-5-others/" rel="bookmark">Sri Lanka spinner Dilruwan Perera escapes punishment but leaves Colts with 5 others</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-131296 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-lanka-premier-league-lpl tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Lanka Premier League team owners, TV rights not finalised &#8211; report" class="g1-frame" href="https://www.islandcricket.lk/news/lpl-team-owners-tv-rights-not-finalised/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="LPL 2020 - Lanka Premier League" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5.jpg 640w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>8.3k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/lpl-team-owners-tv-rights-not-finalised/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/lpl-team-owners-tv-rights-not-finalised/" rel="bookmark">Lanka Premier League team owners, TV rights not finalised &#8211; report</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-131441 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-lanka-premier-league-lpl tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Innovative Production Group defaults on first payment for Lanka Premier League &#8211; report" class="g1-frame" href="https://www.islandcricket.lk/news/ipg-defaults-first-payment-to-slc-despite-reminders/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="LPL 2020 - Lanka Premier League" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5.jpg 640w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>1.6k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/ipg-defaults-first-payment-to-slc-despite-reminders/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/ipg-defaults-first-payment-to-slc-despite-reminders/" rel="bookmark">Innovative Production Group defaults on first payment for Lanka Premier League &#8211; report</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-131135 post type-post status-publish format-standard has-post-thumbnail category-photos tag-angelo-mathews tag-isuru-udana tag-kusal-perera tag-lanka-premier-league-lpl tag-lasith-malinga tag-thisara-perera snax_format-gallery">
	<div class="entry-featured-media " ><a title="Lanka Premier League 2020 squads" class="g1-frame" href="https://www.islandcricket.lk/photos/lanka-premier-league-2020-full-squad/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/10/20201020_060929-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/10/20201020_060929-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/10/20201020_060929-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-gallery">2</span></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>1k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/photos/lanka-premier-league-2020-full-squad/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/photos/lanka-premier-league-2020-full-squad/" rel="bookmark">Lanka Premier League 2020 squads</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-131058 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-lanka-premier-league-lpl post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Lanka Premier League logo revealed!" class="g1-frame" href="https://www.islandcricket.lk/news/lanka-premier-league-logo-revealed/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Lanka Premier League (LPL)" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1.jpg 1024w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>858</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/lanka-premier-league-logo-revealed/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/lanka-premier-league-logo-revealed/" rel="bookmark">Lanka Premier League logo revealed!</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>



	<meta itemprop="mainEntityOfPage" content="https://www.islandcricket.lk/news/lanka-premier-league-to-begin-on-nov-27/"/>
	<meta itemprop="dateModified"
	      content="2020-11-05T15:30:14"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Island Cricket" />
		<meta itemprop="url" content="https://www.islandcricket.lk" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png" />
		</span>
	</span>
	</article>


				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-sidebar g1-with-cards g1-column g1-column-1of3">
	<aside id="adace_ads_widget-31" class="widget g1-card g1-card-l g1-card-solid widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-100579 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-5fa4ed5db036d">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5fa4ed5db036d');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5fa4ed5db036d = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5fa4ed5db034a%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22rectangle%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5fa4ed5db036d();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5fa4ed5db036d();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</aside><aside id="bimber_widget_facebook_page-8" class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_facebook_page"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Like our Facebook page!</span></h2></header>			<div id="g1-widget-facebook-page-2"
			     class=" g1-widget-facebook-page">
				<script>
					(function() {
						var loadFB = function (d, s, id) {
							var js, fjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(id)) return;
							js = d.createElement(s);
							js.onload = function() {
								// After FB Page plugin is loaded, the height of its container changes.
								// We need to notify theme about that so elements like eg. sticky widgets can react
								FB.Event.subscribe('xfbml.render', function () {
									jQuery('body').trigger('g1PageHeightChanged');
								});
							};
							js.id = id;
							js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
							fjs.parentNode.insertBefore(js, fjs);
						};

												loadFB(document, 'script', 'facebook-jssdk');
											})();
				</script>
								<div class="fb-page" data-expand="600"
				     data-href="https://www.facebook.com/srilankancricket"
				     data-adapt-container-width="true"
				     data-small-header="true"
				     data-hide-cover="true"
				     data-show-facepile="false"
				     data-show-posts="false">
				</div>
			</div>
			</aside><aside id="bimber_widget_posts-5" class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Popular this Week</span></h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
									<div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-131441 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-lanka-premier-league-lpl tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Innovative Production Group defaults on first payment for Lanka Premier League &#8211; report" class="g1-frame" href="https://www.islandcricket.lk/news/ipg-defaults-first-payment-to-slc-despite-reminders/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="LPL 2020 - Lanka Premier League" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5.jpg 640w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/ipg-defaults-first-payment-to-slc-despite-reminders/" rel="bookmark">Innovative Production Group defaults on first payment for Lanka Premier League &#8211; report</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-131488 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-ashley-de-silva tag-lanka-premier-league-lpl tag-mohan-de-silva tag-ravin-wickremaratne tag-shammi-silva tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="&#8216;We are a little worried&#8217;: Lanka Premier League likely to be postponed over COVID concerns" class="g1-frame" href="https://www.islandcricket.lk/news/possibility-of-lpl-being-postponed/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/11/imagea34e984afe-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Lanka Premier League" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/11/imagea34e984afe-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/11/imagea34e984afe-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/possibility-of-lpl-being-postponed/" rel="bookmark">&#8216;We are a little worried&#8217;: Lanka Premier League likely to be postponed over COVID concerns</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-131438 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-lanka-premier-league-lpl tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Lanka Premier League faces road block from ‘stubborn’ health authorities" class="g1-frame" href="https://www.islandcricket.lk/news/lpl-faces-road-block-from-stubborn-health-authorities/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Lanka Premier League (LPL)" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1.jpg 1024w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
																<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/lpl-faces-road-block-from-stubborn-health-authorities/" rel="bookmark">Lanka Premier League faces road block from ‘stubborn’ health authorities</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-131447 post type-post status-publish format-link has-post-thumbnail category-news tag-slc tag-welagedera-stadium post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Iconic Welagedara Stadium ready to rock again after revamp" class="g1-frame" href="https://www.islandcricket.lk/news/iconic-welagedara-stadium-ready-to-rock-again-after-revamp/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/10/welagdera_stadium-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Welagedara Stadium" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/10/welagdera_stadium-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/10/welagdera_stadium-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/iconic-welagedara-stadium-ready-to-rock-again-after-revamp/" rel="bookmark">Iconic Welagedara Stadium ready to rock again after revamp</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-131369 post type-post status-publish format-link has-post-thumbnail category-news tag-sri-lanka-in-south-africa-2020-21 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka to take 20 players to South Africa" class="g1-frame" href="https://www.islandcricket.lk/news/sri-lanka-to-take-20-players-to-south-africa/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2019/02/285970-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/sri-lanka-to-take-20-players-to-south-africa/" rel="bookmark">Sri Lanka to take 20 players to South Africa</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-131549 post type-post status-publish format-link has-post-thumbnail category-news tag-lanka-premier-league-lpl tag-namal-rajapaksa tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sports Minister Namal steps in to resolve LPL health issue" class="g1-frame" href="https://www.islandcricket.lk/news/sports-minister-namal-steps-in-to-resolve-lpl-health-issue/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/11/image51f410ba99-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Namal Rajapaksa" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/11/image51f410ba99-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/11/image51f410ba99-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/sports-minister-namal-steps-in-to-resolve-lpl-health-issue/" rel="bookmark">Sports Minister Namal steps in to resolve LPL health issue</a></h3>		</header>

		
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><aside id="bimber_widget_posts-33" class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Most Shared</span></h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
									<div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-130822 post type-post status-publish format-link has-post-thumbnail category-featured tag-lanka-premier-league-lpl tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Lanka Premier League player draft postponed due to COVID19 concerns" class="g1-frame" href="https://www.islandcricket.lk/news/featured/lanka-premier-league-player-draft-postponed-100820/"><div class="g1-frame-inner"><img data-expand="600" width="359" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 359 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2015/08/360087-sri-lanka-ckt-fans2-7001_0.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka cricket fans" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2015/08/360087-sri-lanka-ckt-fans2-7001_0.jpg 700w, https://www.islandcricket.lk/wp-content/uploads/2015/08/360087-sri-lanka-ckt-fans2-7001_0-300x171.jpg 300w" data-sizes="(max-width: 359px) 100vw, 359px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>468</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/lanka-premier-league-player-draft-postponed-100820/" rel="bookmark">Lanka Premier League player draft postponed due to COVID19 concerns</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-130793 post type-post status-publish format-link has-post-thumbnail category-news tag-slc-t10-league tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka Cricket hopes to become first Full Member to host T10 league" class="g1-frame" href="https://www.islandcricket.lk/news/slc-hopes-to-become-first-full-member-to-host-t10-league/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/10/12320691296x729-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/10/12320691296x729-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/10/12320691296x729-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/10/12320691296x729-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2020/10/12320691296x729-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/10/12320691296x729-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/10/12320691296x729.jpg 1296w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>238</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/slc-hopes-to-become-first-full-member-to-host-t10-league/" rel="bookmark">Sri Lanka Cricket hopes to become first Full Member to host T10 league</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-130818 post type-post status-publish format-link has-post-thumbnail category-news tag-muttiah-muralitharan post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Confirmed – Vijay Sethupathi to play Muttiah Muralitharan in soon-to-be-released biopic" class="g1-frame" href="https://www.islandcricket.lk/news/confirmed-vijay-sethupathi-to-play-muttiah-muralitharan-in-soon-to-be-released-biopic/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/10/930004murali2-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/10/930004murali2-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/10/930004murali2-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/10/930004murali2-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2020/10/930004murali2-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/10/930004murali2-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/10/930004murali2.jpg 1280w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>207</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/confirmed-vijay-sethupathi-to-play-muttiah-muralitharan-in-soon-to-be-released-biopic/" rel="bookmark">Confirmed – Vijay Sethupathi to play Muttiah Muralitharan in soon-to-be-released biopic</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-131066 post type-post status-publish format-link has-post-thumbnail category-news tag-lanka-premier-league-lpl post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Lanka Premier League logo unveiled, all set for player draft on Oct 19" class="g1-frame" href="https://www.islandcricket.lk/news/lpl-logo-launched-all-set-for-player-draft/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Lanka Premier League (LPL)" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1.jpg 1024w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>182</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/lpl-logo-launched-all-set-for-player-draft/" rel="bookmark">Lanka Premier League logo unveiled, all set for player draft on Oct 19</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-131438 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-lanka-premier-league-lpl tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Lanka Premier League faces road block from ‘stubborn’ health authorities" class="g1-frame" href="https://www.islandcricket.lk/news/lpl-faces-road-block-from-stubborn-health-authorities/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Lanka Premier League (LPL)" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1.jpg 1024w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
																<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>181</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/lpl-faces-road-block-from-stubborn-health-authorities/" rel="bookmark">Lanka Premier League faces road block from ‘stubborn’ health authorities</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-130933 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-lanka-premier-league-lpl post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Lanka Premier League player draft on Oct 19, tournament to begin on Nov 21" class="g1-frame" href="https://www.islandcricket.lk/news/lpl-matches-to-be-held-at-pallekele-hambantota/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/07/DJI_0041-960x540-1-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Lanka Premier League LPL" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/07/DJI_0041-960x540-1-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/07/DJI_0041-960x540-1-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/07/DJI_0041-960x540-1-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/07/DJI_0041-960x540-1-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/07/DJI_0041-960x540-1.jpg 960w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>168</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/lpl-matches-to-be-held-at-pallekele-hambantota/" rel="bookmark">Lanka Premier League player draft on Oct 19, tournament to begin on Nov 21</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-130901 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-england-in-sri-lanka-2021 tag-mickey-arthur post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka coach Arthur &#8216;positive&#8217; over England&#8217;s 2021 tour" class="g1-frame" href="https://www.islandcricket.lk/news/arthur-positive-over-england-tour/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/10/unnamed-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Mickey Arthur" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/10/unnamed-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/10/unnamed-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>148</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/arthur-positive-over-england-tour/" rel="bookmark">Sri Lanka coach Arthur &#8216;positive&#8217; over England&#8217;s 2021 tour</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-131369 post type-post status-publish format-link has-post-thumbnail category-news tag-sri-lanka-in-south-africa-2020-21 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka to take 20 players to South Africa" class="g1-frame" href="https://www.islandcricket.lk/news/sri-lanka-to-take-20-players-to-south-africa/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2019/02/285970-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>101</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/sri-lanka-to-take-20-players-to-south-africa/" rel="bookmark">Sri Lanka to take 20 players to South Africa</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-130882 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-colts-cc tag-dilruwan-perera tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka spinner Dilruwan Perera escapes punishment but leaves Colts with 5 others" class="g1-frame" href="https://www.islandcricket.lk/news/featured/dilruwan-escapes-punishment-but-leaves-colts-with-5-others/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2018/12/dilruwan_perera_srilanka-min-364x205.png?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lankan spinner Dilruwan Perera finished second on the list of highest wicke-takers in 2018" loading="lazy" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>100</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/dilruwan-escapes-punishment-but-leaves-colts-with-5-others/" rel="bookmark">Sri Lanka spinner Dilruwan Perera escapes punishment but leaves Colts with 5 others</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-131196 post type-post status-publish format-link has-post-thumbnail category-news tag-kandy-tuskers tag-lanka-premier-league-lpl post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Salman Khan&#8217;s family buys Lanka Premier League franchise" class="g1-frame" href="https://www.islandcricket.lk/news/salman-khans-family-buys-sri-lanka-premier-leagues-kandy-franchise/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/10/photo-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Salman Khan - Lanka Premier League" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/10/photo-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/10/photo-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>97</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/salman-khans-family-buys-sri-lanka-premier-leagues-kandy-franchise/" rel="bookmark">Salman Khan&#8217;s family buys Lanka Premier League franchise</a></h3>		</header>

		
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><aside id="bimber_widget_posts-21" class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Popular This Month</span></h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
									<div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-131369 post type-post status-publish format-link has-post-thumbnail category-news tag-sri-lanka-in-south-africa-2020-21 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka to take 20 players to South Africa" class="g1-frame" href="https://www.islandcricket.lk/news/sri-lanka-to-take-20-players-to-south-africa/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2019/02/285970-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/sri-lanka-to-take-20-players-to-south-africa/" rel="bookmark">Sri Lanka to take 20 players to South Africa</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-130882 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-colts-cc tag-dilruwan-perera tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka spinner Dilruwan Perera escapes punishment but leaves Colts with 5 others" class="g1-frame" href="https://www.islandcricket.lk/news/featured/dilruwan-escapes-punishment-but-leaves-colts-with-5-others/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2018/12/dilruwan_perera_srilanka-min-364x205.png?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lankan spinner Dilruwan Perera finished second on the list of highest wicke-takers in 2018" loading="lazy" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/dilruwan-escapes-punishment-but-leaves-colts-with-5-others/" rel="bookmark">Sri Lanka spinner Dilruwan Perera escapes punishment but leaves Colts with 5 others</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-131296 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-lanka-premier-league-lpl tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Lanka Premier League team owners, TV rights not finalised &#8211; report" class="g1-frame" href="https://www.islandcricket.lk/news/lpl-team-owners-tv-rights-not-finalised/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="LPL 2020 - Lanka Premier League" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5.jpg 640w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/lpl-team-owners-tv-rights-not-finalised/" rel="bookmark">Lanka Premier League team owners, TV rights not finalised &#8211; report</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-131441 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-lanka-premier-league-lpl tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Innovative Production Group defaults on first payment for Lanka Premier League &#8211; report" class="g1-frame" href="https://www.islandcricket.lk/news/ipg-defaults-first-payment-to-slc-despite-reminders/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="LPL 2020 - Lanka Premier League" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/10/932375-twitter-5.jpg 640w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/ipg-defaults-first-payment-to-slc-despite-reminders/" rel="bookmark">Innovative Production Group defaults on first payment for Lanka Premier League &#8211; report</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-131135 post type-post status-publish format-standard has-post-thumbnail category-photos tag-angelo-mathews tag-isuru-udana tag-kusal-perera tag-lanka-premier-league-lpl tag-lasith-malinga tag-thisara-perera snax_format-gallery">
	<div class="entry-featured-media " ><a title="Lanka Premier League 2020 squads" class="g1-frame" href="https://www.islandcricket.lk/photos/lanka-premier-league-2020-full-squad/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/10/20201020_060929-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/10/20201020_060929-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/10/20201020_060929-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-gallery">2</span></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/photos/lanka-premier-league-2020-full-squad/" rel="bookmark">Lanka Premier League 2020 squads</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-131058 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-lanka-premier-league-lpl post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Lanka Premier League logo revealed!" class="g1-frame" href="https://www.islandcricket.lk/news/lanka-premier-league-logo-revealed/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-364x205.jpg?x18789" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Lanka Premier League (LPL)" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/10/LPL-Logo-V3-1024x576-1.jpg 1024w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/lanka-premier-league-logo-revealed/" rel="bookmark">Lanka Premier League logo revealed!</a></h3>		</header>

		
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><div class="g1-sticky-widget-wrapper"><div class="g1-sticky-widget" style="top: 10px"><aside id="adace_ads_widget-4" class="widget g1-card g1-card-l g1-card-solid widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-100579 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-5fa4ed685a565">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5fa4ed685a565');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5fa4ed685a565 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5fa4ed685a545%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22rectangle%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5fa4ed685a565();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5fa4ed685a565();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</aside></div></div><!-- End of sticky widgets combined wrapper --></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->




		<div class="g1-footer g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">

					<p class="g1-footer-text">© Island Cricket</p>

					
					<nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li id="menu-item-99163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99163"><a href="/">Home</a></li>
<li id="menu-item-99216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99216"><a href="https://www.islandcricket.lk/contact/">Contact</a></li>
<li id="menu-item-99382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-99382"><a href="https://www.islandcricket.lk/privacy/">Privacy</a></li>
<li id="menu-item-100205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100205"><a href="https://www.islandcricket.lk/abuse/">Abuse</a></li>
<li id="menu-item-100206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100206"><a href="https://www.islandcricket.lk/tos/">TOS</a></li>
</ul></nav>
					
				</div><!-- .g1-column -->
			</div>
			<div class="g1-row-background">
			</div>
		</div><!-- .g1-row -->

					<a href="#page" class="g1-back-to-top">Back to Top</a>
						</div><!-- #page -->

<div class="g1-canvas-overlay">
</div>

</div><!-- .g1-body-inner -->

<div id="g1-breakpoint-desktop">
</div>


<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
	<div class="g1-canvas-inner">
		<div class="g1-canvas-content">
			<a class="g1-canvas-toggle" href="#">Close</a>

			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="https://www.islandcricket.lk/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
					<a class="g1-button g1-button-m g1-button-solid snax-button snax-button-create"
		href="https://www.islandcricket.lk/submit/">Submit Content</a>
			<!-- BEGIN .g1-primary-nav -->
	<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-g1-top menu-item-object-page menu-item-1000000"><a href="https://www.islandcricket.lk/top-10/">Top <strong>10</strong></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99214"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99562"><a href="/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99563"><a href="/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99564"><a href="/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99565"><a href="/blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115946"><a href="https://www.islandcricket.lk/comments/">Comments</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115995"><a href="https://www.islandcricket.lk/tweets/">Tweets</a></li>
</ul></nav>		<!-- END .g1-primary-nav -->
	<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid g1-socials-s">
			<li class="g1-socials-item g1-socials-item-facebook">
	   <a class="g1-socials-item-link" href="https://www.facebook.com/SriLankanCricket" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">facebook</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/IslandCricket" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">twitter</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-youtube">
	   <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCbyd-0GlF5NVRdlykbWvRUw" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">youtube</span>
		   </span>
	   </a>
	</li>
	</ul>
		</div>
							<div class="g1-canvas-background" data-bg="https://www.islandcricket.lk/wp-content/uploads/2018/12/srilankacricketfans-min.png">
			</div>
			</div>
</div>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
	
<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>

<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
		<div id="snax-popup-content" class="snax white-popup mfp-hide">
		
<div class="snax-login-tab snax-tab-active">

	<h2 class="g1-alpha">Log In</h2>

	
			<h3 class="g1-delta snax-login-with-social-network">With social network:</h3>
	
		<div class="snax-social-login-links snax-social-login-links-visible">
		<ul class="snax-social-login-items snax-social-login-items-tpl-buttons">
											<li class="snax-social-login-item">
					<a rel="nofollow" class="snax-social-login snax-social-login-facebook" href="https://www.islandcricket.lk/?ic-social-login-with=Facebook&#038;t=user" title="Connect with Facebook">
						Facebook					</a>
				</li>
											<li class="snax-social-login-item">
					<a rel="nofollow" class="snax-social-login snax-social-login-google" href="https://www.islandcricket.lk/?ic-social-login-with=Google&#038;t=user" title="Connect with Google">
						Google					</a>
				</li>
					</ul>
	</div>
	
	
					<h3 class="g1-delta"><span>Or with username:</span></h3>
		
		<h4 class="snax-form-legend snax-form-legend-sign-in">Sign In</h4>

		<div class="snax-login-form">
			
		<form name="loginform-in-popup" id="loginform-in-popup" action="https://www.islandcricket.lk/wp-login.php" method="post">
			<div class="snax-validation-error snax-login-error-message"></div><div class="wp-success"></div>
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<div id="snax-login-recaptcha"></div>
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.islandcricket.lk/news/lanka-premier-league-to-begin-on-nov-27/" />
			</p>
			
		</form>		</div>

		<a class="snax-link-forgot-pass" href="https://www.islandcricket.lk/?ic_login_popup=forgot_password">Forgot password?</a>

					<p class="snax-form-tip snax-form-tip-register">Don&#039;t have an account? <a
					href="https://www.islandcricket.lk/register/">Register</a>
			</p>
		
	
	
</div>

<div class="snax-forgot-pass-tab snax-tab-inactive">

	<h2 class="g1-alpha g1-alpha-2nd">Forgot password?</h2>

	<p>
		Enter your account data and we will send you a link to reset your password.	</p>

	
	<div class="snax-forgot-pass-form">
		<form name="lostpasswordform" id="lostpasswordform" action="https://www.islandcricket.lk/wp-login.php?action=lostpassword" method="post">
			<div class="snax-validation-error snax-forgot-pass-error-message"></div>
			<div class="snax-validation-error snax-forgot-pass-success-message"></div>
			<p class="forgot-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="user_login" id="forgot-user_login" class="input" value="" size="20" placeholder="Username or Email Address" />
			</p>
			
			<input type="hidden" name="redirect_to" value="https://www.islandcricket.lk/news/lanka-premier-league-to-begin-on-nov-27/" />
			<p class="forgot-submit">
				<input type="submit" name="wp-submit" id="forgot-wp-submit" class="button button-primary button-large" value="Reset Password" />
			</p>

			<a href="#" class="snax-back-to-login-tab">Back to Login</a>
		</form>
	</div>

	
</div>

<div class="snax-reset-tab snax-tab-inactive">

	<div class="snax-reset-pass-form">
		<h2>Your password reset link appears to be invalid or expired.</h2>
	</div>


</div>

<div class="snax-gdpr-tab snax-tab-inactive">

	<h2 class="g1-alpha">Log in</h2>

	<h3 class="g1-delta">Privacy Policy</h3>

	<p>	To use social login you have to agree with the storage and handling of your data by this website. %privacy_policy%</p>

	<a class="g1-button g1-button-l g1-button-wide g1-button-solid snax-login-gdpr-accept" href="#">Accept</a>

</div>
	</div>
	<div class="snax snax-notifications snax-notifications-off">
	<div class="snax-notification">
		<button class="snax-notification-close">Close</button>
		<p class="snax-notification-text"></p>
	</div>
</div><div id="snax-popup-add-to-collection" class="snax white-popup mfp-hide">
	<h2>Add to Collection</h2>

	<div class="snax-add-to-collection"><!--  .snax-add-to-collection-loading -->
		<form class="snax-form-collection-search">
			<label>
				Add new or search				<input name="snax-collection-search" type="search" placeholder="Add new&hellip;" autocomplete="off" />
			</label>
			<input name="snax-collection-save" type="submit" value="Save" disabled="disabled" />
		</form>
		<div class="snax-collections snax-collections-tpl-listxs">
			<ul class="snax-collections-items">
				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-public">
						<p class="snax-collection-title"><a>Public collection title</a></p>
					</div>
				</li>

				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-private">
						<p class="snax-collection-title"><a>Private collection title</a></p>
					</div>
				</li>
			</ul>
		</div>
		<div class="snax-collections-leading">
			<div class="snax-collections-leading-icon"></div>
			<h3 class="snax-collections-leading-title">No Collections</h3>
			<p>Here you&#039;ll find all collections you&#039;ve created before.</p>
		</div>
	</div>
</div>
<link crossorigin="anonymous" rel='stylesheet' id='bimber-google-fonts-customized-css'  href='//fonts.googleapis.com/css?family=Roboto%3A-1%7COpen+Sans%3A-1%2C600%2C800%2C700%7CFira+Sans%3A900&#038;subset=latin%2Clatin-ext&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-basic-screen-css'  href='https://www.islandcricket.lk/wp-content/plugins/g1-socials/css/screen-basic.min.css?x18789' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-snapcode-css'  href='https://www.islandcricket.lk/wp-content/plugins/g1-socials/css/snapcode.min.css?x18789' type='text/css' media='all' />
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/comment-reply.min.js?x18789' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/media-ace/includes/lazy-load/assets/js/youtube.js?x18789' id='mace-lazy-load-youtube-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/media-ace/includes/lazy-load/assets/js/lazysizes/lazysizes.min.js?x18789' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/media-ace/includes/lazy-load/assets/js/lazysizes/plugins/unveilhooks/ls.unveilhooks.min.js?x18789' id='lazysizes-unveilhooks-js'></script>
<script type='text/javascript' id='mace-gallery-js-extra'>
/* <![CDATA[ */
var macegallery = "{\"i18n\":{\"of\":\"of\"},\"html\":\"\\n<div class=\\\"g1-gallery-wrapper g1-gallery-dark\\\">\\n\\t<div class=\\\"g1-gallery\\\">\\n\\t\\t<div class=\\\"g1-gallery-header\\\">\\n\\t\\t\\t<div class=\\\"g1-gallery-header-left\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-logo\\\">\\n\\t\\t\\t\\t<img width=\\\"231\\\" height=\\\"62\\\" src=\\\"https:\\\/\\\/www.islandcricket.lk\\\/wp-content\\\/uploads\\\/2018\\\/10\\\/logo.png\\\" >\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-title g1-gamma g1-gamma-1st\\\">{title}<\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-header-right\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-back-to-slideshow\\\">Back to slideshow<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbs-button\\\"><\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-numerator\\\">{numerator}<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-close-button\\\"><\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t<\\\/div>\\n\\t\\t<div class=\\\"g1-gallery-body\\\">\\n\\t\\t\\t<div class=\\\"g1-gallery-frames\\\">\\n\\t\\t\\t\\t{frames}\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-thumbnails32\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-collection\\\">\\n\\t\\t\\t\\t\\t{thumbnails32}\\n\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-sidebar\\\">\\n\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-shares\\\">\\n\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-ad\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails\\\">\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-up\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-collection\\\">{thumbnails}<\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-down\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t<\\\/div>\\n\\t<\\\/div>\\n<\\\/div>\\n\",\"shares\":\"<a class=\\\"g1-gallery-share g1-gallery-share-pinterest bimber-share-pinterest\\\" href=\\\"https:\\\/\\\/pinterest.com\\\/pin\\\/create\\\/button?url=mace_replace_shortlink&#038;description=mace_replace_title&#038;media=mace_replace_image_url\\\" title=\\\"Share on Pinterest\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Pinterest<\\\/a><a class=\\\"g1-gallery-share g1-gallery-share-fb bimber-share-facebook\\\" href=\\\"https:\\\/\\\/www.facebook.com\\\/dialog\\\/share?app_id=125559790881621&#038;display=popup&#038;href=mace_replace_noesc_shortlink&#038;quote=mace_replace_noesc_title\\\" title=\\\"Share on Facebook\\\" data-share-url=\\\"mace_replace_noesc_shortlink\\\" data-share-text=\\\"mace_replace_noesc_title\\\" data-on-share-callback=\\\"\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Facebook<\\\/a><a class=\\\"g1-gallery-share g1-gallery-share-twitter bimber-share-twitter\\\" href=\\\"\\\/\\\/twitter.com\\\/intent\\\/tweet?url=mace_replace_shortlink&#038;text=mace_replace_title%20\\\" title=\\\"Share on Twitter\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Twitter<\\\/a>\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/media-ace/includes/gallery/js/gallery.js?x18789' id='mace-gallery-js'></script>
<script type='text/javascript' id='snax-collections-js-extra'>
/* <![CDATA[ */
var snax_collections_js_config = "{\"ajax_url\":\"https:\\\/\\\/www.islandcricket.lk\\\/wp-admin\\\/admin-ajax.php\",\"home_url\":\"https:\\\/\\\/www.islandcricket.lk\",\"user_id\":0,\"post_id\":131646,\"nonce\":\"cf41b57885\",\"history\":\"off\",\"i18n\":{\"are_you_sure_remove\":\"Entire collection with all items will be removed. Proceed?\",\"are_you_sure_clear_all\":\"All collection items will be removed. Proceed?\",\"removed\":\"Collection has been successfully removed\",\"removing_items\":\"Removing collection items...\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/snax/assets/js/collections.min.js?x18789' id='snax-collections-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/snax/assets/js/jquery.magnific-popup/jquery.magnific-popup.min.js?x18789' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/snax/assets/js/jquery.timeago/jquery.timeago.js?x18789' id='jquery-timeago-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/snax/assets/js/jquery.timeago/locales/jquery.timeago.en.js?x18789' id='jquery-timeago-en-js'></script>
<script type='text/javascript' id='snax-front-js-extra'>
/* <![CDATA[ */
var snax_front_config = "{\"ajax_url\":\"https:\\\/\\\/www.islandcricket.lk\\\/wp-admin\\\/admin-ajax.php\",\"site_url\":\"https:\\\/\\\/www.islandcricket.lk\",\"autosave_interval\":60,\"use_login_recaptcha\":true,\"recaptcha_api_url\":\"https:\\\/\\\/www.google.com\\\/recaptcha\\\/api.js\",\"recaptcha_version\":\"30\",\"recaptcha_site_key\":\"6LeHOoEUAAAAAGRnZfg6iUxUxbQPzscYGN_lEIbI\",\"enable_login_popup\":true,\"login_url\":\"https:\\\/\\\/www.islandcricket.lk\\\/?ic_login_popup\",\"login_popup_url_var\":\"ic_login_popup\",\"logged_in\":false,\"login_success_var\":\"ic_login_success\",\"delete_status_var\":\"ic_delete_status\",\"i18n\":{\"are_you_sure\":\"Are you sure?\",\"recaptcha_invalid\":\"<strong>ERROR<\\\/strong>: The reCAPTCHA you entered is incorrect.\",\"passwords_dont_match\":\"Passwords don't match.\",\"link_invalid\":\"Your password reset link appears to be invalid or expired.\",\"password_set\":\"New password has been set\",\"duplicate_comment\":\"Duplicate comment detected; it looks as though you&#8217;ve already said that!\",\"comment_fail\":\"Comment Submission Failure\",\"see_all_replies\":\"See all replies\",\"user_is_logging\":\"Please wait. You are logging in&hellip;\",\"points_singular_tpl\":\"<strong>%d<\\\/strong> point\",\"points_plural_tpl\":\"<strong>%d<\\\/strong> points\",\"popup_close_label\":\"Close (Esc)\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/snax/assets/js/front.js?x18789' id='snax-front-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?x18789' id='stickyfill-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?x18789' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/matchmedia/matchmedia.js?x18789' id='match-media-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js?x18789' id='match-media-add-listener-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/picturefill/picturefill.min.js?x18789' id='picturefill-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?x18789' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/libgif/libgif.js?x18789' id='libgif-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/enquire/enquire.min.js?x18789' id='enquire-js'></script>
<script type='text/javascript' id='bimber-global-js-extra'>
/* <![CDATA[ */
var bimber_front_config = "{\"ajax_url\":\"https:\\\/\\\/www.islandcricket.lk\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"on\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"wp\"],\"auto_load_limit\":\"0\",\"auto_play_videos\":false,\"use_gif_player\":true,\"setTargetBlank\":true,\"useWaypoints\":true,\"stack\":\"original-2018\",\"wpp\":{\"token\":\"8fd998fa08\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/global.js?x18789' id='bimber-global-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/players.js?x18789' id='bimber-players-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/ui/core.min.js?x18789' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/ui/widget.min.js?x18789' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/ui/position.min.js?x18789' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/ui/menu.min.js?x18789' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill.min.js?x18789' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?x18789"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?x18789"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?x18789"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?x18789"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?x18789"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?x18789"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/dist/dom-ready.min.js?x18789' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/dist/i18n.min.js?x18789' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2020-10-29 21:22:19+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/dist/a11y.min.js?x18789' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/ui/autocomplete.min.js?x18789' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/ajax-search.js?x18789' id='bimber-ajax-search-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/single.js?x18789' id='bimber-single-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber-child-theme/modifications.js?x18789' id='bimber-child-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/mycred-notifications.js?x18789' id='bimber-mycred-notifications-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/wp-embed.min.js?x18789' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/back-to-top.js?x18789' id='bimber-back-to-top-js'></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 451/477 objects using memcached
Page Caching using memcached 
Database Caching 16/100 queries in 10.613 seconds using memcached (Request-wide modification query)

Served from: www.islandcricket.lk @ 2020-11-06 01:30:00 by W3 Total Cache
-->