<!DOCTYPE html> <!--[if IE 8]><html class="no-js g1-off-outside lt-ie10 lt-ie9" id=ie8 lang=en-GB><![endif]--> <!--[if IE 9]><html class="no-js g1-off-outside lt-ie10" id=ie9 lang=en-GB><![endif]--> <!--[if !IE]><!--><html class="no-js g1-off-outside" lang=en-GB><!--<![endif]--><head><meta charset="UTF-8"><link rel=profile href=http://gmpg.org/xfn/11><link rel=pingback href=https://www.islandcricket.lk/xmlrpc.php><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><meta property="og:type" content="article"><meta property="og:title" content="Two empty bullet shells found in bus ferrying Lankan team"><meta property="og:description" content="THE CHANDIGARH police found two empty bullet shells from a private bus ferrying Sri Lankan cricket team players staying at a hotel near IT Park, Chandigarh. The players are here to participate in first Test match with India on March 4 and 8 at PCA Stadium, Mohali."><meta property="og:image" content="https://www.islandcricket.lk/wp-content/uploads/2022/02/SriLanka.jpg"><meta property="og:url" content="https://www.islandcricket.lk/news/featured/two-empty-bullet-shells-found-in-bus-ferrying-lankan-team/"><meta property="og:site_name" content="Island Cricket"><meta property="article:publisher" content="https://www.facebook.com/islandcricket.lk/"><meta property="article:published_time" content="2022-02-27T22:07:01-05:00"><meta property="article:modified_time" content="2022-02-27T22:41:03-05:00"><meta property="og:updated_time" content="2022-02-27T22:41:03-05:00"><meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width"> <script>if(0===window.location.hash.indexOf('#_=_')){window.location.hash='';history.pushState('',document.title,window.location.pathname);window.location.reload();}</script> <title>Two empty bullet shells found in bus ferrying Lankan team</title><meta name="description" content="Island Cricket (ISLANDCRICKET.LK) - Home of the Sri Lankan cricket fan."><link rel=canonical href=https://www.islandcricket.lk/news/featured/two-empty-bullet-shells-found-in-bus-ferrying-lankan-team/ ><meta property="og:locale" content="en_GB"><meta property="og:type" content="article"><meta property="og:title" content="Two empty bullet shells found in bus ferrying Lankan team"><meta property="og:description" content="Island Cricket (ISLANDCRICKET.LK) - Home of the Sri Lankan cricket fan."><meta property="og:url" content="https://www.islandcricket.lk/news/featured/two-empty-bullet-shells-found-in-bus-ferrying-lankan-team/"><meta property="og:site_name" content="Island Cricket"><meta property="article:publisher" content="https://www.facebook.com/srilankancricket"><meta property="article:published_time" content="2022-02-28T03:07:01+00:00"><meta property="article:modified_time" content="2022-02-28T03:41:03+00:00"><meta property="og:image" content="https://www.islandcricket.lk/wp-content/uploads/2022/02/SriLanka.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="667"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@IslandCricket"><meta name="twitter:site" content="@IslandCricket"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="WZRD"><meta name="twitter:label2" content="Estimated reading time"><meta name="twitter:data2" content="1 minute"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.islandcricket.lk/#organization","name":"Island Cricket","url":"https://www.islandcricket.lk/","sameAs":["https://www.facebook.com/srilankancricket","https://en.wikipedia.org/wiki/Island_Cricket","https://twitter.com/IslandCricket"],"logo":{"@type":"ImageObject","@id":"https://www.islandcricket.lk/#logo","inLanguage":"en-GB","url":"https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket_srilanka.png","contentUrl":"https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket_srilanka.png","width":250,"height":32,"caption":"Island Cricket"},"image":{"@id":"https://www.islandcricket.lk/#logo"}},{"@type":"WebSite","@id":"https://www.islandcricket.lk/#website","url":"https://www.islandcricket.lk/","name":"Island Cricket","description":"Home of the Sri Lankan cricket fan","publisher":{"@id":"https://www.islandcricket.lk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.islandcricket.lk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.islandcricket.lk/news/featured/two-empty-bullet-shells-found-in-bus-ferrying-lankan-team/#primaryimage","inLanguage":"en-GB","url":"https://www.islandcricket.lk/wp-content/uploads/2022/02/SriLanka.jpg","contentUrl":"https://www.islandcricket.lk/wp-content/uploads/2022/02/SriLanka.jpg","width":1200,"height":667},{"@type":"WebPage","@id":"https://www.islandcricket.lk/news/featured/two-empty-bullet-shells-found-in-bus-ferrying-lankan-team/#webpage","url":"https://www.islandcricket.lk/news/featured/two-empty-bullet-shells-found-in-bus-ferrying-lankan-team/","name":"Two empty bullet shells found in bus ferrying Lankan team","isPartOf":{"@id":"https://www.islandcricket.lk/#website"},"primaryImageOfPage":{"@id":"https://www.islandcricket.lk/news/featured/two-empty-bullet-shells-found-in-bus-ferrying-lankan-team/#primaryimage"},"datePublished":"2022-02-28T03:07:01+00:00","dateModified":"2022-02-28T03:41:03+00:00","description":"Island Cricket (ISLANDCRICKET.LK) - Home of the Sri Lankan cricket fan.","breadcrumb":{"@id":"https://www.islandcricket.lk/news/featured/two-empty-bullet-shells-found-in-bus-ferrying-lankan-team/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.islandcricket.lk/news/featured/two-empty-bullet-shells-found-in-bus-ferrying-lankan-team/"]}]},{"@type":"BreadcrumbList","@id":"https://www.islandcricket.lk/news/featured/two-empty-bullet-shells-found-in-bus-ferrying-lankan-team/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.islandcricket.lk/"},{"@type":"ListItem","position":2,"name":"Two empty bullet shells found in bus ferrying Lankan team"}]},{"@type":"Article","@id":"https://www.islandcricket.lk/news/featured/two-empty-bullet-shells-found-in-bus-ferrying-lankan-team/#article","isPartOf":{"@id":"https://www.islandcricket.lk/news/featured/two-empty-bullet-shells-found-in-bus-ferrying-lankan-team/#webpage"},"author":{"@id":"https://www.islandcricket.lk/#/schema/person/f31fccac51d430820b7587abb8e241c8"},"headline":"Two empty bullet shells found in bus ferrying Lankan team","datePublished":"2022-02-28T03:07:01+00:00","dateModified":"2022-02-28T03:41:03+00:00","mainEntityOfPage":{"@id":"https://www.islandcricket.lk/news/featured/two-empty-bullet-shells-found-in-bus-ferrying-lankan-team/#webpage"},"wordCount":62,"commentCount":0,"publisher":{"@id":"https://www.islandcricket.lk/#organization"},"image":{"@id":"https://www.islandcricket.lk/news/featured/two-empty-bullet-shells-found-in-bus-ferrying-lankan-team/#primaryimage"},"thumbnailUrl":"https://www.islandcricket.lk/wp-content/uploads/2022/02/SriLanka.jpg","keywords":["Sri Lanka in India 2022"],"articleSection":["Featured News"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.islandcricket.lk/news/featured/two-empty-bullet-shells-found-in-bus-ferrying-lankan-team/#respond"]}]},{"@type":"Person","@id":"https://www.islandcricket.lk/#/schema/person/f31fccac51d430820b7587abb8e241c8","name":"WZRD","image":{"@type":"ImageObject","@id":"https://www.islandcricket.lk/#personlogo","inLanguage":"en-GB","url":"https://www.islandcricket.lk/wp-content/uploads/avatars/363/5ef48ea12b89e-bpfull.jpg","contentUrl":"https://www.islandcricket.lk/wp-content/uploads/avatars/363/5ef48ea12b89e-bpfull.jpg","caption":"WZRD"},"url":"https://www.islandcricket.lk/contributors/wzrd/"}]}</script> <link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=preconnect href=https://fonts.gstatic.com><link rel=alternate type=application/rss+xml title="Island Cricket &raquo; Feed" href=https://www.islandcricket.lk/feed/ ><link rel=alternate type=application/rss+xml title="Island Cricket &raquo; Comments Feed" href=https://www.islandcricket.lk/comments/feed/ ><link rel=alternate type=application/rss+xml title="Island Cricket &raquo; Two empty bullet shells found in bus ferrying Lankan team Comments Feed" href=https://www.islandcricket.lk/news/featured/two-empty-bullet-shells-found-in-bus-ferrying-lankan-team/feed/ > <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.islandcricket.lk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 0.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel=stylesheet href=https://www.islandcricket.lk/wp-content/cache/minify/955e8.css?x41987 media=all><style id=global-styles-inline-css>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</style><link rel=stylesheet href=https://www.islandcricket.lk/wp-content/cache/minify/b0424.css?x41987 media=all><style id=mashsb-styles-inline-css>.mashsb-count{color:#ccc}@media only screen and (min-width:568px){.mashsb-buttons a{min-width:177px}}</style><link rel=stylesheet href=https://www.islandcricket.lk/wp-content/cache/minify/3a78e.css?x41987 media=all><link crossorigin=anonymous rel=stylesheet id=bimber-google-fonts-css  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CSpartan%3A400%2C300%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=9.2.1' type=text/css media=all><link rel=stylesheet href=https://www.islandcricket.lk/wp-content/cache/minify/a2b7f.css?x41987 media=all><style id=views-pagination-style-inline-css>.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item{border-color:#cdcdcd}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a{color:#444;background-color:#fff}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus{color:#000;background-color:#eee}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a{color:#000;background-color:#eee}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item{border-color:#cdcdcd}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a{color:#444;background-color:#eee}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus{color:#000;background-color:#e5e5e5}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a{color:#000;background-color:#e5e5e5}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item{border-color:#09c}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a{color:#444;background-color:#cbddeb}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus{color:#000;background-color:#95bedd}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a{color:#000;background-color:#95bedd}</style><link rel=stylesheet href=https://www.islandcricket.lk/wp-content/cache/minify/d1855.css?x41987 media=all> <script src=https://www.islandcricket.lk/wp-content/cache/minify/bfe1b.js?x41987></script> <script id=mashsb-js-extra>var mashsb={"shares":"19","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.islandcricket.lk\/news\/featured\/two-empty-bullet-shells-found-in-bus-ferrying-lankan-team\/","title":"Two+empty+bullet+shells+found+in+bus+ferrying+Lankan+team","image":"https:\/\/www.islandcricket.lk\/wp-content\/uploads\/2022\/02\/SriLanka.jpg","desc":"THE CHANDIGARH police found two empty bullet shells from a private bus ferrying Sri Lankan cricket team players staying at a hotel near IT Park, Chandigarh. The players are here to participate in first Test match with India on March 4 and 8 at PCA Stadium, Mohali.","hashtag":"IslandCricket","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"3c13f25110","postid":"162830","servertime":"1646019670","ajaxurl":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php"};</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/8a304.js?x41987></script> <script type=application/json id=wpp-json>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.islandcricket.lk\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.islandcricket.lk\/wp-json\/wordpress-popular-posts","ID":162830,"token":"e7df3bba00","lang":0,"debug":0}</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/902c4.js?x41987></script> <script id=commentace-core-js-extra>var commentace={"ajax_url":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php","nonce":"f0832c2a33","in_debug_mode":"","user_logged_in":"","login_url":"https:\/\/www.islandcricket.lk\/wp-login.php?ic_login_popup=on","number_format":{"decimals":0,"dec_point":".","thousands_sep":","},"i18n":{"remove":"Remove","login_required":"You must be logged in to perform that action","copied_to_clipboard":"Copied to your clipboard"}};</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/b9d81.js?x41987></script> <link rel=https://api.w.org/ href=https://www.islandcricket.lk/wp-json/ ><link rel=alternate type=application/json href=https://www.islandcricket.lk/wp-json/wp/v2/posts/162830><link rel=EditURI type=application/rsd+xml title=RSD href=https://www.islandcricket.lk/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.islandcricket.lk/wp-includes/wlwmanifest.xml><link rel=shortlink href='https://www.islandcricket.lk/?p=162830'><link rel=alternate type=application/json+oembed href="https://www.islandcricket.lk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ffeatured%2Ftwo-empty-bullet-shells-found-in-bus-ferrying-lankan-team%2F"><link rel=alternate type=text/xml+oembed href="https://www.islandcricket.lk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ffeatured%2Ftwo-empty-bullet-shells-found-in-bus-ferrying-lankan-team%2F&#038;format=xml"> <script>var ajaxurl='https://www.islandcricket.lk/wp-admin/admin-ajax.php';</script> <link rel=preload href=https://www.islandcricket.lk/wp-content/plugins/g1-socials/css/iconfont/fonts/g1-socials.woff?x41987 as=font type=font/woff crossorigin=anonymous><style>.lazyload,.lazyloading{opacity:0}.lazyloaded{opacity:1}.lazyload,.lazyloading,.lazyloaded{transition:opacity 0.175s ease-in-out}iframe.lazyloading{opacity:1;transition:opacity 0.375s ease-in-out;background:#f2f2f2 no-repeat center}iframe.lazyloaded{opacity:1}</style><link rel=preload href=https://www.islandcricket.lk/wp-content/plugins/snax/css/snaxicon/fonts/snaxicon.woff?x41987 as=font type=font/woff crossorigin=anonymous><style id=wpp-loading-animation-styles>@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style><style>@font-face{font-family:"bimber";src:url("https://www.islandcricket.lk/wp-content/themes/bimber/css/9.2.1/bimber/fonts/bimber.eot");src:url("https://www.islandcricket.lk/wp-content/themes/bimber/css/9.2.1/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"), url("https://www.islandcricket.lk/wp-content/themes/bimber/css/9.2.1/bimber/fonts/bimber.woff") format("woff"), url("https://www.islandcricket.lk/wp-content/themes/bimber/css/9.2.1/bimber/fonts/bimber.ttf") format("truetype"), url("https://www.islandcricket.lk/wp-content/themes/bimber/css/9.2.1/bimber/fonts/bimber.svg#bimber") format("svg");font-weight:normal;font-style:normal;font-display:block}</style><style media=screen id=g1-dynamic-styles>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</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-3088112-4"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-3088112-4');</script> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?x41987></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-1607473698183791",enable_page_level_ads:true});</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."><link rel=preload href=https://www.islandcricket.lk/wp-content/plugins/comment-ace/assets/css/iconfont/fonts/cace.woff?x41987 as=font type=font/woff crossorigin=anonymous><link rel=icon href=https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-32x32.png?x41987 sizes=32x32><link rel=icon href=https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-192x192.png?x41987 sizes=192x192><link rel=apple-touch-icon href=https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-180x180.png?x41987><meta name="msapplication-TileImage" content="https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-270x270.png"> <script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script> <style id=wp-custom-css>.site-title{font-size:12px}.home-page #adace_ads_widget-44{margin-top:48px}.entry-tag{-webkit-border-radius:0px;-moz-border-radius:0px;border-radius:0px;padding:5px;background-color:#CCC;text-decoration:none;display:inline-block;cursor:pointer;margin-top:8px}.entry-tag:hover{background:#ECECEC;text-decoration:none}.snax-form-frontend-format-embed .snax-edit-post-row-source{display:none}.snax-form-frontend-format-embed .snax-edit-post-row-description{display:none}.g1-members-item{background:#F9F9F9}.g1-advertisement-before-content-theme-area{border-width:0}.entry-content p{color:#000}.widget_bimber_mycred .bimber-mycred-widget .g1-more-results{display:none}.snax .snax-format-embed .snax-format-icon:before{content:"\e027"}body.tag .archive-title:before{content:"" !important}.entry-tag:before{content:"" !important}.menu-item-object-post_tag>a:before{content:"" !important}.tagcloud>a:before{content:"" !important}.michael_roberts_colu-template-default .entry-meta-m{display:none}.michael_roberts_colu-template-default .entry-featured-media-main{display:none}.trevor_column-template-default .entry-meta-m{display:none}.trevor_column-template-default .entry-featured-media-main{display:none}.andrew_fernando_colu-template-default .entry-meta-m{display:none}.andrew_fernando_colu-template-default .entry-featured-media-main{display:none}.interviews-template-default .entry-meta-m{display:none}.interviews-template-default .entry-featured-media-main{display:none}.sri_lanka_cricket_ne-template-default .entry-meta-m{display:none}.sri_lanka_cricket_ne-template-default .entry-featured-media-main{display:none}.dinouk_colombage_col-template-default .entry-meta-m{display:none}.dinouk_colombage_col-template-default .entry-featured-media-main{display:none}.russel_arnold_colum-template-default .entry-meta-m{display:none}.russel_arnold_colum-template-default .entry-featured-media-main{display:none}.editorial-template-default .entry-meta-m{display:none}.editorial-template-default .entry-featured-media-main{display:none}.sinhala_news-template-default .entry-meta-m{display:none}.sinhala_news-template-default .entry-featured-media-main{display:none}.cricket_news-template-default .entry-featured-media-main{display:none}.ic-button{background:#2f63c6;border-radius:5px;margin-top:5px;padding:3px 20px;color:#fff;font-size:14px;display:inline-block;text-align:center;text-shadow:none}.afp_photos-template-default .entry-featured-media-main{display:none}.photoalbum-template-default .entry-featured-media-main{display:none}.decent-comments .comment-author{font-weight:bold;color:#000;margin-right:0}.decent-comments ul{padding-left:0;list-style-type:none}.decent-comments .comment-body, .decent-comments .comment-excerpt{display:block;background-color:#ececec;padding:15px;margin-top:5px;margin-bottom:20px}.g1-cta{border:none}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="bp-nouveau post-template-default single single-post postid-162830 single-format-link wp-embed-responsive snax-hoverable g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive no-js" itemscope itemtype=http://schema.org/WebPage ><div class=g1-body-inner><div id=page><aside class="g1-row g1-sharebar g1-sharebar-off"><div class=g1-row-inner><div class="g1-column g1-sharebar-inner"></div></div><div class=g1-row-background></div></aside><div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off"><div class=g1-row-inner><div class="g1-column g1-dropable"><div class="g1-bin-1 g1-bin-grow-off"><div class="g1-bin g1-bin-align-left"></div></div><div class="g1-bin-2 g1-bin-grow-off"><div class="g1-bin g1-bin-align-center"></div></div><div class="g1-bin-3 g1-bin-grow-off"><div class="g1-bin g1-bin-align-right"></div></div></div></div><div class=g1-row-background></div></div><div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off"><div class=g1-row-inner><div class="g1-column g1-dropable"><div class="g1-bin-1 g1-bin-grow-off"><div class="g1-bin g1-bin-align-left"><div class="g1-id g1-id-desktop"><p class="g1-mega g1-mega-1st site-title"> <a class=g1-logo-wrapper href=https://www.islandcricket.lk/ rel=home> <picture class="g1-logo g1-logo-default"> <source media="(min-width: 1025px)" srcset="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket_srilanka.png 2x,https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png 1x"> <source media="(max-width: 1024px)" srcset=data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20188%2026%27%2F%3E> <img src=https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png?x41987 width=188 height=26 alt="Island Cricket"> </picture></a></p> <script>try{if(localStorage.getItem(skinItemId)){var _g1;_g1=document.getElementById('g1-logo-inverted-img');_g1.classList.remove('lazyload');_g1.setAttribute('src',_g1.getAttribute('data-src'));_g1=document.getElementById('g1-logo-inverted-source');_g1.setAttribute('srcset',_g1.getAttribute('data-srcset'));}}catch(e){}</script> </div><nav id=g1-primary-nav class=g1-primary-nav><ul id=g1-primary-nav-menu class="g1-primary-nav-menu g1-menu-h"><li id=menu-item-1000000 class="menu-item menu-item-type-g1-top menu-item-object-page menu-item-g1-standard menu-item-1000000"><a href=https://www.islandcricket.lk/top-10/ >Top <strong>10</strong></a></li> <li id=menu-item-99214 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99214"><a href=/ >Home</a></li> <li id=menu-item-99562 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99562"><a href=/news/ >News</a></li> <li id=menu-item-99563 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99563"><a href=/videos/ >Videos</a></li> <li id=menu-item-99564 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99564"><a href=/photos/ >Photos</a></li> <li id=menu-item-99565 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99565"><a href=/blogs/ >Blogs</a></li> <li id=menu-item-115946 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-115946"><a href=https://www.islandcricket.lk/comments/ >Comments</a></li> <li id=menu-item-115995 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-115995"><a href=https://www.islandcricket.lk/tweets/ >Tweets</a></li></ul></nav></div></div><div class="g1-bin-2 g1-bin-grow-off"><div class="g1-bin g1-bin-align-left"></div></div><div class="g1-bin-3 g1-bin-grow-off"><div class="g1-bin g1-bin-align-right"><div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-m g1-drop-icon "> <a class=g1-drop-toggle href="https://www.islandcricket.lk/?s="> <span class=g1-drop-toggle-icon></span><span class=g1-drop-toggle-text>Search</span> <span class=g1-drop-toggle-arrow></span> </a><div class=g1-drop-content><div role=search class=search-form-wrapper><form method=get class="g1-searchform-tpl-default g1-searchform-ajax search-form" action=https://www.islandcricket.lk/ > <label> <span class=screen-reader-text>Search for:</span> <input type=search class=search-field placeholder="Search &hellip;" value name=s title="Search for:"> </label> <button class=search-submit>Search</button></form><div class="g1-searches g1-searches-ajax"></div></div></div></div><nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon "><a class="g1-drop-toggle snax-login-required" href="https://www.islandcricket.lk/wp-login.php?ic_login_popup=on"> <span class=g1-drop-toggle-icon></span><span class=g1-drop-toggle-text>Login</span> <span class=g1-drop-toggle-arrow></span> </a></nav> <a class="g1-button g1-button-solid snax-button snax-button-create g1-button-s g1-button-s  " href=https://www.islandcricket.lk/submit/ >Submit Content</a></div></div></div></div><div class=g1-row-background></div></div><div class="g1-sticky-top-wrapper g1-hb-row-3"><div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-on"><div class=g1-row-inner><div class="g1-column g1-dropable"><div class="g1-bin-1 g1-bin-grow-off"><div class="g1-bin g1-bin-align-left"></div></div><div class="g1-bin-2 g1-bin-grow-off"><div class="g1-bin g1-bin-align-center"></div></div><div class="g1-bin-3 g1-bin-grow-off"><div class="g1-bin g1-bin-align-right"></div></div></div></div><div class=g1-row-background></div></div></div><div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off"><div class=g1-row-inner><div class="g1-column g1-dropable"><div class="g1-bin-1 g1-bin-grow-off"><div class="g1-bin g1-bin-align-left"></div></div><div class="g1-bin-2 g1-bin-grow-on"><div class="g1-bin g1-bin-align-center"></div></div><div class="g1-bin-3 g1-bin-grow-off"><div class="g1-bin g1-bin-align-right"></div></div></div></div><div class=g1-row-background></div></div><div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off"><div class=g1-row-inner><div class="g1-column g1-dropable"><div class="g1-bin-1 g1-bin-grow-off"><div class="g1-bin g1-bin-align-left"> <a class="g1-hamburger g1-hamburger-show g1-hamburger-m  " href=#> <span class=g1-hamburger-icon></span> <span class="g1-hamburger-label g1-hamburger-label-hidden			">Menu</span> </a></div></div><div class="g1-bin-2 g1-bin-grow-on"><div class="g1-bin g1-bin-align-center"><div class="g1-id g1-id-mobile"><p class="g1-mega g1-mega-1st site-title"> <a class=g1-logo-wrapper href=https://www.islandcricket.lk/ rel=home> <picture class="g1-logo g1-logo-default"> <source media="(max-width: 1024px)" srcset="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket_srilanka.png 2x,https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png 1x"> <source media="(min-width: 1025px)" srcset=data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20188%2026%27%2F%3E> <img src=https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png?x41987 width=188 height=26 alt="Island Cricket"> </picture></a></p> <script>try{if(localStorage.getItem(skinItemId)){var _g1;_g1=document.getElementById('g1-logo-mobile-inverted-img');_g1.classList.remove('lazyload');_g1.setAttribute('src',_g1.getAttribute('data-src'));_g1=document.getElementById('g1-logo-mobile-inverted-source');_g1.setAttribute('srcset',_g1.getAttribute('data-srcset'));}}catch(e){}</script> </div></div></div><div class="g1-bin-3 g1-bin-grow-off"><div class="g1-bin g1-bin-align-right"><nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon "><a class="g1-drop-toggle snax-login-required" href="https://www.islandcricket.lk/wp-login.php?ic_login_popup=on"> <span class=g1-drop-toggle-icon></span><span class=g1-drop-toggle-text>Login</span> <span class=g1-drop-toggle-arrow></span> </a></nav></div></div></div></div><div class=g1-row-background></div></div><div class="g1-sticky-top-wrapper g1-hb-row-3"><div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off"><div class=g1-row-inner><div class="g1-column g1-dropable"><div class="g1-bin-1 g1-bin-grow-off"><div class="g1-bin g1-bin-align-left"></div></div><div class="g1-bin-2 g1-bin-grow-off"><div class="g1-bin g1-bin-align-center"></div></div><div class="g1-bin-3 g1-bin-grow-off"><div class="g1-bin g1-bin-align-right"></div></div></div></div><div class=g1-row-background></div></div></div><div class="g1-row g1-row-bg-alt g1-row-layout-page g1-advertisement g1-advertisement-before-content-theme-area"><div class=g1-row-inner><div class=g1-column><div class="adace-slot-wrapper bimber_before_content_theme_area  adace-slot-wrapper-main" ><div class=adace-disclaimer></div><div class=adace-slot><div class="adace-loader adace-loader-621c4456cdab4"> <script>(function($){var $self=$('.adace-loader-621c4456cdab4');var $wrapper=$self.closest('.adace-slot-wrapper');"use strict";var adace_load_621c4456cdab4=function(){var viewport=$(window).width();var tabletStart=601;var landscapeStart=801;var tabletEnd=961;var content='%3Cdiv%20class%3D%22adace_adsense_621c4456cda8e%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%222368729070%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';var unpack=true;if(viewport<tabletStart){if($wrapper.hasClass('.adace-hide-on-mobile')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<landscapeStart){if($wrapper.hasClass('.adace-hide-on-portrait')){$wrapper.remove();}}
if(viewport>=landscapeStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-landscape')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-tablet')){$wrapper.remove();}}
if(viewport>=tabletEnd){if($wrapper.hasClass('.adace-hide-on-desktop')){$wrapper.remove();}}
if(unpack){$self.replaceWith(decodeURIComponent(content));}}
if($wrapper.css('visibility')==='visible'){adace_load_621c4456cdab4();}else{var refreshIntervalId=setInterval(function(){if($wrapper.css('visibility')==='visible'){adace_load_621c4456cdab4();clearInterval(refreshIntervalId);}},999);}})(jQuery);</script> </div></div></div></div></div><div class=g1-row-background></div></div><style>.g1-advertisement-before-content-theme-area .g1-row-background{background-color:#ffffff!important}</style><div class="g1-row g1-row-bg-alt g1-row-padding-m g1-row-layout-page"><div class=g1-row-background></div><div class=g1-row-inner><div class="g1-column g1-column-2of3" id=primary><div id=content role=main><article id=post-162830 class="entry-tpl-classic post-162830 post type-post status-publish format-link has-post-thumbnail category-featured tag-sri-lanka-in-india-2022 post_format-post-format-link snax_format-link" itemscope=&quot;&quot; itemtype=http://schema.org/Article ><div class="entry-inner g1-card g1-card-solid"><header class="entry-header entry-header-01"><div class=entry-before-title> <span class="entry-categories entry-categories-l"><span class=entry-categories-inner><span class=entry-categories-label>in</span> <a href=https://www.islandcricket.lk/news/featured/ class="entry-category entry-category-item-1943"><span itemprop=articleSection>Featured News</span></a></span></span></div><h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Two empty bullet shells found in bus ferrying Lankan team</h1><p class="g1-meta g1-meta-m entry-meta entry-meta-m"> <span class="entry-byline entry-byline-m entry-byline-with-avatar"> <span class=entry-author itemscope itemprop=author itemtype=http://schema.org/Person> <span class=entry-meta-label>by</span> <a href=https://www.islandcricket.lk/contributors/wzrd/ title="Posts by WZRD" rel=author> <img data-expand=600 alt src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 40 40'%2F%3E' data-src=https://www.islandcricket.lk/wp-content/uploads/avatars/363/5ef48ea13f7aa-bpthumb.jpg?x41987 data-srcset='https://www.islandcricket.lk/wp-content/uploads/avatars/363/5ef48ea12b89e-bpfull.jpg 2x' class='lazyload avatar avatar-40 photo' height=40 width=40 loading=lazy> <strong itemprop=name>WZRD</strong> </a> </span> <time class=entry-date datetime=2022-02-27T22:07:01-05:00 itemprop=datePublished>February 27, 2022, 10:07 PM</time>		</span><span class="entry-stats entry-stats-m"><span class="entry-views "><strong>1.4k</strong><span> Views</span></span> <span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/featured/two-empty-bullet-shells-found-in-bus-ferrying-lankan-team/#respond><strong>0</strong> <span>Comments</span></a></span>		</span></p><aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class=mashsb-box><div class="mashsb-count mash-large" style=float:left;><div class="counts mashsbcount">19</div><span class=mashsb-sharetext>SHARES</span></div><div class=mashsb-buttons><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ffeatured%2Ftwo-empty-bullet-shells-found-in-bus-ferrying-lankan-team%2F" target=_top rel=nofollow><span class=icon></span><span class=text>Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Two%20empty%20bullet%20shells%20found%20in%20bus%20ferrying%20Lankan%20team&url=https://www.islandcricket.lk/news/featured/two-empty-bullet-shells-found-in-bus-ferrying-lankan-team/&via=IslandCricket" target=_top rel=nofollow><span class=icon></span><span class=text>Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style=display:none;></div></div></div><div style=clear:both;></div><div class=mashsb-toggle-container></div></aside></header><div class="entry-featured-media entry-featured-media-main"  itemprop=image  itemscope  itemtype=http://schema.org/ImageObject ><div class=g1-frame><div class=g1-frame-inner><img data-expand=600 width=1200 height=667 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 1200 667'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/SriLanka.jpg?x41987 class="lazyload attachment-bimber-grid-2of3 size-bimber-grid-2of3 wp-post-image" alt itemprop=contentUrl></div></div><meta itemprop="url" content="https://www.islandcricket.lk/wp-content/uploads/2022/02/SriLanka.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="667"></div><div class="g1-content-narrow g1-typography-xl entry-content" itemprop=articleBody ><p>THE CHANDIGARH police found two empty bullet shells from a private bus ferrying Sri Lankan cricket team players staying at a hotel near IT Park, Chandigarh. The players are here to participate in first Test match with India on March 4 and 8 at PCA Stadium, Mohali&#8230;</p><div class=g1-cta><p class=g1-cta-button-wrap> <a href=https://indianexpress.com/article/cities/chandigarh/chandigarh-two-empty-bullet-shells-found-in-bus-ferrying-sri-lankan-cricket-team-7792987/ class="g1-button g1-button-subtle g1-button-l g1-button-wide g1-cta-button" target=_self rel=nofollow> Read full article	</a></p></div><div class="snax snax-post-container"></div></div></div><aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class=mashsb-box><div class="mashsb-count mash-large" style=float:left;><div class="counts mashsbcount">19</div><span class=mashsb-sharetext>SHARES</span></div><div class=mashsb-buttons><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ffeatured%2Ftwo-empty-bullet-shells-found-in-bus-ferrying-lankan-team%2F" target=_top rel=nofollow><span class=icon></span><span class=text>Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Two%20empty%20bullet%20shells%20found%20in%20bus%20ferrying%20Lankan%20team&url=https://www.islandcricket.lk/news/featured/two-empty-bullet-shells-found-in-bus-ferrying-lankan-team/&via=IslandCricket" target=_top rel=nofollow><span class=icon></span><span class=text>Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style=display:none;></div></div></div><div style=clear:both;></div><div class=mashsb-toggle-container></div></aside><p class="entry-tags "><span class=entry-tags-inner><a href=https://www.islandcricket.lk/topics/sri-lanka-in-india-2022/ class="entry-tag entry-tag-3465">Sri Lanka in India 2022</a></span></p><div class="g1-comments g1-comments-with-tabs" id=comments><div class="cace-comments cace-comments-with-avatars" id=comments><div class="cace-comment-type cace-comment-type-wp cace-comment-type-current" data-comment-type=wp><section id=comments-wp class="g1-comment-type g1-comment-type-wp comments-area"><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Comment<a class="g1-button g1-button-xs g1-button-subtle" rel=nofollow id=cancel-comment-reply-link href=/news/featured/two-empty-bullet-shells-found-in-bus-ferrying-lankan-team/#respond style=display:none;>Cancel reply</a></h3><p class="snax-login-required must-log-in">You must be <a href="https://www.islandcricket.lk/wp-login.php?redirect_to=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ffeatured%2Ftwo-empty-bullet-shells-found-in-bus-ferrying-lankan-team%2F&ic_login_popup=on">logged in</a> to post a comment.</p></div><ol class=comment-list></ol> <span class=cace-spinner></span> <script id=cace-view-replies-tpl type=text/template>
    <button class="cace-view-replies cace-button-reset">View replies (%d)</button>
</script> <script id=cace-report-tpl type=text/template>
    <form id=cace-report-form>
        <p class=cace-report-form-info>
            Please explain the reason why this comment should be removed        </p>

        <p class=cace-report-form-text>
            <textarea cols=40 rows=4 id=cace-report-text maxlength=300></textarea>
        </p>

        <p class=cace-report-form-actions>
            <button id=cace-report-cancel class="g1-button g1-button-s g1-button-subtle" type=button>Cancel</button>
            <button id=cace-report-submit class="g1-button g1-button-s g1-button-solid" type=submit>Report</button>
        </p>
    </form>
</script> </section></div></div></div><aside class=g1-related-entries><h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>Related content</span></h2><div class="g1-collection g1-collection-with-cards g1-collection-columns-2"><div class=g1-collection-viewport><ul class="g1-collection-items  "> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-162772 post type-post status-publish format-link has-post-thumbnail category-news tag-sri-lanka-in-india-2022 tag-suranga-lakmal post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Indian series swansong for senior seamer Suranga Lakmal" class=g1-frame href=https://www.islandcricket.lk/news/indian-series-swansong-for-senior-seamer-suranga-lakmal/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/IMG_20220227_070527-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/IMG_20220227_070527-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/IMG_20220227_070527-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>0</strong><span> Shares</span></span><span class="entry-views "><strong>60</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/indian-series-swansong-for-senior-seamer-suranga-lakmal/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/indian-series-swansong-for-senior-seamer-suranga-lakmal/ rel=bookmark>Indian series swansong for senior seamer Suranga Lakmal</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-162769 post type-post status-publish format-link has-post-thumbnail category-news tag-dushmantha-chameera tag-sri-lanka-in-india-2022 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Dushmantha Chameera Sets New Record Against Rohit Sharma in T20Is" class=g1-frame href=https://www.islandcricket.lk/news/dushmantha-chameera-sets-new-record-against-rohit-sharma-in-t20is/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/dushamanthachameerarohit1200x768164589674616x9-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/dushamanthachameerarohit1200x768164589674616x9-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/dushamanthachameerarohit1200x768164589674616x9-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2022/02/dushamanthachameerarohit1200x768164589674616x9-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2022/02/dushamanthachameerarohit1200x768164589674616x9-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2022/02/dushamanthachameerarohit1200x768164589674616x9-1536x864.jpg 1536w, https://www.islandcricket.lk/wp-content/uploads/2022/02/dushamanthachameerarohit1200x768164589674616x9-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/dushamanthachameerarohit1200x768164589674616x9-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/02/dushamanthachameerarohit1200x768164589674616x9-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2022/02/dushamanthachameerarohit1200x768164589674616x9-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2022/02/dushamanthachameerarohit1200x768164589674616x9-758x426.jpg 758w, https://www.islandcricket.lk/wp-content/uploads/2022/02/dushamanthachameerarohit1200x768164589674616x9.jpg 1600w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-trending" href=https://www.islandcricket.lk/popular/today/ title=Trending> Trending	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>0</strong><span> Shares</span></span><span class="entry-views entry-views-trending "><strong>108</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/dushmantha-chameera-sets-new-record-against-rohit-sharma-in-t20is/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/dushmantha-chameera-sets-new-record-against-rohit-sharma-in-t20is/ rel=bookmark>Dushmantha Chameera Sets New Record Against Rohit Sharma in T20Is</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-162726 post type-post status-publish format-link has-post-thumbnail category-news tag-sri-lanka-in-india-2022 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lanka announce Test squad, replacements for injured Theekshana and Mendis for T20I series vs India" class=g1-frame href=https://www.islandcricket.lk/news/sri-lanka-announce-test-squad-replacements-for-injured-theekshana-and-mendis-for-t20i-series-vs-india/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/slvindtestsquad647x363-364x205.jpeg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/slvindtestsquad647x363-364x205.jpeg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/slvindtestsquad647x363-300x168.jpeg 300w, https://www.islandcricket.lk/wp-content/uploads/2022/02/slvindtestsquad647x363-192x108.jpeg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/slvindtestsquad647x363-384x216.jpeg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/02/slvindtestsquad647x363-265x149.jpeg 265w, https://www.islandcricket.lk/wp-content/uploads/2022/02/slvindtestsquad647x363-531x298.jpeg 531w, https://www.islandcricket.lk/wp-content/uploads/2022/02/slvindtestsquad647x363.jpeg 647w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>0</strong><span> Shares</span></span><span class="entry-views "><strong>235</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/sri-lanka-announce-test-squad-replacements-for-injured-theekshana-and-mendis-for-t20i-series-vs-india/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/sri-lanka-announce-test-squad-replacements-for-injured-theekshana-and-mendis-for-t20i-series-vs-india/ rel=bookmark>Sri Lanka announce Test squad, replacements for injured Theekshana and Mendis for T20I series vs India</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-162723 post type-post status-publish format-link has-post-thumbnail category-news tag-sri-lanka-in-india-2022 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Maheesh Theekshana ruled out of T20Is, Sri Lanka fret over Kusal Mendis&#039; fitness" class=g1-frame href=https://www.islandcricket.lk/news/maheesh-theekshana-ruled-out-of-t20is-sri-lanka-fret-over-kusal-mendis-fitness/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/334622.6-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/334622.6-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/334622.6-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2022/02/334622.6-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2022/02/334622.6-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2022/02/334622.6-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/334622.6-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/02/334622.6-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2022/02/334622.6-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2022/02/334622.6-758x426.jpg 758w, https://www.islandcricket.lk/wp-content/uploads/2022/02/334622.6.jpg 1296w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>0</strong><span> Shares</span></span><span class="entry-views "><strong>132</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/maheesh-theekshana-ruled-out-of-t20is-sri-lanka-fret-over-kusal-mendis-fitness/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/maheesh-theekshana-ruled-out-of-t20is-sri-lanka-fret-over-kusal-mendis-fitness/ rel=bookmark>Maheesh Theekshana ruled out of T20Is, Sri Lanka fret over Kusal Mendis&#039; fitness</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-162653 post type-post status-publish format-link has-post-thumbnail category-news tag-dasun-shanaka tag-sri-lanka-in-india-2022 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="We are ready to face any condition, says Dasun Shanaka" class=g1-frame href=https://www.islandcricket.lk/news/we-are-ready-to-face-any-condition-says-dasun-shanaka/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/pg12-1-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/pg12-1-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/pg12-1-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2022/02/pg12-1-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2022/02/pg12-1-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/pg12-1-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/02/pg12-1-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2022/02/pg12-1-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2022/02/pg12-1-758x426.jpg 758w, https://www.islandcricket.lk/wp-content/uploads/2022/02/pg12-1.jpg 800w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>0</strong><span> Shares</span></span><span class="entry-views "><strong>115</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/we-are-ready-to-face-any-condition-says-dasun-shanaka/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/we-are-ready-to-face-any-condition-says-dasun-shanaka/ rel=bookmark>We are ready to face any condition, says Dasun Shanaka</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-162647 post type-post status-publish format-link has-post-thumbnail category-news tag-sri-lanka-in-india-2022 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Lankan test cricketers leave for India on tour contracts" class=g1-frame href=https://www.islandcricket.lk/news/lankan-test-cricketers-leave-for-india-on-tour-contracts/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/IMG_20220224_045404-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/IMG_20220224_045404-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/IMG_20220224_045404-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/IMG_20220224_045404-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>0</strong><span> Shares</span></span><span class="entry-views "><strong>168</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/lankan-test-cricketers-leave-for-india-on-tour-contracts/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/lankan-test-cricketers-leave-for-india-on-tour-contracts/ rel=bookmark>Lankan test cricketers leave for India on tour contracts</a></h3></header></div></article> </li></ul></div></div></aside><div class="g1-advertisement g1-advertisement-before-more-from"><div class="adace-slot-wrapper bimber_before_more_from  adace-slot-wrapper-main adace-hide-on-mobile" ><div class=adace-disclaimer></div><div class=adace-slot><div class="adace-loader adace-loader-621c4456e6f0b"> <script>(function($){var $self=$('.adace-loader-621c4456e6f0b');var $wrapper=$self.closest('.adace-slot-wrapper');"use strict";var adace_load_621c4456e6f0b=function(){var viewport=$(window).width();var tabletStart=601;var landscapeStart=801;var tabletEnd=961;var content='%3Cdiv%20class%3D%22adace_adsense_621c4456e6ee6%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%222368729070%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';var unpack=true;if(viewport<tabletStart){if($wrapper.hasClass('.adace-hide-on-mobile')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<landscapeStart){if($wrapper.hasClass('.adace-hide-on-portrait')){$wrapper.remove();}}
if(viewport>=landscapeStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-landscape')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-tablet')){$wrapper.remove();}}
if(viewport>=tabletEnd){if($wrapper.hasClass('.adace-hide-on-desktop')){$wrapper.remove();}}
if(unpack){$self.replaceWith(decodeURIComponent(content));}}
if($wrapper.css('visibility')==='visible'){adace_load_621c4456e6f0b();}else{var refreshIntervalId=setInterval(function(){if($wrapper.css('visibility')==='visible'){adace_load_621c4456e6f0b();clearInterval(refreshIntervalId);}},999);}})(jQuery);</script> </div></div></div><div class="adace-slot-wrapper bimber_before_more_from  adace-hide-on-tablet adace-hide-on-desktop" ><div class=adace-disclaimer></div><div class=adace-slot><div class="adace-loader adace-loader-621c4456e7421"> <script>(function($){var $self=$('.adace-loader-621c4456e7421');var $wrapper=$self.closest('.adace-slot-wrapper');"use strict";var adace_load_621c4456e7421=function(){var viewport=$(window).width();var tabletStart=601;var landscapeStart=801;var tabletEnd=961;var content='%3Cdiv%20class%3D%22adace_adsense_621c4456e7401%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22rectangle%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';var unpack=true;if(viewport<tabletStart){if($wrapper.hasClass('.adace-hide-on-mobile')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<landscapeStart){if($wrapper.hasClass('.adace-hide-on-portrait')){$wrapper.remove();}}
if(viewport>=landscapeStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-landscape')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-tablet')){$wrapper.remove();}}
if(viewport>=tabletEnd){if($wrapper.hasClass('.adace-hide-on-desktop')){$wrapper.remove();}}
if(unpack){$self.replaceWith(decodeURIComponent(content));}}
if($wrapper.css('visibility')==='visible'){adace_load_621c4456e7421();}else{var refreshIntervalId=setInterval(function(){if($wrapper.css('visibility')==='visible'){adace_load_621c4456e7421();clearInterval(refreshIntervalId);}},999);}})(jQuery);</script> </div></div></div></div><aside class=g1-more-from><h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More <a href=https://www.islandcricket.lk/news/featured/ >Featured News</a></span></h2><div class="g1-collection g1-collection-with-cards g1-collection-columns-2"><div class=g1-collection-viewport><ul class=g1-collection-items> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-162578 post type-post status-publish format-link has-post-thumbnail category-featured tag-bhanuka-rajapaksa tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Bhanuka Rajapaksa fiasco: Authorities blame SLC medical staff for being overly strict" class=g1-frame href=https://www.islandcricket.lk/news/featured/bhanuka-rajapaksa-fiasco-authorities-blame-slc-medical-staff-for-being-overly-strict/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/Lead13-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/Lead13-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/Lead13-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/Lead13-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/02/Lead13-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>51</strong><span> Shares</span></span><span class="entry-views "><strong>5.2k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-1"><a href=https://www.islandcricket.lk/news/featured/bhanuka-rajapaksa-fiasco-authorities-blame-slc-medical-staff-for-being-overly-strict/#comments><strong>1</strong> <span>Comment</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/bhanuka-rajapaksa-fiasco-authorities-blame-slc-medical-staff-for-being-overly-strict/ rel=bookmark>Bhanuka Rajapaksa fiasco: Authorities blame SLC medical staff for being overly strict</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-162549 post type-post status-publish format-link has-post-thumbnail category-featured tag-bhanuka-rajapaksa tag-slc tag-sri-lanka-in-india-2022 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Bhanuka Rajapaksa left out of Sri Lanka squad for India T20I series over fitness reasons" class=g1-frame href=https://www.islandcricket.lk/news/featured/bhanuka-rajapaksa-left-out-of-india-t20is-for-fitness-reasons/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/328889.6-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/328889.6-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/328889.6-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2022/02/328889.6-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2022/02/328889.6-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2022/02/328889.6-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/328889.6-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/02/328889.6-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2022/02/328889.6-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2022/02/328889.6-758x426.jpg 758w, https://www.islandcricket.lk/wp-content/uploads/2022/02/328889.6.jpg 1296w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>93</strong><span> Shares</span></span><span class="entry-views "><strong>4.4k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/featured/bhanuka-rajapaksa-left-out-of-india-t20is-for-fitness-reasons/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/bhanuka-rajapaksa-left-out-of-india-t20is-for-fitness-reasons/ rel=bookmark>Bhanuka Rajapaksa left out of Sri Lanka squad for India T20I series over fitness reasons</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-162436 post type-post status-publish format-link has-post-thumbnail category-featured tag-sri-lanka-in-india-2022 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Rohit Sharma to lead; Ajinkya Rahane, Ishant Sharma among 4 seniors dropped from Test squad for Sri Lanka series" class=g1-frame href=https://www.islandcricket.lk/news/featured/rohit-sharma-to-lead-ajinkya-rahane-ishant-sharma-among-4-seniors-dropped-from-test-squad-for-sri-lanka-series/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/RohitSharmaTestcaptain-364x205.png?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/RohitSharmaTestcaptain-364x205.png 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/RohitSharmaTestcaptain-192x108.png 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/RohitSharmaTestcaptain-384x216.png 384w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>74</strong><span> Shares</span></span><span class="entry-views "><strong>1.7k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/featured/rohit-sharma-to-lead-ajinkya-rahane-ishant-sharma-among-4-seniors-dropped-from-test-squad-for-sri-lanka-series/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/rohit-sharma-to-lead-ajinkya-rahane-ishant-sharma-among-4-seniors-dropped-from-test-squad-for-sri-lanka-series/ rel=bookmark>Rohit Sharma to lead; Ajinkya Rahane, Ishant Sharma among 4 seniors dropped from Test squad for Sri Lanka series</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-162413 post type-post status-publish format-link has-post-thumbnail category-featured tag-avishka-fernando tag-sri-lanka-in-australia-2022 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Avishka Fernando to miss several months of Cricket due to knee injury" class=g1-frame href=https://www.islandcricket.lk/news/featured/avishka-fernando-to-miss-several-months-of-cricket-due-to-knee-injury/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/gettyimages12384350872048x20481-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/gettyimages12384350872048x20481-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/gettyimages12384350872048x20481-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/gettyimages12384350872048x20481-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/02/gettyimages12384350872048x20481-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>29</strong><span> Shares</span></span><span class="entry-views "><strong>796</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/featured/avishka-fernando-to-miss-several-months-of-cricket-due-to-knee-injury/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/avishka-fernando-to-miss-several-months-of-cricket-due-to-knee-injury/ rel=bookmark>Avishka Fernando to miss several months of Cricket due to knee injury</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-162299 post type-post status-publish format-link has-post-thumbnail category-featured tag-ashian-daniel tag-lahiru-thirimanne tag-niroshan-dickwella tag-sri-lanka-in-india-2022 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="In-form Dickwella recalled for India series" class=g1-frame href=https://www.islandcricket.lk/news/featured/in-form-dickwella-recalled-for-india-series/ ><div class=g1-frame-inner><img data-expand=600 width=275 height=183 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 275 183'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/images.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/images.jpg 275w, https://www.islandcricket.lk/wp-content/uploads/2022/02/images-180x120.jpg 180w, https://www.islandcricket.lk/wp-content/uploads/2022/02/images-265x176.jpg 265w" data-sizes="(max-width: 275px) 100vw, 275px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>12</strong><span> Shares</span></span><span class="entry-views "><strong>3.1k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/featured/in-form-dickwella-recalled-for-india-series/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/in-form-dickwella-recalled-for-india-series/ rel=bookmark>In-form Dickwella recalled for India series</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-162188 post type-post status-publish format-link has-post-thumbnail category-featured tag-justin-langer tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lanka eyes Justin Langer to replace Mickey Arthur" class=g1-frame href=https://www.islandcricket.lk/news/featured/sri-lanka-eyes-justin-langer-to-replace-mickey-arthur/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/IMG_20220216_173107-364x205.png?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/IMG_20220216_173107-364x205.png 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/IMG_20220216_173107-192x108.png 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/IMG_20220216_173107-384x216.png 384w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>419</strong><span> Shares</span></span><span class="entry-views entry-views-hot "><strong>11.1k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-1"><a href=https://www.islandcricket.lk/news/featured/sri-lanka-eyes-justin-langer-to-replace-mickey-arthur/#comments><strong>1</strong> <span>Comment</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/sri-lanka-eyes-justin-langer-to-replace-mickey-arthur/ rel=bookmark>Sri Lanka eyes Justin Langer to replace Mickey Arthur</a></h3></header></div></article> </li></ul></div></div></aside><aside class=g1-dont-miss><h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>Popular content</span></h2><div class="g1-collection g1-collection-with-cards g1-collection-columns-2"><div class=g1-collection-viewport><ul class=g1-collection-items> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-162546 post type-post status-publish format-link has-post-thumbnail category-news tag-cricketnews tag-indvsl tag-indvssl tag-slvind tag-srilankacricket tag-cricket tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lankan T20I squad announced for the Indian series &#8211; 3 Big players missing." class=g1-frame href=https://www.islandcricket.lk/news/sri-lankan-t20i-squad-announced-for-the-indian-series-3-big-players-missing/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/Sri-Lankan-SQUAD-ANNOUNCED-VS-SRI-LANKA-T20I-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/Sri-Lankan-SQUAD-ANNOUNCED-VS-SRI-LANKA-T20I-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/Sri-Lankan-SQUAD-ANNOUNCED-VS-SRI-LANKA-T20I-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/Sri-Lankan-SQUAD-ANNOUNCED-VS-SRI-LANKA-T20I-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/02/Sri-Lankan-SQUAD-ANNOUNCED-VS-SRI-LANKA-T20I-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>3.5k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/sri-lankan-t20i-squad-announced-for-the-indian-series-3-big-players-missing/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/sri-lankan-t20i-squad-announced-for-the-indian-series-3-big-players-missing/ rel=bookmark>Sri Lankan T20I squad announced for the Indian series &#8211; 3 Big players missing.</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-162729 post type-post status-publish format-link has-post-thumbnail category-news tag-indvsl tag-slvind tag-slvsind tag-srilankacricket tag-slc tag-srilanka post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lankan Test squad announced for the Indian series" class=g1-frame href=https://www.islandcricket.lk/news/sri-lankan-test-squad-announced-for-the-indian-series/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/Test-squad-Vs-India-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/Test-squad-Vs-India-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/Test-squad-Vs-India-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/Test-squad-Vs-India-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/02/Test-squad-Vs-India-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-trending" href=https://www.islandcricket.lk/popular/today/ title=Trending> Trending	</a> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-trending "><strong>2k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/sri-lankan-test-squad-announced-for-the-indian-series/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/sri-lankan-test-squad-announced-for-the-indian-series/ rel=bookmark>Sri Lankan Test squad announced for the Indian series</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-161697 post type-post status-publish format-link has-post-thumbnail category-news tag-sri-lanka-in-australia-2022 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="12 players of 20-member squad on first tour to Australia" class=g1-frame href=https://www.islandcricket.lk/news/12-players-of-20-member-squad-on-first-tour-to-australia/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/image_8d5e119c2f-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/image_8d5e119c2f-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/image_8d5e119c2f-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/image_8d5e119c2f-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/02/image_8d5e119c2f-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>1.7k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/12-players-of-20-member-squad-on-first-tour-to-australia/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/12-players-of-20-member-squad-on-first-tour-to-australia/ rel=bookmark>12 players of 20-member squad on first tour to Australia</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-162375 post type-post status-publish format-video has-post-thumbnail category-videos post_format-post-format-video snax_format-embed"><div class="entry-featured-media " ><a title="India vs West indies 2nd T20 Highlights 2022 | Ind vs WI" class=g1-frame href=https://www.islandcricket.lk/videos/india-vs-west-indies-2nd-t20-highlights-2022-ind-vs-wi/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-42-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-42-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-42-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-42-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-42-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-42-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-42-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-42-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-42-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-42-758x426.jpg 758w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-42.jpg 1280w" data-sizes="(max-width: 364px) 100vw, 364px"><span class="g1-frame-icon g1-frame-icon-video"></span><span class=mace-video-duration>8:57</span></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>1.6k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/videos/india-vs-west-indies-2nd-t20-highlights-2022-ind-vs-wi/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/videos/india-vs-west-indies-2nd-t20-highlights-2022-ind-vs-wi/ rel=bookmark>India vs West indies 2nd T20 Highlights 2022 | Ind vs WI</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-162024 post type-post status-publish format-standard has-post-thumbnail category-blogs tag-ipl-auction tag-ipl snax_format-text"><div class="entry-featured-media " ><a title="List of Srilankan players to be part of the 2022 Tata IPL" class=g1-frame href=https://www.islandcricket.lk/blogs/list-of-srilankan-players-to-be-part-of-the-2022-tata-ipl/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/5EABF82B-9396-40BB-84DE-0067EE41E092-364x205.jpeg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/5EABF82B-9396-40BB-84DE-0067EE41E092-364x205.jpeg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/5EABF82B-9396-40BB-84DE-0067EE41E092-300x169.jpeg 300w, https://www.islandcricket.lk/wp-content/uploads/2022/02/5EABF82B-9396-40BB-84DE-0067EE41E092-1024x576.jpeg 1024w, https://www.islandcricket.lk/wp-content/uploads/2022/02/5EABF82B-9396-40BB-84DE-0067EE41E092-768x432.jpeg 768w, https://www.islandcricket.lk/wp-content/uploads/2022/02/5EABF82B-9396-40BB-84DE-0067EE41E092-192x108.jpeg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/5EABF82B-9396-40BB-84DE-0067EE41E092-384x216.jpeg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/02/5EABF82B-9396-40BB-84DE-0067EE41E092-265x149.jpeg 265w, https://www.islandcricket.lk/wp-content/uploads/2022/02/5EABF82B-9396-40BB-84DE-0067EE41E092-531x299.jpeg 531w, https://www.islandcricket.lk/wp-content/uploads/2022/02/5EABF82B-9396-40BB-84DE-0067EE41E092-758x426.jpeg 758w, https://www.islandcricket.lk/wp-content/uploads/2022/02/5EABF82B-9396-40BB-84DE-0067EE41E092.jpeg 1280w" data-sizes="(max-width: 364px) 100vw, 364px"><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-trending" href=https://www.islandcricket.lk/popular/today/ title=Trending> Trending	</a> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-trending "><strong>1.6k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/blogs/list-of-srilankan-players-to-be-part-of-the-2022-tata-ipl/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/blogs/list-of-srilankan-players-to-be-part-of-the-2022-tata-ipl/ rel=bookmark>List of Srilankan players to be part of the 2022 Tata IPL</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-161742 post type-post status-publish format-link has-post-thumbnail category-news tag-sri-lanka-in-australia-2022 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Will Sri Lanka spring a surprise?" class=g1-frame href=https://www.islandcricket.lk/news/will-sri-lanka-spring-a-surprise/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/lead-pic-2-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/lead-pic-2-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/lead-pic-2-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/lead-pic-2-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>1.5k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-1"><a href=https://www.islandcricket.lk/news/will-sri-lanka-spring-a-surprise/#comments><strong>1</strong> <span>Comment</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/will-sri-lanka-spring-a-surprise/ rel=bookmark>Will Sri Lanka spring a surprise?</a></h3></header></div></article> </li></ul></div></div></aside><meta itemprop="mainEntityOfPage" content="https://www.islandcricket.lk/news/featured/two-empty-bullet-shells-found-in-bus-ferrying-lankan-team/"><meta itemprop="dateModified" content="2022-02-27T22:41:03"> <span itemprop=publisher itemscope itemtype=http://schema.org/Organization><meta itemprop="name" content="Island Cricket"><meta itemprop="url" content="https://www.islandcricket.lk"> <span itemprop=logo itemscope itemtype=http://schema.org/ImageObject><meta itemprop="url" content="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png"> </span> </span></article></div></div><div id=secondary class="g1-sidebar g1-with-cards g1-column g1-column-1of3"><aside id=adace_ads_widget-31 class="widget g1-card g1-card-l g1-card-solid widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-100579 " ><div class=adace-disclaimer></div><div class=adace-slot><div class="adace-loader adace-loader-621c445716641"> <script>(function($){var $self=$('.adace-loader-621c445716641');var $wrapper=$self.closest('.adace-slot-wrapper');"use strict";var adace_load_621c445716641=function(){var viewport=$(window).width();var tabletStart=601;var landscapeStart=801;var tabletEnd=961;var content='%3Cdiv%20class%3D%22adace_adsense_621c44571661b%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22rectangle%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';var unpack=true;if(viewport<tabletStart){if($wrapper.hasClass('.adace-hide-on-mobile')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<landscapeStart){if($wrapper.hasClass('.adace-hide-on-portrait')){$wrapper.remove();}}
if(viewport>=landscapeStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-landscape')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-tablet')){$wrapper.remove();}}
if(viewport>=tabletEnd){if($wrapper.hasClass('.adace-hide-on-desktop')){$wrapper.remove();}}
if(unpack){$self.replaceWith(decodeURIComponent(content));}}
if($wrapper.css('visibility')==='visible'){adace_load_621c445716641();}else{var refreshIntervalId=setInterval(function(){if($wrapper.css('visibility')==='visible'){adace_load_621c445716641();clearInterval(refreshIntervalId);}},999);}})(jQuery);</script> </div></div></div></aside><aside id=bimber_widget_posts-5 class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Popular this Week</span></h2></header><div id=g1-widget-posts-1 class=" g1-widget-posts"><div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2"><div class=g1-collection-viewport><ul class=g1-collection-items> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-162546 post type-post status-publish format-link has-post-thumbnail category-news tag-cricketnews tag-indvsl tag-indvssl tag-slvind tag-srilankacricket tag-cricket tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lankan T20I squad announced for the Indian series &#8211; 3 Big players missing." class=g1-frame href=https://www.islandcricket.lk/news/sri-lankan-t20i-squad-announced-for-the-indian-series-3-big-players-missing/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/Sri-Lankan-SQUAD-ANNOUNCED-VS-SRI-LANKA-T20I-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/Sri-Lankan-SQUAD-ANNOUNCED-VS-SRI-LANKA-T20I-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/Sri-Lankan-SQUAD-ANNOUNCED-VS-SRI-LANKA-T20I-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/Sri-Lankan-SQUAD-ANNOUNCED-VS-SRI-LANKA-T20I-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/02/Sri-Lankan-SQUAD-ANNOUNCED-VS-SRI-LANKA-T20I-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/sri-lankan-t20i-squad-announced-for-the-indian-series-3-big-players-missing/ rel=bookmark>Sri Lankan T20I squad announced for the Indian series &#8211; 3 Big players missing.</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-162729 post type-post status-publish format-link has-post-thumbnail category-news tag-indvsl tag-slvind tag-slvsind tag-srilankacricket tag-slc tag-srilanka post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lankan Test squad announced for the Indian series" class=g1-frame href=https://www.islandcricket.lk/news/sri-lankan-test-squad-announced-for-the-indian-series/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/Test-squad-Vs-India-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/Test-squad-Vs-India-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/Test-squad-Vs-India-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/Test-squad-Vs-India-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/02/Test-squad-Vs-India-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-trending" href=https://www.islandcricket.lk/popular/today/ title=Trending> Trending	</a> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/sri-lankan-test-squad-announced-for-the-indian-series/ rel=bookmark>Sri Lankan Test squad announced for the Indian series</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-162525 post type-post status-publish format-link has-post-thumbnail category-news post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Vaas’ appointment to BCB delayed" class=g1-frame href=https://www.islandcricket.lk/news/vaas-appointment-to-bcb-delayed/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/Lead-backpage-768x424-1-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/Lead-backpage-768x424-1-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/Lead-backpage-768x424-1-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/Lead-backpage-768x424-1-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/02/Lead-backpage-768x424-1-758x424.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/vaas-appointment-to-bcb-delayed/ rel=bookmark>Vaas’ appointment to BCB delayed</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-162522 post type-post status-publish format-link has-post-thumbnail category-news post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Update from SLC on Malinga" class=g1-frame href=https://www.islandcricket.lk/news/update-from-slc-on-malinga/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/FB_IMG_1645359261228-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/FB_IMG_1645359261228-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/FB_IMG_1645359261228-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/FB_IMG_1645359261228-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/02/FB_IMG_1645359261228-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/update-from-slc-on-malinga/ rel=bookmark>Update from SLC on Malinga</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-162578 post type-post status-publish format-link has-post-thumbnail category-featured tag-bhanuka-rajapaksa tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Bhanuka Rajapaksa fiasco: Authorities blame SLC medical staff for being overly strict" class=g1-frame href=https://www.islandcricket.lk/news/featured/bhanuka-rajapaksa-fiasco-authorities-blame-slc-medical-staff-for-being-overly-strict/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/Lead13-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/Lead13-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/Lead13-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/Lead13-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/02/Lead13-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/bhanuka-rajapaksa-fiasco-authorities-blame-slc-medical-staff-for-being-overly-strict/ rel=bookmark>Bhanuka Rajapaksa fiasco: Authorities blame SLC medical staff for being overly strict</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-162766 post type-post status-publish format-link has-post-thumbnail category-news tag-mahela-jayawardena tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="What’s up MJ’s sleeve?" class=g1-frame href=https://www.islandcricket.lk/news/whats-up-mjs-sleeve/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/mahela-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/mahela-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/mahela-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/mahela-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-trending" href=https://www.islandcricket.lk/popular/today/ title=Trending> Trending	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/whats-up-mjs-sleeve/ rel=bookmark>What’s up MJ’s sleeve?</a></h3></header></div></article> </li></ul></div></div></div></aside><aside id=bimber_widget_posts-33 class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Most Shared</span></h2></header><div id=g1-widget-posts-1 class=" g1-widget-posts"><div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2"><div class=g1-collection-viewport><ul class=g1-collection-items> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-161706 post type-post status-publish format-link has-post-thumbnail category-news tag-derbyshire tag-slc tag-suranga-lakmal post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Suranga Lakmal signs for Derbyshire after announcing international retirement" class=g1-frame href=https://www.islandcricket.lk/news/suranga-lakmal-signs-for-derbyshire-after-announcing-international-retirement/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/320091.6-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/320091.6-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/320091.6-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2022/02/320091.6-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2022/02/320091.6-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2022/02/320091.6-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/320091.6-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/02/320091.6-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2022/02/320091.6-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2022/02/320091.6-758x426.jpg 758w, https://www.islandcricket.lk/wp-content/uploads/2022/02/320091.6.jpg 1296w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>691</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/suranga-lakmal-signs-for-derbyshire-after-announcing-international-retirement/ rel=bookmark>Suranga Lakmal signs for Derbyshire after announcing international retirement</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-162188 post type-post status-publish format-link has-post-thumbnail category-featured tag-justin-langer tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lanka eyes Justin Langer to replace Mickey Arthur" class=g1-frame href=https://www.islandcricket.lk/news/featured/sri-lanka-eyes-justin-langer-to-replace-mickey-arthur/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/IMG_20220216_173107-364x205.png?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/IMG_20220216_173107-364x205.png 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/IMG_20220216_173107-192x108.png 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/IMG_20220216_173107-384x216.png 384w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>419</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/sri-lanka-eyes-justin-langer-to-replace-mickey-arthur/ rel=bookmark>Sri Lanka eyes Justin Langer to replace Mickey Arthur</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-162118 post type-post status-publish format-link has-post-thumbnail category-featured tag-chennai-super-kings tag-ipl-2022 tag-maheesh-theekshana post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="&#039;Boycott Chennai Super Kings&#039; – Fans outraged after Sri Lankan player joins IPL champions" class=g1-frame href=https://www.islandcricket.lk/news/featured/boycott-chennai-super-kings-fans-outraged-after-sri-lankan-player-joins-ipl-champions/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/theek_ipl-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/theek_ipl-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/theek_ipl-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/theek_ipl-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/02/theek_ipl-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>305</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/boycott-chennai-super-kings-fans-outraged-after-sri-lankan-player-joins-ipl-champions/ rel=bookmark>&#039;Boycott Chennai Super Kings&#039; – Fans outraged after Sri Lankan player joins IPL champions</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-161924 post type-post status-publish format-video has-post-thumbnail category-popular tag-chamika-karunaratne tag-pathum-nissanka tag-sri-lanka-in-australia-2022 tag-wanindu-hasaranga post_format-post-format-video snax_format-embed"><div class="entry-featured-media " ><a title="1st T20I, Sri Lanka in Australia, 2022 &#8211; Highlights" class=g1-frame href=https://www.islandcricket.lk/videos/popular/1st-t20i-sri-lanka-in-australia-2022-highlights/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-8-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-8-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-8-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-8-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-8-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-8-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-8-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-8-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-8-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-8-758x426.jpg 758w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-8.jpg 1280w" data-sizes="(max-width: 364px) 100vw, 364px"><span class="g1-frame-icon g1-frame-icon-video"></span><span class=mace-video-duration>8:00</span></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>201</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/videos/popular/1st-t20i-sri-lanka-in-australia-2022-highlights/ rel=bookmark>1st T20I, Sri Lanka in Australia, 2022 &#8211; Highlights</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-161612 post type-post status-publish format-link has-post-thumbnail category-featured tag-ashley-de-silva tag-graham-ford tag-namal-rajapaksa tag-paul-farbrace tag-shammi-silva tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Head coach hunt continues after Ford, Farbrace snub" class=g1-frame href=https://www.islandcricket.lk/news/featured/head-coach-hunt-continues-after-ford-farbrace-snub/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/01/IMG_20220130_073357-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/01/IMG_20220130_073357-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/01/IMG_20220130_073357-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/01/IMG_20220130_073357-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>183</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/head-coach-hunt-continues-after-ford-farbrace-snub/ rel=bookmark>Head coach hunt continues after Ford, Farbrace snub</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-162349 post type-post status-publish format-video has-post-thumbnail category-popular tag-dhananjaya-de-silva tag-domestic-cricket tag-national-super-league-nsl post_format-post-format-video snax_format-embed"><div class="entry-featured-media " ><a title="Dhananjaya de Silva 101 vs Dambulla, SLC National Super League, 2022" class=g1-frame href=https://www.islandcricket.lk/videos/popular/dhananjaya-de-silva-101-vs-dambulla-slc-national-super-league-2022/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-40-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-40-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-40-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-40-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-40-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-40-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-40-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-40-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-40-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-40-758x426.jpg 758w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-40.jpg 1280w" data-sizes="(max-width: 364px) 100vw, 364px"><span class="g1-frame-icon g1-frame-icon-video"></span><span class=mace-video-duration>3:54</span></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>180</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/videos/popular/dhananjaya-de-silva-101-vs-dambulla-slc-national-super-league-2022/ rel=bookmark>Dhananjaya de Silva 101 vs Dambulla, SLC National Super League, 2022</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-161985 post type-post status-publish format-link has-post-thumbnail category-news tag-sri-lanka-in-australia-2022 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lanka become first men&#039;s team to incur new over-rate penalty" class=g1-frame href=https://www.islandcricket.lk/news/sri-lanka-become-first-mens-team-to-incur-new-over-rate-penalty/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/334342.6-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/334342.6-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/334342.6-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2022/02/334342.6-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2022/02/334342.6-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2022/02/334342.6-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/334342.6-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/02/334342.6-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2022/02/334342.6-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2022/02/334342.6-758x426.jpg 758w, https://www.islandcricket.lk/wp-content/uploads/2022/02/334342.6.jpg 1296w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>172</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/sri-lanka-become-first-mens-team-to-incur-new-over-rate-penalty/ rel=bookmark>Sri Lanka become first men&#039;s team to incur new over-rate penalty</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-161995 post type-post status-publish format-video has-post-thumbnail category-popular tag-sri-lanka-in-australia-2022 post_format-post-format-video snax_format-embed"><div class="entry-featured-media " ><a title="2nd T20I, Sri Lanka in Australia, 2022 &#8211; Highlights" class=g1-frame href=https://www.islandcricket.lk/videos/popular/match-highlights-australia-vs-sri-lanka-2nd-t20i/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-15-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-15-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-15-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-15-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-15-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-15-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-15-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-15-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-15-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-15-758x426.jpg 758w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-15.jpg 1280w" data-sizes="(max-width: 364px) 100vw, 364px"><span class="g1-frame-icon g1-frame-icon-video"></span><span class=mace-video-duration>8:30</span></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>164</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/videos/popular/match-highlights-australia-vs-sri-lanka-2nd-t20i/ rel=bookmark>2nd T20I, Sri Lanka in Australia, 2022 &#8211; Highlights</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-161739 post type-post status-publish format-link has-post-thumbnail category-featured tag-lanka-premier-league-lpl tag-namal-rajapaksa tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Player managers to be regulated" class=g1-frame href=https://www.islandcricket.lk/news/featured/player-managers-to-be-regulated/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/07/SLCChiefFinancialOfficertakenintopoliceremand01-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="SLC - Sri Lanka Cricket" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/07/SLCChiefFinancialOfficertakenintopoliceremand01-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/07/SLCChiefFinancialOfficertakenintopoliceremand01-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/07/SLCChiefFinancialOfficertakenintopoliceremand01-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>114</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/player-managers-to-be-regulated/ rel=bookmark>Player managers to be regulated</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-161592 post type-post status-publish format-link has-post-thumbnail category-featured tag-dilruwan-perera tag-rangana-herath post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Legend Herath pays glowing tribute to spin bowling colleague Dilruwan" class=g1-frame href=https://www.islandcricket.lk/news/featured/legend-herath-pays-glowing-tribute-to-spin-bowling-colleague-dilruwan/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/01/image_a437d9ab9d-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/01/image_a437d9ab9d-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/01/image_a437d9ab9d-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/01/image_a437d9ab9d-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/01/image_a437d9ab9d-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>104</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/legend-herath-pays-glowing-tribute-to-spin-bowling-colleague-dilruwan/ rel=bookmark>Legend Herath pays glowing tribute to spin bowling colleague Dilruwan</a></h3></header></div></article> </li></ul></div></div></div></aside><aside id=mc4wp_form_widget-15 class="widget g1-card g1-card-l g1-card-solid widget_mc4wp_form_widget"><script>(function(){window.mc4wp=window.mc4wp||{listeners:[],forms:{on:function(evt,cb){window.mc4wp.listeners.push({event:evt,callback:cb});}}}})();</script><form id=mc4wp-form-1 class="mc4wp-form mc4wp-form-99385" method=post data-id=99385 data-name="Default sign-up form" ><p class="g1-alpha g1-alpha-1st">Subscribe to receive viral cricket news and videos to your inbox!</p><div class=mc4wp-form-fields><p> <label>Email address: </label> <input type=email name=EMAIL placeholder="Your email address" required></p><p> <input type=submit value=Subscribe></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type=text name=_mc4wp_honeypot value tabindex=-1 autocomplete=off></label><input type=hidden name=_mc4wp_timestamp value=1646019686><input type=hidden name=_mc4wp_form_id value=99385><input type=hidden name=_mc4wp_form_element_id value=mc4wp-form-1><div class=mc4wp-response></div><p class="g1-meta g1-newsletter-privacy">Don&#039;t worry, we don&#039;t spam</p></form></aside><aside id=bimber_widget_posts-21 class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Popular This Month</span></h2></header><div id=g1-widget-posts-1 class=" g1-widget-posts"><div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2"><div class=g1-collection-viewport><ul class=g1-collection-items> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-162546 post type-post status-publish format-link has-post-thumbnail category-news tag-cricketnews tag-indvsl tag-indvssl tag-slvind tag-srilankacricket tag-cricket tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lankan T20I squad announced for the Indian series &#8211; 3 Big players missing." class=g1-frame href=https://www.islandcricket.lk/news/sri-lankan-t20i-squad-announced-for-the-indian-series-3-big-players-missing/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/Sri-Lankan-SQUAD-ANNOUNCED-VS-SRI-LANKA-T20I-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/Sri-Lankan-SQUAD-ANNOUNCED-VS-SRI-LANKA-T20I-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/Sri-Lankan-SQUAD-ANNOUNCED-VS-SRI-LANKA-T20I-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/Sri-Lankan-SQUAD-ANNOUNCED-VS-SRI-LANKA-T20I-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/02/Sri-Lankan-SQUAD-ANNOUNCED-VS-SRI-LANKA-T20I-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/sri-lankan-t20i-squad-announced-for-the-indian-series-3-big-players-missing/ rel=bookmark>Sri Lankan T20I squad announced for the Indian series &#8211; 3 Big players missing.</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-162729 post type-post status-publish format-link has-post-thumbnail category-news tag-indvsl tag-slvind tag-slvsind tag-srilankacricket tag-slc tag-srilanka post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lankan Test squad announced for the Indian series" class=g1-frame href=https://www.islandcricket.lk/news/sri-lankan-test-squad-announced-for-the-indian-series/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/Test-squad-Vs-India-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/Test-squad-Vs-India-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/Test-squad-Vs-India-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/Test-squad-Vs-India-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/02/Test-squad-Vs-India-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-trending" href=https://www.islandcricket.lk/popular/today/ title=Trending> Trending	</a> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/sri-lankan-test-squad-announced-for-the-indian-series/ rel=bookmark>Sri Lankan Test squad announced for the Indian series</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-161697 post type-post status-publish format-link has-post-thumbnail category-news tag-sri-lanka-in-australia-2022 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="12 players of 20-member squad on first tour to Australia" class=g1-frame href=https://www.islandcricket.lk/news/12-players-of-20-member-squad-on-first-tour-to-australia/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/image_8d5e119c2f-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/image_8d5e119c2f-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/image_8d5e119c2f-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/image_8d5e119c2f-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/02/image_8d5e119c2f-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/12-players-of-20-member-squad-on-first-tour-to-australia/ rel=bookmark>12 players of 20-member squad on first tour to Australia</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-162375 post type-post status-publish format-video has-post-thumbnail category-videos post_format-post-format-video snax_format-embed"><div class="entry-featured-media " ><a title="India vs West indies 2nd T20 Highlights 2022 | Ind vs WI" class=g1-frame href=https://www.islandcricket.lk/videos/india-vs-west-indies-2nd-t20-highlights-2022-ind-vs-wi/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-42-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-42-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-42-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-42-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-42-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-42-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-42-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-42-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-42-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-42-758x426.jpg 758w, https://www.islandcricket.lk/wp-content/uploads/2022/02/maxresdefault-42.jpg 1280w" data-sizes="(max-width: 364px) 100vw, 364px"><span class="g1-frame-icon g1-frame-icon-video"></span><span class=mace-video-duration>8:57</span></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/videos/india-vs-west-indies-2nd-t20-highlights-2022-ind-vs-wi/ rel=bookmark>India vs West indies 2nd T20 Highlights 2022 | Ind vs WI</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-162024 post type-post status-publish format-standard has-post-thumbnail category-blogs tag-ipl-auction tag-ipl snax_format-text"><div class="entry-featured-media " ><a title="List of Srilankan players to be part of the 2022 Tata IPL" class=g1-frame href=https://www.islandcricket.lk/blogs/list-of-srilankan-players-to-be-part-of-the-2022-tata-ipl/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/5EABF82B-9396-40BB-84DE-0067EE41E092-364x205.jpeg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/5EABF82B-9396-40BB-84DE-0067EE41E092-364x205.jpeg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/5EABF82B-9396-40BB-84DE-0067EE41E092-300x169.jpeg 300w, https://www.islandcricket.lk/wp-content/uploads/2022/02/5EABF82B-9396-40BB-84DE-0067EE41E092-1024x576.jpeg 1024w, https://www.islandcricket.lk/wp-content/uploads/2022/02/5EABF82B-9396-40BB-84DE-0067EE41E092-768x432.jpeg 768w, https://www.islandcricket.lk/wp-content/uploads/2022/02/5EABF82B-9396-40BB-84DE-0067EE41E092-192x108.jpeg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/5EABF82B-9396-40BB-84DE-0067EE41E092-384x216.jpeg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/02/5EABF82B-9396-40BB-84DE-0067EE41E092-265x149.jpeg 265w, https://www.islandcricket.lk/wp-content/uploads/2022/02/5EABF82B-9396-40BB-84DE-0067EE41E092-531x299.jpeg 531w, https://www.islandcricket.lk/wp-content/uploads/2022/02/5EABF82B-9396-40BB-84DE-0067EE41E092-758x426.jpeg 758w, https://www.islandcricket.lk/wp-content/uploads/2022/02/5EABF82B-9396-40BB-84DE-0067EE41E092.jpeg 1280w" data-sizes="(max-width: 364px) 100vw, 364px"><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-trending" href=https://www.islandcricket.lk/popular/today/ title=Trending> Trending	</a> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/blogs/list-of-srilankan-players-to-be-part-of-the-2022-tata-ipl/ rel=bookmark>List of Srilankan players to be part of the 2022 Tata IPL</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-161742 post type-post status-publish format-link has-post-thumbnail category-news tag-sri-lanka-in-australia-2022 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Will Sri Lanka spring a surprise?" class=g1-frame href=https://www.islandcricket.lk/news/will-sri-lanka-spring-a-surprise/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2022/02/lead-pic-2-364x205.jpg?x41987 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/02/lead-pic-2-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/02/lead-pic-2-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/02/lead-pic-2-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/will-sri-lanka-spring-a-surprise/ rel=bookmark>Will Sri Lanka spring a surprise?</a></h3></header></div></article> </li></ul></div></div></div></aside><div class=g1-sticky-widget-wrapper><div class=g1-sticky-widget style="top: 10px"><aside id=adace_ads_widget-4 class="widget g1-card g1-card-l g1-card-solid widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-100579 " ><div class=adace-disclaimer></div><div class=adace-slot><div class="adace-loader adace-loader-621c44710cd23"> <script>(function($){var $self=$('.adace-loader-621c44710cd23');var $wrapper=$self.closest('.adace-slot-wrapper');"use strict";var adace_load_621c44710cd23=function(){var viewport=$(window).width();var tabletStart=601;var landscapeStart=801;var tabletEnd=961;var content='%3Cdiv%20class%3D%22adace_adsense_621c44710ccff%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22rectangle%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';var unpack=true;if(viewport<tabletStart){if($wrapper.hasClass('.adace-hide-on-mobile')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<landscapeStart){if($wrapper.hasClass('.adace-hide-on-portrait')){$wrapper.remove();}}
if(viewport>=landscapeStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-landscape')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-tablet')){$wrapper.remove();}}
if(viewport>=tabletEnd){if($wrapper.hasClass('.adace-hide-on-desktop')){$wrapper.remove();}}
if(unpack){$self.replaceWith(decodeURIComponent(content));}}
if($wrapper.css('visibility')==='visible'){adace_load_621c44710cd23();}else{var refreshIntervalId=setInterval(function(){if($wrapper.css('visibility')==='visible'){adace_load_621c44710cd23();clearInterval(refreshIntervalId);}},999);}})(jQuery);</script> </div></div></div></aside><aside id=bimber_widget_facebook_page-3 class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_facebook_page"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Like us on Facebook</span></h2></header><div id=g1-widget-facebook-page-2 class=" g1-widget-facebook-page"> <script>(function(){var loadFB=function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.onload=function(){FB.Event.subscribe('xfbml.render',function(){jQuery('body').trigger('g1PageHeightChanged');});};js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);};loadFB(document,'script','facebook-jssdk');})();</script> <div class=fb-page data-expand=600 data-href=https://www.facebook.com/islandcricket.lk/ data-adapt-container-width=true data-small-header=true data-hide-cover=true data-show-facepile=false data-show-posts=false></div></div></aside></div></div></div></div></div><div class="g1-footer g1-row g1-row-layout-page"><div class=g1-row-inner><div class=g1-column><p class=g1-footer-text>© Island Cricket</p><nav id=g1-footer-nav class=g1-footer-nav><ul id=g1-footer-nav-menu class><li id=menu-item-99163 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99163"><a href=/ >Home</a></li> <li id=menu-item-99216 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99216"><a href=https://www.islandcricket.lk/contact/ >Contact</a></li> <li id=menu-item-99382 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-99382"><a href=https://www.islandcricket.lk/privacy/ >Privacy</a></li> <li id=menu-item-100205 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100205"><a href=https://www.islandcricket.lk/abuse/ >Abuse</a></li> <li id=menu-item-100206 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100206"><a href=https://www.islandcricket.lk/tos/ >TOS</a></li></ul></nav></div></div><div class=g1-row-background></div></div><a href=#page class=g1-back-to-top>Back to Top</a></div><div class=g1-canvas-overlay></div></div><div id=g1-breakpoint-desktop></div><div class="g1-canvas g1-canvas-global g1-canvas-no-js"><div class=g1-canvas-inner><div class=g1-canvas-content> <a class=g1-canvas-toggle href=#>Close</a><div role=search class=search-form-wrapper><form method=get class="g1-searchform-tpl-default search-form" action=https://www.islandcricket.lk/ > <label> <span class=screen-reader-text>Search for:</span> <input type=search class=search-field placeholder="Search &hellip;" value name=s title="Search for:"> </label> <button class=search-submit>Search</button></form></div> <a class="g1-button g1-button-m g1-button-solid snax-button snax-button-create" href=https://www.islandcricket.lk/submit/ >Submit Content</a><nav id=g1-canvas-primary-nav class=g1-primary-nav><ul id=g1-canvas-primary-nav-menu class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-g1-top menu-item-object-page menu-item-1000000"><a href=https://www.islandcricket.lk/top-10/ >Top <strong>10</strong></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99214"><a href=/ >Home</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99562"><a href=/news/ >News</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99563"><a href=/videos/ >Videos</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99564"><a href=/photos/ >Photos</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99565"><a href=/blogs/ >Blogs</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115946"><a href=https://www.islandcricket.lk/comments/ >Comments</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115995"><a href=https://www.islandcricket.lk/tweets/ >Tweets</a></li></ul></nav><ul id=g1-social-icons-1 class="g1-socials-items g1-socials-items-tpl-grid g1-socials-s"> <li class="g1-socials-item g1-socials-item-facebook"> <a class=g1-socials-item-link href=https://www.facebook.com/Island-Cricket-103331672035101 target=_blank rel=noopener> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span> <span class=g1-socials-item-tooltip> <span class=g1-socials-item-tooltip-inner>facebook</span> </span> </a> </li> <li class="g1-socials-item g1-socials-item-twitter"> <a class=g1-socials-item-link href=https://twitter.com/IslandCricket target=_blank rel=noopener> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span> <span class=g1-socials-item-tooltip> <span class=g1-socials-item-tooltip-inner>twitter</span> </span> </a> </li> <li class="g1-socials-item g1-socials-item-youtube"> <a class=g1-socials-item-link href=https://www.youtube.com/channel/UCbyd-0GlF5NVRdlykbWvRUw target=_blank rel=noopener> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></span> <span class=g1-socials-item-tooltip> <span class=g1-socials-item-tooltip-inner>youtube</span> </span> </a> </li></ul></div><div class=g1-canvas-background data-bg=https://www.islandcricket.lk/wp-content/uploads/2021/07/islandcricket_canvas0-min.jpg></div></div></div> <script type=text/html id=tmpl-wp-playlist-current-item><#if(data.thumb&&data.thumb.src){#><img src="{{ data.thumb.src }}"alt/><#}#><div class=wp-playlist-caption><span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{data.title}}&#8221;</span><#if(data.meta.album){#><span class="wp-playlist-item-meta wp-playlist-item-album">{{data.meta.album}}</span><#}#><#if(data.meta.artist){#><span class="wp-playlist-item-meta wp-playlist-item-artist">{{data.meta.artist}}</span><#}#></div></script> <script type=text/html id=tmpl-wp-playlist-item><div class=wp-playlist-item><a class="wp-playlist-caption"href="{{ data.src }}">{{data.index?(data.index+'. '):''}}<#if(data.caption){#>{{data.caption}}<#}else{#><span class=wp-playlist-item-title>&#8220;{{{data.title}}}&#8221;</span><#if(data.artists&&data.meta.artist){#><span class=wp-playlist-item-artist>&mdash;{{data.meta.artist}}</span><#}#><#}#></a><#if(data.meta.length_formatted){#><div class=wp-playlist-item-length>{{data.meta.length_formatted}}</div><#}#></div></script> <div id=views-extra-css-ie7 style=display:none; aria-hidden=true> <!--[if IE 7]><style>.wpv-pagination{*zoom:1}</style><![endif]--></div> <script>jQuery(document).ready(function($){var extra_css=$("#views-extra-css")?$("#views-extra-css").text():null;if(extra_css){$('head').append('<style>'+extra_css+'</style>');$("#views-extra-css").remove();}
$('head').append($("#views-extra-css-ie7").html());$("#views-extra-css-ie7").remove();});</script> <style>@media only screen and (max-width: 600px ){.adace-hide-on-mobile{display:none !important}.adace-hide-on-phone{display:none !important}}@media only screen and (min-width: 601px  ) and  (max-width: 800px ){.adace-hide-on-portrait{display:none !important}}@media only screen and (min-width: 801px  ) and  (max-width: 960px ){.adace-hide-on-landscape{display:none !important}}@media only screen and (min-width: 601px  ) and  (max-width: 960px ){.adace-hide-on-tablet{display:none !important}}@media only screen and (min-width: 961px  ){.adace-hide-on-desktop{display:none !important}}</style><div id=snax-popup-content class="snax white-popup mfp-hide"><div class="snax-login-tab snax-tab-active"><h2 class="g1-alpha">Log In</h2><h3 class="g1-delta snax-login-with-social-network">With social network:</h3><div class="snax-social-login-links snax-social-login-links-visible"><ul class="snax-social-login-items snax-social-login-items-tpl-buttons"> <li class=snax-social-login-item> <a rel=nofollow class="snax-social-login snax-social-login-google" href="https://www.islandcricket.lk/?ic-social-login-with=Google&#038;t=user" title="Connect with Google"> Google	</a> </li> <li class=snax-social-login-item> <a rel=nofollow class="snax-social-login snax-social-login-twitter" href="https://www.islandcricket.lk/?ic-social-login-with=Twitter&#038;t=user" title="Connect with Twitter"> Twitter	</a> </li></ul></div><h3 class="g1-delta"><span>Or with username:</span></h3><h4 class="snax-form-legend snax-form-legend-sign-in">Sign In</h4><div class=snax-login-form><form name=loginform-in-popup id=loginform-in-popup action=https://www.islandcricket.lk/wp-login.php method=post><div class="snax-validation-error snax-login-error-message"></div><div class=wp-success></div><p class=login-username> <label for=user_login>Username or Email Address</label> <input type=text name=log id=user_login class=input value size=20></p><p class=login-password> <label for=user_pass>Password</label> <input type=password name=pwd id=user_pass class=input value size=20></p><div id=snax-login-recaptcha></div><p class=login-remember><label><input name=rememberme type=checkbox id=rememberme value=forever> Remember Me</label></p><p class=login-submit> <input type=submit name=wp-submit id=wp-submit class="button button-primary" value="Log In"> <input type=hidden name=redirect_to value=https://www.islandcricket.lk/news/featured/two-empty-bullet-shells-found-in-bus-ferrying-lankan-team/ ></p></form></div><a class=snax-link-forgot-pass href="https://www.islandcricket.lk/?ic_login_popup=forgot_password">Forgot password?</a><p class="snax-form-tip snax-form-tip-register">Don&#039;t have an account? <a href=https://www.islandcricket.lk/register/ >Register</a></p></div><div class="snax-forgot-pass-tab snax-tab-inactive"><h2 class="g1-alpha g1-alpha-2nd">Forgot password?</h2><p> Enter your account data and we will send you a link to reset your password.</p><div class=snax-forgot-pass-form><form name=lostpasswordform id=lostpasswordform action="https://www.islandcricket.lk/wp-login.php?action=lostpassword" method=post><div class="snax-validation-error snax-forgot-pass-error-message"></div><div class="snax-validation-error snax-forgot-pass-success-message"></div><p class=forgot-username> <label for=user_login>Username or Email Address</label> <input type=text name=user_login id=forgot-user_login class=input value size=20 placeholder="Username or Email Address"></p> <input type=hidden name=redirect_to value=https://www.islandcricket.lk/news/featured/two-empty-bullet-shells-found-in-bus-ferrying-lankan-team/ ><p class=forgot-submit> <input type=submit name=wp-submit id=forgot-wp-submit class="button button-primary button-large" value="Reset Password"></p><a href=# class=snax-back-to-login-tab>Back to Login</a></form></div></div><div class="snax-reset-tab snax-tab-inactive"><div class=snax-reset-pass-form><h2>Your password reset link appears to be invalid or expired.</h2></div></div><div class="snax-gdpr-tab snax-tab-inactive"><h2 class="g1-alpha">Log in</h2><h3 class="g1-delta">Privacy Policy</h3><p>	To use social login you have to agree with the storage and handling of your data by this website. %privacy_policy%</p><a class="g1-button g1-button-l g1-button-wide g1-button-solid snax-login-gdpr-accept" href=#>Accept</a></div></div><div class="snax snax-notifications snax-notifications-off"><div class=snax-notification> <button class=snax-notification-close>Close</button><p class=snax-notification-text></p></div></div><div id=snax-popup-add-to-collection class="snax white-popup mfp-hide"><h2>Add to Collection</h2><div class=snax-add-to-collection><form class=snax-form-collection-search> <label> Add new or search	<input name=snax-collection-search type=search placeholder="Add new&hellip;" autocomplete=off> </label> <input name=snax-collection-save type=submit value=Save disabled=disabled></form><div class="snax-collections snax-collections-tpl-listxs"><ul class=snax-collections-items> <li class=snax-collections-item><div class="snax-collection snax-collection-tpl-listxs snax-collection-public"><p class=snax-collection-title><a>Public collection title</a></p></div> </li><li class=snax-collections-item><div class="snax-collection snax-collection-tpl-listxs snax-collection-private"><p class=snax-collection-title><a>Private collection title</a></p></div> </li></ul></div><div class=snax-collections-leading><div class=snax-collections-leading-icon></div><h3 class="snax-collections-leading-title">No Collections</h3><p>Here you&#039;ll find all collections you&#039;ve created before.</p></div></div></div> <script>(function(){function maybePrefixUrlField(){if(this.value.trim()!==''&&this.value.indexOf('http')!==0){this.value="http://"+this.value;}}
var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');if(urlFields){for(var j=0;j<urlFields.length;j++){urlFields[j].addEventListener('blur',maybePrefixUrlField);}}})();</script><link crossorigin=anonymous rel=stylesheet id=bimber-google-fonts-customized-css  href='//fonts.googleapis.com/css?family=Roboto%3A-1%7COpen+Sans%3A-1%2C600%2C800%2C700%7CFira+Sans%3A900&#038;subset=latin%2Clatin-ext&#038;ver=9.2.1' type=text/css media=all><link rel=stylesheet href=https://www.islandcricket.lk/wp-content/cache/minify/0ff63.css?x41987 media=all> <script id=bp-nouveau-js-extra>var BP_Nouveau={"ajaxurl":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php","confirm":"Are you sure?","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","object_nav_parent":"#buddypress","objects":{"1":"members","4":"xprofile","5":"friends","6":"messages","7":"settings","8":"notifications"},"nonces":{"members":"0e90f00ec5","xprofile":"e0c7b94156","friends":"18a6de60be","messages":"7a5a9799d8","settings":"310fc736e2","notifications":"02befebc6e"}};</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/5d11b.js?x41987></script> <script id=mace-gallery-js-extra>/*<![CDATA[*/var macegallery={"i18n":{"of":"of"},"html":"\n<div class=\"g1-gallery-wrapper g1-gallery-dark\">\n\t<div class=\"g1-gallery\">\n\t\t<div class=\"g1-gallery-header\">\n\t\t\t<div class=\"g1-gallery-header-left\">\n\t\t\t\t<div class=\"g1-gallery-logo\">\n\t\t\t\t<img width=\"231\" height=\"62\" src=\"https:\/\/www.islandcricket.lk\/wp-content\/uploads\/2018\/10\/logo.png\" >\t\t\t\t<\/div>\n\t\t\t\t<div class=\"g1-gallery-title g1-gamma g1-gamma-1st\">{title}<\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"g1-gallery-header-right\">\n\t\t\t\t<div class=\"g1-gallery-back-to-slideshow\">Back to slideshow<\/div>\n\t\t\t\t<div class=\"g1-gallery-thumbs-button\"><\/div>\n\t\t\t\t<div class=\"g1-gallery-numerator\">{numerator}<\/div>\n\t\t\t\t<div class=\"g1-gallery-close-button\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"g1-gallery-body\">\n\t\t\t<div class=\"g1-gallery-frames\">\n\t\t\t\t{frames}\n\t\t\t<\/div>\n\t\t\t<div class=\"g1-gallery-thumbnails32\">\n\t\t\t\t<div class=\"g1-gallery-thumbnails-collection\">\n\t\t\t\t\t{thumbnails32}\n\t\t\t\t<\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"g1-gallery-sidebar\">\n\t\t\t\t\t<div class=\"g1-gallery-shares\">\n\t\t\t\t\t<\/div>\n\t\t\t\t\t<div class=\"g1-gallery-ad\"><\/div>\n\t\t\t\t\t\t\t\t\t\t\t<div class=\"g1-gallery-thumbnails\">\n\t\t\t\t\t\t\t<div class=\"g1-gallery-thumbnails-up\"><\/div>\n\t\t\t\t\t\t\t<div class=\"g1-gallery-thumbnails-collection\">{thumbnails}<\/div>\n\t\t\t\t\t\t\t<div class=\"g1-gallery-thumbnails-down\"><\/div>\n\t\t\t\t\t\t<\/div>\n\t\t\t\t\t\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","shares":"<a class=\"g1-gallery-share g1-gallery-share-pinterest bimber-share-pinterest\" href=\"https:\/\/pinterest.com\/pin\/create\/button?url=mace_replace_shortlink&description=mace_replace_title&media=mace_replace_image_url\" title=\"Share on Pinterest\" target=\"_blank\" rel=\"nofollow\">Share on Pinterest<\/a><a class=\"g1-gallery-share g1-gallery-share-fb bimber-share-facebook\" href=\"https:\/\/www.facebook.com\/dialog\/share?app_id=125559790881621&display=popup&href=mace_replace_noesc_shortlink&quote=mace_replace_noesc_title\" title=\"Share on Facebook\" data-share-url=\"mace_replace_noesc_shortlink\" data-share-text=\"mace_replace_noesc_title\" data-on-share-callback=\"\" target=\"_blank\" rel=\"nofollow\">Share on Facebook<\/a><a class=\"g1-gallery-share g1-gallery-share-twitter bimber-share-twitter\" href=\"\/\/twitter.com\/intent\/tweet?url=mace_replace_shortlink&text=mace_replace_title%20\" title=\"Share on Twitter\" target=\"_blank\" rel=\"nofollow\">Share on Twitter<\/a>"};/*]]>*/</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/8c39a.js?x41987></script> <script id=snax-collections-js-extra>var snax_collections_js_config={"ajax_url":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.islandcricket.lk","user_id":"0","post_id":"162830","nonce":"759464f063","history":"off","i18n":{"are_you_sure_remove":"Entire collection with all items will be removed. Proceed?","are_you_sure_clear_all":"All collection items will be removed. Proceed?","removed":"Collection has been successfully removed","removing_items":"Removing collection items..."}};</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/51c8f.js?x41987></script> <script id=snax-front-js-extra>/*<![CDATA[*/var snax_front_config={"ajax_url":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php","site_url":"https:\/\/www.islandcricket.lk","autosave_interval":"60","use_login_recaptcha":"1","recaptcha_api_url":"https:\/\/www.google.com\/recaptcha\/api.js","recaptcha_version":"30","recaptcha_site_key":"6LeHOoEUAAAAAGRnZfg6iUxUxbQPzscYGN_lEIbI","enable_login_popup":"1","login_url":"https:\/\/www.islandcricket.lk\/wp-login.php?ic_login_popup=on","login_popup_url_var":"ic_login_popup","logged_in":"","login_success_var":"ic_login_success","delete_status_var":"ic_delete_status","item_comments_js_enabled":"1","i18n":{"are_you_sure":"Are you sure?","recaptcha_invalid":"<strong>ERROR<\/strong>: The reCAPTCHA you entered is incorrect.","passwords_dont_match":"Passwords don't match.","link_invalid":"Your password reset link appears to be invalid or expired.","password_set":"New password has been set","duplicate_comment":"Duplicate comment detected; it looks as though you&#8217;ve already said that!","comment_fail":"Comment Submission Failure","see_all_replies":"See all replies","user_is_logging":"Please wait. You are logging in&hellip;","points_singular_tpl":"<strong>%d<\/strong> Point","points_plural_tpl":"<strong>%d<\/strong> Points","points_singular_short_tpl":"<strong>%s<\/strong> Point","points_plural_short_tpl":"<strong>%s<\/strong> Points","popup_close_label":"Close (Esc)"}};/*]]>*/</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/2c042.js?x41987></script> <script id=bimber-shares-js-extra>var bimber_shares_config={"debug_mode":"","facebook_sdk":{"url":"https:\/\/connect.facebook.net\/en_GB\/sdk.js","app_id":"125559790881621","version":"v5.0"},"microshares":{"tpl":"","domain":"https:\/\/www.islandcricket.lk\/"},"i18n":{"fb_app_id_not_set":"Facebook App Id not set in Theme Options > Shares"}};</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/56939.js?x41987></script> <script id=bimber-global-js-extra>var bimber_front_config={"debug_mode":"","ajax_url":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php","timeago":"on","sharebar":"on","i18n":{"menu":{"go_to":"Go to"},"newsletter":{"subscribe_mail_subject_tpl":"Check out this great article: %subject%"},"bp_profile_nav":{"more_link":"More"}},"comment_types":["wp"],"auto_load_limit":"0","auto_play_videos":"","use_gif_player":"1","setTargetBlank":"1","useWaypoints":"1","stack":"original-2018","wpp":{"token":"8543aa275d"}};</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/990c9.js?x41987></script> <script id=wp-i18n-js-after>wp.i18n.setLocaleData({'text direction\u0004ltr':['ltr']});</script> <script id=wp-a11y-js-translations>(function(domain,translations){var localeData=translations.locale_data[domain]||translations.locale_data.messages;localeData[""].domain=domain;wp.i18n.setLocaleData(localeData,domain);})("default",{"translation-revision-date":"2022-02-18 08:36:22+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}});</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/064ea.js?x41987></script> <script id=jquery-ui-autocomplete-js-extra>var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/b473b.js?x41987></script> <script id=commentace-wp-comments-js-extra>var commentace_wp={"guest_can_vote":"","collapse_replies":"","load_more_type":"load_more"};</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/fda0a.js?x41987></script> <script defer src=https://www.islandcricket.lk/wp-content/cache/minify/abbed.js?x41987></script> <div class=g1-slideup-wrap><div class=g1-slideup-base></div><div class=g1-slideup-newsletter><div class=g1-slideup-newsletter-body><aside id=bimber-mc4wp-form-counter-1 class="g1-newsletter g1-newsletter-horizontal "><header><h2 class="g1-delta g1-delta-2nd"><span>Newsletter</span></h2></header><p class="g1-mega g1-mega-1st">Don&#039;t miss out on new content!</p><p class="g1-delta g1-delta-3rd">Viral cricket news and videos delivered to your inbox</p> <script>(function(){window.mc4wp=window.mc4wp||{listeners:[],forms:{on:function(evt,cb){window.mc4wp.listeners.push({event:evt,callback:cb});}}}})();</script><form id=mc4wp-form-2 class="mc4wp-form mc4wp-form-99385" method=post data-id=99385 data-name="Default sign-up form" ><div class=mc4wp-form-fields><p> <label>Email address: </label> <input type=email name=EMAIL placeholder="Your email address" required></p><p> <input type=submit value=Subscribe></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type=text name=_mc4wp_honeypot value tabindex=-1 autocomplete=off></label><input type=hidden name=_mc4wp_timestamp value=1646019697><input type=hidden name=_mc4wp_form_id value=99385><input type=hidden name=_mc4wp_form_element_id value=mc4wp-form-2><div class=mc4wp-response></div><p class="g1-meta g1-newsletter-privacy">Don&#039;t worry, we don&#039;t spam</p></form></aside></div></div> <a href=# class=g1-slideup-newsletter-closer>Close</a></div></body></html>