<!DOCTYPE html> <!--[if IE 8]><html class="no-js g1-off-outside lt-ie10 lt-ie9" id=ie8 lang=en-GB><![endif]--> <!--[if IE 9]><html class="no-js g1-off-outside lt-ie10" id=ie9 lang=en-GB><![endif]--> <!--[if !IE]><!--><html class="no-js g1-off-outside" lang=en-GB><!--<![endif]--><head><meta charset="UTF-8"><link rel=profile href=http://gmpg.org/xfn/11><link rel=pingback href=https://www.islandcricket.lk/xmlrpc.php><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><meta property="og:type" content="article"><meta property="og:title" content="Sri Lankan cricket almost matches South Africa for off-field drama"><meta property="og:description" content="South African cricket has had its fair share of drama and controversy this year, and Sri Lankan cricket has been no less lively."><meta property="og:image" content="https://www.islandcricket.lk/wp-content/uploads/2021/09/srilanka_cricket_mickey_arthur_news.jpg"><meta property="og:url" content="https://www.islandcricket.lk/news/featured/sri-lankan-cricket-almost-matches-south-africa-for-off-field-drama/"><meta property="og:site_name" content="Island Cricket"><meta property="article:publisher" content="https://www.facebook.com/islandcricket.lk/"><meta property="article:published_time" content="2021-09-01T04:58:07-04:00"><meta property="article:modified_time" content="2021-09-01T09:18:31-04:00"><meta property="og:updated_time" content="2021-09-01T09:18:31-04:00"><meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width"> <script>if(0===window.location.hash.indexOf('#_=_')){window.location.hash='';history.pushState('',document.title,window.location.pathname);window.location.reload();}</script> <title>Sri Lankan cricket almost matches South Africa for off-field drama</title><meta name="description" content="South African cricket has had its fair share of drama and controversy this year, and Sri Lankan cricket has been no less lively."><link rel=canonical href=https://www.islandcricket.lk/news/featured/sri-lankan-cricket-almost-matches-south-africa-for-off-field-drama/ ><meta property="og:locale" content="en_GB"><meta property="og:type" content="article"><meta property="og:title" content="Sri Lankan cricket almost matches South Africa for off-field drama"><meta property="og:description" content="South African cricket has had its fair share of drama and controversy this year, and Sri Lankan cricket has been no less lively."><meta property="og:url" content="https://www.islandcricket.lk/news/featured/sri-lankan-cricket-almost-matches-south-africa-for-off-field-drama/"><meta property="og:site_name" content="Island Cricket"><meta property="article:publisher" content="https://www.facebook.com/srilankancricket"><meta property="article:published_time" content="2021-09-01T08:58:07+00:00"><meta property="article:modified_time" content="2021-09-01T13:18:31+00:00"><meta property="og:image" content="https://www.islandcricket.lk/wp-content/uploads/2021/09/srilanka_cricket_mickey_arthur_news.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="675"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@IslandCricket"><meta name="twitter:site" content="@IslandCricket"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Shaheed Akram"><meta name="twitter:label2" content="Estimated reading time"><meta name="twitter:data2" content="1 minute"> <script type=application/ld+json class=yoast-schema-graph>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</script> <link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=preconnect href=https://fonts.gstatic.com><link rel=alternate type=application/rss+xml title="Island Cricket &raquo; Feed" href=https://www.islandcricket.lk/feed/ ><link rel=alternate type=application/rss+xml title="Island Cricket &raquo; Comments Feed" href=https://www.islandcricket.lk/comments/feed/ ><link rel=alternate type=application/rss+xml title="Island Cricket &raquo; Sri Lankan cricket almost matches South Africa for off-field drama Comments Feed" href=https://www.islandcricket.lk/news/featured/sri-lankan-cricket-almost-matches-south-africa-for-off-field-drama/feed/ > <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.islandcricket.lk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel=stylesheet href=https://www.islandcricket.lk/wp-content/cache/minify/d5b23.css?x99102 media=all><style id=mashsb-styles-inline-css>.mashsb-count{color:#ccc}@media only screen and (min-width:568px){.mashsb-buttons a{min-width:177px}}</style><link rel=stylesheet href=https://www.islandcricket.lk/wp-content/cache/minify/ccdaf.css?x99102 media=all><link crossorigin=anonymous rel=stylesheet id=bimber-google-fonts-css  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CSpartan%3A400%2C300%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=9.1' type=text/css media=all><link rel=stylesheet href=https://www.islandcricket.lk/wp-content/cache/minify/2dbbc.css?x99102 media=all><style id=views-pagination-style-inline-css>.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item{border-color:#cdcdcd}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a{color:#444;background-color:#fff}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus{color:#000;background-color:#eee}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a{color:#000;background-color:#eee}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item{border-color:#cdcdcd}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a{color:#444;background-color:#eee}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus{color:#000;background-color:#e5e5e5}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a{color:#000;background-color:#e5e5e5}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item{border-color:#09c}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a{color:#444;background-color:#cbddeb}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus{color:#000;background-color:#95bedd}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a{color:#000;background-color:#95bedd}</style><link rel=stylesheet href=https://www.islandcricket.lk/wp-content/cache/minify/7f5c8.css?x99102 media=all> <script src=https://www.islandcricket.lk/wp-content/cache/minify/bfe1b.js?x99102></script> <script id=mashsb-js-extra>var mashsb={"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.islandcricket.lk\/news\/featured\/sri-lankan-cricket-almost-matches-south-africa-for-off-field-drama\/","title":"Sri+Lankan+cricket+almost+matches+South+Africa+for+off-field+drama","image":"https:\/\/www.islandcricket.lk\/wp-content\/uploads\/2021\/09\/srilanka_cricket_mickey_arthur_news.jpg","desc":"South African cricket has had its fair share of drama and controversy this year, and Sri Lankan cricket has been no less lively ahead of the opening match between the two teams on Thursday.","hashtag":"IslandCricket","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"da77aa1f95","postid":"149086","servertime":"1630502354","ajaxurl":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php"};</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/8a304.js?x99102></script> <script type=application/json id=wpp-json>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.islandcricket.lk\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":149086,"token":"40ce371383","lang":0,"debug":0}</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/902c4.js?x99102></script> <script id=commentace-core-js-extra>var commentace={"ajax_url":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php","nonce":"f6726dfa31","in_debug_mode":"","user_logged_in":"","login_url":"https:\/\/www.islandcricket.lk\/wp-login.php?ic_login_popup=on","number_format":{"decimals":0,"dec_point":".","thousands_sep":","},"i18n":{"remove":"Remove","login_required":"You must be logged in to perform that action","copied_to_clipboard":"Copied to your clipboard"}};</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/b9d81.js?x99102></script> <link rel=https://api.w.org/ href=https://www.islandcricket.lk/wp-json/ ><link rel=alternate type=application/json href=https://www.islandcricket.lk/wp-json/wp/v2/posts/149086><link rel=EditURI type=application/rsd+xml title=RSD href=https://www.islandcricket.lk/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.islandcricket.lk/wp-includes/wlwmanifest.xml><link rel=shortlink href='https://www.islandcricket.lk/?p=149086'><link rel=alternate type=application/json+oembed href="https://www.islandcricket.lk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ffeatured%2Fsri-lankan-cricket-almost-matches-south-africa-for-off-field-drama%2F"><link rel=alternate type=text/xml+oembed href="https://www.islandcricket.lk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ffeatured%2Fsri-lankan-cricket-almost-matches-south-africa-for-off-field-drama%2F&#038;format=xml"> <script>var ajaxurl='https://www.islandcricket.lk/wp-admin/admin-ajax.php';</script> <link rel=preload href=https://www.islandcricket.lk/wp-content/plugins/g1-socials/css/iconfont/fonts/g1-socials.woff?x99102 as=font type=font/woff crossorigin=anonymous><style>.lazyload,.lazyloading{opacity:0}.lazyloaded{opacity:1}.lazyload,.lazyloading,.lazyloaded{transition:opacity 0.175s ease-in-out}iframe.lazyloading{opacity:1;transition:opacity 0.375s ease-in-out;background:#f2f2f2 no-repeat center}iframe.lazyloaded{opacity:1}</style><link rel=preload href=https://www.islandcricket.lk/wp-content/plugins/snax/css/snaxicon/fonts/snaxicon.woff?x99102 as=font type=font/woff crossorigin=anonymous><style>@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:-webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));background:linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style><style>@font-face{font-family:"bimber";src:url("https://www.islandcricket.lk/wp-content/themes/bimber/css/9.1/bimber/fonts/bimber.eot");src:url("https://www.islandcricket.lk/wp-content/themes/bimber/css/9.1/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"), url("https://www.islandcricket.lk/wp-content/themes/bimber/css/9.1/bimber/fonts/bimber.woff") format("woff"), url("https://www.islandcricket.lk/wp-content/themes/bimber/css/9.1/bimber/fonts/bimber.ttf") format("truetype"), url("https://www.islandcricket.lk/wp-content/themes/bimber/css/9.1/bimber/fonts/bimber.svg#bimber") format("svg");font-weight:normal;font-style:normal;font-display:block}</style><style media=screen id=g1-dynamic-styles>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</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-3088112-4"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-3088112-4');</script> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?x99102></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-1607473698183791",enable_page_level_ads:true});</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."><link rel=preload href=https://www.islandcricket.lk/wp-content/plugins/comment-ace/assets/css/iconfont/fonts/cace.woff?x99102 as=font type=font/woff crossorigin=anonymous><link rel=icon href=https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-32x32.png?x99102 sizes=32x32><link rel=icon href=https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-192x192.png?x99102 sizes=192x192><link rel=apple-touch-icon href=https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-180x180.png?x99102><meta name="msapplication-TileImage" content="https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-270x270.png"> <script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script> <style id=wp-custom-css>.site-title{font-size:12px}.home-page #adace_ads_widget-44{margin-top:48px}.entry-category-item-2167{display:none}.entry-category-item-1943{display:none}.entry-tag{-webkit-border-radius:0px;-moz-border-radius:0px;border-radius:0px;padding:5px;background-color:#CCC;text-decoration:none;display:inline-block;cursor:pointer;margin-top:8px}.entry-tag:hover{background:#ECECEC;text-decoration:none}.snax-form-frontend-format-embed .snax-edit-post-row-source{display:none}.snax-form-frontend-format-embed .snax-edit-post-row-description{display:none}.g1-members-item{background:#F9F9F9}.g1-advertisement-before-content-theme-area{border-width:0}.entry-content p{color:#000}.widget_bimber_mycred .bimber-mycred-widget .g1-more-results{display:none}.snax .snax-format-embed .snax-format-icon:before{content:"\e027"}body.tag .archive-title:before{content:"" !important}.entry-tag:before{content:"" !important}.menu-item-object-post_tag>a:before{content:"" !important}.tagcloud>a:before{content:"" !important}.michael_roberts_colu-template-default .entry-meta-m{display:none}.michael_roberts_colu-template-default .entry-featured-media-main{display:none}.trevor_column-template-default .entry-meta-m{display:none}.trevor_column-template-default .entry-featured-media-main{display:none}.andrew_fernando_colu-template-default .entry-meta-m{display:none}.andrew_fernando_colu-template-default .entry-featured-media-main{display:none}.interviews-template-default .entry-meta-m{display:none}.interviews-template-default .entry-featured-media-main{display:none}.sri_lanka_cricket_ne-template-default .entry-meta-m{display:none}.sri_lanka_cricket_ne-template-default .entry-featured-media-main{display:none}.dinouk_colombage_col-template-default .entry-meta-m{display:none}.dinouk_colombage_col-template-default .entry-featured-media-main{display:none}.russel_arnold_colum-template-default .entry-meta-m{display:none}.russel_arnold_colum-template-default .entry-featured-media-main{display:none}.editorial-template-default .entry-meta-m{display:none}.editorial-template-default .entry-featured-media-main{display:none}.sinhala_news-template-default .entry-meta-m{display:none}.sinhala_news-template-default .entry-featured-media-main{display:none}.cricket_news-template-default .entry-featured-media-main{display:none}.ic-button{background:#2f63c6;border-radius:5px;margin-top:5px;padding:3px 20px;color:#fff;font-size:14px;display:inline-block;text-align:center;text-shadow:none}.afp_photos-template-default .entry-featured-media-main{display:none}.photoalbum-template-default .entry-featured-media-main{display:none}.decent-comments .comment-author{font-weight:bold;color:#000;margin-right:0}.decent-comments ul{padding-left:0;list-style-type:none}.decent-comments .comment-body, .decent-comments .comment-excerpt{display:block;background-color:#ececec;padding:15px;margin-top:5px;margin-bottom:20px}.g1-cta{border:none}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="bp-nouveau post-template-default single single-post postid-149086 single-format-link wp-embed-responsive snax-hoverable g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive no-js" itemscope itemtype=http://schema.org/WebPage ><div class=g1-body-inner><div id=page><aside class="g1-row g1-sharebar g1-sharebar-off"><div class=g1-row-inner><div class="g1-column g1-sharebar-inner"></div></div><div class=g1-row-background></div></aside><div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off"><div class=g1-row-inner><div class="g1-column g1-dropable"><div class="g1-bin-1 g1-bin-grow-off"><div class="g1-bin g1-bin-align-left"></div></div><div class="g1-bin-2 g1-bin-grow-off"><div class="g1-bin g1-bin-align-center"></div></div><div class="g1-bin-3 g1-bin-grow-off"><div class="g1-bin g1-bin-align-right"></div></div></div></div><div class=g1-row-background></div></div><div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off"><div class=g1-row-inner><div class="g1-column g1-dropable"><div class="g1-bin-1 g1-bin-grow-off"><div class="g1-bin g1-bin-align-left"><div class="g1-id g1-id-desktop"><p class="g1-mega g1-mega-1st site-title"> <a class=g1-logo-wrapper href=https://www.islandcricket.lk/ rel=home> <picture class="g1-logo g1-logo-default"> <source media="(min-width: 1025px)" srcset="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket_srilanka.png 2x,https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png 1x"> <source media="(max-width: 1024px)" srcset=data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20188%2026%27%2F%3E> <img src=https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png?x99102 width=188 height=26 alt="Island Cricket"> </picture></a></p> <script>try{if(localStorage.getItem(skinItemId)){var _g1;_g1=document.getElementById('g1-logo-inverted-img');_g1.classList.remove('lazyload');_g1.setAttribute('src',_g1.getAttribute('data-src'));_g1=document.getElementById('g1-logo-inverted-source');_g1.setAttribute('srcset',_g1.getAttribute('data-srcset'));}}catch(e){}</script> </div><nav id=g1-primary-nav class=g1-primary-nav><ul id=g1-primary-nav-menu class="g1-primary-nav-menu g1-menu-h"><li id=menu-item-1000000 class="menu-item menu-item-type-g1-top menu-item-object-page menu-item-g1-standard menu-item-1000000"><a href=https://www.islandcricket.lk/top-10/ >Top <strong>10</strong></a></li> <li id=menu-item-99214 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99214"><a href=/ >Home</a></li> <li id=menu-item-99562 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99562"><a href=/news/ >News</a></li> <li id=menu-item-99563 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99563"><a href=/videos/ >Videos</a></li> <li id=menu-item-99564 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99564"><a href=/photos/ >Photos</a></li> <li id=menu-item-99565 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99565"><a href=/blogs/ >Blogs</a></li> <li id=menu-item-115946 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-115946"><a href=https://www.islandcricket.lk/comments/ >Comments</a></li> <li id=menu-item-115995 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-115995"><a href=https://www.islandcricket.lk/tweets/ >Tweets</a></li></ul></nav></div></div><div class="g1-bin-2 g1-bin-grow-off"><div class="g1-bin g1-bin-align-left"></div></div><div class="g1-bin-3 g1-bin-grow-off"><div class="g1-bin g1-bin-align-right"><div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-m g1-drop-icon "> <a class=g1-drop-toggle href="https://www.islandcricket.lk/?s="> <span class=g1-drop-toggle-icon></span><span class=g1-drop-toggle-text>Search</span> <span class=g1-drop-toggle-arrow></span> </a><div class=g1-drop-content><div role=search class=search-form-wrapper><form method=get class="g1-searchform-tpl-default g1-searchform-ajax search-form" action=https://www.islandcricket.lk/ > <label> <span class=screen-reader-text>Search for:</span> <input type=search class=search-field placeholder="Search &hellip;" value name=s title="Search for:"> </label> <button class=search-submit>Search</button></form><div class="g1-searches g1-searches-ajax"></div></div></div></div><nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon "><a class="g1-drop-toggle snax-login-required" href="https://www.islandcricket.lk/wp-login.php?ic_login_popup=on"> <span class=g1-drop-toggle-icon></span><span class=g1-drop-toggle-text>Login</span> <span class=g1-drop-toggle-arrow></span> </a></nav> <a class="g1-button g1-button-solid snax-button snax-button-create g1-button-s g1-button-s  " href=https://www.islandcricket.lk/submit/ >Submit Content</a></div></div></div></div><div class=g1-row-background></div></div><div class="g1-sticky-top-wrapper g1-hb-row-3"><div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-on"><div class=g1-row-inner><div class="g1-column g1-dropable"><div class="g1-bin-1 g1-bin-grow-off"><div class="g1-bin g1-bin-align-left"></div></div><div class="g1-bin-2 g1-bin-grow-off"><div class="g1-bin g1-bin-align-center"></div></div><div class="g1-bin-3 g1-bin-grow-off"><div class="g1-bin g1-bin-align-right"></div></div></div></div><div class=g1-row-background></div></div></div><div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off"><div class=g1-row-inner><div class="g1-column g1-dropable"><div class="g1-bin-1 g1-bin-grow-off"><div class="g1-bin g1-bin-align-left"></div></div><div class="g1-bin-2 g1-bin-grow-on"><div class="g1-bin g1-bin-align-center"></div></div><div class="g1-bin-3 g1-bin-grow-off"><div class="g1-bin g1-bin-align-right"></div></div></div></div><div class=g1-row-background></div></div><div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off"><div class=g1-row-inner><div class="g1-column g1-dropable"><div class="g1-bin-1 g1-bin-grow-off"><div class="g1-bin g1-bin-align-left"> <a class="g1-hamburger g1-hamburger-show g1-hamburger-m  " href=#> <span class=g1-hamburger-icon></span> <span class="g1-hamburger-label g1-hamburger-label-hidden			">Menu</span> </a></div></div><div class="g1-bin-2 g1-bin-grow-on"><div class="g1-bin g1-bin-align-center"><div class="g1-id g1-id-mobile"><p class="g1-mega g1-mega-1st site-title"> <a class=g1-logo-wrapper href=https://www.islandcricket.lk/ rel=home> <picture class="g1-logo g1-logo-default"> <source media="(max-width: 1024px)" srcset="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket_srilanka.png 2x,https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png 1x"> <source media="(min-width: 1025px)" srcset=data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20188%2026%27%2F%3E> <img src=https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png?x99102 width=188 height=26 alt="Island Cricket"> </picture></a></p> <script>try{if(localStorage.getItem(skinItemId)){var _g1;_g1=document.getElementById('g1-logo-mobile-inverted-img');_g1.classList.remove('lazyload');_g1.setAttribute('src',_g1.getAttribute('data-src'));_g1=document.getElementById('g1-logo-mobile-inverted-source');_g1.setAttribute('srcset',_g1.getAttribute('data-srcset'));}}catch(e){}</script> </div></div></div><div class="g1-bin-3 g1-bin-grow-off"><div class="g1-bin g1-bin-align-right"><nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon "><a class="g1-drop-toggle snax-login-required" href="https://www.islandcricket.lk/wp-login.php?ic_login_popup=on"> <span class=g1-drop-toggle-icon></span><span class=g1-drop-toggle-text>Login</span> <span class=g1-drop-toggle-arrow></span> </a></nav></div></div></div></div><div class=g1-row-background></div></div><div class="g1-sticky-top-wrapper g1-hb-row-3"><div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off"><div class=g1-row-inner><div class="g1-column g1-dropable"><div class="g1-bin-1 g1-bin-grow-off"><div class="g1-bin g1-bin-align-left"></div></div><div class="g1-bin-2 g1-bin-grow-off"><div class="g1-bin g1-bin-align-center"></div></div><div class="g1-bin-3 g1-bin-grow-off"><div class="g1-bin g1-bin-align-right"></div></div></div></div><div class=g1-row-background></div></div></div><div class="g1-row g1-row-bg-alt g1-row-layout-page g1-advertisement g1-advertisement-before-content-theme-area"><div class=g1-row-inner><div class=g1-column><div class="adace-slot-wrapper bimber_before_content_theme_area  adace-slot-wrapper-main" ><div class=adace-disclaimer></div><div class=adace-slot><div class="adace-loader adace-loader-612f7dd2b7f55"> <script>(function($){var $self=$('.adace-loader-612f7dd2b7f55');var $wrapper=$self.closest('.adace-slot-wrapper');"use strict";var adace_load_612f7dd2b7f55=function(){var viewport=$(window).width();var tabletStart=601;var landscapeStart=801;var tabletEnd=961;var content='%3Cdiv%20class%3D%22adace_adsense_612f7dd2b7f20%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%222368729070%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';var unpack=true;if(viewport<tabletStart){if($wrapper.hasClass('.adace-hide-on-mobile')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<landscapeStart){if($wrapper.hasClass('.adace-hide-on-portrait')){$wrapper.remove();}}
if(viewport>=landscapeStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-landscape')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-tablet')){$wrapper.remove();}}
if(viewport>=tabletEnd){if($wrapper.hasClass('.adace-hide-on-desktop')){$wrapper.remove();}}
if(unpack){$self.replaceWith(decodeURIComponent(content));}}
if($wrapper.css('visibility')==='visible'){adace_load_612f7dd2b7f55();}else{var refreshIntervalId=setInterval(function(){if($wrapper.css('visibility')==='visible'){adace_load_612f7dd2b7f55();clearInterval(refreshIntervalId);}},999);}})(jQuery);</script> </div></div></div></div></div><div class=g1-row-background></div></div><style>.g1-advertisement-before-content-theme-area .g1-row-background{background-color:#ffffff!important}</style><div class="g1-row g1-row-bg-alt g1-row-padding-m g1-row-layout-page"><div class=g1-row-background></div><div class=g1-row-inner><div class="g1-column g1-column-2of3" id=primary><div id=content role=main><article id=post-149086 class="entry-tpl-classic post-149086 post type-post status-publish format-link has-post-thumbnail category-featured tag-mickey-arthur tag-south-africa-in-sri-lanka-2021 tag-slc post_format-post-format-link snax_format-link" itemscope=&quot;&quot; itemtype=http://schema.org/Article ><div class="entry-inner g1-card g1-card-solid"><header class="entry-header entry-header-01"><div class=entry-before-title> <span class="entry-categories entry-categories-l"><span class=entry-categories-inner><span class=entry-categories-label>in</span> <a href=https://www.islandcricket.lk/news/featured/ class="entry-category entry-category-item-1943"><span itemprop=articleSection>Featured News</span></a></span></span></div><h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Sri Lankan cricket almost matches South Africa for off-field drama</h1><p class="g1-meta g1-meta-m entry-meta entry-meta-m"> <span class="entry-byline entry-byline-m entry-byline-with-avatar"> <span class=entry-author itemscope itemprop=author itemtype=http://schema.org/Person> <span class=entry-meta-label>by</span> <a href=https://www.islandcricket.lk/contributors/shaheed/ title="Posts by Shaheed Akram" rel=author> <img data-expand=600 alt src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 40 40'%2F%3E' data-src=https://www.islandcricket.lk/wp-content/uploads/avatars/4729/6105adbf43202-bpthumb.jpg?x99102 data-srcset='https://www.islandcricket.lk/wp-content/uploads/avatars/4729/6105adbf36a41-bpfull.jpg 2x' class='lazyload avatar avatar-40 photo' height=40 width=40 loading=lazy> <strong itemprop=name>Shaheed Akram</strong> </a> </span> <time class=entry-date datetime=2021-09-01T04:58:07-04:00 itemprop=datePublished>September 1, 2021, 4:58 AM</time>		</span><span class="entry-stats entry-stats-m"><span class="entry-views "><strong>486</strong><span> Views</span></span> <span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/featured/sri-lankan-cricket-almost-matches-south-africa-for-off-field-drama/#respond><strong>0</strong> <span>Comments</span></a></span>		</span></p><aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class=mashsb-box><div class="mashsb-count mash-large" style=float:left;><div class="counts mashsbcount">0</div><span class=mashsb-sharetext>SHARES</span></div><div class=mashsb-buttons><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ffeatured%2Fsri-lankan-cricket-almost-matches-south-africa-for-off-field-drama%2F" target=_top rel=nofollow><span class=icon></span><span class=text>Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Sri%20Lankan%20cricket%20almost%20matches%20South%20Africa%20for%20off-field%20drama&url=https://www.islandcricket.lk/news/featured/sri-lankan-cricket-almost-matches-south-africa-for-off-field-drama/&via=IslandCricket" target=_top rel=nofollow><span class=icon></span><span class=text>Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style=display:none;></div></div></div><div style=clear:both;></div><div class=mashsb-toggle-container></div></aside></header><div class="entry-featured-media entry-featured-media-main"  itemprop=image  itemscope  itemtype=http://schema.org/ImageObject ><div class=g1-frame><div class=g1-frame-inner><img data-expand=600 width=1200 height=675 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 1200 675'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/09/srilanka_cricket_mickey_arthur_news.jpg?x99102 class="lazyload attachment-bimber-grid-2of3 size-bimber-grid-2of3 wp-post-image" alt="Sri Lanka cricket team head coach Mickey Arthur" loading=lazy itemprop=contentUrl data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/09/srilanka_cricket_mickey_arthur_news.jpg 1200w, https://www.islandcricket.lk/wp-content/uploads/2021/09/srilanka_cricket_mickey_arthur_news-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2021/09/srilanka_cricket_mickey_arthur_news-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2021/09/srilanka_cricket_mickey_arthur_news-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2021/09/srilanka_cricket_mickey_arthur_news-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/09/srilanka_cricket_mickey_arthur_news-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2021/09/srilanka_cricket_mickey_arthur_news-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/09/srilanka_cricket_mickey_arthur_news-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/09/srilanka_cricket_mickey_arthur_news-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2021/09/srilanka_cricket_mickey_arthur_news-758x426.jpg 758w" data-sizes="(max-width: 1200px) 100vw, 1200px"></div></div><meta itemprop="url" content="https://www.islandcricket.lk/wp-content/uploads/2021/09/srilanka_cricket_mickey_arthur_news.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></div><div class="g1-content-narrow g1-typography-xl entry-content" itemprop=articleBody ><p>JOHANNESBURG &#8211; South African cricket has had its fair share of drama and controversy this year, and Sri Lankan cricket has been no less lively.</p><div class="adace-slot-wrapper adace-shortcode-120664 adace-align-center" style=text-align:center;><div class=adace-disclaimer></div><div class=adace-slot><div class="adace-loader adace-loader-612f7dd2bc9e9"> <script>(function($){var $self=$('.adace-loader-612f7dd2bc9e9');var $wrapper=$self.closest('.adace-slot-wrapper');"use strict";var adace_load_612f7dd2bc9e9=function(){var viewport=$(window).width();var tabletStart=601;var landscapeStart=801;var tabletEnd=961;var content='%3Cdiv%20class%3D%22adace_adsense_612f7dd2bc9c1%20adace-hide-on-desktop%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%226497913799%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';var unpack=true;if(viewport<tabletStart){if($wrapper.hasClass('.adace-hide-on-mobile')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<landscapeStart){if($wrapper.hasClass('.adace-hide-on-portrait')){$wrapper.remove();}}
if(viewport>=landscapeStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-landscape')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-tablet')){$wrapper.remove();}}
if(viewport>=tabletEnd){unpack=false;if($wrapper.hasClass('.adace-hide-on-desktop')){$wrapper.remove();}}
if(unpack){$self.replaceWith(decodeURIComponent(content));}}
if($wrapper.css('visibility')==='visible'){adace_load_612f7dd2bc9e9();}else{var refreshIntervalId=setInterval(function(){if($wrapper.css('visibility')==='visible'){adace_load_612f7dd2bc9e9();clearInterval(refreshIntervalId);}},999);}})(jQuery);</script> </div></div></div><p>The respective national men’s teams will meet in One-Day and T20 International series’s over the next fortnight, with those matches taking place against a backdrop of upheaval off the field for both sets of players and coaches&#8230;</p><div class=g1-cta><p class=g1-cta-button-wrap> <a href=https://www.iol.co.za/sport/cricket/proteas/sri-lankan-cricket-almost-matches-south-africa-for-off-field-drama-a843557f-bdd6-4cf0-9d0b-02f8583afccf class="g1-button g1-button-subtle g1-button-l g1-button-wide g1-cta-button" target=_self rel=nofollow> Read full article	</a></p></div><div class="snax snax-post-container"></div></div></div><aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class=mashsb-box><div class="mashsb-count mash-large" style=float:left;><div class="counts mashsbcount">0</div><span class=mashsb-sharetext>SHARES</span></div><div class=mashsb-buttons><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ffeatured%2Fsri-lankan-cricket-almost-matches-south-africa-for-off-field-drama%2F" target=_top rel=nofollow><span class=icon></span><span class=text>Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Sri%20Lankan%20cricket%20almost%20matches%20South%20Africa%20for%20off-field%20drama&url=https://www.islandcricket.lk/news/featured/sri-lankan-cricket-almost-matches-south-africa-for-off-field-drama/&via=IslandCricket" target=_top rel=nofollow><span class=icon></span><span class=text>Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style=display:none;></div></div></div><div style=clear:both;></div><div class=mashsb-toggle-container></div></aside><p class="entry-tags "><span class=entry-tags-inner><a href=https://www.islandcricket.lk/topics/mickey-arthur/ class="entry-tag entry-tag-1127">Mickey Arthur</a><a href=https://www.islandcricket.lk/topics/south-africa-in-sri-lanka-2021/ class="entry-tag entry-tag-3382">South Africa in Sri Lanka 2021</a><a href=https://www.islandcricket.lk/topics/slc/ class="entry-tag entry-tag-9">Sri Lanka Cricket (SLC)</a></span></p><div class="g1-comments g1-comments-with-tabs" id=comments><div class="cace-comments cace-comments-with-avatars" id=comments><div class="cace-comment-type cace-comment-type-wp cace-comment-type-current" data-comment-type=wp><section id=comments-wp class="g1-comment-type g1-comment-type-wp comments-area"><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Comment<a class="g1-button g1-button-xs g1-button-subtle" rel=nofollow id=cancel-comment-reply-link href=/news/featured/sri-lankan-cricket-almost-matches-south-africa-for-off-field-drama/#respond style=display:none;>Cancel reply</a></h3><p class="snax-login-required must-log-in">You must be <a href="https://www.islandcricket.lk/wp-login.php?redirect_to=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ffeatured%2Fsri-lankan-cricket-almost-matches-south-africa-for-off-field-drama%2F&ic_login_popup=on">logged in</a> to post a comment.</p></div><ol class=comment-list></ol> <span class=cace-spinner></span> <script id=cace-view-replies-tpl type=text/template>
    <button class="cace-view-replies cace-button-reset">View replies (%d)</button>
</script> <script id=cace-report-tpl type=text/template>
    <form id=cace-report-form>
        <p class=cace-report-form-info>
            Please explain the reason why this comment should be removed        </p>

        <p class=cace-report-form-text>
            <textarea cols=40 rows=4 id=cace-report-text maxlength=300></textarea>
        </p>

        <p class=cace-report-form-actions>
            <button id=cace-report-cancel class="g1-button g1-button-s g1-button-subtle" type=button>Cancel</button>
            <button id=cace-report-submit class="g1-button g1-button-s g1-button-solid" type=submit>Report</button>
        </p>
    </form>
</script> </section></div></div></div><div class="g1-advertisement g1-advertisement-before-related-entries"><div class="adace-slot-wrapper bimber_before_related_entries  adace-slot-wrapper-main adace-hide-on-mobile" ><div class=adace-disclaimer></div><div class=adace-slot><div class="adace-loader adace-loader-612f7dd2c0596"> <script>(function($){var $self=$('.adace-loader-612f7dd2c0596');var $wrapper=$self.closest('.adace-slot-wrapper');"use strict";var adace_load_612f7dd2c0596=function(){var viewport=$(window).width();var tabletStart=601;var landscapeStart=801;var tabletEnd=961;var content='%3Cdiv%20class%3D%22adace_adsense_612f7dd2c056c%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%222368729070%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';var unpack=true;if(viewport<tabletStart){if($wrapper.hasClass('.adace-hide-on-mobile')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<landscapeStart){if($wrapper.hasClass('.adace-hide-on-portrait')){$wrapper.remove();}}
if(viewport>=landscapeStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-landscape')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-tablet')){$wrapper.remove();}}
if(viewport>=tabletEnd){if($wrapper.hasClass('.adace-hide-on-desktop')){$wrapper.remove();}}
if(unpack){$self.replaceWith(decodeURIComponent(content));}}
if($wrapper.css('visibility')==='visible'){adace_load_612f7dd2c0596();}else{var refreshIntervalId=setInterval(function(){if($wrapper.css('visibility')==='visible'){adace_load_612f7dd2c0596();clearInterval(refreshIntervalId);}},999);}})(jQuery);</script> </div></div></div><div class="adace-slot-wrapper bimber_before_related_entries  adace-hide-on-tablet adace-hide-on-desktop" ><div class=adace-disclaimer></div><div class=adace-slot><div class="adace-loader adace-loader-612f7dd2c0a42"> <script>(function($){var $self=$('.adace-loader-612f7dd2c0a42');var $wrapper=$self.closest('.adace-slot-wrapper');"use strict";var adace_load_612f7dd2c0a42=function(){var viewport=$(window).width();var tabletStart=601;var landscapeStart=801;var tabletEnd=961;var content='%3Cdiv%20class%3D%22adace_adsense_612f7dd2c0a21%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22rectangle%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';var unpack=true;if(viewport<tabletStart){if($wrapper.hasClass('.adace-hide-on-mobile')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<landscapeStart){if($wrapper.hasClass('.adace-hide-on-portrait')){$wrapper.remove();}}
if(viewport>=landscapeStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-landscape')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-tablet')){$wrapper.remove();}}
if(viewport>=tabletEnd){if($wrapper.hasClass('.adace-hide-on-desktop')){$wrapper.remove();}}
if(unpack){$self.replaceWith(decodeURIComponent(content));}}
if($wrapper.css('visibility')==='visible'){adace_load_612f7dd2c0a42();}else{var refreshIntervalId=setInterval(function(){if($wrapper.css('visibility')==='visible'){adace_load_612f7dd2c0a42();clearInterval(refreshIntervalId);}},999);}})(jQuery);</script> </div></div></div></div><aside class=g1-related-entries><h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>Related content</span></h2><div class="g1-collection g1-collection-with-cards g1-collection-columns-2"><div class=g1-collection-viewport><ul class="g1-collection-items  "> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-149021 post type-post status-publish format-link has-post-thumbnail category-featured tag-brett-harrop tag-south-africa-in-sri-lanka-2021 tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lanka physio Harrop in quarantine after testing positive for COVID-19" class=g1-frame href=https://www.islandcricket.lk/news/featured/sri-lankas-national-physio-brett-harrop-in-quarantine-could-return-for-t20-series/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/Brett_Harrop-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Brett Harrop" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/Brett_Harrop-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/Brett_Harrop-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/Brett_Harrop-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-trending" href=https://www.islandcricket.lk/popular/today/ title=Trending> Trending	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>17</strong><span> Shares</span></span><span class="entry-views entry-views-trending "><strong>331</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/featured/sri-lankas-national-physio-brett-harrop-in-quarantine-could-return-for-t20-series/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/sri-lankas-national-physio-brett-harrop-in-quarantine-could-return-for-t20-series/ rel=bookmark>Sri Lanka physio Harrop in quarantine after testing positive for COVID-19</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-147086 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-mickey-arthur tag-namal-rajapaksa tag-pramodya-wickramasinghe tag-shammi-silva tag-slc tag-tom-moody post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="More Sri Lanka cricketers to retire &#8211; report" class=g1-frame href=https://www.islandcricket.lk/news/more-sri-lanka-cricketers-to-retire-report/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/srilanka_cricket_2021-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka Cricket" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/srilanka_cricket_2021-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/srilanka_cricket_2021-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/srilanka_cricket_2021-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2021/08/srilanka_cricket_2021-265x148.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/08/srilanka_cricket_2021-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>1.1k</strong><span> Shares</span></span><span class="entry-views entry-views-hot "><strong>36.6k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/more-sri-lanka-cricketers-to-retire-report/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/more-sri-lanka-cricketers-to-retire-report/ rel=bookmark>More Sri Lanka cricketers to retire &#8211; report</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-146614 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-india-in-sri-lanka-2021 tag-mickey-arthur tag-pramodya-wickramasinghe tag-shammi-silva tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lanka drops &#8216;promising all-rounder&#8217; for second T20I against India due to player agent &#8211; report" class=g1-frame href=https://www.islandcricket.lk/news/player-manager-mafia-ruins-new-look-sri-lanka-team/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/07/BoxPhoto-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka drops &#039;promising all-rounder&#039; due to player agent - report" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/07/BoxPhoto-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/07/BoxPhoto-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2021/07/BoxPhoto-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/07/BoxPhoto-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2021/07/BoxPhoto-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/07/BoxPhoto-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2021/07/BoxPhoto.jpg 590w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>1.3k</strong><span> Shares</span></span><span class="entry-views "><strong>35.6k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-x"><a href=https://www.islandcricket.lk/news/player-manager-mafia-ruins-new-look-sri-lanka-team/#comments><strong>2</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/player-manager-mafia-ruins-new-look-sri-lanka-team/ rel=bookmark>Sri Lanka drops &#8216;promising all-rounder&#8217; for second T20I against India due to player agent &#8211; report</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-146215 post type-post status-publish format-video has-post-thumbnail category-popular category-videos tag-bhanuka-rajapaksa tag-chamika-karunaratne tag-india-in-sri-lanka-2021 tag-mickey-arthur tag-slc post_format-post-format-video snax_format-embed"><div class="entry-featured-media " ><a title="Q+A with Sri Lanka coach Mickey Arthur (Jul 24, 2021)" class=g1-frame href=https://www.islandcricket.lk/videos/sri-lanka-coach-arthur-talks-to-reporters-ahead-of-first-t20i-against-india/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/07/maxresdefault-172-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka coach Mickey Arthur" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/07/maxresdefault-172-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/07/maxresdefault-172-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2021/07/maxresdefault-172-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2021/07/maxresdefault-172-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2021/07/maxresdefault-172-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/07/maxresdefault-172-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2021/07/maxresdefault-172-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/07/maxresdefault-172-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2021/07/maxresdefault-172-758x426.jpg 758w, https://www.islandcricket.lk/wp-content/uploads/2021/07/maxresdefault-172.jpg 1280w" data-sizes="(max-width: 364px) 100vw, 364px"><span class="g1-frame-icon g1-frame-icon-video"></span><span class=mace-video-duration>24:53</span></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>147</strong><span> Shares</span></span><span class="entry-views "><strong>4.9k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/videos/sri-lanka-coach-arthur-talks-to-reporters-ahead-of-first-t20i-against-india/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/videos/sri-lanka-coach-arthur-talks-to-reporters-ahead-of-first-t20i-against-india/ rel=bookmark>Q+A with Sri Lanka coach Mickey Arthur (Jul 24, 2021)</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-146161 post type-post status-publish format-link has-post-thumbnail category-news tag-icc-t20-world-cup-2021 tag-india-in-sri-lanka-2021 tag-mickey-arthur tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="World T20 in focus: Mickey Arthur says India series last chance for players to stake a claim" class=g1-frame href=https://www.islandcricket.lk/news/world-t20-in-focus-mickey-arthur-says-india-series-last-chance-for-players-to-stake-a-claim/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/07/CelebrationsforSriLankansafteralonglapse-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/07/CelebrationsforSriLankansafteralonglapse-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/07/CelebrationsforSriLankansafteralonglapse-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/07/CelebrationsforSriLankansafteralonglapse-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>35</strong><span> Shares</span></span><span class="entry-views "><strong>735</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-1"><a href=https://www.islandcricket.lk/news/world-t20-in-focus-mickey-arthur-says-india-series-last-chance-for-players-to-stake-a-claim/#comments><strong>1</strong> <span>Comment</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/world-t20-in-focus-mickey-arthur-says-india-series-last-chance-for-players-to-stake-a-claim/ rel=bookmark>World T20 in focus: Mickey Arthur says India series last chance for players to stake a claim</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-146047 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-india-in-sri-lanka-2021 tag-mickey-arthur tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lanka is getting better but need depth in batting, says coach Arthur" class=g1-frame href=https://www.islandcricket.lk/news/sri-lanka-is-getting-better-but-need-depth-in-batting-says-coach-mickey-arthur/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/07/MickeyArthurAFP-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka coach Mickey Arthur" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/07/MickeyArthurAFP-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/07/MickeyArthurAFP-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/07/MickeyArthurAFP-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>75</strong><span> Shares</span></span><span class="entry-views "><strong>6.6k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/sri-lanka-is-getting-better-but-need-depth-in-batting-says-coach-mickey-arthur/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/sri-lanka-is-getting-better-but-need-depth-in-batting-says-coach-mickey-arthur/ rel=bookmark>Sri Lanka is getting better but need depth in batting, says coach Arthur</a></h3></header></div></article> </li></ul></div></div></aside><div class="g1-advertisement g1-advertisement-before-more-from"><div class="adace-slot-wrapper bimber_before_more_from  adace-slot-wrapper-main adace-hide-on-mobile" ><div class=adace-disclaimer></div><div class=adace-slot><div class="adace-loader adace-loader-612f7dd2d71bb"> <script>(function($){var $self=$('.adace-loader-612f7dd2d71bb');var $wrapper=$self.closest('.adace-slot-wrapper');"use strict";var adace_load_612f7dd2d71bb=function(){var viewport=$(window).width();var tabletStart=601;var landscapeStart=801;var tabletEnd=961;var content='%3Cdiv%20class%3D%22adace_adsense_612f7dd2d7190%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%222368729070%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';var unpack=true;if(viewport<tabletStart){if($wrapper.hasClass('.adace-hide-on-mobile')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<landscapeStart){if($wrapper.hasClass('.adace-hide-on-portrait')){$wrapper.remove();}}
if(viewport>=landscapeStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-landscape')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-tablet')){$wrapper.remove();}}
if(viewport>=tabletEnd){if($wrapper.hasClass('.adace-hide-on-desktop')){$wrapper.remove();}}
if(unpack){$self.replaceWith(decodeURIComponent(content));}}
if($wrapper.css('visibility')==='visible'){adace_load_612f7dd2d71bb();}else{var refreshIntervalId=setInterval(function(){if($wrapper.css('visibility')==='visible'){adace_load_612f7dd2d71bb();clearInterval(refreshIntervalId);}},999);}})(jQuery);</script> </div></div></div><div class="adace-slot-wrapper bimber_before_more_from  adace-hide-on-tablet adace-hide-on-desktop" ><div class=adace-disclaimer></div><div class=adace-slot><div class="adace-loader adace-loader-612f7dd2d74c4"> <script>(function($){var $self=$('.adace-loader-612f7dd2d74c4');var $wrapper=$self.closest('.adace-slot-wrapper');"use strict";var adace_load_612f7dd2d74c4=function(){var viewport=$(window).width();var tabletStart=601;var landscapeStart=801;var tabletEnd=961;var content='%3Cdiv%20class%3D%22adace_adsense_612f7dd2d74a7%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22rectangle%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';var unpack=true;if(viewport<tabletStart){if($wrapper.hasClass('.adace-hide-on-mobile')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<landscapeStart){if($wrapper.hasClass('.adace-hide-on-portrait')){$wrapper.remove();}}
if(viewport>=landscapeStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-landscape')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-tablet')){$wrapper.remove();}}
if(viewport>=tabletEnd){if($wrapper.hasClass('.adace-hide-on-desktop')){$wrapper.remove();}}
if(unpack){$self.replaceWith(decodeURIComponent(content));}}
if($wrapper.css('visibility')==='visible'){adace_load_612f7dd2d74c4();}else{var refreshIntervalId=setInterval(function(){if($wrapper.css('visibility')==='visible'){adace_load_612f7dd2d74c4();clearInterval(refreshIntervalId);}},999);}})(jQuery);</script> </div></div></div></div><aside class=g1-more-from><h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More <a href=https://www.islandcricket.lk/news/featured/ >Featured News</a></span></h2><div class="g1-collection g1-collection-with-cards g1-collection-columns-2"><div class=g1-collection-viewport><ul class=g1-collection-items> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-149021 post type-post status-publish format-link has-post-thumbnail category-featured tag-brett-harrop tag-south-africa-in-sri-lanka-2021 tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lanka physio Harrop in quarantine after testing positive for COVID-19" class=g1-frame href=https://www.islandcricket.lk/news/featured/sri-lankas-national-physio-brett-harrop-in-quarantine-could-return-for-t20-series/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/Brett_Harrop-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Brett Harrop" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/Brett_Harrop-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/Brett_Harrop-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/Brett_Harrop-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-trending" href=https://www.islandcricket.lk/popular/today/ title=Trending> Trending	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>17</strong><span> Shares</span></span><span class="entry-views entry-views-trending "><strong>331</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/featured/sri-lankas-national-physio-brett-harrop-in-quarantine-could-return-for-t20-series/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/sri-lankas-national-physio-brett-harrop-in-quarantine-could-return-for-t20-series/ rel=bookmark>Sri Lanka physio Harrop in quarantine after testing positive for COVID-19</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-148963 post type-post status-publish format-link has-post-thumbnail category-featured tag-bhanuka-rajapaksa tag-kusal-perera tag-lahiru-madushanka tag-pulina-tharanga tag-south-africa-in-sri-lanka-2021 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lanka squad for series against South Africa" class=g1-frame href=https://www.islandcricket.lk/news/featured/kusal-perera-bhanuka-chandimal-and-binura-return-for-sa-series/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/IMG_20210830_052149-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka squad vs South Africa 2021 - Cricket News" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/IMG_20210830_052149-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/IMG_20210830_052149-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/IMG_20210830_052149-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-trending" href=https://www.islandcricket.lk/popular/today/ title=Trending> Trending	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>41</strong><span> Shares</span></span><span class="entry-views entry-views-trending "><strong>2.4k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/featured/kusal-perera-bhanuka-chandimal-and-binura-return-for-sa-series/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/kusal-perera-bhanuka-chandimal-and-binura-return-for-sa-series/ rel=bookmark>Sri Lanka squad for series against South Africa</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-148924 post type-post status-publish format-link has-post-thumbnail category-featured tag-domestic-cricket tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lanka first-class cricket tournament to be reduced to 15 teams" class=g1-frame href=https://www.islandcricket.lk/news/featured/first-class-to-be-defined-by-2023/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/bhanuka_rajapaksa_first_class_srilanka_cricket_club-min-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Bhanuka Rajapaksa - Club Cricket - First-Class Cricket - Sri Lanka" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/bhanuka_rajapaksa_first_class_srilanka_cricket_club-min-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/bhanuka_rajapaksa_first_class_srilanka_cricket_club-min-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/bhanuka_rajapaksa_first_class_srilanka_cricket_club-min-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2021/08/bhanuka_rajapaksa_first_class_srilanka_cricket_club-min-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>791</strong><span> Shares</span></span><span class="entry-views "><strong>11.4k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/featured/first-class-to-be-defined-by-2023/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/first-class-to-be-defined-by-2023/ rel=bookmark>Sri Lanka first-class cricket tournament to be reduced to 15 teams</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-148838 post type-post status-publish format-link has-post-thumbnail category-featured tag-dasun-shanaka tag-slc-invitational-t20-league post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lanka cricketers go on campaign to help COVID-19 patients" class=g1-frame href=https://www.islandcricket.lk/news/featured/national-cricketers-go-on-campaign-to-help-covid-19-patients/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/IMG_20210827_025216-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka cricketers go on campaign to help COVID-19 patients" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/IMG_20210827_025216-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/IMG_20210827_025216-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/IMG_20210827_025216-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>229</strong><span> Shares</span></span><span class="entry-views "><strong>260</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/featured/national-cricketers-go-on-campaign-to-help-covid-19-patients/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/national-cricketers-go-on-campaign-to-help-covid-19-patients/ rel=bookmark>Sri Lanka cricketers go on campaign to help COVID-19 patients</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-148790 post type-post status-publish format-link has-post-thumbnail category-featured tag-dasun-shanaka tag-slc-invitational-t20-league post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="SLC Invitational T20: Shanaka donates prize money to hospital" class=g1-frame href=https://www.islandcricket.lk/news/featured/humanitarian-gesture-by-greys-captain-dasun-shanaka/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/image_1785096550-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Dasun Shanaka - Sri Lanka Cricket News" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/image_1785096550-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/image_1785096550-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/image_1785096550-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>601</strong><span> Shares</span></span><span class="entry-views "><strong>20.1k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/featured/humanitarian-gesture-by-greys-captain-dasun-shanaka/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/humanitarian-gesture-by-greys-captain-dasun-shanaka/ rel=bookmark>SLC Invitational T20: Shanaka donates prize money to hospital</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-148700 post type-post status-publish format-link has-post-thumbnail category-featured tag-ashley-de-silva tag-dushmantha-chameera tag-ipl-2021 tag-royal-challengers-bangalore tag-slc tag-wanindu-hasaranga post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="NOCs for IPL-bound duo yet to be decided on by Sri Lanka Cricket" class=g1-frame href=https://www.islandcricket.lk/news/featured/nocs-for-ipl-bound-duo-still-to-be-decided/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/IMG_20210825_034433-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="NOCs for IPL-bound duo yet to be decided on by Sri Lanka Cricket" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/IMG_20210825_034433-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/IMG_20210825_034433-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/IMG_20210825_034433-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class=entry-shares><strong>127</strong><span> Shares</span></span><span class="entry-views "><strong>654</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/featured/nocs-for-ipl-bound-duo-still-to-be-decided/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/nocs-for-ipl-bound-duo-still-to-be-decided/ rel=bookmark>NOCs for IPL-bound duo yet to be decided on by Sri Lanka Cricket</a></h3></header></div></article> </li></ul></div></div></aside><aside class=g1-dont-miss><h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>Popular content</span></h2><div class="g1-collection g1-collection-with-cards g1-collection-columns-2"><div class=g1-collection-viewport><ul class=g1-collection-items> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-147086 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-mickey-arthur tag-namal-rajapaksa tag-pramodya-wickramasinghe tag-shammi-silva tag-slc tag-tom-moody post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="More Sri Lanka cricketers to retire &#8211; report" class=g1-frame href=https://www.islandcricket.lk/news/more-sri-lanka-cricketers-to-retire-report/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/srilanka_cricket_2021-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka Cricket" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/srilanka_cricket_2021-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/srilanka_cricket_2021-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/srilanka_cricket_2021-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2021/08/srilanka_cricket_2021-265x148.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/08/srilanka_cricket_2021-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>36.6k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/more-sri-lanka-cricketers-to-retire-report/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/more-sri-lanka-cricketers-to-retire-report/ rel=bookmark>More Sri Lanka cricketers to retire &#8211; report</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-148522 post type-post status-publish format-link has-post-thumbnail category-featured tag-dinesh-chandimal tag-maheesh-theekshana tag-pulina-tharanga tag-south-africa-in-sri-lanka-2021 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lanka 30-man squad for South Africa ODI and T20 series: Chandimal returns, four rookies called in" class=g1-frame href=https://www.islandcricket.lk/news/featured/30-man-squad-for-south-africa-odi-and-t20-series-chandimal-returns-four-rookies-called-in/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_cricketers_practise_squad-min-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka cricketers at a practise session" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_cricketers_practise_squad-min-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_cricketers_practise_squad-min-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>25.1k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/featured/30-man-squad-for-south-africa-odi-and-t20-series-chandimal-returns-four-rookies-called-in/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/30-man-squad-for-south-africa-odi-and-t20-series-chandimal-returns-four-rookies-called-in/ rel=bookmark>Sri Lanka 30-man squad for South Africa ODI and T20 series: Chandimal returns, four rookies called in</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-147119 post type-post status-publish format-link has-post-thumbnail category-news tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Another Sri Lanka cricketer plans to retire and migrate to America &#8211; report" class=g1-frame href=https://www.islandcricket.lk/news/one-of-the-leading-national-cricketers-plans-to-retire-and-migrate-to-u-s-the-morning/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/Panel-11-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka cricket news" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/Panel-11-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/Panel-11-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/Panel-11-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2021/08/Panel-11-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>9.1k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/one-of-the-leading-national-cricketers-plans-to-retire-and-migrate-to-u-s-the-morning/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/one-of-the-leading-national-cricketers-plans-to-retire-and-migrate-to-u-s-the-morning/ rel=bookmark>Another Sri Lanka cricketer plans to retire and migrate to America &#8211; report</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-147993 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lanka Cricket to offer player contracts for 2021" class=g1-frame href=https://www.islandcricket.lk/news/at-last-slc-to-offer-player-contracts-for-2021/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/ABC-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka Cricket to offer player contracts for 2021" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/ABC-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/ABC-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/ABC-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2021/08/ABC-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>2.5k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/at-last-slc-to-offer-player-contracts-for-2021/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/at-last-slc-to-offer-player-contracts-for-2021/ rel=bookmark>Sri Lanka Cricket to offer player contracts for 2021</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-148900 post type-post status-publish format-link has-post-thumbnail category-news tag-pulina-tharanga tag-south-africa-in-sri-lanka-2021 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="How 2004 Tsunami Victim Pulina Tharanga reached national ranks: SL probable final squad for SA and more" class=g1-frame href=https://www.islandcricket.lk/news/how-2004-tsunami-victim-pulina-tharanga-reached-national-ranks-sl-probable-final-squad-for-sa-and-more/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/Lead25-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/Lead25-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/Lead25-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/Lead25-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2021/08/Lead25-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-trending" href=https://www.islandcricket.lk/popular/today/ title=Trending> Trending	</a> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-trending "><strong>2.2k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/how-2004-tsunami-victim-pulina-tharanga-reached-national-ranks-sl-probable-final-squad-for-sa-and-more/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/how-2004-tsunami-victim-pulina-tharanga-reached-national-ranks-sl-probable-final-squad-for-sa-and-more/ rel=bookmark>How 2004 Tsunami Victim Pulina Tharanga reached national ranks: SL probable final squad for SA and more</a></h3></header></div></article> </li> <li class="g1-collection-item g1-collection-item-1of3"><article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-147180 post type-post status-publish format-link has-post-thumbnail category-news tag-icc-cricket-world-cup-2023 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="How Sri Lanka can automatically qualify for 2023 World Cup" class=g1-frame href=https://www.islandcricket.lk/news/sri-lanka-needs-to-beat-zimbabave-afghanistan-south-africa-and-new-zealand-to-automatically-qualify-for-2023-world-cup/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/image_c74df8a441-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/image_c74df8a441-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/image_c74df8a441-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/image_c74df8a441-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>2k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href=https://www.islandcricket.lk/news/sri-lanka-needs-to-beat-zimbabave-afghanistan-south-africa-and-new-zealand-to-automatically-qualify-for-2023-world-cup/#respond><strong>0</strong> <span>Comments</span></a></span></p></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a href=https://www.islandcricket.lk/news/sri-lanka-needs-to-beat-zimbabave-afghanistan-south-africa-and-new-zealand-to-automatically-qualify-for-2023-world-cup/ rel=bookmark>How Sri Lanka can automatically qualify for 2023 World Cup</a></h3></header></div></article> </li></ul></div></div></aside><meta itemprop="mainEntityOfPage" content="https://www.islandcricket.lk/news/featured/sri-lankan-cricket-almost-matches-south-africa-for-off-field-drama/"><meta itemprop="dateModified" content="2021-09-01T09:18:31"> <span itemprop=publisher itemscope itemtype=http://schema.org/Organization><meta itemprop="name" content="Island Cricket"><meta itemprop="url" content="https://www.islandcricket.lk"> <span itemprop=logo itemscope itemtype=http://schema.org/ImageObject><meta itemprop="url" content="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png"> </span> </span></article></div></div><div id=secondary class="g1-sidebar g1-with-cards g1-column g1-column-1of3"><aside id=adace_ads_widget-31 class="widget g1-card g1-card-l g1-card-solid widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-100579 " ><div class=adace-disclaimer></div><div class=adace-slot><div class="adace-loader adace-loader-612f7dd3012fb"> <script>(function($){var $self=$('.adace-loader-612f7dd3012fb');var $wrapper=$self.closest('.adace-slot-wrapper');"use strict";var adace_load_612f7dd3012fb=function(){var viewport=$(window).width();var tabletStart=601;var landscapeStart=801;var tabletEnd=961;var content='%3Cdiv%20class%3D%22adace_adsense_612f7dd3012c5%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22rectangle%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';var unpack=true;if(viewport<tabletStart){if($wrapper.hasClass('.adace-hide-on-mobile')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<landscapeStart){if($wrapper.hasClass('.adace-hide-on-portrait')){$wrapper.remove();}}
if(viewport>=landscapeStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-landscape')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-tablet')){$wrapper.remove();}}
if(viewport>=tabletEnd){if($wrapper.hasClass('.adace-hide-on-desktop')){$wrapper.remove();}}
if(unpack){$self.replaceWith(decodeURIComponent(content));}}
if($wrapper.css('visibility')==='visible'){adace_load_612f7dd3012fb();}else{var refreshIntervalId=setInterval(function(){if($wrapper.css('visibility')==='visible'){adace_load_612f7dd3012fb();clearInterval(refreshIntervalId);}},999);}})(jQuery);</script> </div></div></div></aside><aside id=bimber_widget_posts-5 class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Popular this Week</span></h2></header><div id=g1-widget-posts-1 class=" g1-widget-posts"><div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2"><div class=g1-collection-viewport><ul class=g1-collection-items> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-148900 post type-post status-publish format-link has-post-thumbnail category-news tag-pulina-tharanga tag-south-africa-in-sri-lanka-2021 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="How 2004 Tsunami Victim Pulina Tharanga reached national ranks: SL probable final squad for SA and more" class=g1-frame href=https://www.islandcricket.lk/news/how-2004-tsunami-victim-pulina-tharanga-reached-national-ranks-sl-probable-final-squad-for-sa-and-more/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/Lead25-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/Lead25-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/Lead25-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/Lead25-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2021/08/Lead25-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-trending" href=https://www.islandcricket.lk/popular/today/ title=Trending> Trending	</a> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/how-2004-tsunami-victim-pulina-tharanga-reached-national-ranks-sl-probable-final-squad-for-sa-and-more/ rel=bookmark>How 2004 Tsunami Victim Pulina Tharanga reached national ranks: SL probable final squad for SA and more</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-148848 post type-post status-publish format-standard has-post-thumbnail category-blogs tag-south-africa-in-sri-lanka-2021 snax_format-text"><div class="entry-featured-media " ><a title="Sri Lanka&#039;s Probable 18-man squad vs South africa" class=g1-frame href=https://www.islandcricket.lk/blogs/srilankas-probable-18-men-squad-vs-south-africa/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/IMG_20210827_102102-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/IMG_20210827_102102-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/IMG_20210827_102102-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/IMG_20210827_102102-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px"><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/blogs/srilankas-probable-18-men-squad-vs-south-africa/ rel=bookmark>Sri Lanka&#039;s Probable 18-man squad vs South africa</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-148809 post type-post status-publish format-link has-post-thumbnail category-news tag-mickey-arthur tag-wanindu-hasaranga post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Micky Arthur hits back at a social media user who asked if he was going to &#034;Spoil the soup&#034; by not letting Hasaranga play in IPL" class=g1-frame href=https://www.islandcricket.lk/news/micky-arthur-hits-back-at-a-social-media-user-who-asked-if-he-was-going-to-spoil-the-soup-by-not-letting-hasaranga-play-in-ipl/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/8189E0F7-FA0B-49FA-8043-393E8BA14145-364x205.jpeg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/8189E0F7-FA0B-49FA-8043-393E8BA14145-364x205.jpeg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/8189E0F7-FA0B-49FA-8043-393E8BA14145-192x108.jpeg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/8189E0F7-FA0B-49FA-8043-393E8BA14145-384x216.jpeg 384w, https://www.islandcricket.lk/wp-content/uploads/2021/08/8189E0F7-FA0B-49FA-8043-393E8BA14145-758x426.jpeg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/micky-arthur-hits-back-at-a-social-media-user-who-asked-if-he-was-going-to-spoil-the-soup-by-not-letting-hasaranga-play-in-ipl/ rel=bookmark>Micky Arthur hits back at a social media user who asked if he was going to &#034;Spoil the soup&#034; by not letting Hasaranga play in IPL</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-148963 post type-post status-publish format-link has-post-thumbnail category-featured tag-bhanuka-rajapaksa tag-kusal-perera tag-lahiru-madushanka tag-pulina-tharanga tag-south-africa-in-sri-lanka-2021 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lanka squad for series against South Africa" class=g1-frame href=https://www.islandcricket.lk/news/featured/kusal-perera-bhanuka-chandimal-and-binura-return-for-sa-series/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/IMG_20210830_052149-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka squad vs South Africa 2021 - Cricket News" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/IMG_20210830_052149-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/IMG_20210830_052149-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/IMG_20210830_052149-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-trending" href=https://www.islandcricket.lk/popular/today/ title=Trending> Trending	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/kusal-perera-bhanuka-chandimal-and-binura-return-for-sa-series/ rel=bookmark>Sri Lanka squad for series against South Africa</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-148924 post type-post status-publish format-link has-post-thumbnail category-featured tag-domestic-cricket tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lanka first-class cricket tournament to be reduced to 15 teams" class=g1-frame href=https://www.islandcricket.lk/news/featured/first-class-to-be-defined-by-2023/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/bhanuka_rajapaksa_first_class_srilanka_cricket_club-min-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Bhanuka Rajapaksa - Club Cricket - First-Class Cricket - Sri Lanka" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/bhanuka_rajapaksa_first_class_srilanka_cricket_club-min-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/bhanuka_rajapaksa_first_class_srilanka_cricket_club-min-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/bhanuka_rajapaksa_first_class_srilanka_cricket_club-min-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2021/08/bhanuka_rajapaksa_first_class_srilanka_cricket_club-min-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/first-class-to-be-defined-by-2023/ rel=bookmark>Sri Lanka first-class cricket tournament to be reduced to 15 teams</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-148845 post type-post status-publish format-link has-post-thumbnail category-news tag-arjuna-ranatunga tag-dhyan-ranatunga post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Captain Cool Arjuna Ranatunga in USA" class=g1-frame href=https://www.islandcricket.lk/news/captain-cool-arjuna-ranatunga-in-usa/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/cap-cool-364x205.jpeg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/cap-cool-364x205.jpeg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/cap-cool-192x108.jpeg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/cap-cool-384x216.jpeg 384w, https://www.islandcricket.lk/wp-content/uploads/2021/08/cap-cool-758x426.jpeg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/captain-cool-arjuna-ranatunga-in-usa/ rel=bookmark>Captain Cool Arjuna Ranatunga in USA</a></h3></header></div></article> </li></ul></div></div></div></aside><aside id=bimber_widget_posts-33 class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Most Shared</span></h2></header><div id=g1-widget-posts-1 class=" g1-widget-posts"><div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2"><div class=g1-collection-viewport><ul class=g1-collection-items> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-148522 post type-post status-publish format-link has-post-thumbnail category-featured tag-dinesh-chandimal tag-maheesh-theekshana tag-pulina-tharanga tag-south-africa-in-sri-lanka-2021 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lanka 30-man squad for South Africa ODI and T20 series: Chandimal returns, four rookies called in" class=g1-frame href=https://www.islandcricket.lk/news/featured/30-man-squad-for-south-africa-odi-and-t20-series-chandimal-returns-four-rookies-called-in/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_cricketers_practise_squad-min-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka cricketers at a practise session" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_cricketers_practise_squad-min-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/06/sri_lanka_cricketers_practise_squad-min-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>1.4k</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/30-man-squad-for-south-africa-odi-and-t20-series-chandimal-returns-four-rookies-called-in/ rel=bookmark>Sri Lanka 30-man squad for South Africa ODI and T20 series: Chandimal returns, four rookies called in</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-147086 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-mickey-arthur tag-namal-rajapaksa tag-pramodya-wickramasinghe tag-shammi-silva tag-slc tag-tom-moody post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="More Sri Lanka cricketers to retire &#8211; report" class=g1-frame href=https://www.islandcricket.lk/news/more-sri-lanka-cricketers-to-retire-report/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/srilanka_cricket_2021-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka Cricket" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/srilanka_cricket_2021-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/srilanka_cricket_2021-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/srilanka_cricket_2021-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2021/08/srilanka_cricket_2021-265x148.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/08/srilanka_cricket_2021-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>1.1k</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/more-sri-lanka-cricketers-to-retire-report/ rel=bookmark>More Sri Lanka cricketers to retire &#8211; report</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-148924 post type-post status-publish format-link has-post-thumbnail category-featured tag-domestic-cricket tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lanka first-class cricket tournament to be reduced to 15 teams" class=g1-frame href=https://www.islandcricket.lk/news/featured/first-class-to-be-defined-by-2023/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/bhanuka_rajapaksa_first_class_srilanka_cricket_club-min-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Bhanuka Rajapaksa - Club Cricket - First-Class Cricket - Sri Lanka" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/bhanuka_rajapaksa_first_class_srilanka_cricket_club-min-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/bhanuka_rajapaksa_first_class_srilanka_cricket_club-min-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/bhanuka_rajapaksa_first_class_srilanka_cricket_club-min-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2021/08/bhanuka_rajapaksa_first_class_srilanka_cricket_club-min-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>791</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/first-class-to-be-defined-by-2023/ rel=bookmark>Sri Lanka first-class cricket tournament to be reduced to 15 teams</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-147458 post type-post status-publish format-image has-post-thumbnail category-photos tag-arjuna-ranatunga tag-duleep-mendis tag-gamini-dissanayake tag-garry-sobers tag-killi-rajamahendran post_format-post-format-image snax_format-image"><div class="entry-featured-media " ><a title="When Sir Garfield Sobers coached Sri Lanka in 1982" class=g1-frame href=https://www.islandcricket.lk/photos/when-sir-garfield-sobers-coached-sri-lanka-in-1982/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/BlogPost45Featured-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/BlogPost45Featured-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/BlogPost45Featured-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/BlogPost45Featured-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2021/08/BlogPost45Featured-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"><span class="g1-frame-icon g1-frame-icon-image"></span></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>751</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/photos/when-sir-garfield-sobers-coached-sri-lanka-in-1982/ rel=bookmark>When Sir Garfield Sobers coached Sri Lanka in 1982</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-147483 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-dimuth-karunaratne tag-nottinghamshire post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Visa issue delays Sri Lanka Test captain Karunaratne&#8217;s Nottinghamshire stint" class=g1-frame href=https://www.islandcricket.lk/news/sri-lanka-dimuth-karunaratne-english-county-nottinghamshire-210807/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/dimuth_karunaratne_cricket_sri_lanka-min-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Dimuth Karunaratne - Sri Lanka Cricket News" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/dimuth_karunaratne_cricket_sri_lanka-min-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/dimuth_karunaratne_cricket_sri_lanka-min-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/dimuth_karunaratne_cricket_sri_lanka-min-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2021/08/dimuth_karunaratne_cricket_sri_lanka-min-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>668</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/sri-lanka-dimuth-karunaratne-english-county-nottinghamshire-210807/ rel=bookmark>Visa issue delays Sri Lanka Test captain Karunaratne&#8217;s Nottinghamshire stint</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-147254 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-aravinda-de-silva tag-kumar-sangakkara tag-mahela-jayawardena tag-mohan-de-silva tag-muttiah-muralitharan tag-namal-rajapaksa tag-shammi-silva tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Cricketers are assets of this country, treat them with respect and dignity" class=g1-frame href=https://www.islandcricket.lk/news/cricketers-are-assets-of-this-country-treat-them-with-respect-and-dignity/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/sri_lanka_cricket_team_test-min-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka Cricket" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/sri_lanka_cricket_team_test-min-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/sri_lanka_cricket_team_test-min-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/sri_lanka_cricket_team_test-min-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2021/08/sri_lanka_cricket_team_test-min-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>659</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/cricketers-are-assets-of-this-country-treat-them-with-respect-and-dignity/ rel=bookmark>Cricketers are assets of this country, treat them with respect and dignity</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-147422 post type-post status-publish format-video has-post-thumbnail category-popular category-videos tag-army-commanders-league-2021 tag-upul-tharanga post_format-post-format-video snax_format-embed"><div class="entry-featured-media " ><a title="Upul Tharanga 100* (62) v Eastern Warriors, Army Commander&#8217;s League, 2021" class=g1-frame href=https://www.islandcricket.lk/videos/upul-tharanga-100-62-v-eastern-warriors-army-commanders-league-2021/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/maxresdefault-26-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Upul Tharanga 100* (62) v Eastern Warriors, Army Commander&#039;s League, 2021" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/maxresdefault-26-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/maxresdefault-26-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2021/08/maxresdefault-26-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2021/08/maxresdefault-26-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2021/08/maxresdefault-26-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/maxresdefault-26-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2021/08/maxresdefault-26-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/08/maxresdefault-26-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2021/08/maxresdefault-26-758x426.jpg 758w, https://www.islandcricket.lk/wp-content/uploads/2021/08/maxresdefault-26.jpg 1280w" data-sizes="(max-width: 364px) 100vw, 364px"><span class="g1-frame-icon g1-frame-icon-video"></span><span class=mace-video-duration>1:19</span></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>614</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/videos/upul-tharanga-100-62-v-eastern-warriors-army-commanders-league-2021/ rel=bookmark>Upul Tharanga 100* (62) v Eastern Warriors, Army Commander&#8217;s League, 2021</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-148790 post type-post status-publish format-link has-post-thumbnail category-featured tag-dasun-shanaka tag-slc-invitational-t20-league post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="SLC Invitational T20: Shanaka donates prize money to hospital" class=g1-frame href=https://www.islandcricket.lk/news/featured/humanitarian-gesture-by-greys-captain-dasun-shanaka/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/image_1785096550-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Dasun Shanaka - Sri Lanka Cricket News" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/image_1785096550-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/image_1785096550-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/image_1785096550-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>601</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/humanitarian-gesture-by-greys-captain-dasun-shanaka/ rel=bookmark>SLC Invitational T20: Shanaka donates prize money to hospital</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-147666 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-thilan-samaraweera post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Former Sri Lanka cricketer Samaraweera joins New Zealand coaching staff" class=g1-frame href=https://www.islandcricket.lk/news/samaraweera-joins-nz-coaching-staff-for-tours-to-bangladesh-pakistan/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/image_f7d7afcc6d-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Former Sri Lanka cricketer Thilan Samaraweera" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/image_f7d7afcc6d-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/image_f7d7afcc6d-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/image_f7d7afcc6d-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2021/08/image_f7d7afcc6d-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>568</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/samaraweera-joins-nz-coaching-staff-for-tours-to-bangladesh-pakistan/ rel=bookmark>Former Sri Lanka cricketer Samaraweera joins New Zealand coaching staff</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-148441 post type-post status-publish format-link has-post-thumbnail category-featured tag-dushmantha-chameera tag-ipl-2021 tag-royal-challengers-bangalore tag-wanindu-hasaranga post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lanka&#8217;s Hasaranga and Chameera picked up by RCB for IPL 2021" class=g1-frame href=https://www.islandcricket.lk/news/featured/rcb-rope-in-wanindu-hasaranga-and-dushmantha-chameera-for-ipl-2021/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/325103.9-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Wanindu Hasaranga" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/325103.9-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/325103.9-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2021/08/325103.9-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2021/08/325103.9-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2021/08/325103.9-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/325103.9-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2021/08/325103.9-265x149.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/08/325103.9-531x299.jpg 531w, https://www.islandcricket.lk/wp-content/uploads/2021/08/325103.9-758x426.jpg 758w, https://www.islandcricket.lk/wp-content/uploads/2021/08/325103.9.jpg 1296w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><div class=entry-body><header class=entry-header><div class=entry-before-title><p class="entry-meta entry-stats g1-meta g1-current-background"><span class=entry-shares><strong>514</strong><span> Shares</span></span></p></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/featured/rcb-rope-in-wanindu-hasaranga-and-dushmantha-chameera-for-ipl-2021/ rel=bookmark>Sri Lanka&#8217;s Hasaranga and Chameera picked up by RCB for IPL 2021</a></h3></header></div></article> </li></ul></div></div></div></aside><aside id=mc4wp_form_widget-15 class="widget g1-card g1-card-l g1-card-solid widget_mc4wp_form_widget"><script>(function(){window.mc4wp=window.mc4wp||{listeners:[],forms:{on:function(evt,cb){window.mc4wp.listeners.push({event:evt,callback:cb});}}}})();</script><form id=mc4wp-form-1 class="mc4wp-form mc4wp-form-99385" method=post data-id=99385 data-name="Default sign-up form" ><p class="g1-alpha g1-alpha-1st">Subscribe to receive viral cricket news and videos to your inbox!</p><div class=mc4wp-form-fields><p> <label>Email address: </label> <input type=email name=EMAIL placeholder="Your email address" required></p><p> <input type=submit value=Subscribe></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type=text name=_mc4wp_honeypot value tabindex=-1 autocomplete=off></label><input type=hidden name=_mc4wp_timestamp value=1630502367><input type=hidden name=_mc4wp_form_id value=99385><input type=hidden name=_mc4wp_form_element_id value=mc4wp-form-1><div class=mc4wp-response></div><p class="g1-meta g1-newsletter-privacy">Don&#039;t worry, we don&#039;t spam</p></form></aside><aside id=bimber_widget_posts-21 class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Popular This Month</span></h2></header><div id=g1-widget-posts-1 class=" g1-widget-posts"><div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2"><div class=g1-collection-viewport><ul class=g1-collection-items> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-147086 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-mickey-arthur tag-namal-rajapaksa tag-pramodya-wickramasinghe tag-shammi-silva tag-slc tag-tom-moody post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="More Sri Lanka cricketers to retire &#8211; report" class=g1-frame href=https://www.islandcricket.lk/news/more-sri-lanka-cricketers-to-retire-report/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/srilanka_cricket_2021-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka Cricket" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/srilanka_cricket_2021-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/srilanka_cricket_2021-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/srilanka_cricket_2021-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2021/08/srilanka_cricket_2021-265x148.jpg 265w, https://www.islandcricket.lk/wp-content/uploads/2021/08/srilanka_cricket_2021-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/more-sri-lanka-cricketers-to-retire-report/ rel=bookmark>More Sri Lanka cricketers to retire &#8211; report</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-147119 post type-post status-publish format-link has-post-thumbnail category-news tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Another Sri Lanka cricketer plans to retire and migrate to America &#8211; report" class=g1-frame href=https://www.islandcricket.lk/news/one-of-the-leading-national-cricketers-plans-to-retire-and-migrate-to-u-s-the-morning/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/Panel-11-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka cricket news" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/Panel-11-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/Panel-11-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/Panel-11-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2021/08/Panel-11-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/one-of-the-leading-national-cricketers-plans-to-retire-and-migrate-to-u-s-the-morning/ rel=bookmark>Another Sri Lanka cricketer plans to retire and migrate to America &#8211; report</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-147993 post type-post status-publish format-link has-post-thumbnail category-featured category-news tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Sri Lanka Cricket to offer player contracts for 2021" class=g1-frame href=https://www.islandcricket.lk/news/at-last-slc-to-offer-player-contracts-for-2021/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/ABC-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka Cricket to offer player contracts for 2021" loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/ABC-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/ABC-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/ABC-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2021/08/ABC-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/at-last-slc-to-offer-player-contracts-for-2021/ rel=bookmark>Sri Lanka Cricket to offer player contracts for 2021</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-148900 post type-post status-publish format-link has-post-thumbnail category-news tag-pulina-tharanga tag-south-africa-in-sri-lanka-2021 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="How 2004 Tsunami Victim Pulina Tharanga reached national ranks: SL probable final squad for SA and more" class=g1-frame href=https://www.islandcricket.lk/news/how-2004-tsunami-victim-pulina-tharanga-reached-national-ranks-sl-probable-final-squad-for-sa-and-more/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/Lead25-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/Lead25-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/Lead25-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/Lead25-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2021/08/Lead25-758x426.jpg 758w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-trending" href=https://www.islandcricket.lk/popular/today/ title=Trending> Trending	</a> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/how-2004-tsunami-victim-pulina-tharanga-reached-national-ranks-sl-probable-final-squad-for-sa-and-more/ rel=bookmark>How 2004 Tsunami Victim Pulina Tharanga reached national ranks: SL probable final squad for SA and more</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-147180 post type-post status-publish format-link has-post-thumbnail category-news tag-icc-cricket-world-cup-2023 post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="How Sri Lanka can automatically qualify for 2023 World Cup" class=g1-frame href=https://www.islandcricket.lk/news/sri-lanka-needs-to-beat-zimbabave-afghanistan-south-africa-and-new-zealand-to-automatically-qualify-for-2023-world-cup/ ><div class=g1-frame-inner><img data-expand=600 width=364 height=205 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/image_c74df8a441-364x205.jpg?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/image_c74df8a441-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/08/image_c74df8a441-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/08/image_c74df8a441-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/sri-lanka-needs-to-beat-zimbabave-afghanistan-south-africa-and-new-zealand-to-automatically-qualify-for-2023-world-cup/ rel=bookmark>How Sri Lanka can automatically qualify for 2023 World Cup</a></h3></header></div></article> </li> <li class=g1-collection-item><article class="entry-tpl-grid entry-tpl-grid-xxs post-147574 post type-post status-publish format-link has-post-thumbnail category-news tag-slc post_format-post-format-link snax_format-link"><div class="entry-featured-media " ><a title="Another ‘prodigal son’ leaves for US?" class=g1-frame href=https://www.islandcricket.lk/news/another-prodigal-son-leaves-for-us/ ><div class=g1-frame-inner><img data-expand=600 width=300 height=183 src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 300 183'%2F%3E" data-src=https://www.islandcricket.lk/wp-content/uploads/2021/08/11-300x183-1.png?x99102 class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt loading=lazy data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/08/11-300x183-1.png 300w, https://www.islandcricket.lk/wp-content/uploads/2021/08/11-300x183-1-265x162.png 265w" data-sizes="(max-width: 300px) 100vw, 300px"></div></a></div><p class=entry-flags> <a class="entry-flag entry-flag-hot" href=https://www.islandcricket.lk/popular/month/ title=Hot> Hot	</a></p><div class=entry-body><header class=entry-header><div class=entry-before-title></div><h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href=https://www.islandcricket.lk/news/another-prodigal-son-leaves-for-us/ rel=bookmark>Another ‘prodigal son’ leaves for US?</a></h3></header></div></article> </li></ul></div></div></div></aside><div class=g1-sticky-widget-wrapper><div class=g1-sticky-widget style="top: 10px"><aside id=adace_ads_widget-4 class="widget g1-card g1-card-l g1-card-solid widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-100579 " ><div class=adace-disclaimer></div><div class=adace-slot><div class="adace-loader adace-loader-612f7de9a40db"> <script>(function($){var $self=$('.adace-loader-612f7de9a40db');var $wrapper=$self.closest('.adace-slot-wrapper');"use strict";var adace_load_612f7de9a40db=function(){var viewport=$(window).width();var tabletStart=601;var landscapeStart=801;var tabletEnd=961;var content='%3Cdiv%20class%3D%22adace_adsense_612f7de9a40b4%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22rectangle%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';var unpack=true;if(viewport<tabletStart){if($wrapper.hasClass('.adace-hide-on-mobile')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<landscapeStart){if($wrapper.hasClass('.adace-hide-on-portrait')){$wrapper.remove();}}
if(viewport>=landscapeStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-landscape')){$wrapper.remove();}}
if(viewport>=tabletStart&&viewport<tabletEnd){if($wrapper.hasClass('.adace-hide-on-tablet')){$wrapper.remove();}}
if(viewport>=tabletEnd){if($wrapper.hasClass('.adace-hide-on-desktop')){$wrapper.remove();}}
if(unpack){$self.replaceWith(decodeURIComponent(content));}}
if($wrapper.css('visibility')==='visible'){adace_load_612f7de9a40db();}else{var refreshIntervalId=setInterval(function(){if($wrapper.css('visibility')==='visible'){adace_load_612f7de9a40db();clearInterval(refreshIntervalId);}},999);}})(jQuery);</script> </div></div></div></aside><aside id=bimber_widget_facebook_page-3 class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_facebook_page"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Like us on Facebook</span></h2></header><div id=g1-widget-facebook-page-2 class=" g1-widget-facebook-page"> <script>(function(){var loadFB=function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.onload=function(){FB.Event.subscribe('xfbml.render',function(){jQuery('body').trigger('g1PageHeightChanged');});};js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);};document.addEventListener('lazybeforeunveil',function(e){if(-1!==e.target.getAttribute('class').indexOf('fb-page')){loadFB(document,'script','facebook-jssdk');}});})();</script> <div class="fb-page lazyload" data-expand=600 data-href=https://www.facebook.com/Island-Cricket-103331672035101 data-adapt-container-width=true data-small-header=true data-hide-cover=true data-show-facepile=false data-show-posts=false></div></div></aside></div></div></div></div></div><div class="g1-footer g1-row g1-row-layout-page"><div class=g1-row-inner><div class=g1-column><p class=g1-footer-text>© Island Cricket</p><nav id=g1-footer-nav class=g1-footer-nav><ul id=g1-footer-nav-menu class><li id=menu-item-99163 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99163"><a href=/ >Home</a></li> <li id=menu-item-99216 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99216"><a href=https://www.islandcricket.lk/contact/ >Contact</a></li> <li id=menu-item-99382 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-99382"><a href=https://www.islandcricket.lk/privacy/ >Privacy</a></li> <li id=menu-item-100205 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100205"><a href=https://www.islandcricket.lk/abuse/ >Abuse</a></li> <li id=menu-item-100206 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100206"><a href=https://www.islandcricket.lk/tos/ >TOS</a></li></ul></nav></div></div><div class=g1-row-background></div></div><a href=#page class=g1-back-to-top>Back to Top</a></div><div class=g1-canvas-overlay></div></div><div id=g1-breakpoint-desktop></div><div class="g1-canvas g1-canvas-global g1-canvas-no-js"><div class=g1-canvas-inner><div class=g1-canvas-content> <a class=g1-canvas-toggle href=#>Close</a><div role=search class=search-form-wrapper><form method=get class="g1-searchform-tpl-default search-form" action=https://www.islandcricket.lk/ > <label> <span class=screen-reader-text>Search for:</span> <input type=search class=search-field placeholder="Search &hellip;" value name=s title="Search for:"> </label> <button class=search-submit>Search</button></form></div> <a class="g1-button g1-button-m g1-button-solid snax-button snax-button-create" href=https://www.islandcricket.lk/submit/ >Submit Content</a><nav id=g1-canvas-primary-nav class=g1-primary-nav><ul id=g1-canvas-primary-nav-menu class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-g1-top menu-item-object-page menu-item-1000000"><a href=https://www.islandcricket.lk/top-10/ >Top <strong>10</strong></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99214"><a href=/ >Home</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99562"><a href=/news/ >News</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99563"><a href=/videos/ >Videos</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99564"><a href=/photos/ >Photos</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99565"><a href=/blogs/ >Blogs</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115946"><a href=https://www.islandcricket.lk/comments/ >Comments</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115995"><a href=https://www.islandcricket.lk/tweets/ >Tweets</a></li></ul></nav><ul id=g1-social-icons-1 class="g1-socials-items g1-socials-items-tpl-grid g1-socials-s"> <li class="g1-socials-item g1-socials-item-facebook"> <a class=g1-socials-item-link href=https://www.facebook.com/Island-Cricket-103331672035101 target=_blank rel=noopener> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span> <span class=g1-socials-item-tooltip> <span class=g1-socials-item-tooltip-inner>facebook</span> </span> </a> </li> <li class="g1-socials-item g1-socials-item-twitter"> <a class=g1-socials-item-link href=https://twitter.com/IslandCricket target=_blank rel=noopener> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span> <span class=g1-socials-item-tooltip> <span class=g1-socials-item-tooltip-inner>twitter</span> </span> </a> </li> <li class="g1-socials-item g1-socials-item-youtube"> <a class=g1-socials-item-link href=https://www.youtube.com/channel/UCbyd-0GlF5NVRdlykbWvRUw target=_blank rel=noopener> <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></span> <span class=g1-socials-item-tooltip> <span class=g1-socials-item-tooltip-inner>youtube</span> </span> </a> </li></ul></div><div class=g1-canvas-background data-bg=https://www.islandcricket.lk/wp-content/uploads/2021/07/islandcricket_canvas0-min.jpg></div></div></div> <script type=text/html id=tmpl-wp-playlist-current-item><#if(data.thumb&&data.thumb.src){#><img src="{{ data.thumb.src }}"alt/><#}#><div class=wp-playlist-caption><span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{data.title}}&#8221;</span><#if(data.meta.album){#><span class="wp-playlist-item-meta wp-playlist-item-album">{{data.meta.album}}</span><#}#><#if(data.meta.artist){#><span class="wp-playlist-item-meta wp-playlist-item-artist">{{data.meta.artist}}</span><#}#></div></script> <script type=text/html id=tmpl-wp-playlist-item><div class=wp-playlist-item><a class="wp-playlist-caption"href="{{ data.src }}">{{data.index?(data.index+'. '):''}}<#if(data.caption){#>{{data.caption}}<#}else{#><span class=wp-playlist-item-title>&#8220;{{{data.title}}}&#8221;</span><#if(data.artists&&data.meta.artist){#><span class=wp-playlist-item-artist>&mdash;{{data.meta.artist}}</span><#}#><#}#></a><#if(data.meta.length_formatted){#><div class=wp-playlist-item-length>{{data.meta.length_formatted}}</div><#}#></div></script> <div id=views-extra-css-ie7 style=display:none; aria-hidden=true> <!--[if IE 7]><style>.wpv-pagination{*zoom:1}</style><![endif]--></div> <script>jQuery(document).ready(function($){var extra_css=$("#views-extra-css")?$("#views-extra-css").text():null;if(extra_css){$('head').append('<style>'+extra_css+'</style>');$("#views-extra-css").remove();}
$('head').append($("#views-extra-css-ie7").html());$("#views-extra-css-ie7").remove();});</script> <style>@media only screen and (max-width: 600px ){.adace-hide-on-mobile{display:none !important}.adace-hide-on-phone{display:none !important}}@media only screen and (min-width: 601px  ) and  (max-width: 800px ){.adace-hide-on-portrait{display:none !important}}@media only screen and (min-width: 801px  ) and  (max-width: 960px ){.adace-hide-on-landscape{display:none !important}}@media only screen and (min-width: 601px  ) and  (max-width: 960px ){.adace-hide-on-tablet{display:none !important}}@media only screen and (min-width: 961px  ){.adace-hide-on-desktop{display:none !important}}</style><div id=snax-popup-content class="snax white-popup mfp-hide"><div class="snax-login-tab snax-tab-active"><h2 class="g1-alpha">Log In</h2><h3 class="g1-delta snax-login-with-social-network">With social network:</h3><div class="snax-social-login-links snax-social-login-links-visible"><ul class="snax-social-login-items snax-social-login-items-tpl-buttons"> <li class=snax-social-login-item> <a rel=nofollow class="snax-social-login snax-social-login-google" href="https://www.islandcricket.lk/?ic-social-login-with=Google&#038;t=user" title="Connect with Google"> Google	</a> </li> <li class=snax-social-login-item> <a rel=nofollow class="snax-social-login snax-social-login-twitter" href="https://www.islandcricket.lk/?ic-social-login-with=Twitter&#038;t=user" title="Connect with Twitter"> Twitter	</a> </li></ul></div><h3 class="g1-delta"><span>Or with username:</span></h3><h4 class="snax-form-legend snax-form-legend-sign-in">Sign In</h4><div class=snax-login-form><form name=loginform-in-popup id=loginform-in-popup action=https://www.islandcricket.lk/wp-login.php method=post><div class="snax-validation-error snax-login-error-message"></div><div class=wp-success></div><p class=login-username> <label for=user_login>Username or Email Address</label> <input type=text name=log id=user_login class=input value size=20></p><p class=login-password> <label for=user_pass>Password</label> <input type=password name=pwd id=user_pass class=input value size=20></p><div id=snax-login-recaptcha></div><p class=login-remember><label><input name=rememberme type=checkbox id=rememberme value=forever> Remember Me</label></p><p class=login-submit> <input type=submit name=wp-submit id=wp-submit class="button button-primary" value="Log In"> <input type=hidden name=redirect_to value=https://www.islandcricket.lk/news/featured/sri-lankan-cricket-almost-matches-south-africa-for-off-field-drama/ ></p></form></div><a class=snax-link-forgot-pass href="https://www.islandcricket.lk/?ic_login_popup=forgot_password">Forgot password?</a><p class="snax-form-tip snax-form-tip-register">Don&#039;t have an account? <a href=https://www.islandcricket.lk/register/ >Register</a></p></div><div class="snax-forgot-pass-tab snax-tab-inactive"><h2 class="g1-alpha g1-alpha-2nd">Forgot password?</h2><p> Enter your account data and we will send you a link to reset your password.</p><div class=snax-forgot-pass-form><form name=lostpasswordform id=lostpasswordform action="https://www.islandcricket.lk/wp-login.php?action=lostpassword" method=post><div class="snax-validation-error snax-forgot-pass-error-message"></div><div class="snax-validation-error snax-forgot-pass-success-message"></div><p class=forgot-username> <label for=user_login>Username or Email Address</label> <input type=text name=user_login id=forgot-user_login class=input value size=20 placeholder="Username or Email Address"></p> <input type=hidden name=redirect_to value=https://www.islandcricket.lk/news/featured/sri-lankan-cricket-almost-matches-south-africa-for-off-field-drama/ ><p class=forgot-submit> <input type=submit name=wp-submit id=forgot-wp-submit class="button button-primary button-large" value="Reset Password"></p><a href=# class=snax-back-to-login-tab>Back to Login</a></form></div></div><div class="snax-reset-tab snax-tab-inactive"><div class=snax-reset-pass-form><h2>Your password reset link appears to be invalid or expired.</h2></div></div><div class="snax-gdpr-tab snax-tab-inactive"><h2 class="g1-alpha">Log in</h2><h3 class="g1-delta">Privacy Policy</h3><p>	To use social login you have to agree with the storage and handling of your data by this website. %privacy_policy%</p><a class="g1-button g1-button-l g1-button-wide g1-button-solid snax-login-gdpr-accept" href=#>Accept</a></div></div><div class="snax snax-notifications snax-notifications-off"><div class=snax-notification> <button class=snax-notification-close>Close</button><p class=snax-notification-text></p></div></div><div id=snax-popup-add-to-collection class="snax white-popup mfp-hide"><h2>Add to Collection</h2><div class=snax-add-to-collection><form class=snax-form-collection-search> <label> Add new or search	<input name=snax-collection-search type=search placeholder="Add new&hellip;" autocomplete=off> </label> <input name=snax-collection-save type=submit value=Save disabled=disabled></form><div class="snax-collections snax-collections-tpl-listxs"><ul class=snax-collections-items> <li class=snax-collections-item><div class="snax-collection snax-collection-tpl-listxs snax-collection-public"><p class=snax-collection-title><a>Public collection title</a></p></div> </li><li class=snax-collections-item><div class="snax-collection snax-collection-tpl-listxs snax-collection-private"><p class=snax-collection-title><a>Private collection title</a></p></div> </li></ul></div><div class=snax-collections-leading><div class=snax-collections-leading-icon></div><h3 class="snax-collections-leading-title">No Collections</h3><p>Here you&#039;ll find all collections you&#039;ve created before.</p></div></div></div> <script>(function(){function maybePrefixUrlField(){if(this.value.trim()!==''&&this.value.indexOf('http')!==0){this.value="http://"+this.value;}}
var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');if(urlFields){for(var j=0;j<urlFields.length;j++){urlFields[j].addEventListener('blur',maybePrefixUrlField);}}})();</script><link crossorigin=anonymous rel=stylesheet id=bimber-google-fonts-customized-css  href='//fonts.googleapis.com/css?family=Roboto%3A-1%7COpen+Sans%3A-1%2C600%2C800%2C700%7CFira+Sans%3A900&#038;subset=latin%2Clatin-ext&#038;ver=9.1' type=text/css media=all><link rel=stylesheet href=https://www.islandcricket.lk/wp-content/cache/minify/0ff63.css?x99102 media=all> <script id=bp-nouveau-js-extra>var BP_Nouveau={"ajaxurl":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php","confirm":"Are you sure?","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","object_nav_parent":"#buddypress","objects":{"1":"members","4":"xprofile","5":"friends","6":"messages","7":"settings","8":"notifications"},"nonces":{"members":"d6bd3c79d5","xprofile":"77830f20ae","friends":"1c14ce00db","messages":"63a604986c","settings":"bb444eecb9","notifications":"fc53877879"}};</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/5d11b.js?x99102></script> <script id=mace-gallery-js-extra>/*<![CDATA[*/var macegallery={"i18n":{"of":"of"},"html":"\n<div class=\"g1-gallery-wrapper g1-gallery-dark\">\n\t<div class=\"g1-gallery\">\n\t\t<div class=\"g1-gallery-header\">\n\t\t\t<div class=\"g1-gallery-header-left\">\n\t\t\t\t<div class=\"g1-gallery-logo\">\n\t\t\t\t<img width=\"231\" height=\"62\" src=\"https:\/\/www.islandcricket.lk\/wp-content\/uploads\/2018\/10\/logo.png\" >\t\t\t\t<\/div>\n\t\t\t\t<div class=\"g1-gallery-title g1-gamma g1-gamma-1st\">{title}<\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"g1-gallery-header-right\">\n\t\t\t\t<div class=\"g1-gallery-back-to-slideshow\">Back to slideshow<\/div>\n\t\t\t\t<div class=\"g1-gallery-thumbs-button\"><\/div>\n\t\t\t\t<div class=\"g1-gallery-numerator\">{numerator}<\/div>\n\t\t\t\t<div class=\"g1-gallery-close-button\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"g1-gallery-body\">\n\t\t\t<div class=\"g1-gallery-frames\">\n\t\t\t\t{frames}\n\t\t\t<\/div>\n\t\t\t<div class=\"g1-gallery-thumbnails32\">\n\t\t\t\t<div class=\"g1-gallery-thumbnails-collection\">\n\t\t\t\t\t{thumbnails32}\n\t\t\t\t<\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"g1-gallery-sidebar\">\n\t\t\t\t\t<div class=\"g1-gallery-shares\">\n\t\t\t\t\t<\/div>\n\t\t\t\t\t<div class=\"g1-gallery-ad\"><\/div>\n\t\t\t\t\t\t\t\t\t\t\t<div class=\"g1-gallery-thumbnails\">\n\t\t\t\t\t\t\t<div class=\"g1-gallery-thumbnails-up\"><\/div>\n\t\t\t\t\t\t\t<div class=\"g1-gallery-thumbnails-collection\">{thumbnails}<\/div>\n\t\t\t\t\t\t\t<div class=\"g1-gallery-thumbnails-down\"><\/div>\n\t\t\t\t\t\t<\/div>\n\t\t\t\t\t\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","shares":"<a class=\"g1-gallery-share g1-gallery-share-pinterest bimber-share-pinterest\" href=\"https:\/\/pinterest.com\/pin\/create\/button?url=mace_replace_shortlink&description=mace_replace_title&media=mace_replace_image_url\" title=\"Share on Pinterest\" target=\"_blank\" rel=\"nofollow\">Share on Pinterest<\/a><a class=\"g1-gallery-share g1-gallery-share-fb bimber-share-facebook\" href=\"https:\/\/www.facebook.com\/dialog\/share?app_id=125559790881621&display=popup&href=mace_replace_noesc_shortlink&quote=mace_replace_noesc_title\" title=\"Share on Facebook\" data-share-url=\"mace_replace_noesc_shortlink\" data-share-text=\"mace_replace_noesc_title\" data-on-share-callback=\"\" target=\"_blank\" rel=\"nofollow\">Share on Facebook<\/a><a class=\"g1-gallery-share g1-gallery-share-twitter bimber-share-twitter\" href=\"\/\/twitter.com\/intent\/tweet?url=mace_replace_shortlink&text=mace_replace_title%20\" title=\"Share on Twitter\" target=\"_blank\" rel=\"nofollow\">Share on Twitter<\/a>"};/*]]>*/</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/8c39a.js?x99102></script> <script id=snax-collections-js-extra>var snax_collections_js_config={"ajax_url":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.islandcricket.lk","user_id":"0","post_id":"149086","nonce":"a9532fbaae","history":"off","i18n":{"are_you_sure_remove":"Entire collection with all items will be removed. Proceed?","are_you_sure_clear_all":"All collection items will be removed. Proceed?","removed":"Collection has been successfully removed","removing_items":"Removing collection items..."}};</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/51c8f.js?x99102></script> <script id=snax-front-js-extra>/*<![CDATA[*/var snax_front_config={"ajax_url":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php","site_url":"https:\/\/www.islandcricket.lk","autosave_interval":"60","use_login_recaptcha":"1","recaptcha_api_url":"https:\/\/www.google.com\/recaptcha\/api.js","recaptcha_version":"30","recaptcha_site_key":"6LeHOoEUAAAAAGRnZfg6iUxUxbQPzscYGN_lEIbI","enable_login_popup":"1","login_url":"https:\/\/www.islandcricket.lk\/wp-login.php?ic_login_popup=on","login_popup_url_var":"ic_login_popup","logged_in":"","login_success_var":"ic_login_success","delete_status_var":"ic_delete_status","item_comments_js_enabled":"1","i18n":{"are_you_sure":"Are you sure?","recaptcha_invalid":"<strong>ERROR<\/strong>: The reCAPTCHA you entered is incorrect.","passwords_dont_match":"Passwords don't match.","link_invalid":"Your password reset link appears to be invalid or expired.","password_set":"New password has been set","duplicate_comment":"Duplicate comment detected; it looks as though you&#8217;ve already said that!","comment_fail":"Comment Submission Failure","see_all_replies":"See all replies","user_is_logging":"Please wait. You are logging in&hellip;","points_singular_tpl":"<strong>%d<\/strong> Point","points_plural_tpl":"<strong>%d<\/strong> Points","points_singular_short_tpl":"<strong>%s<\/strong> Point","points_plural_short_tpl":"<strong>%s<\/strong> Points","popup_close_label":"Close (Esc)"}};/*]]>*/</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/8f569.js?x99102></script> <script id=bimber-global-js-extra>var bimber_front_config={"debug_mode":"","ajax_url":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php","timeago":"on","sharebar":"on","i18n":{"menu":{"go_to":"Go to"},"newsletter":{"subscribe_mail_subject_tpl":"Check out this great article: %subject%"},"bp_profile_nav":{"more_link":"More"}},"comment_types":["wp"],"auto_load_limit":"0","auto_play_videos":"","use_gif_player":"1","setTargetBlank":"1","useWaypoints":"1","stack":"original-2018","wpp":{"token":"46f8c9d02f"}};</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/73915.js?x99102></script> <script id=wp-i18n-js-after>wp.i18n.setLocaleData({'text direction\u0004ltr':['ltr']});</script> <script id=wp-a11y-js-translations>(function(domain,translations){var localeData=translations.locale_data[domain]||translations.locale_data.messages;localeData[""].domain=domain;wp.i18n.setLocaleData(localeData,domain);})("default",{"translation-revision-date":"2021-06-16 08:10:36+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}});</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/064ea.js?x99102></script> <script id=jquery-ui-autocomplete-js-extra>var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/7e586.js?x99102></script> <script id=commentace-wp-comments-js-extra>var commentace_wp={"guest_can_vote":"","collapse_replies":"1","load_more_type":"load_more"};</script> <script src=https://www.islandcricket.lk/wp-content/cache/minify/fda0a.js?x99102></script> <script defer src=https://www.islandcricket.lk/wp-content/cache/minify/abbed.js?x99102></script> <div class=g1-slideup-wrap><div class=g1-slideup-base></div><div class=g1-slideup-newsletter><div class=g1-slideup-newsletter-body><aside id=bimber-mc4wp-form-counter-1 class="g1-newsletter g1-newsletter-horizontal "><header><h2 class="g1-delta g1-delta-2nd"><span>Newsletter</span></h2></header><p class="g1-mega g1-mega-1st">Don&#039;t miss out on new content!</p><p class="g1-delta g1-delta-3rd">Viral cricket news and videos delivered to your inbox</p> <script>(function(){window.mc4wp=window.mc4wp||{listeners:[],forms:{on:function(evt,cb){window.mc4wp.listeners.push({event:evt,callback:cb});}}}})();</script><form id=mc4wp-form-2 class="mc4wp-form mc4wp-form-99385" method=post data-id=99385 data-name="Default sign-up form" ><div class=mc4wp-form-fields><p> <label>Email address: </label> <input type=email name=EMAIL placeholder="Your email address" required></p><p> <input type=submit value=Subscribe></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type=text name=_mc4wp_honeypot value tabindex=-1 autocomplete=off></label><input type=hidden name=_mc4wp_timestamp value=1630502377><input type=hidden name=_mc4wp_form_id value=99385><input type=hidden name=_mc4wp_form_element_id value=mc4wp-form-2><div class=mc4wp-response></div><p class="g1-meta g1-newsletter-privacy">Don&#039;t worry, we don&#039;t spam</p></form></aside></div></div> <a href=# class=g1-slideup-newsletter-closer>Close</a></div></body></html>