	<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-GB"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-GB"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-GB"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.islandcricket.lk/xmlrpc.php"/>

	
<!-- Open Graph Meta Tags generated by MashShare 3.7.5 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Sri Lanka Cricket hand out millions in ‘charity’" />
<meta property="og:description" content="Despite uncertainty surrounding future cricket tours owing to the pandemic, Sri Lanka Cricket (SLC) has generously doled out over Rs. 100 million to &quot;charity&quot; in the last two months." />
<meta property="og:image" content="https://www.islandcricket.lk/wp-content/uploads/2020/05/z_spo800.jpg" />
<meta property="og:url" content="https://www.islandcricket.lk/news/featured/sri-lanka-cricket-hand-out-millions-charity/" />
<meta property="og:site_name" content="Island Cricket" />
<meta property="article:publisher" content="https://www.facebook.com/srilankancricket" />
<meta property="article:published_time" content="2020-05-30T20:08:18-04:00" />
<meta property="article:modified_time" content="2020-05-31T05:16:42-04:00" />
<meta property="og:updated_time" content="2020-05-31T05:16:42-04:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.5 - https://www.mashshare.net -->
<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
	<script>if (0 === window.location.hash.indexOf('#_=_')) { window.location.hash = ''; history.pushState('', document.title, window.location.pathname); window.location.reload(); }</script>
	
	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sri Lanka Cricket hand out millions in &#039;charity&#039;</title>
	<meta name="description" content="Despite uncertainty surrounding future cricket tours owing to the pandemic, Sri Lanka Cricket (SLC) has generously doled out over Rs. 100 million to &quot;charity&quot; in the last two months." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.islandcricket.lk/news/featured/sri-lanka-cricket-hand-out-millions-charity/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sri Lanka Cricket hand out millions in &#039;charity&#039;" />
	<meta property="og:description" content="Despite uncertainty surrounding future cricket tours owing to the pandemic, Sri Lanka Cricket (SLC) has generously doled out over Rs. 100 million to &quot;charity&quot; in the last two months." />
	<meta property="og:url" content="https://www.islandcricket.lk/news/featured/sri-lanka-cricket-hand-out-millions-charity/" />
	<meta property="og:site_name" content="Island Cricket" />
	<meta property="article:publisher" content="https://www.facebook.com/srilankancricket" />
	<meta property="article:published_time" content="2020-05-31T00:08:18+00:00" />
	<meta property="article:modified_time" content="2020-05-31T09:16:42+00:00" />
	<meta property="og:image" content="https://www.islandcricket.lk/wp-content/uploads/2020/05/z_spo800.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="472" />
	<meta property="fb:app_id" content="125559790881621" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@IslandCricket" />
	<meta name="twitter:site" content="@IslandCricket" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.islandcricket.lk/#organization","name":"Island Cricket","url":"https://www.islandcricket.lk/","sameAs":["https://www.facebook.com/srilankancricket","https://en.wikipedia.org/wiki/Island_Cricket","https://twitter.com/IslandCricket"],"logo":{"@type":"ImageObject","@id":"https://www.islandcricket.lk/#logo","inLanguage":"en-GB","url":"https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket_srilanka.png","width":250,"height":32,"caption":"Island Cricket"},"image":{"@id":"https://www.islandcricket.lk/#logo"}},{"@type":"WebSite","@id":"https://www.islandcricket.lk/#website","url":"https://www.islandcricket.lk/","name":"Island Cricket","description":"Home of the Sri Lankan cricket fan","publisher":{"@id":"https://www.islandcricket.lk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.islandcricket.lk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.islandcricket.lk/news/featured/sri-lanka-cricket-hand-out-millions-charity/#primaryimage","inLanguage":"en-GB","url":"https://www.islandcricket.lk/wp-content/uploads/2020/05/z_spo800.jpg","width":800,"height":472,"caption":"Sri Lanka Cricket"},{"@type":"WebPage","@id":"https://www.islandcricket.lk/news/featured/sri-lanka-cricket-hand-out-millions-charity/#webpage","url":"https://www.islandcricket.lk/news/featured/sri-lanka-cricket-hand-out-millions-charity/","name":"Sri Lanka Cricket hand out millions in 'charity'","isPartOf":{"@id":"https://www.islandcricket.lk/#website"},"primaryImageOfPage":{"@id":"https://www.islandcricket.lk/news/featured/sri-lanka-cricket-hand-out-millions-charity/#primaryimage"},"datePublished":"2020-05-31T00:08:18+00:00","dateModified":"2020-05-31T09:16:42+00:00","description":"Despite uncertainty surrounding future cricket tours owing to the pandemic, Sri Lanka Cricket (SLC) has generously doled out over Rs. 100 million to \"charity\" in the last two months.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.islandcricket.lk/news/featured/sri-lanka-cricket-hand-out-millions-charity/"]}]},{"@type":"Article","@id":"https://www.islandcricket.lk/news/featured/sri-lanka-cricket-hand-out-millions-charity/#article","isPartOf":{"@id":"https://www.islandcricket.lk/news/featured/sri-lanka-cricket-hand-out-millions-charity/#webpage"},"author":{"@id":"https://www.islandcricket.lk/#/schema/person/f31fccac51d430820b7587abb8e241c8"},"headline":"Sri Lanka Cricket hand out millions in &#8216;charity&#8217;","datePublished":"2020-05-31T00:08:18+00:00","dateModified":"2020-05-31T09:16:42+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.islandcricket.lk/news/featured/sri-lanka-cricket-hand-out-millions-charity/#webpage"},"publisher":{"@id":"https://www.islandcricket.lk/#organization"},"image":{"@id":"https://www.islandcricket.lk/news/featured/sri-lanka-cricket-hand-out-millions-charity/#primaryimage"},"keywords":"Ashley de Silva,Mohan de Silva,Ravin Wickremaratne,Shammi Silva,Sri Lanka Cricket (SLC)","articleSection":"Featured News","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.islandcricket.lk/news/featured/sri-lanka-cricket-hand-out-millions-charity/#respond"]}]},{"@type":["Person"],"@id":"https://www.islandcricket.lk/#/schema/person/f31fccac51d430820b7587abb8e241c8","name":"WZRD","image":{"@type":"ImageObject","@id":"https://www.islandcricket.lk/#personlogo","inLanguage":"en-GB","url":"https://www.islandcricket.lk/wp-content/uploads/avatars/363/5bed1d5c2a841-bpfull.jpg","caption":"WZRD"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Island Cricket &raquo; Feed" href="https://www.islandcricket.lk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Island Cricket &raquo; Comments Feed" href="https://www.islandcricket.lk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Island Cricket &raquo; Sri Lanka Cricket hand out millions in &#8216;charity&#8217; Comments Feed" href="https://www.islandcricket.lk/news/featured/sri-lanka-cricket-hand-out-millions-charity/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.islandcricket.lk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='admin-subscription-css-css'  href='https://www.islandcricket.lk/wp-content/plugins/mycred/assets/css/admin-subscription.css?x13010' type='text/css' media='all' />
<link rel='stylesheet' id='bp-member-block-css'  href='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?x13010' type='text/css' media='all' />
<link rel='stylesheet' id='adace-style-css'  href='https://www.islandcricket.lk/wp-content/plugins/ad-ace/assets/css/style.min.css?x13010' type='text/css' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css'  href='https://www.islandcricket.lk/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?x13010' type='text/css' media='all' />
<link rel='stylesheet' id='bp-parent-css-css'  href='https://www.islandcricket.lk/wp-content/themes/bimber/css/buddypress.css?x13010' type='text/css' media='screen' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://www.islandcricket.lk/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?x13010' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='mace-lazy-load-youtube-css'  href='https://www.islandcricket.lk/wp-content/plugins/media-ace/includes/lazy-load/assets/css/youtube.min.css?x13010' type='text/css' media='all' />
<link rel='stylesheet' id='mace-gallery-css'  href='https://www.islandcricket.lk/wp-content/plugins/media-ace/includes/gallery/css/gallery.min.css?x13010' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://www.islandcricket.lk/wp-content/plugins/snax/assets/js/jquery.magnific-popup/magnific-popup.css?x13010' type='text/css' media='all' />
<link rel='stylesheet' id='snax-css'  href='https://www.islandcricket.lk/wp-content/plugins/snax/css/snax.min.css?x13010' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.islandcricket.lk/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?x13010' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='https://www.islandcricket.lk/wp-content/themes/bimber/css/8.1.4/styles/original-2018/all-light.min.css?x13010' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css'  href='https://www.islandcricket.lk/wp-content/themes/bimber/css/8.1.4/styles/original-2018/single-light.min.css?x13010' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CSpartan%3A400%2C300%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext&#038;ver=8.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-style-css'  href='https://www.islandcricket.lk/wp-content/themes/bimber-child-theme/style.css?x13010' type='text/css' media='all' />
<link rel='stylesheet' id='mycred-front-css'  href='https://www.islandcricket.lk/wp-content/plugins/mycred/assets/css/mycred-front.css?x13010' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.islandcricket.lk/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?x13010' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.islandcricket.lk/wp-includes/js/mediaelement/wp-mediaelement.min.css?x13010' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='https://www.islandcricket.lk/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?x13010' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='bimber-snax-extra-css'  href='https://www.islandcricket.lk/wp-content/themes/bimber/css/8.1.4/styles/original-2018/snax-extra-light.min.css?x13010' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-buddypress-css'  href='https://www.islandcricket.lk/wp-content/themes/bimber/css/8.1.4/styles/original-2018/buddypress-light.min.css?x13010' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-vc-css'  href='https://www.islandcricket.lk/wp-content/themes/bimber/css/8.1.4/styles/original-2018/vc-light.min.css?x13010' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mashshare-css'  href='https://www.islandcricket.lk/wp-content/themes/bimber/css/8.1.4/styles/original-2018/mashshare-light.min.css?x13010' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mycred-css'  href='https://www.islandcricket.lk/wp-content/themes/bimber/css/8.1.4/styles/original-2018/mycred-light.min.css?x13010' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://www.islandcricket.lk/wp-content/plugins/decent-comments/css/decent-comments-widget.css?x13010' type='text/css' media='all' />
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/jquery.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/jquery-migrate.min.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/ad-ace/assets/js/slideup.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/ad-ace/assets/js/coupons.js?x13010'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?x13010'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favourite","my_favs":"My Favourites","rejected":"Rejected","remove_fav":"Remove Favourite","show_all":"Show All","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-friends/js/widget-friends.min.js?x13010'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"540","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.islandcricket.lk\/news\/featured\/sri-lanka-cricket-hand-out-millions-charity\/","title":"Sri+Lanka+Cricket+hand+out+millions+in+%E2%80%98charity%E2%80%99","image":"https:\/\/www.islandcricket.lk\/wp-content\/uploads\/2020\/05\/z_spo800.jpg","desc":"Despite uncertainty surrounding future cricket tours owing to the pandemic, Sri Lanka Cricket (SLC) has generously doled out over Rs. 100million to \u201ccharity\u201d during the last two months.\r\nThe act is significant as the Board itself faces a bleak future with a number of inbound tours hanging in the balance. It has had to reschedule the England Test tour to Sri Lanka to January next year while the South Africa series was postponed. The India and Bangladesh tours to Sri Lanka in June\/July remain doubtful. And SLC is yet to sell its broadcasting rights for the three-year cycle that started in April.","hashtag":"IslandCricket","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"c69215ae22","postid":"127726","servertime":"1590916710","ajaxurl":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?x13010'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.islandcricket.lk\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"127726","token":"af91626233","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?x13010'></script>
<link rel='https://api.w.org/' href='https://www.islandcricket.lk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.islandcricket.lk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.islandcricket.lk/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.islandcricket.lk/?p=127726' />
<link rel="alternate" type="application/json+oembed" href="https://www.islandcricket.lk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ffeatured%2Fsri-lanka-cricket-hand-out-millions-charity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.islandcricket.lk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ffeatured%2Fsri-lanka-cricket-hand-out-millions-charity%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.islandcricket.lk/wp-admin/admin-ajax.php';</script>

	<style>
		.lazyload, .lazyloading {
			opacity: 0;
		}
		.lazyloaded {
			opacity: 1;
		}
		.lazyload,
		.lazyloading,
		.lazyloaded {
			transition: opacity 0.175s ease-in-out;
		}

		iframe.lazyloading {
			opacity: 1;
			transition: opacity 0.375s ease-in-out;
			background: #f2f2f2 no-repeat center;
		}
		iframe.lazyloaded {
			opacity: 1;
		}
	</style>
		<style>
	@font-face {
		font-family: "bimber";
							src:url("https://www.islandcricket.lk/wp-content/themes/bimber/css/8.1.4/bimber/fonts/bimber.eot");
			src:url("https://www.islandcricket.lk/wp-content/themes/bimber/css/8.1.4/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://www.islandcricket.lk/wp-content/themes/bimber/css/8.1.4/bimber/fonts/bimber.woff") format("woff"),
			url("https://www.islandcricket.lk/wp-content/themes/bimber/css/8.1.4/bimber/fonts/bimber.ttf") format("truetype"),
			url("https://www.islandcricket.lk/wp-content/themes/bimber/css/8.1.4/bimber/fonts/bimber.svg#bimber") format("svg");
				font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
		<style type="text/css" media="screen" id="g1-dynamic-styles">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</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3088112-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3088112-4');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1607473698183791",
          enable_page_level_ads: true
     });
</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.islandcricket.lk/news/featured/sri-lanka-cricket-hand-out-millions-charity/amp/"><link rel="icon" href="https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-32x32.png?x13010" sizes="32x32" />
<link rel="icon" href="https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-192x192.png?x13010" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-180x180.png?x13010" />
<meta name="msapplication-TileImage" content="https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-270x270.png" />
	<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
			<style type="text/css" id="wp-custom-css">
			.site-title {font-size: 12px;}
.home-page #adace_ads_widget-44 {
margin-top: 48px;
}
.entry-category-item-2167 {
display: none;
}
.entry-tag {
-webkit-border-radius: 0px;
-moz-border-radius: 0px;
border-radius: 0px;
padding: 5px;
background-color: #CCCCCC;
text-decoration: none;
display: inline-block;
cursor: pointer;
margin-top: 8px;
}
.entry-tag:hover {
background: #ECECEC;
text-decoration: none;
}
.snax-form-frontend-format-embed .snax-edit-post-row-source {
display: none;
}
.snax-form-frontend-format-embed .snax-edit-post-row-description {
display: none;
}
.g1-members-item {
background: #F9F9F9;
}
.g1-advertisement-before-content-theme-area {
border-width: 0;
}
.entry-content p {
color: #000000;
}
.widget_bimber_mycred .bimber-mycred-widget .g1-more-results {
display: none;
}
.snax .snax-format-embed .snax-format-icon:before {
content: "\e027";
}
body.tag .archive-title:before {
content: "" !important;
}
.entry-tag:before {
content: "" !important;
}
.menu-item-object-post_tag>a:before {
content: "" !important;
}
.tagcloud>a:before {
content: "" !important;
}
.michael_roberts_colu-template-default .entry-meta-m {
display:none;
}
.michael_roberts_colu-template-default .entry-featured-media-main {
display:none;
}
.trevor_column-template-default .entry-meta-m {
display:none;
}
.trevor_column-template-default .entry-featured-media-main {
display:none;
}
.andrew_fernando_colu-template-default .entry-meta-m {
display:none;
}
.andrew_fernando_colu-template-default .entry-featured-media-main {
display:none;
}
.interviews-template-default .entry-meta-m {
display:none;
}
.interviews-template-default .entry-featured-media-main {
display:none;
}
.sri_lanka_cricket_ne-template-default .entry-meta-m {
display:none;
}
.sri_lanka_cricket_ne-template-default .entry-featured-media-main {
display:none;
}
.dinouk_colombage_col-template-default .entry-meta-m {
display:none;
}
.dinouk_colombage_col-template-default .entry-featured-media-main {
display:none;
}
.russel_arnold_colum-template-default .entry-meta-m {
display:none;
}
.russel_arnold_colum-template-default .entry-featured-media-main {
display:none;
}
.editorial-template-default .entry-meta-m {
display:none;
}
.editorial-template-default .entry-featured-media-main {
display:none;
}
.sinhala_news-template-default .entry-meta-m {
display:none;
}
.sinhala_news-template-default .entry-featured-media-main {
display:none;
}
.cricket_news-template-default .entry-featured-media-main {
display:none;
}
.ic-button {
background:#2f63c6;
border-radius:5px;
margin-top: 5px;
padding:3px 20px;
color:#ffffff;
font-size: 14px;
display:inline-block;
text-align:center;
text-shadow:none;
}
.afp_photos-template-default .entry-featured-media-main {
display:none;
}
.photoalbum-template-default .entry-featured-media-main {
display:none;
}
.decent-comments .comment-author {
font-weight: bold;
color: #000;
margin-right: 0;
}
.decent-comments ul {
padding-left: 0;
list-style-type: none;
}
.decent-comments .comment-body, .decent-comments .comment-excerpt {
display: block;
background-color: #ececec;
padding: 15px;
margin-top: 5px;
margin-bottom: 20px;
}
.g1-cta {
border: none;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="bp-legacy post-template-default single single-post postid-127726 single-format-link wp-embed-responsive snax-hoverable g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive no-js" itemscope="&quot;&quot;" itemtype="http://schema.org/WebPage" >

<div class="g1-body-inner">

	<div id="page">
		
	<aside class="g1-row g1-sharebar g1-sharebar-off">
		<div class="g1-row-inner">
			<div class="g1-column g1-sharebar-inner">
			</div>
		</div>
		<div class="g1-row-background">
		</div>
	</aside>

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id g1-id-desktop">
			<p class="g1-mega g1-mega-1st site-title">
	
			<a class="g1-logo-wrapper"
			   href="https://www.islandcricket.lk/" rel="home">
									<picture class="g1-logo g1-logo-default">
						<source media="(min-width: 1025px)" srcset="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket_srilanka.png 2x,https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png 1x">
						<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20188%2026%27%2F%3E">
						<img
							src="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png?x13010"
							width="188"
							height="26"
							alt="Island Cricket" />
					</picture>

												</a>

							<script>
					try {
						if ( localStorage.getItem(skinItemId ) ) {
							var _g1;
							_g1 = document.getElementById('g1-logo-inverted-img');
							_g1.classList.remove('lazyload');
							_g1.setAttribute('src', _g1.getAttribute('data-src') );

							_g1 = document.getElementById('g1-logo-inverted-source');
							_g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
						}
					} catch(e) {}
				</script>
			
			</p>
	
	</div>																	<!-- BEGIN .g1-primary-nav -->
<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li id="menu-item-1000000" class="menu-item menu-item-type-g1-top menu-item-object-page menu-item-g1-standard menu-item-1000000"><a href="https://www.islandcricket.lk/top-10/">Top <strong>10</strong></a></li>
<li id="menu-item-99214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99214"><a href="/">Home</a></li>
<li id="menu-item-99562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99562"><a href="/news/">News</a></li>
<li id="menu-item-99563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99563"><a href="/videos/">Videos</a></li>
<li id="menu-item-99564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99564"><a href="/photos/">Photos</a></li>
<li id="menu-item-99565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99565"><a href="/blogs/">Blogs</a></li>
<li id="menu-item-115946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-115946"><a href="https://www.islandcricket.lk/comments/">Comments</a></li>
<li id="menu-item-115995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-115995"><a href="https://www.islandcricket.lk/tweets/">Tweets</a></li>
</ul></nav><!-- END .g1-primary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																		<div class="g1-drop g1-drop-before g1-drop-the-search  g1-drop-m g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://www.islandcricket.lk/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://www.islandcricket.lk/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
																	<nav class="g1-drop g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://www.islandcricket.lk/?ic_login_popup">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	
	</nav>
																		
						<a class="g1-button g1-button-solid snax-button snax-button-create g1-button-s g1-button-s  "
			href="https://www.islandcricket.lk/submit/">Submit Content</a>
			
																</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-3">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-on">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<!-- BEGIN .g1-secondary-nav -->
<!-- END .g1-secondary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																		<a class="g1-hamburger g1-hamburger-show g1-hamburger-m  " href="#">
		<span class="g1-hamburger-icon"></span>
			<span class="g1-hamburger-label
			g1-hamburger-label-hidden			">Menu</span>
	</a>
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id g1-id-mobile">
			<p class="g1-mega g1-mega-1st site-title">
	
		<a class="g1-logo-wrapper"
		   href="https://www.islandcricket.lk/" rel="home">
							<picture class="g1-logo g1-logo-default">
					<source media="(max-width: 1024px)" srcset="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket_srilanka.png 2x,https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png 1x">
					<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20188%2026%27%2F%3E">
					<img
						src="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png?x13010"
						width="188"
						height="26"
						alt="Island Cricket" />
				</picture>

									</a>

					<script>
				try {
					if ( localStorage.getItem(skinItemId ) ) {
						var _g1;
						_g1 = document.getElementById('g1-logo-mobile-inverted-img');
						_g1.classList.remove('lazyload');
						_g1.setAttribute('src', _g1.getAttribute('data-src') );

						_g1 = document.getElementById('g1-logo-mobile-inverted-source');
						_g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
					}
				} catch(e) {}
			</script>
		
			</p>
	
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																	<nav class="g1-drop g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://www.islandcricket.lk/?ic_login_popup">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	
	</nav>
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-3">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			</div>
	
		
		



		
				<div class="g1-row g1-row-bg-alt g1-row-layout-page g1-advertisement g1-advertisement-before-content-theme-area">
			<div class="g1-row-inner">
				<div class="g1-column">

					<div class="adace-slot-wrapper bimber_before_content_theme_area  adace-slot-wrapper-main" >
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-5ed37666ed9a8">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5ed37666ed9a8');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5ed37666ed9a8 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5ed37666ed940%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%222368729070%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5ed37666ed9a8();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5ed37666ed9a8();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>




				</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
							<style>
						.g1-advertisement-before-content-theme-area .g1-row-background{
							background-color:#ffffff!important;
						}
					</style>
					
	
	<div class="g1-row g1-row-bg-alt g1-row-padding-m g1-row-layout-page">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					

<article id="post-127726" class="entry-tpl-classic post-127726 post type-post status-publish format-link has-post-thumbnail category-featured tag-ashley-de-silva tag-mohan-de-silva tag-ravin-wickremaratne tag-shammi-silva tag-slc post_format-post-format-link snax_format-link" itemscope="&quot;&quot;" itemtype="http://schema.org/Article" >
	<div class="entry-inner g1-card g1-card-solid">
		
		<header class="entry-header entry-header-01">
			<div class="entry-before-title">
				<span class="entry-categories entry-categories-l"><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.islandcricket.lk/news/featured/" class="entry-category entry-category-item-1943"><span itemprop="articleSection">Featured News</span></a></span></span>
								</div>

			<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Sri Lanka Cricket hand out millions in &#8216;charity&#8217;</h1>
						
							<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
					<span class="entry-byline entry-byline-m entry-byline-with-avatar">
										<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.islandcricket.lk/contributors/wzrd/profile/home/" title="Posts by WZRD" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 40 40'%2F%3E' data-src='https://www.islandcricket.lk/wp-content/uploads/avatars/363/5bed1d5c375f2-bpthumb.jpg?x13010' data-srcset='https://www.islandcricket.lk/wp-content/uploads/avatars/363/5bed1d5c2a841-bpfull.jpg 2x' class='lazyload avatar avatar-40 photo' height='40' width='40' />
							<strong itemprop="name">WZRD</strong>
					</a>
	</span>
	
							<time class="entry-date" datetime="2020-05-30T20:08:18-04:00" itemprop="datePublished">May 30, 2020, 8:08 PM</time>					</span>

					<span class="entry-stats entry-stats-m">

						<span class="entry-views "><strong>14k</strong><span> Views</span></span>
						
						
						<span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/featured/sri-lanka-cricket-hand-out-millions-charity/#respond"><strong>0</strong> <span>Comments</span></a></span>					</span>
				</p>
			
			<aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">540</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ffeatured%2Fsri-lanka-cricket-hand-out-millions-charity%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Sri%20Lanka%20Cricket%20hand%20out%20millions%20in%20%E2%80%98charity%E2%80%99&url=https://www.islandcricket.lk/news/featured/sri-lanka-cricket-hand-out-millions-charity/&via=IslandCricket" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.5-->
		</header>

		<div class="entry-featured-media entry-featured-media-main"  itemprop="image"  itemscope=""  itemtype="http://schema.org/ImageObject" ><div class="g1-frame"><div class="g1-frame-inner"><img data-expand="600" width="800" height="472" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 800 472'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/05/z_spo800.jpg?x13010" class="lazyload attachment-bimber-grid-2of3 size-bimber-grid-2of3 wp-post-image" alt="Sri Lanka Cricket" itemprop="contentUrl" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/05/z_spo800.jpg 800w, https://www.islandcricket.lk/wp-content/uploads/2020/05/z_spo800-300x177.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/05/z_spo800-768x453.jpg 768w" data-sizes="(max-width: 800px) 100vw, 800px" /></div></div><meta itemprop="url" content="https://www.islandcricket.lk/wp-content/uploads/2020/05/z_spo800.jpg" /><meta itemprop="width" content="800" /><meta itemprop="height" content="472" /></div>
		<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody" >
			<p>Despite uncertainty surrounding future cricket tours owing to the pandemic, Sri Lanka Cricket (SLC) has generously doled out over Rs. 100 million to &#8220;charity&#8221; in the last two months.</p>
<div class="adace-slot-wrapper adace-shortcode-120664 adace-align-center" style="text-align:center;">
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-5ed37666f1e85">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5ed37666f1e85');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5ed37666f1e85 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5ed37666f1e1d%20adace-hide-on-desktop%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%226497913799%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
					unpack = false;					if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5ed37666f1e85();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5ed37666f1e85();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>

<p>The act is significant as the Board itself faces a bleak future with a number of inbound tours hanging in the balance. </p>
<p>It has had to reschedule the England Test tour to Sri Lanka to January next year while the South Africa series was postponed. </p>
<p>The India and Bangladesh tours to Sri Lanka in June/July remain doubtful. And SLC is yet to sell its broadcasting rights for the three-year cycle that started in April.</p>
<div class="g1-cta">
	<p class="g1-cta-button-wrap">
		<a
			href="http://www.sundaytimes.lk/200531/sports/sri-lanka-cricket-hand-out-millions-on-charity-403995.html"
			class="g1-button g1-button-subtle g1-button-l g1-button-wide g1-cta-button"
			target="_self"
			rel="nofollow">
			Read full article		</a>
	</p>
</div>

<div class="snax snax-post-container">
	</div>
		</div>
	</div><!-- .todo -->

	<aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">540</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ffeatured%2Fsri-lanka-cricket-hand-out-millions-charity%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Sri%20Lanka%20Cricket%20hand%20out%20millions%20in%20%E2%80%98charity%E2%80%99&url=https://www.islandcricket.lk/news/featured/sri-lanka-cricket-hand-out-millions-charity/&via=IslandCricket" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.5--><p class="entry-tags "><span class="entry-tags-inner"><a href="https://www.islandcricket.lk/topics/ashley-de-silva/" class="entry-tag entry-tag-404">Ashley de Silva</a><a href="https://www.islandcricket.lk/topics/mohan-de-silva/" class="entry-tag entry-tag-628">Mohan de Silva</a><a href="https://www.islandcricket.lk/topics/ravin-wickremaratne/" class="entry-tag entry-tag-1438">Ravin Wickremaratne</a><a href="https://www.islandcricket.lk/topics/shammi-silva/" class="entry-tag entry-tag-1083">Shammi Silva</a><a href="https://www.islandcricket.lk/topics/slc/" class="entry-tag entry-tag-9">Sri Lanka Cricket (SLC)</a></span></p>


	<div class="g1-advertisement g1-advertisement-before-comments">
		<div class="adace-slot-wrapper bimber_before_comments  adace-slot-wrapper-main" >
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-5ed37666f3f3b">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5ed37666f3f3b');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5ed37666f3f3b = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5ed37666f3ed7%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%222368729070%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5ed37666f3f3b();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5ed37666f3f3b();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>



	</div>



<div class="g1-comments g1-comments-with-tabs" id="comments-section">

	
	
	
	<section id="comments" class="g1-comment-type g1-comment-type-wp comments-area" itemscope itemtype="http://schema.org/UserComments">
				
		
			<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="g1-delta g1-delta-2nd"><span>Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/featured/sri-lanka-cricket-hand-out-millions-charity/#respond" style="display:none;">Cancel reply</a></small></span></h2><p class="must-log-in">You must be <a href="https://www.islandcricket.lk/news/featured/sri-lanka-cricket-hand-out-millions-charity/?ic_login_popup">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</section><!-- #comments -->

	
</div>

	<div class="g1-advertisement g1-advertisement-before-related-entries">

		<div class="adace-slot-wrapper bimber_before_related_entries  adace-slot-wrapper-main adace-hide-on-mobile" >
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-5ed37667008ff">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5ed37667008ff');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5ed37667008ff = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5ed3766700886%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%222368729070%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5ed37667008ff();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5ed37667008ff();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>


		<div class="adace-slot-wrapper bimber_before_related_entries  adace-hide-on-tablet adace-hide-on-desktop" >
		<div class="adace-disclaimer">
					</div>
		<div class="adace-slot">
				<div class="adace-loader adace-loader-5ed3766700b77">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5ed3766700b77');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5ed3766700b77 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5ed3766700af3%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22vertical%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5ed3766700b77();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5ed3766700b77();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
			</div>
	</div>


	</div>

	<aside class="g1-related-entries">

		
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>Related content</span></h2>		<div class="g1-collection g1-collection-with-cards g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items  ">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-115617 post type-post status-publish format-link has-post-thumbnail category-news tag-ashley-de-silva tag-match-fixing-allegations tag-mohan-de-silva tag-piyal-dissanayake tag-ravin-wickremaratne tag-shammi-silva tag-slc tag-thilanga-sumathipala post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka Cricket wire transfer fraud: Experts confirm system ‘compromised’" class="g1-frame" href="https://www.islandcricket.lk/news/slc-wire-transfer-fraud-experts-confirm-system-compromised/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2019/08/i-2-364x205.jpeg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2019/08/i-2-364x205.jpeg 364w, https://www.islandcricket.lk/wp-content/uploads/2019/08/i-2-300x169.jpeg 300w, https://www.islandcricket.lk/wp-content/uploads/2019/08/i-2-768x432.jpeg 768w, https://www.islandcricket.lk/wp-content/uploads/2019/08/i-2-1024x576.jpeg 1024w, https://www.islandcricket.lk/wp-content/uploads/2019/08/i-2-192x108.jpeg 192w, https://www.islandcricket.lk/wp-content/uploads/2019/08/i-2-728x409.jpeg 728w, https://www.islandcricket.lk/wp-content/uploads/2019/08/i-2.jpeg 1296w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>22</strong><span> Shares</span></span><span class="entry-views "><strong>378</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-1"><a href="https://www.islandcricket.lk/news/slc-wire-transfer-fraud-experts-confirm-system-compromised/#comments-section"><strong>1</strong> <span>Comment</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/slc-wire-transfer-fraud-experts-confirm-system-compromised/" rel="bookmark">Sri Lanka Cricket wire transfer fraud: Experts confirm system ‘compromised’</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-115225 post type-post status-publish format-link has-post-thumbnail category-news tag-ashley-de-silva tag-match-fixing-allegations tag-dayasiri-jayasekara tag-mohan-de-silva tag-ravin-wickremaratne tag-shammi-silva tag-slc tag-thilanga-sumathipala post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Forensic audit unearths offshore bank accounts and possible fraud at Sri Lanka Cricket &#8211; report" class="g1-frame" href="https://www.islandcricket.lk/news/forensic-audit-confirms-massive-corruption-at-sri-lanka-cricket-whats-next-sri-lanka-late/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2019/08/1554a680slc2850x460acfcropped850x460acfcropped-364x205.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2019/08/1554a680slc2850x460acfcropped850x460acfcropped-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2019/08/1554a680slc2850x460acfcropped850x460acfcropped-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2019/08/1554a680slc2850x460acfcropped850x460acfcropped-728x409.jpg 728w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>170</strong><span> Shares</span></span><span class="entry-views "><strong>849</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-1"><a href="https://www.islandcricket.lk/news/forensic-audit-confirms-massive-corruption-at-sri-lanka-cricket-whats-next-sri-lanka-late/#comments-section"><strong>1</strong> <span>Comment</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/forensic-audit-confirms-massive-corruption-at-sri-lanka-cricket-whats-next-sri-lanka-late/" rel="bookmark">Forensic audit unearths offshore bank accounts and possible fraud at Sri Lanka Cricket &#8211; report</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-115222 post type-post status-publish format-video has-post-thumbnail category-videos tag-ashley-de-silva tag-match-fixing-allegations tag-dayasiri-jayasekara tag-harin-fernando tag-mohan-de-silva tag-ravin-wickremaratne tag-shammi-silva tag-slc tag-thilanga-sumathipala post_format-post-format-video snax_format-embed">
	<div class="entry-featured-media " ><a title="Forensic audit confirms massive corruption at Sri Lanka Cricket &#8211; report" class="g1-frame" href="https://www.islandcricket.lk/videos/forensic-audit-confirms-massive-corruption-at-sri-lanka-cricket-report/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2019/08/hqdefault-63-364x205.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2019/08/hqdefault-63-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2019/08/hqdefault-63-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span><span class="mace-video-duration">4:06</span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>20</strong><span> Shares</span></span><span class="entry-views "><strong>255</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-1"><a href="https://www.islandcricket.lk/videos/forensic-audit-confirms-massive-corruption-at-sri-lanka-cricket-report/#comments-section"><strong>1</strong> <span>Comment</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/videos/forensic-audit-confirms-massive-corruption-at-sri-lanka-cricket-report/" rel="bookmark">Forensic audit confirms massive corruption at Sri Lanka Cricket &#8211; report</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-115167 post type-post status-publish format-link has-post-thumbnail category-news tag-ashley-de-silva tag-chandika-hathurusingha tag-match-fixing-allegations tag-harin-fernando tag-mohan-de-silva tag-new-zealand-in-sri-lanka-2019 tag-ravin-wickremaratne tag-shammi-silva tag-slc tag-thilanga-sumathipala post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="&#8216;Sri Lanka are winning, but it&#8217;s in spite of the system&#8217;" class="g1-frame" href="https://www.islandcricket.lk/news/sri-lanka-are-winning-but-its-in-spite-of-the-system/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2019/08/w5615f5d-364x205.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2019/08/w5615f5d-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2019/08/w5615f5d-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2019/08/w5615f5d-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2019/08/w5615f5d-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2019/08/w5615f5d-728x409.jpg 728w, https://www.islandcricket.lk/wp-content/uploads/2019/08/w5615f5d.jpg 920w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>638</strong><span> Shares</span></span><span class="entry-views "><strong>457</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-x"><a href="https://www.islandcricket.lk/news/sri-lanka-are-winning-but-its-in-spite-of-the-system/#comments-section"><strong>2</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/sri-lanka-are-winning-but-its-in-spite-of-the-system/" rel="bookmark">&#8216;Sri Lanka are winning, but it&#8217;s in spite of the system&#8217;</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-114297 post type-post status-publish format-link has-post-thumbnail category-news tag-ashley-de-silva tag-chandika-hathurusingha tag-harin-fernando tag-mohan-de-silva tag-new-zealand-in-sri-lanka-2019 tag-ravin-wickremaratne tag-rumesh-ratnayake tag-shammi-silva tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka Cricket in turmoil on eve of Black Caps tour" class="g1-frame" href="https://www.islandcricket.lk/news/sri-lanka-cricket-in-turmoil-on-eve-of-black-caps-tour/"><div class="g1-frame-inner"><img data-expand="600" width="265" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 265 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2012/12/rumesh.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Photo" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2012/12/rumesh.jpg 900w, https://www.islandcricket.lk/wp-content/uploads/2012/12/rumesh-300x232.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2012/12/rumesh-768x595.jpg 768w" data-sizes="(max-width: 265px) 100vw, 265px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>272</strong><span> Shares</span></span><span class="entry-views "><strong>1.6k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-1"><a href="https://www.islandcricket.lk/news/sri-lanka-cricket-in-turmoil-on-eve-of-black-caps-tour/#comments-section"><strong>1</strong> <span>Comment</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/sri-lanka-cricket-in-turmoil-on-eve-of-black-caps-tour/" rel="bookmark">Sri Lanka Cricket in turmoil on eve of Black Caps tour</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-114239 post type-post status-publish format-link has-post-thumbnail category-news tag-ashley-de-silva tag-match-fixing-allegations tag-harin-fernando tag-mohan-de-silva tag-ravin-wickremaratne tag-shammi-silva tag-slc tag-thilanga-sumathipala post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="What happened to forensic audit on Sri Lanka Cricket?" class="g1-frame" href="https://www.islandcricket.lk/news/forensic-audit-report-of-sri-lanka-cricket-held-back/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2019/08/3c519601slc2850x460acfcropped-364x205.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2019/08/3c519601slc2850x460acfcropped-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2019/08/3c519601slc2850x460acfcropped-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2019/08/3c519601slc2850x460acfcropped-728x409.jpg 728w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>62</strong><span> Shares</span></span><span class="entry-views "><strong>994</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/forensic-audit-report-of-sri-lanka-cricket-held-back/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/forensic-audit-report-of-sri-lanka-cricket-held-back/" rel="bookmark">What happened to forensic audit on Sri Lanka Cricket?</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>

	<div class="g1-advertisement g1-advertisement-before-more-from">

		<div class="adace-slot-wrapper bimber_before_more_from  adace-slot-wrapper-main adace-hide-on-mobile" >
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-5ed376671b01e">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5ed376671b01e');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5ed376671b01e = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5ed376671af89%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%222368729070%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5ed376671b01e();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5ed376671b01e();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>


		<div class="adace-slot-wrapper bimber_before_more_from  adace-hide-on-tablet adace-hide-on-desktop" >
		<div class="adace-disclaimer">
					</div>
		<div class="adace-slot">
				<div class="adace-loader adace-loader-5ed376671b1f5">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5ed376671b1f5');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5ed376671b1f5 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5ed376671b174%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22vertical%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5ed376671b1f5();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5ed376671b1f5();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
			</div>
	</div>


	</div>


		<aside class="g1-more-from">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More <a href="https://www.islandcricket.lk/news/featured/">Featured News</a></span></h2>		<div class="g1-collection g1-collection-with-cards g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-127743 post type-post status-publish format-link has-post-thumbnail category-featured tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka cricket team to resume training on June 1" class="g1-frame" href="https://www.islandcricket.lk/news/featured/sri-lanka-national-mens-players-return-to-training/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/05/mali-364x205.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka cricket practise session" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/05/mali-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/05/mali-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>2</strong><span> Shares</span></span><span class="entry-views "><strong>224</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/featured/sri-lanka-national-mens-players-return-to-training/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/sri-lanka-national-mens-players-return-to-training/" rel="bookmark">Sri Lanka cricket team to resume training on June 1</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-127729 post type-post status-publish format-link has-post-thumbnail category-featured tag-chamari-atapattu tag-slc tag-womens-cricket post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka Cricket rewards Chamari Atapattu with Category A contract" class="g1-frame" href="https://www.islandcricket.lk/news/featured/slc-rewards-atapattu-with-category-a-contract/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/05/image_3296461fe9-364x205.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka cricketer Chamari Atapattu" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/05/image_3296461fe9-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/05/image_3296461fe9-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>492</strong><span> Shares</span></span><span class="entry-views "><strong>9.5k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/featured/slc-rewards-atapattu-with-category-a-contract/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/slc-rewards-atapattu-with-category-a-contract/" rel="bookmark">Sri Lanka Cricket rewards Chamari Atapattu with Category A contract</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-127694 post type-post status-publish format-link has-post-thumbnail category-featured tag-grant-flower tag-icc-t20-world-cup-2020 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Grant Flower believes Sri Lanka can bloom at T20 World Cup" class="g1-frame" href="https://www.islandcricket.lk/news/featured/grant-flower-believes-sri-lanka-can-bloom-t20-world-cup/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="197" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 197'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2014/03/2012-10-04T172522Z_2078150233_GM1E8A503W801_RTRMADP_3_CRICKET-T201.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Photo" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2014/03/2012-10-04T172522Z_2078150233_GM1E8A503W801_RTRMADP_3_CRICKET-T201.jpg 500w, https://www.islandcricket.lk/wp-content/uploads/2014/03/2012-10-04T172522Z_2078150233_GM1E8A503W801_RTRMADP_3_CRICKET-T201-300x163.jpg 300w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>145</strong><span> Shares</span></span><span class="entry-views entry-views-trending "><strong>948</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/featured/grant-flower-believes-sri-lanka-can-bloom-t20-world-cup/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/grant-flower-believes-sri-lanka-can-bloom-t20-world-cup/" rel="bookmark">Grant Flower believes Sri Lanka can bloom at T20 World Cup</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-127668 post type-post status-publish format-link has-post-thumbnail category-featured tag-shammi-silva tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Unfinished Polonnaruwa Cricket Stadium project cost Rs 92 million &#8211; SLC President" class="g1-frame" href="https://www.islandcricket.lk/news/featured/polonnaruwa-cricket-stadium-project-cost-a-staggering-rs-92-million-slc-president/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/05/5ecd5a902697c3-364x205.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Polonnaruwa Cricket Stadium" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/05/5ecd5a902697c3-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/05/5ecd5a902697c3-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>1.1k</strong><span> Shares</span></span><span class="entry-views entry-views-trending "><strong>14.8k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/featured/polonnaruwa-cricket-stadium-project-cost-a-staggering-rs-92-million-slc-president/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/polonnaruwa-cricket-stadium-project-cost-a-staggering-rs-92-million-slc-president/" rel="bookmark">Unfinished Polonnaruwa Cricket Stadium project cost Rs 92 million &#8211; SLC President</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-127641 post type-post status-publish format-link has-post-thumbnail category-featured tag-shehan-madushanka tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka Cricket suspends Madushanka after arrest for drug possession" class="g1-frame" href="https://www.islandcricket.lk/news/featured/sri-lanka-cricket-suspends-madushanka-after-arrest-for-drug-possession/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/05/Shehan-Madushanka-appealing-for-a-wicket-1024x683-1-364x205.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/05/Shehan-Madushanka-appealing-for-a-wicket-1024x683-1-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/05/Shehan-Madushanka-appealing-for-a-wicket-1024x683-1-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>102</strong><span> Shares</span></span><span class="entry-views "><strong>3.1k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/featured/sri-lanka-cricket-suspends-madushanka-after-arrest-for-drug-possession/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/sri-lanka-cricket-suspends-madushanka-after-arrest-for-drug-possession/" rel="bookmark">Sri Lanka Cricket suspends Madushanka after arrest for drug possession</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-127624 post type-post status-publish format-link has-post-thumbnail category-featured tag-shehan-madushanka post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka cricketer Shehan Madushanka arrested for heroin possession — report" class="g1-frame" href="https://www.islandcricket.lk/news/featured/sri-lanka-cricketer-shehan-madushanka-held-on-drug-charge/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/05/ShehanMadushankaAFP-364x205.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka cricketer Shehan Madushanka news" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/05/ShehanMadushankaAFP-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/05/ShehanMadushankaAFP-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
																<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>1k</strong><span> Shares</span></span><span class="entry-views entry-views-trending "><strong>19.5k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-x"><a href="https://www.islandcricket.lk/news/featured/sri-lanka-cricketer-shehan-madushanka-held-on-drug-charge/#comments-section"><strong>2</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/sri-lanka-cricketer-shehan-madushanka-held-on-drug-charge/" rel="bookmark">Sri Lanka cricketer Shehan Madushanka arrested for heroin possession — report</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>

	<div class="g1-advertisement g1-advertisement-before-dont-miss">

		<div class="adace-slot-wrapper bimber_before_dont_miss  adace-slot-wrapper-main adace-hide-on-mobile" >
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-5ed376672aef6">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5ed376672aef6');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5ed376672aef6 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5ed376672ae8c%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%222368729070%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5ed376672aef6();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5ed376672aef6();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>


		<div class="adace-slot-wrapper bimber_before_dont_miss  adace-hide-on-tablet adace-hide-on-desktop" >
		<div class="adace-disclaimer">
					</div>
		<div class="adace-slot">
				<div class="adace-loader adace-loader-5ed376672b02c">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5ed376672b02c');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5ed376672b02c = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5ed376672afcf%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22vertical%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5ed376672b02c();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5ed376672b02c();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
			</div>
	</div>


	</div>

	<aside class="g1-dont-miss">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>Popular content</span></h2>
				<div class="g1-collection g1-collection-with-cards g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-123234 post type-post status-publish format-video has-post-thumbnail category-popular category-videos tag-lasith-malinga tag-sri-lanka-in-australia-2004 post_format-post-format-video snax_format-embed">
	<div class="entry-featured-media " ><a title="Watch Lasith Malinga&#8217;s first over in Test cricket!" class="g1-frame" href="https://www.islandcricket.lk/videos/watch-lasith-malinga-bowling-test-debut/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/01/lasith_malinga_test_debut_video_srilanka-364x205.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Watch Sri Lanka fast bowling great Lasith Malinga bowling on Test debut" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/01/lasith_malinga_test_debut_video_srilanka-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/01/lasith_malinga_test_debut_video_srilanka-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span><span class="mace-video-duration">4:03</span></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
																<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-trending "><strong>21.1k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/videos/watch-lasith-malinga-bowling-test-debut/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/videos/watch-lasith-malinga-bowling-test-debut/" rel="bookmark">Watch Lasith Malinga&#8217;s first over in Test cricket!</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-127120 post type-post status-publish format-link has-post-thumbnail category-news tag-kumar-sangakkara tag-muttiah-muralitharan post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Michael Hussey names &#8216;Best of Enemies&#8217; XI, two Sri Lankans make the cut" class="g1-frame" href="https://www.islandcricket.lk/news/michael-hussey-names-best-of-enemies-xi-two-lankans-make-the-cut/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/04/pg16Michael-364x205.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/04/pg16Michael-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/04/pg16Michael-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/04/pg16Michael-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/04/pg16Michael-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/04/pg16Michael.jpg 800w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>6.6k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/michael-hussey-names-best-of-enemies-xi-two-lankans-make-the-cut/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/michael-hussey-names-best-of-enemies-xi-two-lankans-make-the-cut/" rel="bookmark">Michael Hussey names &#8216;Best of Enemies&#8217; XI, two Sri Lankans make the cut</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-127546 post type-post status-publish format-video has-post-thumbnail category-popular category-videos tag-kumar-sangakkara post_format-post-format-video snax_format-embed">
	<div class="entry-featured-media " ><a title="Watch Kumar Sangakkara talk of his childhood and early life in Sri Lanka" class="g1-frame" href="https://www.islandcricket.lk/videos/kumar-sangakkara-interview-with-michael-atherton-part-1/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton-364x205.jpeg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Kumar Sangakkara" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton-364x205.jpeg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton-300x169.jpeg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton-1024x576.jpeg 1024w, https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton-768x432.jpeg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton-1536x864.jpeg 1536w, https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton-192x108.jpeg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton.jpeg 1920w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span><span class="mace-video-duration">9:31</span></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
																<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-trending "><strong>25.4k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/videos/kumar-sangakkara-interview-with-michael-atherton-part-1/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/videos/kumar-sangakkara-interview-with-michael-atherton-part-1/" rel="bookmark">Watch Kumar Sangakkara talk of his childhood and early life in Sri Lanka</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-127306 post type-post status-publish format-link has-post-thumbnail category-news tag-kumar-sangakkara tag-tillakaratne-dilshan post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Dilshan omits Sangakkara in his all-time ODI XI" class="g1-frame" href="https://www.islandcricket.lk/news/dilshan-omits-sangakkara-in-his-all-time-odi-xi/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/05/dilshansangakkara-364x205.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/05/dilshansangakkara-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/05/dilshansangakkara-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>5.4k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/dilshan-omits-sangakkara-in-his-all-time-odi-xi/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/dilshan-omits-sangakkara-in-his-all-time-odi-xi/" rel="bookmark">Dilshan omits Sangakkara in his all-time ODI XI</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-127261 post type-post status-publish format-link has-post-thumbnail category-featured tag-kumar-sangakkara tag-surrey post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka&#8217;s Sangakkara voted Surrey&#8217;s greatest overseas player in BBC poll" class="g1-frame" href="https://www.islandcricket.lk/news/featured/sri-lankas-sangakkara-voted-surreys-greatest-overseas-player-in-bbc-poll/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/05/112180548overseasresults-364x205.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/05/112180548overseasresults-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/05/112180548overseasresults-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/05/112180548overseasresults-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/05/112180548overseasresults.jpg 624w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>16.5k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/news/featured/sri-lankas-sangakkara-voted-surreys-greatest-overseas-player-in-bbc-poll/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/sri-lankas-sangakkara-voted-surreys-greatest-overseas-player-in-bbc-poll/" rel="bookmark">Sri Lanka&#8217;s Sangakkara voted Surrey&#8217;s greatest overseas player in BBC poll</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-126239 post type-post status-publish format-video has-post-thumbnail category-videos tag-1996-world-cup tag-aravinda-de-silva tag-arjuna-ranatunga tag-chaminda-vaas tag-hashan-tillakaratne tag-muttiah-muralitharan tag-romesh-kaluwitharana tag-roshan-mahanama tag-sanath-jayasuriya post_format-post-format-video snax_format-embed">
	<div class="entry-featured-media " ><a title="England vs Sri Lanka, Quarter-Final, World Cup, 1996" class="g1-frame" href="https://www.islandcricket.lk/videos/england-vs-sri-lanka-quarter-final-world-cup-1996/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/03/Screenshot_2020-05-15-England-vs-Sri-Lanka-Quarter-Final-World-Cup-19962-364x205.png?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="1996World Cup Quarter Final Highlights England Sri Lanka" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/03/Screenshot_2020-05-15-England-vs-Sri-Lanka-Quarter-Final-World-Cup-19962-364x205.png 364w, https://www.islandcricket.lk/wp-content/uploads/2020/03/Screenshot_2020-05-15-England-vs-Sri-Lanka-Quarter-Final-World-Cup-19962-300x169.png 300w, https://www.islandcricket.lk/wp-content/uploads/2020/03/Screenshot_2020-05-15-England-vs-Sri-Lanka-Quarter-Final-World-Cup-19962-192x108.png 192w, https://www.islandcricket.lk/wp-content/uploads/2020/03/Screenshot_2020-05-15-England-vs-Sri-Lanka-Quarter-Final-World-Cup-19962.png 662w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span><span class="mace-video-duration">45:47</span></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-views entry-views-hot "><strong>6.7k</strong><span> Views</span></span><span class="entry-comments-link entry-comments-link-0"><a href="https://www.islandcricket.lk/videos/england-vs-sri-lanka-quarter-final-world-cup-1996/#respond"><strong>0</strong> <span>Comments</span></a></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/videos/england-vs-sri-lanka-quarter-final-world-cup-1996/" rel="bookmark">England vs Sri Lanka, Quarter-Final, World Cup, 1996</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>



	<meta itemprop="mainEntityOfPage" content="https://www.islandcricket.lk/news/featured/sri-lanka-cricket-hand-out-millions-charity/"/>
	<meta itemprop="dateModified"
	      content="2020-05-31T05:16:42"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Island Cricket" />
		<meta itemprop="url" content="https://www.islandcricket.lk" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png" />
		</span>
	</span>
	</article>


				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-sidebar g1-with-cards g1-column g1-column-1of3">
	<aside id="adace_ads_widget-31" class="widget g1-card g1-card-l g1-card-solid widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-100579 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-5ed3766737963">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5ed3766737963');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5ed3766737963 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5ed37667378ec%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22vertical%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5ed3766737963();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5ed3766737963();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</aside><aside id="bimber_widget_facebook_page-8" class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_facebook_page"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Like our Facebook page!</span></h2></header>			<div id="g1-widget-facebook-page-2"
			     class=" g1-widget-facebook-page">
				<script>
					(function() {
						var loadFB = function (d, s, id) {
							var js, fjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(id)) return;
							js = d.createElement(s);
							js.onload = function() {
								// After FB Page plugin is loaded, the height of its container changes.
								// We need to notify theme about that so elements like eg. sticky widgets can react
								FB.Event.subscribe('xfbml.render', function () {
									jQuery('body').trigger('g1PageHeightChanged');
								});
							};
							js.id = id;
							js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
							fjs.parentNode.insertBefore(js, fjs);
						};

												document.addEventListener('lazybeforeunveil', function(e){
							// Start loading FB SDK when the widget is near visible viewport.
							if (-1 !== e.target.getAttribute('class').indexOf('fb-page')) {
								loadFB(document, 'script', 'facebook-jssdk');
							}
						});

											})();
				</script>
								<div class="fb-page lazyload" data-expand="600"
				     data-href="https://www.facebook.com/srilankancricket"
				     data-adapt-container-width="true"
				     data-small-header="true"
				     data-hide-cover="true"
				     data-show-facepile="true"
				     data-show-posts="false">
				</div>
			</div>
			</aside><aside id="bimber_widget_posts-5" class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Popular this Week</span></h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
									<div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-123234 post type-post status-publish format-video has-post-thumbnail category-popular category-videos tag-lasith-malinga tag-sri-lanka-in-australia-2004 post_format-post-format-video snax_format-embed">
	<div class="entry-featured-media " ><a title="Watch Lasith Malinga&#8217;s first over in Test cricket!" class="g1-frame" href="https://www.islandcricket.lk/videos/watch-lasith-malinga-bowling-test-debut/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/01/lasith_malinga_test_debut_video_srilanka-364x205.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Watch Sri Lanka fast bowling great Lasith Malinga bowling on Test debut" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/01/lasith_malinga_test_debut_video_srilanka-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/01/lasith_malinga_test_debut_video_srilanka-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span><span class="mace-video-duration">4:03</span></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
																<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/videos/watch-lasith-malinga-bowling-test-debut/" rel="bookmark">Watch Lasith Malinga&#8217;s first over in Test cricket!</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-127624 post type-post status-publish format-link has-post-thumbnail category-featured tag-shehan-madushanka post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka cricketer Shehan Madushanka arrested for heroin possession — report" class="g1-frame" href="https://www.islandcricket.lk/news/featured/sri-lanka-cricketer-shehan-madushanka-held-on-drug-charge/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/05/ShehanMadushankaAFP-364x205.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka cricketer Shehan Madushanka news" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/05/ShehanMadushankaAFP-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/05/ShehanMadushankaAFP-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
																<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/sri-lanka-cricketer-shehan-madushanka-held-on-drug-charge/" rel="bookmark">Sri Lanka cricketer Shehan Madushanka arrested for heroin possession — report</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-127546 post type-post status-publish format-video has-post-thumbnail category-popular category-videos tag-kumar-sangakkara post_format-post-format-video snax_format-embed">
	<div class="entry-featured-media " ><a title="Watch Kumar Sangakkara talk of his childhood and early life in Sri Lanka" class="g1-frame" href="https://www.islandcricket.lk/videos/kumar-sangakkara-interview-with-michael-atherton-part-1/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton-364x205.jpeg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Kumar Sangakkara" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton-364x205.jpeg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton-300x169.jpeg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton-1024x576.jpeg 1024w, https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton-768x432.jpeg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton-1536x864.jpeg 1536w, https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton-192x108.jpeg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton.jpeg 1920w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span><span class="mace-video-duration">9:31</span></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
																<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/videos/kumar-sangakkara-interview-with-michael-atherton-part-1/" rel="bookmark">Watch Kumar Sangakkara talk of his childhood and early life in Sri Lanka</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-127694 post type-post status-publish format-link has-post-thumbnail category-featured tag-grant-flower tag-icc-t20-world-cup-2020 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Grant Flower believes Sri Lanka can bloom at T20 World Cup" class="g1-frame" href="https://www.islandcricket.lk/news/featured/grant-flower-believes-sri-lanka-can-bloom-t20-world-cup/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="197" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 197'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2014/03/2012-10-04T172522Z_2078150233_GM1E8A503W801_RTRMADP_3_CRICKET-T201.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Photo" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2014/03/2012-10-04T172522Z_2078150233_GM1E8A503W801_RTRMADP_3_CRICKET-T201.jpg 500w, https://www.islandcricket.lk/wp-content/uploads/2014/03/2012-10-04T172522Z_2078150233_GM1E8A503W801_RTRMADP_3_CRICKET-T201-300x163.jpg 300w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/grant-flower-believes-sri-lanka-can-bloom-t20-world-cup/" rel="bookmark">Grant Flower believes Sri Lanka can bloom at T20 World Cup</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-127704 post type-post status-publish format-link has-post-thumbnail category-news tag-angelo-mathews tag-icc-cricket-world-cup-2011 tag-kumar-sangakkara tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Mathews&#8217; absence in 2011 WC final hurt Sri Lanka &#8211; Sangakkara" class="g1-frame" href="https://www.islandcricket.lk/news/mathews-absence-in-2011-wc-final-hurt-sri-lanka-sangakkara/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/05/128817untitleddesign3-364x205.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/05/128817untitleddesign3-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/05/128817untitleddesign3-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/mathews-absence-in-2011-wc-final-hurt-sri-lanka-sangakkara/" rel="bookmark">Mathews&#8217; absence in 2011 WC final hurt Sri Lanka &#8211; Sangakkara</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-111132 post type-post status-publish format-video has-post-thumbnail category-popular category-videos tag-lasith-malinga tag-sri-lanka-in-australia-2004 post_format-post-format-video snax_format-embed">
	<div class="entry-featured-media " ><a title="Watch Lasith Malinga bowling on Test debut, Darwin, 2004" class="g1-frame" href="https://www.islandcricket.lk/videos/watch-lasith-malinga-bowling-on-test-debut-darwin-2004/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2019/06/hqdefault-30-364x205.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2019/06/hqdefault-30-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2019/06/hqdefault-30-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span><span class="mace-video-duration">1:13</span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/videos/watch-lasith-malinga-bowling-on-test-debut-darwin-2004/" rel="bookmark">Watch Lasith Malinga bowling on Test debut, Darwin, 2004</a></h3>		</header>

		
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><aside id="bimber_widget_posts-33" class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Most Shared</span></h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
									<div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-127237 post type-post status-publish format-link has-post-thumbnail category-news tag-kumar-sangakkara tag-mcc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="MCC to extend chairman Sangakkara&#8217;s term amid coronavirus crisis" class="g1-frame" href="https://www.islandcricket.lk/news/mcc-to-extend-chairman-sangakkaras-term-amid-coronavirus-crisis/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_519qd-364x205.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_519qd-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_519qd-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>8.3k</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/mcc-to-extend-chairman-sangakkaras-term-amid-coronavirus-crisis/" rel="bookmark">MCC to extend chairman Sangakkara&#8217;s term amid coronavirus crisis</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-127546 post type-post status-publish format-video has-post-thumbnail category-popular category-videos tag-kumar-sangakkara post_format-post-format-video snax_format-embed">
	<div class="entry-featured-media " ><a title="Watch Kumar Sangakkara talk of his childhood and early life in Sri Lanka" class="g1-frame" href="https://www.islandcricket.lk/videos/kumar-sangakkara-interview-with-michael-atherton-part-1/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton-364x205.jpeg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Kumar Sangakkara" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton-364x205.jpeg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton-300x169.jpeg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton-1024x576.jpeg 1024w, https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton-768x432.jpeg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton-1536x864.jpeg 1536w, https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton-192x108.jpeg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton.jpeg 1920w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span><span class="mace-video-duration">9:31</span></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
																<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>4.5k</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/videos/kumar-sangakkara-interview-with-michael-atherton-part-1/" rel="bookmark">Watch Kumar Sangakkara talk of his childhood and early life in Sri Lanka</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-127500 post type-post status-publish format-link has-post-thumbnail category-featured tag-mohan-de-silva tag-shammi-silva tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka Cricket media and team sponsorship rights tenders postponed for sixth time" class="g1-frame" href="https://www.islandcricket.lk/news/featured/sri-lanka-cricket-media-and-team-sponsorship-rights-tender-postponed-6th-time/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2019/08/slc51ws5-364x205.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka Cricket officials Shammi Silva, Mohan de Silva and Ravin Wickremaratne" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2019/08/slc51ws5-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2019/08/slc51ws5-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>3k</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/sri-lanka-cricket-media-and-team-sponsorship-rights-tender-postponed-6th-time/" rel="bookmark">Sri Lanka Cricket media and team sponsorship rights tenders postponed for sixth time</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-127689 post type-post status-publish format-link has-post-thumbnail category-news tag-rangana-herath post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="You must have a dream, Sri Lankan legend Herath tells Dubai youngsters" class="g1-frame" href="https://www.islandcricket.lk/news/you-must-have-a-dream-sri-lankan-legend-herath-tells-dubai-youngsters/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/05/Rangana_Herath_122941-364x205.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/05/Rangana_Herath_122941-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/05/Rangana_Herath_122941-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/05/Rangana_Herath_122941-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/05/Rangana_Herath_122941.jpg 665w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>2.2k</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/you-must-have-a-dream-sri-lankan-legend-herath-tells-dubai-youngsters/" rel="bookmark">You must have a dream, Sri Lankan legend Herath tells Dubai youngsters</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-127261 post type-post status-publish format-link has-post-thumbnail category-featured tag-kumar-sangakkara tag-surrey post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka&#8217;s Sangakkara voted Surrey&#8217;s greatest overseas player in BBC poll" class="g1-frame" href="https://www.islandcricket.lk/news/featured/sri-lankas-sangakkara-voted-surreys-greatest-overseas-player-in-bbc-poll/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/05/112180548overseasresults-364x205.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/05/112180548overseasresults-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/05/112180548overseasresults-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/05/112180548overseasresults-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/05/112180548overseasresults.jpg 624w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>2.1k</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/sri-lankas-sangakkara-voted-surreys-greatest-overseas-player-in-bbc-poll/" rel="bookmark">Sri Lanka&#8217;s Sangakkara voted Surrey&#8217;s greatest overseas player in BBC poll</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-127668 post type-post status-publish format-link has-post-thumbnail category-featured tag-shammi-silva tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Unfinished Polonnaruwa Cricket Stadium project cost Rs 92 million &#8211; SLC President" class="g1-frame" href="https://www.islandcricket.lk/news/featured/polonnaruwa-cricket-stadium-project-cost-a-staggering-rs-92-million-slc-president/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/05/5ecd5a902697c3-364x205.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Polonnaruwa Cricket Stadium" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/05/5ecd5a902697c3-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/05/5ecd5a902697c3-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>1.1k</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/polonnaruwa-cricket-stadium-project-cost-a-staggering-rs-92-million-slc-president/" rel="bookmark">Unfinished Polonnaruwa Cricket Stadium project cost Rs 92 million &#8211; SLC President</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-127624 post type-post status-publish format-link has-post-thumbnail category-featured tag-shehan-madushanka post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka cricketer Shehan Madushanka arrested for heroin possession — report" class="g1-frame" href="https://www.islandcricket.lk/news/featured/sri-lanka-cricketer-shehan-madushanka-held-on-drug-charge/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/05/ShehanMadushankaAFP-364x205.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka cricketer Shehan Madushanka news" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/05/ShehanMadushankaAFP-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/05/ShehanMadushankaAFP-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
																<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>1k</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/sri-lanka-cricketer-shehan-madushanka-held-on-drug-charge/" rel="bookmark">Sri Lanka cricketer Shehan Madushanka arrested for heroin possession — report</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-127332 post type-post status-publish format-link has-post-thumbnail category-featured tag-icc tag-kumar-sangakkara tag-mohan-de-silva tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Not interested in being promoted by SLC for ICC big post — Sangakkara" class="g1-frame" href="https://www.islandcricket.lk/news/featured/not-interested-sri-lanka-cricket-promoted-icc-big-post-sangakkara/"><div class="g1-frame-inner"><img data-expand="600" width="306" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 306 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2018/04/sangakkara.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Kumar Sangakkara" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2018/04/sangakkara.jpg 640w, https://www.islandcricket.lk/wp-content/uploads/2018/04/sangakkara-300x201.jpg 300w" data-sizes="(max-width: 306px) 100vw, 306px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>994</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/not-interested-sri-lanka-cricket-promoted-icc-big-post-sangakkara/" rel="bookmark">Not interested in being promoted by SLC for ICC big post — Sangakkara</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-127344 post type-post status-publish format-link has-post-thumbnail category-news tag-kumar-sangakkara post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Former England captain Cook names Sri Lanka&#8217;s Sangakkara in list of five all-time greats" class="g1-frame" href="https://www.islandcricket.lk/news/cook-names-sangakkara-in-list-of-five-all-time-greats/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/05/methode_times_prod_web_bin_735e1f7a-448a-11e7-a423-fb5ceb7c0b10-364x205.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/05/methode_times_prod_web_bin_735e1f7a-448a-11e7-a423-fb5ceb7c0b10-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/05/methode_times_prod_web_bin_735e1f7a-448a-11e7-a423-fb5ceb7c0b10-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>921</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/cook-names-sangakkara-in-list-of-five-all-time-greats/" rel="bookmark">Former England captain Cook names Sri Lanka&#8217;s Sangakkara in list of five all-time greats</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-127572 post type-post status-publish format-link has-post-thumbnail category-featured tag-gotabaya-rajapaksa tag-homagama-diyagama-international-cricket-stadium tag-mohan-de-silva tag-shammi-silva tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka Cricket&#8217;s new stadium project suspended after backlash" class="g1-frame" href="https://www.islandcricket.lk/news/featured/slcs-new-stadium-project-suspended-after-backlash/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/05/11654851296x729-364x205.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sri Lanka Cricket News Homagama Stadium" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/05/11654851296x729-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/05/11654851296x729-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/05/11654851296x729-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2020/05/11654851296x729-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/05/11654851296x729-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/05/11654851296x729.jpg 1296w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-current-background"><span class="entry-shares"><strong>891</strong><span> Shares</span></span></p>
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/slcs-new-stadium-project-suspended-after-backlash/" rel="bookmark">Sri Lanka Cricket&#8217;s new stadium project suspended after backlash</a></h3>		</header>

		
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><aside id="bimber_widget_posts-21" class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Popular This Month</span></h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
									<div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-123234 post type-post status-publish format-video has-post-thumbnail category-popular category-videos tag-lasith-malinga tag-sri-lanka-in-australia-2004 post_format-post-format-video snax_format-embed">
	<div class="entry-featured-media " ><a title="Watch Lasith Malinga&#8217;s first over in Test cricket!" class="g1-frame" href="https://www.islandcricket.lk/videos/watch-lasith-malinga-bowling-test-debut/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/01/lasith_malinga_test_debut_video_srilanka-364x205.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Watch Sri Lanka fast bowling great Lasith Malinga bowling on Test debut" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/01/lasith_malinga_test_debut_video_srilanka-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/01/lasith_malinga_test_debut_video_srilanka-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span><span class="mace-video-duration">4:03</span></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
																<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/videos/watch-lasith-malinga-bowling-test-debut/" rel="bookmark">Watch Lasith Malinga&#8217;s first over in Test cricket!</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-127120 post type-post status-publish format-link has-post-thumbnail category-news tag-kumar-sangakkara tag-muttiah-muralitharan post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Michael Hussey names &#8216;Best of Enemies&#8217; XI, two Sri Lankans make the cut" class="g1-frame" href="https://www.islandcricket.lk/news/michael-hussey-names-best-of-enemies-xi-two-lankans-make-the-cut/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/04/pg16Michael-364x205.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/04/pg16Michael-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/04/pg16Michael-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/04/pg16Michael-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/04/pg16Michael-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/04/pg16Michael.jpg 800w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/michael-hussey-names-best-of-enemies-xi-two-lankans-make-the-cut/" rel="bookmark">Michael Hussey names &#8216;Best of Enemies&#8217; XI, two Sri Lankans make the cut</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-127546 post type-post status-publish format-video has-post-thumbnail category-popular category-videos tag-kumar-sangakkara post_format-post-format-video snax_format-embed">
	<div class="entry-featured-media " ><a title="Watch Kumar Sangakkara talk of his childhood and early life in Sri Lanka" class="g1-frame" href="https://www.islandcricket.lk/videos/kumar-sangakkara-interview-with-michael-atherton-part-1/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton-364x205.jpeg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Kumar Sangakkara" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton-364x205.jpeg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton-300x169.jpeg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton-1024x576.jpeg 1024w, https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton-768x432.jpeg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton-1536x864.jpeg 1536w, https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton-192x108.jpeg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/05/kumar_sangakkara_sri_lanka_interview_atherton.jpeg 1920w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span><span class="mace-video-duration">9:31</span></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
																<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/videos/kumar-sangakkara-interview-with-michael-atherton-part-1/" rel="bookmark">Watch Kumar Sangakkara talk of his childhood and early life in Sri Lanka</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-127306 post type-post status-publish format-link has-post-thumbnail category-news tag-kumar-sangakkara tag-tillakaratne-dilshan post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Dilshan omits Sangakkara in his all-time ODI XI" class="g1-frame" href="https://www.islandcricket.lk/news/dilshan-omits-sangakkara-in-his-all-time-odi-xi/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/05/dilshansangakkara-364x205.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/05/dilshansangakkara-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/05/dilshansangakkara-192x108.jpg 192w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/dilshan-omits-sangakkara-in-his-all-time-odi-xi/" rel="bookmark">Dilshan omits Sangakkara in his all-time ODI XI</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-126239 post type-post status-publish format-video has-post-thumbnail category-videos tag-1996-world-cup tag-aravinda-de-silva tag-arjuna-ranatunga tag-chaminda-vaas tag-hashan-tillakaratne tag-muttiah-muralitharan tag-romesh-kaluwitharana tag-roshan-mahanama tag-sanath-jayasuriya post_format-post-format-video snax_format-embed">
	<div class="entry-featured-media " ><a title="England vs Sri Lanka, Quarter-Final, World Cup, 1996" class="g1-frame" href="https://www.islandcricket.lk/videos/england-vs-sri-lanka-quarter-final-world-cup-1996/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/03/Screenshot_2020-05-15-England-vs-Sri-Lanka-Quarter-Final-World-Cup-19962-364x205.png?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="1996World Cup Quarter Final Highlights England Sri Lanka" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/03/Screenshot_2020-05-15-England-vs-Sri-Lanka-Quarter-Final-World-Cup-19962-364x205.png 364w, https://www.islandcricket.lk/wp-content/uploads/2020/03/Screenshot_2020-05-15-England-vs-Sri-Lanka-Quarter-Final-World-Cup-19962-300x169.png 300w, https://www.islandcricket.lk/wp-content/uploads/2020/03/Screenshot_2020-05-15-England-vs-Sri-Lanka-Quarter-Final-World-Cup-19962-192x108.png 192w, https://www.islandcricket.lk/wp-content/uploads/2020/03/Screenshot_2020-05-15-England-vs-Sri-Lanka-Quarter-Final-World-Cup-19962.png 662w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span><span class="mace-video-duration">45:47</span></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/videos/england-vs-sri-lanka-quarter-final-world-cup-1996/" rel="bookmark">England vs Sri Lanka, Quarter-Final, World Cup, 1996</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-127140 post type-post status-publish format-video has-post-thumbnail category-popular category-videos tag-carlton-united-series-1998-99 tag-mahela-jayawardena post_format-post-format-video snax_format-embed">
	<div class="entry-featured-media " ><a title="Mahela Jayawardene 120 vs England, Carlton &#038; United Series, Adelaide, 1999" class="g1-frame" href="https://www.islandcricket.lk/videos/mahela-jayawardene-120-vs-england-carlton-united-series-adelaide-1999/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2020/04/maxresdefault-20-364x205.jpg?x13010" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2020/04/maxresdefault-20-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2020/04/maxresdefault-20-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2020/04/maxresdefault-20-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2020/04/maxresdefault-20-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2020/04/maxresdefault-20-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2020/04/maxresdefault-20.jpg 1280w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span><span class="mace-video-duration">5:06</span></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/videos/mahela-jayawardene-120-vs-england-carlton-united-series-adelaide-1999/" rel="bookmark">Mahela Jayawardene 120 vs England, Carlton &#038; United Series, Adelaide, 1999</a></h3>		</header>

		
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><div class="g1-sticky-widget-wrapper"><div class="g1-sticky-widget" style="top: 10px"><aside id="adace_ads_widget-4" class="widget g1-card g1-card-l g1-card-solid widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-100579 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-5ed376722a5ee">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5ed376722a5ee');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5ed376722a5ee = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_5ed376722a584%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22vertical%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5ed376722a5ee();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5ed376722a5ee();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</aside></div></div><!-- End of sticky widgets combined wrapper --></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->




		<div class="g1-footer g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">

					<p class="g1-footer-text">© Island Cricket</p>

					
					<nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li id="menu-item-99163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99163"><a href="/">Home</a></li>
<li id="menu-item-99216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99216"><a href="https://www.islandcricket.lk/contact/">Contact</a></li>
<li id="menu-item-99382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-99382"><a href="https://www.islandcricket.lk/privacy/">Privacy</a></li>
<li id="menu-item-100205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100205"><a href="https://www.islandcricket.lk/abuse/">Abuse</a></li>
<li id="menu-item-100206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100206"><a href="https://www.islandcricket.lk/tos/">TOS</a></li>
</ul></nav>
					
				</div><!-- .g1-column -->
			</div>
			<div class="g1-row-background">
			</div>
		</div><!-- .g1-row -->

					<a href="#page" class="g1-back-to-top">Back to Top</a>
						</div><!-- #page -->

<div class="g1-canvas-overlay">
</div>

</div><!-- .g1-body-inner -->

<div id="g1-breakpoint-desktop">
</div>


<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
	<div class="g1-canvas-inner">
		<div class="g1-canvas-content">
			<a class="g1-canvas-toggle" href="#">Close</a>

			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="https://www.islandcricket.lk/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
					<a class="g1-button g1-button-m g1-button-solid snax-button snax-button-create"
		href="https://www.islandcricket.lk/submit/">Submit Content</a>
			<!-- BEGIN .g1-primary-nav -->
	<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-g1-top menu-item-object-page menu-item-1000000"><a href="https://www.islandcricket.lk/top-10/">Top <strong>10</strong></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99214"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99562"><a href="/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99563"><a href="/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99564"><a href="/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99565"><a href="/blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115946"><a href="https://www.islandcricket.lk/comments/">Comments</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115995"><a href="https://www.islandcricket.lk/tweets/">Tweets</a></li>
</ul></nav>		<!-- END .g1-primary-nav -->
	<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid g1-socials-s">
			<li class="g1-socials-item g1-socials-item-facebook">
	   <a class="g1-socials-item-link" href="https://www.facebook.com/SriLankanCricket" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">facebook</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/IslandCricket" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">twitter</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-youtube">
	   <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCbyd-0GlF5NVRdlykbWvRUw" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">youtube</span>
		   </span>
	   </a>
	</li>
	</ul>
		</div>
							<div class="g1-canvas-background" data-bg="https://www.islandcricket.lk/wp-content/uploads/2018/12/srilankacricketfans-min.png">
			</div>
			</div>
</div>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
	
<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>

<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
		<div id="snax-popup-content" class="snax white-popup mfp-hide">
		
<div class="snax-login-tab snax-tab-active">

	<h2 class="g1-alpha">Log In</h2>

	
			<h3 class="g1-delta snax-login-with-social-network">With social network:</h3>
	
		<div class="snax-social-login-links snax-social-login-links-visible">
		<ul class="snax-social-login-items snax-social-login-items-tpl-buttons">
											<li class="snax-social-login-item">
					<a rel="nofollow" class="snax-social-login snax-social-login-facebook" href="https://www.islandcricket.lk/?ic-social-login-with=Facebook&#038;t=user" title="Connect with Facebook">
						Facebook					</a>
				</li>
											<li class="snax-social-login-item">
					<a rel="nofollow" class="snax-social-login snax-social-login-google" href="https://www.islandcricket.lk/?ic-social-login-with=Google&#038;t=user" title="Connect with Google">
						Google					</a>
				</li>
					</ul>
	</div>
	
	
					<h3 class="g1-delta"><span>Or with username:</span></h3>
		
		<h4 class="snax-form-legend snax-form-legend-sign-in">Sign In</h4>

		<div class="snax-login-form">
			
		<form name="loginform-in-popup" id="loginform-in-popup" action="https://www.islandcricket.lk/wp-login.php" method="post">
			<div class="snax-validation-error snax-login-error-message"></div><div class="wp-success"></div>
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<div id="snax-login-recaptcha"></div>
			
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.islandcricket.lk/news/featured/sri-lanka-cricket-hand-out-millions-charity/" />
			</p>
			
		</form>		</div>

		<a class="snax-link-forgot-pass" href="https://www.islandcricket.lk/?ic_login_popup=forgot_password">Forgot password?</a>

					<p class="snax-form-tip snax-form-tip-register">Don&#039;t have an account? <a
					href="https://www.islandcricket.lk/register/">Register</a>
			</p>
		
	
	
</div>

<div class="snax-forgot-pass-tab snax-tab-inactive">

	<h2 class="g1-alpha g1-alpha-2nd">Forgot password?</h2>

	<p>
		Enter your account data and we will send you a link to reset your password.	</p>

	
	<div class="snax-forgot-pass-form">
		<form name="lostpasswordform" id="lostpasswordform" action="https://www.islandcricket.lk/wp-login.php?action=lostpassword" method="post">
			<div class="snax-validation-error snax-forgot-pass-error-message"></div>
			<div class="snax-validation-error snax-forgot-pass-success-message"></div>
			<p class="forgot-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="user_login" id="forgot-user_login" class="input" value="" size="20" placeholder="Username or Email Address" />
			</p>
			
			<input type="hidden" name="redirect_to" value="https://www.islandcricket.lk/news/featured/sri-lanka-cricket-hand-out-millions-charity/" />
			<p class="forgot-submit">
				<input type="submit" name="wp-submit" id="forgot-wp-submit" class="button button-primary button-large" value="Reset Password" />
			</p>

			<a href="#" class="snax-back-to-login-tab">Back to Login</a>
		</form>
	</div>

	
</div>

<div class="snax-reset-tab snax-tab-inactive">

	<div class="snax-reset-pass-form">
		<h2>Your password reset link appears to be invalid or expired.</h2>
	</div>


</div>

<div class="snax-gdpr-tab snax-tab-inactive">

	<h2 class="g1-alpha">Log in</h2>

	<h3 class="g1-delta">Privacy Policy</h3>

	<p>	To use social login you have to agree with the storage and handling of your data by this website. %privacy_policy%</p>

	<a class="g1-button g1-button-l g1-button-wide g1-button-solid snax-login-gdpr-accept" href="#">Accept</a>

</div>
	</div>
	<div class="snax snax-notifications snax-notifications-off">
	<div class="snax-notification">
		<button class="snax-notification-close">Close</button>
		<p class="snax-notification-text"></p>
	</div>
</div><div id="snax-popup-add-to-collection" class="snax white-popup mfp-hide">
	<h2>Add to Collection</h2>

	<div class="snax-add-to-collection"><!--  .snax-add-to-collection-loading -->
		<form class="snax-form-collection-search">
			<label>
				Add new or search				<input name="snax-collection-search" type="search" placeholder="Add new&hellip;" autocomplete="off" />
			</label>
			<input name="snax-collection-save" type="submit" value="Save" disabled="disabled" />
		</form>
		<div class="snax-collections snax-collections-tpl-listxs">
			<ul class="snax-collections-items">
				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-public">
						<p class="snax-collection-title"><a>Public collection title</a></p>
					</div>
				</li>

				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-private">
						<p class="snax-collection-title"><a>Private collection title</a></p>
					</div>
				</li>
			</ul>
		</div>
		<div class="snax-collections-leading">
			<div class="snax-collections-leading-icon"></div>
			<h3 class="snax-collections-leading-title">No Collections</h3>
			<p>Here you&#039;ll find all collections you&#039;ve created before.</p>
		</div>
	</div>
</div>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <link crossorigin="anonymous" rel='stylesheet' id='bimber-google-fonts-customized-css'  href='//fonts.googleapis.com/css?family=Roboto%3A-1%7COpen+Sans%3A-1%2C600%2C800%2C700%7CFira+Sans%3A900&#038;subset=latin%2Clatin-ext&#038;ver=8.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-basic-screen-css'  href='https://www.islandcricket.lk/wp-content/plugins/g1-socials/css/screen-basic.min.css?x13010' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-snapcode-css'  href='https://www.islandcricket.lk/wp-content/plugins/g1-socials/css/snapcode.min.css?x13010' type='text/css' media='all' />
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/comment-reply.min.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/media-ace/includes/lazy-load/assets/js/youtube.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/media-ace/includes/lazy-load/assets/js/lazysizes/lazysizes.min.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/media-ace/includes/lazy-load/assets/js/lazysizes/plugins/unveilhooks/ls.unveilhooks.min.js?x13010'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var macegallery = "{\"i18n\":{\"of\":\"of\"},\"html\":\"\\n<div class=\\\"g1-gallery-wrapper g1-gallery-dark\\\">\\n\\t<div class=\\\"g1-gallery\\\">\\n\\t\\t<div class=\\\"g1-gallery-header\\\">\\n\\t\\t\\t<div class=\\\"g1-gallery-header-left\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-logo\\\">\\n\\t\\t\\t\\t<img width=\\\"231\\\" height=\\\"62\\\" src=\\\"https:\\\/\\\/www.islandcricket.lk\\\/wp-content\\\/uploads\\\/2018\\\/10\\\/logo.png\\\" >\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-title g1-gamma g1-gamma-1st\\\">{title}<\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-header-right\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-back-to-slideshow\\\">Back to slideshow<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbs-button\\\"><\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-numerator\\\">{numerator}<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-close-button\\\"><\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t<\\\/div>\\n\\t\\t<div class=\\\"g1-gallery-body\\\">\\n\\t\\t\\t<div class=\\\"g1-gallery-frames\\\">\\n\\t\\t\\t\\t{frames}\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-thumbnails32\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-collection\\\">\\n\\t\\t\\t\\t\\t{thumbnails32}\\n\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-sidebar\\\">\\n\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-shares\\\">\\n\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-ad\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails\\\">\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-up\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-collection\\\">{thumbnails}<\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-down\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t<\\\/div>\\n\\t<\\\/div>\\n<\\\/div>\\n\",\"shares\":\"<a class=\\\"g1-gallery-share g1-gallery-share-pinterest bimber-share-pinterest\\\" href=\\\"https:\\\/\\\/pinterest.com\\\/pin\\\/create\\\/button?url=mace_replace_shortlink&#038;description=mace_replace_title&#038;media=mace_replace_image_url\\\" title=\\\"Share on Pinterest\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Pinterest<\\\/a><a class=\\\"g1-gallery-share g1-gallery-share-fb bimber-share-facebook\\\" href=\\\"https:\\\/\\\/www.facebook.com\\\/dialog\\\/share?app_id=125559790881621&#038;display=popup&#038;href=mace_replace_noesc_shortlink&#038;quote=mace_replace_noesc_title\\\" title=\\\"Share on Facebook\\\" data-share-url=\\\"mace_replace_noesc_shortlink\\\" data-share-text=\\\"mace_replace_noesc_title\\\" data-on-share-callback=\\\"\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Facebook<\\\/a><a class=\\\"g1-gallery-share g1-gallery-share-twitter bimber-share-twitter\\\" href=\\\"\\\/\\\/twitter.com\\\/intent\\\/tweet?url=mace_replace_shortlink&#038;text=mace_replace_title%20\\\" title=\\\"Share on Twitter\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Twitter<\\\/a>\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/media-ace/includes/gallery/js/gallery.js?x13010'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snax_collections_js_config = "{\"ajax_url\":\"https:\\\/\\\/www.islandcricket.lk\\\/wp-admin\\\/admin-ajax.php\",\"home_url\":\"https:\\\/\\\/www.islandcricket.lk\",\"user_id\":0,\"post_id\":127726,\"nonce\":\"1abdf86b06\",\"history\":\"off\",\"i18n\":{\"are_you_sure_remove\":\"Entire collection with all items will be removed. Proceed?\",\"are_you_sure_clear_all\":\"All collection items will be removed. Proceed?\",\"removed\":\"Collection has been successfully removed\",\"removing_items\":\"Removing collection items...\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/snax/assets/js/collections.min.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/snax/assets/js/jquery.magnific-popup/jquery.magnific-popup.min.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/snax/assets/js/jquery.timeago/jquery.timeago.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/snax/assets/js/jquery.timeago/locales/jquery.timeago.en.js?x13010'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snax_front_config = "{\"ajax_url\":\"https:\\\/\\\/www.islandcricket.lk\\\/wp-admin\\\/admin-ajax.php\",\"site_url\":\"https:\\\/\\\/www.islandcricket.lk\",\"autosave_interval\":60,\"use_login_recaptcha\":true,\"recaptcha_api_url\":\"https:\\\/\\\/www.google.com\\\/recaptcha\\\/api.js\",\"recaptcha_version\":\"30\",\"recaptcha_site_key\":\"6LeHOoEUAAAAAGRnZfg6iUxUxbQPzscYGN_lEIbI\",\"enable_login_popup\":true,\"login_url\":\"https:\\\/\\\/www.islandcricket.lk\\\/?ic_login_popup\",\"login_popup_url_var\":\"ic_login_popup\",\"logged_in\":false,\"login_success_var\":\"ic_login_success\",\"delete_status_var\":\"ic_delete_status\",\"i18n\":{\"are_you_sure\":\"Are you sure?\",\"recaptcha_invalid\":\"<strong>ERROR<\\\/strong>: The reCAPTCHA you entered is incorrect.\",\"passwords_dont_match\":\"Passwords don't match.\",\"link_invalid\":\"Your password reset link appears to be invalid or expired.\",\"password_set\":\"New password has been set\",\"duplicate_comment\":\"Duplicate comment detected; it looks as though you&#8217;ve already said that!\",\"comment_fail\":\"Comment Submission Failure\",\"see_all_replies\":\"See all replies\",\"user_is_logging\":\"Please wait. You are logging in&hellip;\",\"points_singular_tpl\":\"<strong>%d<\\\/strong> point\",\"points_plural_tpl\":\"<strong>%d<\\\/strong> points\",\"popup_close_label\":\"Close (Esc)\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/snax/assets/js/front.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/matchmedia/matchmedia.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/picturefill/picturefill.min.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/libgif/libgif.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/enquire/enquire.min.js?x13010'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bimber_front_config = "{\"ajax_url\":\"https:\\\/\\\/www.islandcricket.lk\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"on\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"wp\"],\"auto_load_limit\":\"0\",\"auto_play_videos\":false,\"use_gif_player\":true,\"setTargetBlank\":true,\"useWaypoints\":true,\"stack\":\"original-2018\",\"wpp\":{\"token\":\"9a3d4f34a8\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/global.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/players.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/ui/core.min.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/ui/widget.min.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/ui/position.min.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/ui/menu.min.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill.min.js?x13010'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?x13010"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?x13010"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?x13010"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?x13010"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?x13010"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?x13010"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/dist/dom-ready.min.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/dist/a11y.min.js?x13010'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/ui/autocomplete.min.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/ajax-search.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/single.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber-child-theme/modifications.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/mycred-notifications.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/wp-embed.min.js?x13010'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/back-to-top.js?x13010'></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 552/573 objects using memcached
Page Caching using memcached 
Database Caching 29/93 queries in 10.888 seconds using memcached

Served from: www.islandcricket.lk @ 2020-05-31 05:18:42 by W3 Total Cache
-->