	<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-GB"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-GB"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-GB"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.islandcricket.lk/xmlrpc.php"/>

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Open Graph Meta Tags generated by MashShare 3.8.7 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Nuwanidu, Avishka and Sadeera in Sri Lanka squad for India" />
<meta property="og:description" content="A twenty member Sri Lanka squad has been named for the forthcoming Indian cricket tour which consists of three T-20s and 3 ODI’ s .The squad is subject to approval by the Sports Minister said a senior official of Sri Lanka Cricket. Sri Lanka squad is expected to leave for India on January 1 and they will have their practices from today to December30 at the R.Premadasa International cricket stadium and Max cricket Academy Indoor nets under the supervision of head coach Chris Silverwood and Assistant coach Naveed Nawaz." />
<meta property="og:image" content="https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45.jpg" />
<meta property="og:url" content="https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/" />
<meta property="og:site_name" content="Island Cricket" />
<meta property="article:publisher" content="https://www.facebook.com/islandcricket.lk/" />
<meta property="article:published_time" content="2022-12-26T22:00:44-05:00" />
<meta property="article:modified_time" content="2022-12-27T15:57:44-05:00" />
<meta property="og:updated_time" content="2022-12-27T15:57:44-05:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.8.7 - https://www.mashshare.net -->
<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
	<script>if (0 === window.location.hash.indexOf('#_=_')) { window.location.hash = ''; history.pushState('', document.title, window.location.pathname); window.location.reload(); }</script>
	
	<!-- This site is optimized with the Yoast SEO plugin v19.13 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sri Lanka squad for 2023 tour of India | Sri Lanka Cricket News</title>
	<meta name="description" content="Sri Lanka&#039;s ODI and T20I squad for their 2023 tour of India." />
	<link rel="canonical" href="https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sri Lanka squad for 2023 tour of India | Sri Lanka Cricket News" />
	<meta property="og:description" content="Sri Lanka&#039;s ODI and T20I squad for their 2023 tour of India." />
	<meta property="og:url" content="https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/" />
	<meta property="og:site_name" content="Island Cricket" />
	<meta property="article:publisher" content="https://www.facebook.com/srilankancricket" />
	<meta property="article:published_time" content="2022-12-27T03:00:44+00:00" />
	<meta property="article:modified_time" content="2022-12-27T20:57:44+00:00" />
	<meta property="og:image" content="https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45.jpg" />
	<meta property="og:image:width" content="728" />
	<meta property="og:image:height" content="410" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="WZRD" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@IslandCricket" />
	<meta name="twitter:site" content="@IslandCricket" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="WZRD" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/#article","isPartOf":{"@id":"https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/"},"author":{"name":"WZRD","@id":"https://www.islandcricket.lk/#/schema/person/f31fccac51d430820b7587abb8e241c8"},"headline":"Nuwanidu, Avishka and Sadeera in Sri Lanka squad for India","datePublished":"2022-12-27T03:00:44+00:00","dateModified":"2022-12-27T20:57:44+00:00","mainEntityOfPage":{"@id":"https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/"},"wordCount":104,"commentCount":2,"publisher":{"@id":"https://www.islandcricket.lk/#organization"},"image":{"@id":"https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/#primaryimage"},"thumbnailUrl":"https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45.jpg","keywords":["Avishka Fernando","Nuwanidu Fernando","Sadeera Samarawickrama","Sri Lanka in India 2023"],"articleSection":["Featured News"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/#respond"]}]},{"@type":"WebPage","@id":"https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/","url":"https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/","name":"Sri Lanka squad for 2023 tour of India | Sri Lanka Cricket News","isPartOf":{"@id":"https://www.islandcricket.lk/#website"},"primaryImageOfPage":{"@id":"https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/#primaryimage"},"image":{"@id":"https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/#primaryimage"},"thumbnailUrl":"https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45.jpg","datePublished":"2022-12-27T03:00:44+00:00","dateModified":"2022-12-27T20:57:44+00:00","description":"Sri Lanka's ODI and T20I squad for their 2023 tour of India.","breadcrumb":{"@id":"https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/"]}]},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/#primaryimage","url":"https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45.jpg","contentUrl":"https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45.jpg","width":728,"height":410},{"@type":"BreadcrumbList","@id":"https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.islandcricket.lk/"},{"@type":"ListItem","position":2,"name":"Nuwanidu, Avishka and Sadeera in Sri Lanka squad for India"}]},{"@type":"WebSite","@id":"https://www.islandcricket.lk/#website","url":"https://www.islandcricket.lk/","name":"Island Cricket","description":"Home of the Sri Lankan cricket fan","publisher":{"@id":"https://www.islandcricket.lk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.islandcricket.lk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"Organization","@id":"https://www.islandcricket.lk/#organization","name":"Island Cricket","url":"https://www.islandcricket.lk/","logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.islandcricket.lk/#/schema/logo/image/","url":"https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket_srilanka.png","contentUrl":"https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket_srilanka.png","width":250,"height":32,"caption":"Island Cricket"},"image":{"@id":"https://www.islandcricket.lk/#/schema/logo/image/"},"sameAs":["https://en.wikipedia.org/wiki/Island_Cricket","https://www.facebook.com/srilankancricket","https://twitter.com/IslandCricket"]},{"@type":"Person","@id":"https://www.islandcricket.lk/#/schema/person/f31fccac51d430820b7587abb8e241c8","name":"WZRD","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.islandcricket.lk/#/schema/person/image/","url":"https://www.islandcricket.lk/wp-content/uploads/avatars/363/5ef48ea12b89e-bpfull.jpg","contentUrl":"https://www.islandcricket.lk/wp-content/uploads/avatars/363/5ef48ea12b89e-bpfull.jpg","caption":"WZRD"},"url":"https://www.islandcricket.lk/contributors/wzrd/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Island Cricket &raquo; Feed" href="https://www.islandcricket.lk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Island Cricket &raquo; Comments Feed" href="https://www.islandcricket.lk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Island Cricket &raquo; Nuwanidu, Avishka and Sadeera in Sri Lanka squad for India Comments Feed" href="https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.islandcricket.lk\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bp-login-form-block-css' href='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-core/css/blocks/login-form.min.css?x38636&amp;ver=10.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-member-block-css' href='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?x38636&amp;ver=10.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-members-block-css' href='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-members/css/blocks/members.min.css?x38636&amp;ver=10.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-dynamic-members-block-css' href='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-members/css/blocks/dynamic-members.min.css?x38636&amp;ver=10.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-friends-block-css' href='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-friends/css/blocks/friends.min.css?x38636&amp;ver=10.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-sitewide-notices-block-css' href='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-messages/css/blocks/sitewide-notices.min.css?x38636&amp;ver=10.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.islandcricket.lk/wp-includes/css/classic-themes.min.css?x38636&amp;ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='adace-style-css' href='https://www.islandcricket.lk/wp-content/plugins/ad-ace/assets/css/style.min.css?x38636&amp;ver=1.3.27' type='text/css' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css' href='https://www.islandcricket.lk/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?x38636&amp;ver=1.3.27' type='text/css' media='all' />
<link rel='stylesheet' id='bp-nouveau-css' href='https://www.islandcricket.lk/wp-content/themes/bimber/buddypress/css/buddypress.min.css?x38636&amp;ver=10.6.0' type='text/css' media='screen' />
<link rel='stylesheet' id='cace-all-css' href='https://www.islandcricket.lk/wp-content/plugins/comment-ace/assets/css/all.min.css?x38636&amp;ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css' href='https://www.islandcricket.lk/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?x38636&amp;ver=3.8.7' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='mace-lazy-load-youtube-css' href='https://www.islandcricket.lk/wp-content/plugins/media-ace/includes/lazy-load/assets/css/youtube.min.css?x38636&amp;ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='mace-gallery-css' href='https://www.islandcricket.lk/wp-content/plugins/media-ace/includes/gallery/css/gallery.min.css?x38636&amp;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css' href='https://www.islandcricket.lk/wp-content/plugins/snax/assets/js/jquery.magnific-popup/magnific-popup.css?x38636&amp;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='snax-css' href='https://www.islandcricket.lk/wp-content/plugins/snax/css/snax.min.css?x38636&amp;ver=1.93' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.islandcricket.lk/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?x38636&amp;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css' href='https://www.islandcricket.lk/wp-content/themes/bimber/css/9.2.3/styles/original/all-light.min.css?x38636&amp;ver=9.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css' href='https://www.islandcricket.lk/wp-content/themes/bimber/css/9.2.3/styles/original/single-light.min.css?x38636&amp;ver=9.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-comments-css' href='https://www.islandcricket.lk/wp-content/themes/bimber/css/9.2.3/styles/original/comments-light.min.css?x38636&amp;ver=9.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CPoppins%3A400%2C300%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=9.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-style-css' href='https://www.islandcricket.lk/wp-content/themes/bimber-child-theme/style.css?x38636&amp;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mycred-front-css' href='https://www.islandcricket.lk/wp-content/plugins/mycred/assets/css/mycred-front.css?x38636&amp;ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mycred-social-share-icons-css' href='https://www.islandcricket.lk/wp-content/plugins/mycred/assets/css/mycred-social-icons.css?x38636&amp;ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mycred-social-share-style-css' href='https://www.islandcricket.lk/wp-content/plugins/mycred/assets/css/mycred-social-share.css?x38636&amp;ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='cace-form-css' href='https://www.islandcricket.lk/wp-content/plugins/comment-ace/assets/css/form.min.css?x38636&amp;ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-snax-extra-css' href='https://www.islandcricket.lk/wp-content/themes/bimber/css/9.2.3/styles/original/snax-extra-light.min.css?x38636&amp;ver=9.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-buddypress-css' href='https://www.islandcricket.lk/wp-content/themes/bimber/css/9.2.3/styles/original/buddypress-light.min.css?x38636&amp;ver=9.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-vc-css' href='https://www.islandcricket.lk/wp-content/themes/bimber/css/9.2.3/styles/original/vc-light.min.css?x38636&amp;ver=9.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mashshare-css' href='https://www.islandcricket.lk/wp-content/themes/bimber/css/9.2.3/styles/original/mashshare-light.min.css?x38636&amp;ver=9.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mycred-css' href='https://www.islandcricket.lk/wp-content/themes/bimber/css/9.2.3/styles/original/mycred-light.min.css?x38636&amp;ver=9.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css' href='https://www.islandcricket.lk/wp-content/plugins/decent-comments/css/decent-comments-widget.css?x38636' type='text/css' media='all' />
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/jquery.min.js?x38636&amp;ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/jquery-migrate.min.js?x38636&amp;ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/ad-ace/assets/js/slot-slideup.js?x38636&amp;ver=1.3.27' id='adace-slot-slideup-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?x38636&amp;ver=1.3.27' id='shoppable-images-js-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/ad-ace/assets/js/coupons.js?x38636&amp;ver=1.3.27' id='adace-coupons-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?x38636&amp;ver=10.6.0' id='bp-widget-members-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?x38636&amp;ver=10.6.0' id='bp-jquery-query-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?x38636&amp;ver=10.6.0' id='bp-jquery-cookie-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?x38636&amp;ver=10.6.0' id='bp-jquery-scroll-to-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-friends/js/widget-friends.min.js?x38636&amp;ver=10.6.0' id='bp_core_widget_friends-js-js'></script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.islandcricket.lk\/news\/featured\/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india\/","title":"Nuwanidu%2C+Avishka+and+Sadeera+in+Sri+Lanka+squad+for+India","image":"https:\/\/www.islandcricket.lk\/wp-content\/uploads\/2022\/12\/Untitled45.jpg","desc":"A twenty member Sri Lanka squad has been named for the forthcoming Indian cricket tour which consists of three T-20s and 3 ODI\u2019 s .The squad is subject to approval by the Sports Minister said a senior official of Sri Lanka Cricket. Sri Lanka squad is expected to leave for India on January 1 and they will have their practices from today to December30 at the R.Premadasa International cricket stadium and Max cricket Academy Indoor nets under the supervision of head coach Chris Silverwood and Assistant coach Naveed Nawaz.","hashtag":"IslandCricket","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"db6a2880f5","postid":"168576","servertime":"1672234998","ajaxurl":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?x38636&amp;ver=3.8.7' id='mashsb-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.islandcricket.lk\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.islandcricket.lk\/wp-json\/wordpress-popular-posts","ID":168576,"token":"a8fcc92e4f","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?x38636&amp;ver=6.1.1' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?x38636&amp;ver=3.3.0' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/mycred/addons/badges/assets/js/front.js?x38636&amp;ver=1.3' id='mycred-badge-front-js'></script>
<script type='text/javascript' id='commentace-core-js-extra'>
/* <![CDATA[ */
var commentace = {"ajax_url":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php","nonce":"ee5069ec79","in_debug_mode":"","user_logged_in":"","login_url":"https:\/\/www.islandcricket.lk\/wp-login.php?ic_login_popup=on","number_format":{"decimals":0,"dec_point":".","thousands_sep":","},"i18n":{"remove":"Remove","login_required":"You must be logged in to perform that action","copied_to_clipboard":"Copied to your clipboard"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/comment-ace/assets/js/core.js?x38636&amp;ver=1.0.7' id='commentace-core-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/comment-ace/assets/js/comments.js?x38636&amp;ver=1.0.7' id='commentace-comments-js'></script>
<link rel="https://api.w.org/" href="https://www.islandcricket.lk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.islandcricket.lk/wp-json/wp/v2/posts/168576" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.islandcricket.lk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.islandcricket.lk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.islandcricket.lk/?p=168576' />
<link rel="alternate" type="application/json+oembed" href="https://www.islandcricket.lk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ffeatured%2Fnuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.islandcricket.lk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ffeatured%2Fnuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.islandcricket.lk/wp-admin/admin-ajax.php';</script>

<link rel="preload" href="https://www.islandcricket.lk/wp-content/plugins/g1-socials/css/iconfont/fonts/g1-socials.woff?x38636" as="font" type="font/woff" crossorigin="anonymous">	<style>
		.lazyload, .lazyloading {
			opacity: 0;
		}
		.lazyloaded {
			opacity: 1;
		}
		.lazyload,
		.lazyloading,
		.lazyloaded {
			transition: opacity 0.175s ease-in-out;
		}

		iframe.lazyloading {
			opacity: 1;
			transition: opacity 0.375s ease-in-out;
			background: #f2f2f2 no-repeat center;
		}
		iframe.lazyloaded {
			opacity: 1;
		}
	</style>
	<link rel="preload" href="https://www.islandcricket.lk/wp-content/plugins/snax/css/snaxicon/fonts/snaxicon.woff?x38636" as="font" type="font/woff" crossorigin="anonymous">            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            	<style>
	@font-face {
		font-family: "bimber";
							src:url("https://www.islandcricket.lk/wp-content/themes/bimber/css/9.2.3/bimber/fonts/bimber.eot");
			src:url("https://www.islandcricket.lk/wp-content/themes/bimber/css/9.2.3/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://www.islandcricket.lk/wp-content/themes/bimber/css/9.2.3/bimber/fonts/bimber.woff") format("woff"),
			url("https://www.islandcricket.lk/wp-content/themes/bimber/css/9.2.3/bimber/fonts/bimber.ttf") format("truetype"),
			url("https://www.islandcricket.lk/wp-content/themes/bimber/css/9.2.3/bimber/fonts/bimber.svg#bimber") format("svg");
				font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
		<style type="text/css" media="screen" id="g1-dynamic-styles">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</style>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="preload" href="https://www.islandcricket.lk/wp-content/plugins/comment-ace/assets/css/iconfont/fonts/cace.woff?x38636" as="font" type="font/woff" crossorigin="anonymous"><link rel="icon" href="https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-150x150.png?x38636" sizes="32x32" />
<link rel="icon" href="https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-300x300.png?x38636" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-300x300.png?x38636" />
<meta name="msapplication-TileImage" content="https://www.islandcricket.lk/wp-content/uploads/2019/11/cropped-ISLAND_CRICKET_512PX-300x300.png" />
	<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
			<style type="text/css" id="wp-custom-css">
			.site-title {font-size: 12px;}
.entry-tag {
-webkit-border-radius: 0px;
-moz-border-radius: 0px;
border-radius: 0px;
padding: 5px;
background-color: #CCCCCC;
text-decoration: none;
display: inline-block;
cursor: pointer;
margin-top: 8px;
}
.entry-tag:hover {
background: #ECECEC;
text-decoration: none;
}
.snax-form-frontend-format-embed .snax-edit-post-row-source {
display: none;
}
.snax-form-frontend-format-embed .snax-edit-post-row-description {
display: none;
}
.g1-members-item {
background: #F9F9F9;
}
.g1-advertisement-before-content-theme-area {
border-width: 0;
}
.entry-content p {
color: #000000;
}
.widget_bimber_mycred .bimber-mycred-widget .g1-more-results {
display: none;
}
.snax .snax-format-embed .snax-format-icon:before {
content: "\e027";
}
body.tag .archive-title:before {
content: "" !important;
}
.entry-tag:before {
content: "" !important;
}
.menu-item-object-post_tag>a:before {
content: "" !important;
}
.tagcloud>a:before {
content: "" !important;
}
.decent-comments .comment-author {
font-weight: bold;
color: #000;
margin-right: 0;
}
.decent-comments ul {
padding-left: 0;
list-style-type: none;
}
.decent-comments .comment-body, .decent-comments .comment-excerpt {
display: block;
background-color: #ececec;
padding: 15px;
margin-top: 5px;
margin-bottom: 20px;
}
.g1-cta {
border: none;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="bp-nouveau post-template-default single single-post postid-168576 single-format-link wp-embed-responsive snax-hoverable g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive no-js" itemscope="" itemtype="http://schema.org/WebPage" >

<div class="g1-body-inner">

	<div id="page">
		
	<aside class="g1-row g1-sharebar g1-sharebar-off">
		<div class="g1-row-inner">
			<div class="g1-column g1-sharebar-inner">
			</div>
		</div>
		<div class="g1-row-background">
		</div>
	</aside>

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id g1-id-desktop">
			<p class="g1-mega g1-mega-1st site-title">
	
			<a class="g1-logo-wrapper"
			   href="https://www.islandcricket.lk/" rel="home">
									<picture class="g1-logo g1-logo-default">
						<source media="(min-width: 1025px)" srcset="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket_srilanka.png 2x,https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png 1x">
						<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20188%2026%27%2F%3E">
						<img
							src="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png?x38636"
							width="188"
							height="26"
							alt="Island Cricket" />
					</picture>

												</a>

			</p>
	
            <script>
            try {
                if ( localStorage.getItem(skinItemId ) ) {
                    var _g1;
                    _g1 = document.getElementById('g1-logo-inverted-img');
                    _g1.classList.remove('lazyload');
                    _g1.setAttribute('src', _g1.getAttribute('data-src') );

                    _g1 = document.getElementById('g1-logo-inverted-source');
                    _g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
                }
            } catch(e) {}
        </script>
    
	</div>																	<!-- BEGIN .g1-primary-nav -->
<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li id="menu-item-1000000" class="menu-item menu-item-type-g1-top menu-item-object-page menu-item-g1-standard menu-item-1000000"><a href="https://www.islandcricket.lk/top-10/">Top <strong>10</strong></a></li>
<li id="menu-item-99214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99214"><a href="/">Home</a></li>
<li id="menu-item-99562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99562"><a href="/news/">News</a></li>
<li id="menu-item-99563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99563"><a href="/videos/">Videos</a></li>
<li id="menu-item-99564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99564"><a href="/photos/">Photos</a></li>
<li id="menu-item-99565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-99565"><a href="/blogs/">Blogs</a></li>
<li id="menu-item-115946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-115946"><a href="https://www.islandcricket.lk/comments/">Comments</a></li>
<li id="menu-item-115995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-115995"><a href="https://www.islandcricket.lk/tweets/">Tweets</a></li>
</ul></nav><!-- END .g1-primary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																		<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-m g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://www.islandcricket.lk/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://www.islandcricket.lk/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
																	<nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://www.islandcricket.lk/wp-login.php?ic_login_popup=on">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	
	</nav>
																		
						<a class="g1-button g1-button-solid snax-button snax-button-create g1-button-s g1-button-s  "
			href="https://www.islandcricket.lk/submit/">Submit Content</a>
			
																</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-3">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-on">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<!-- BEGIN .g1-secondary-nav -->
<!-- END .g1-secondary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																		<a class="g1-hamburger g1-hamburger-show g1-hamburger-m  " href="#">
		<span class="g1-hamburger-icon"></span>
			<span class="g1-hamburger-label
			g1-hamburger-label-hidden			">Menu</span>
	</a>
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id g1-id-mobile">
			<p class="g1-mega g1-mega-1st site-title">
	
		<a class="g1-logo-wrapper"
		   href="https://www.islandcricket.lk/" rel="home">
							<picture class="g1-logo g1-logo-default">
					<source media="(max-width: 1024px)" srcset="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket_srilanka.png 2x,https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png 1x">
					<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20188%2026%27%2F%3E">
					<img
						src="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png?x38636"
						width="188"
						height="26"
						alt="Island Cricket" />
				</picture>

									</a>

			</p>
	
            <script>
            try {
                if ( localStorage.getItem(skinItemId ) ) {
                    var _g1;
                    _g1 = document.getElementById('g1-logo-mobile-inverted-img');
                    _g1.classList.remove('lazyload');
                    _g1.setAttribute('src', _g1.getAttribute('data-src') );

                    _g1 = document.getElementById('g1-logo-mobile-inverted-source');
                    _g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
                }
            } catch(e) {}
        </script>
    
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																	<nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://www.islandcricket.lk/wp-login.php?ic_login_popup=on">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	
	</nav>
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-3">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			</div>
	
		
		



		
				<div class="g1-row g1-row-bg-alt g1-row-layout-page g1-advertisement g1-advertisement-before-content-theme-area">
			<div class="g1-row-inner">
				<div class="g1-column">

					<div class="adace-slot-wrapper bimber_before_content_theme_area adace-align-center adace-slot-wrapper-main" style="text-align:center;">
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-63ac47f761b94">
		<script>
			(function ($) {
			var $self = $('.adace-loader-63ac47f761b94');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_63ac47f761b94 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_63ac47f761b4e%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%222368729070%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_63ac47f761b94();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_63ac47f761b94();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>




				</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
							<style>
						.g1-advertisement-before-content-theme-area .g1-row-background{
							background-color:#f2f2f2!important;
						}
					</style>
					
	
	<div class="g1-row g1-row-bg-alt g1-row-padding-m g1-row-layout-page">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					

<article id="post-168576" class="entry-tpl-classic post-168576 post type-post status-publish format-link has-post-thumbnail category-featured tag-avishka-fernando tag-nuwanidu-fernando tag-sadeera-samarawickrama tag-sri-lanka-in-india-2023 post_format-post-format-link snax_format-link" itemscope="&quot;&quot;" itemtype="http://schema.org/Article" >
	<div class="entry-inner g1-card g1-card-solid">
		
		<header class="entry-header entry-header-01">
			<div class="entry-before-title">
				<span class="entry-categories entry-categories-l"><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.islandcricket.lk/news/featured/" class="entry-category entry-category-item-1943"><span itemprop="articleSection">Featured News</span></a></span></span>
								</div>

			<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Nuwanidu, Avishka and Sadeera in Sri Lanka squad for India</h1>
						
							<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
					<span class="entry-byline entry-byline-m entry-byline-with-avatar">
										<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.islandcricket.lk/contributors/wzrd/" title="Posts by WZRD" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 40 40'%2F%3E' data-src='https://www.islandcricket.lk/wp-content/uploads/avatars/363/5ef48ea13f7aa-bpthumb.jpg?x38636' data-srcset='https://www.islandcricket.lk/wp-content/uploads/avatars/363/5ef48ea12b89e-bpfull.jpg 2x' class='lazyload avatar avatar-40 photo' height='40' width='40' loading='lazy' decoding='async'/>
							<strong itemprop="name">WZRD</strong>
					</a>
	</span>
	
							<time class="entry-date" datetime="2022-12-26T22:00:44-05:00" itemprop="datePublished">December 26, 2022, 10:00 PM</time>					</span>

					<span class="entry-stats entry-stats-m">

						
						
						
											</span>
				</p>
			
			
		</header>

		<div class="entry-featured-media entry-featured-media-main"  itemprop="image"  itemscope=""  itemtype="http://schema.org/ImageObject" ><div class="g1-frame"><div class="g1-frame-inner"><img data-expand="600" width="728" height="410" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 728 410'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45.jpg?x38636" class="lazyload attachment-bimber-grid-2of3 size-bimber-grid-2of3 wp-post-image" alt="" decoding="async" itemprop="contentUrl" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45.jpg 728w, https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45-364x205.jpg 364w" data-sizes="(max-width: 728px) 100vw, 728px" /></div></div><meta itemprop="url" content="https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45.jpg" /><meta itemprop="width" content="728" /><meta itemprop="height" content="410" /></div>
		<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody" >
			<div class="g1-cta">
	<p class="g1-cta-button-wrap">
		<a
			href="http://www.dailynews.lk/2022/12/27/sports/293870/nuwanidu-avishka-and-sadeera-sri-lanka-squad-india"
			class="g1-button g1-button-subtle g1-button-l g1-button-wide g1-cta-button"
			target="_self"
			rel="nofollow">
			Read full article		</a>
	</p>
</div>







A twenty member Sri Lanka squad has been named for the forthcoming Indian cricket tour which consists of three T-20s and 3 ODI’ s .The squad is subject to approval by the Sports Minister said a senior official of Sri Lanka Cricket. Sri Lanka squad is expected to leave for India on January 1 and they will have their practices from today to December30 at the R.Premadasa International cricket stadium and Max cricket Academy Indoor nets under the supervision of head coach Chris Silverwood and Assistant coach Naveed Nawaz.</p>

<div class="snax snax-post-container">
	</div>
		</div>
	</div><!-- .todo -->

	<aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ffeatured%2Fnuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Nuwanidu%2C%20Avishka%20and%20Sadeera%20in%20Sri%20Lanka%20squad%20for%20India&amp;url=https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/&amp;via=IslandCricket" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none"></div></div></div>
                    <div style="clear:both"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.8.7--><p class="entry-tags "><span class="entry-tags-inner"><a href="https://www.islandcricket.lk/topics/avishka-fernando/" class="entry-tag entry-tag-971">Avishka Fernando</a><a href="https://www.islandcricket.lk/topics/nuwanidu-fernando/" class="entry-tag entry-tag-1566">Nuwanidu Fernando</a><a href="https://www.islandcricket.lk/topics/sadeera-samarawickrama/" class="entry-tag entry-tag-878">Sadeera Samarawickrama</a><a href="https://www.islandcricket.lk/topics/sri-lanka-in-india-2023/" class="entry-tag entry-tag-3792">Sri Lanka in India 2023</a></span></p>





<div class="g1-comments g1-comments-with-tabs" id="comments">

	
	
	
<div class="cace-comments cace-comments-with-avatars" id="comments">

    
    
    
<div class="cace-comment-type cace-comment-type-wp cace-comment-type-current" data-comment-type="wp">
    <section id="comments-wp" class="g1-comment-type g1-comment-type-wp comments-area">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment<a class="g1-button g1-button-xs g1-button-subtle" rel="nofollow" id="cancel-comment-reply-link" href="/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/#respond" style="display:none;">Cancel reply</a></h3><p class="snax-login-required must-log-in">You must be <a href="https://www.islandcricket.lk/wp-login.php?redirect_to=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ffeatured%2Fnuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india%2F&ic_login_popup=on">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
                                    	<h2 class="cace-comments-headline">2 Comments</h2>
            
            <div class="cace-comments-tools">
                <button class="cace-button-reset cace-toggle-replies cace-toggle-replies-expand" type="button" title="Expand All Replies" disabled='disabled'>Expand All</button>
<button class="cace-button-reset cace-toggle-replies cace-toggle-replies-collapse" type="button" title="Collapse All Replies">Collapse All</button>

                    <div class="cace-comments-filter">
        <label>
            Sort by
                        <select id="cace-comment-order" data-tpl-url="https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/?comment-order=%ORDER%#comments">
                                    <option value="top" >Top</option>
                                    <option value="most_voted" >Most Voted</option>
                                    <option value="newest" >Newest</option>
                                    <option value="oldest"  selected='selected'>Oldest</option>
                            </select>
        </label>
    </div>
            </div>
        
        <ol class="comment-list">
                        <li class="comment byuser comment-author-shaheed even thread-even depth-1 parent" id="li-comment-66314">

            
            <article class="comment-body cace-card cace-card-solid cace-card-featured" id="comment-66314" itemscope itemtype="http://schema.org/Comment">
                <footer class="comment-meta">
                    <div class="comment-author vcard">
                        
                                                <a class="url" href="https://www.islandcricket.lk/contributors/shaheed/" rel="external nofollow">
                            
                            <img data-expand="600" alt='' data-src='https://www.islandcricket.lk/wp-content/uploads/avatars/4729/6105adbf43202-bpthumb.jpg?x38636' data-srcset='https://www.islandcricket.lk/wp-content/uploads/avatars/4729/6105adbf36a41-bpfull.jpg 2x' class='lazyload avatar avatar-36 photo' height='36' width='36' loading='lazy' />
                            <span class="fn g1-epsilon g1-epsilon-1st">Shaheed Akram</span>

                                                        <span class="says">says:</span>

                                                    </a>
                                        </div><!-- .comment-author -->

                    <div class="g1-meta comment-metadata">
                        <a class="comment-date" href="https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/#comment-66314">
                            <time datetime="2022-12-27T11:02:29-05:00">
                                December 27, 2022 at 11:02 AM                            </time>
                        </a>
                        
                                            </div><!-- .comment-metadata -->

                </footer><!-- .comment-meta -->



                <div class="comment-content">
                    
                                            <p>Probable Sri Lanka T20 and ODI squad:</p>
<p>Dasun Shanaka ( Capt),Pathum Nissanka, Kusal Mendis (wk), Dhannjaya de Silva, Charith Asalanka, Bhanuka Rajapaksa (T20), Ashen Bandara, Nuwanidu Fernando (ODI), Sadeera Samarawickrema (wk), Wanindu Hasaranga, Dunith Wellalage, Mahesh Theekshana, Jeffrey Vandersay (ODI), Kasun Rajitha, Lahiru Kumara, Pramod Madushan, Dilshan Madushanka, Nuwan Thushara (T20), Chamika Karunaratne, Avishka Fernando,Chris Silverwood (Head coach),Naveed Nawaz ( Assistant coach)</p>
                    
                </div><!-- .comment-content -->

                <div class="comment-footer">
                                            
<div class="cace-comment-votes">
    <button class="cace-comment-vote snax-login-required cace-comment-vote-up" aria-label="Vote Up">
        <span class="cace-vote-icon cace-vote-icon-thumb"></span>
        Vote Up
                <span class="cace-comment-score" data-raw-value="1">
            1        </span>
    </button>

                    <span class="cace-comment-score cace-comment-score-total cace-comment-score-positive" data-raw-value="1">1</span>
    
    <button class="cace-comment-vote snax-login-required cace-comment-vote-down">
        <span class="cace-vote-icon cace-vote-icon-thumb"></span>
        Vote Down
                <span class="cace-comment-score cace-comment-score-0" data-raw-value="0">
            0        </span>
    </button>
</div>

                    
                                            <div class="g1-meta reply">
                            <a rel="nofollow" class="comment-reply-login" href="https://www.islandcricket.lk/wp-login.php?redirect_to=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ffeatured%2Fnuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india%2F&#038;ic_login_popup=on">Log in to Reply</a>                        </div>
                    
                                            <button type="button" class="cace-button-reset cace-comment-report snax-login-required">Report</button>
                                    </div>

            </article><!-- .comment-body -->
            <ul class="children">
            <li class="comment byuser comment-author-jehan odd alt depth-2" id="li-comment-66316">

            
            <article class="comment-body cace-card cace-card-simple" id="comment-66316" itemscope itemtype="http://schema.org/Comment">
                <footer class="comment-meta">
                    <div class="comment-author vcard">
                        
                                                <a class="url" href="https://www.islandcricket.lk/contributors/jehan/" rel="external nofollow">
                            
                            <img data-expand="600" alt='' data-src='https://www.islandcricket.lk/wp-content/uploads/avatars/10/5be7c2052f720-bpthumb.png?x38636' data-srcset='https://www.islandcricket.lk/wp-content/uploads/avatars/10/5be7c2050dc95-bpfull.png 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
                            <span class="fn g1-epsilon g1-epsilon-1st">Jehan</span>

                                                        <span class="says">says:</span>

                                                    </a>
                                        </div><!-- .comment-author -->

                    <div class="g1-meta comment-metadata">
                        <a class="comment-date" href="https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/#comment-66316">
                            <time datetime="2022-12-27T15:52:16-05:00">
                                December 27, 2022 at 3:52 PM                            </time>
                        </a>
                        
                                            </div><!-- .comment-metadata -->

                </footer><!-- .comment-meta -->



                <div class="comment-content">
                    
                                            <p>This squad will give India a good challenge in T20s.</p>
                    
                </div><!-- .comment-content -->

                <div class="comment-footer">
                                            
<div class="cace-comment-votes">
    <button class="cace-comment-vote snax-login-required cace-comment-vote-up" aria-label="Vote Up">
        <span class="cace-vote-icon cace-vote-icon-thumb"></span>
        Vote Up
                <span class="cace-comment-score cace-comment-score-0" data-raw-value="0">
            0        </span>
    </button>

                    <span class="cace-comment-score cace-comment-score-total cace-comment-score-0" data-raw-value="0">0</span>
    
    <button class="cace-comment-vote snax-login-required cace-comment-vote-down">
        <span class="cace-vote-icon cace-vote-icon-thumb"></span>
        Vote Down
                <span class="cace-comment-score cace-comment-score-0" data-raw-value="0">
            0        </span>
    </button>
</div>

                    
                                            <div class="g1-meta reply">
                            <a rel="nofollow" class="comment-reply-login" href="https://www.islandcricket.lk/wp-login.php?redirect_to=https%3A%2F%2Fwww.islandcricket.lk%2Fnews%2Ffeatured%2Fnuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india%2F&#038;ic_login_popup=on">Log in to Reply</a>                        </div>
                    
                                            <button type="button" class="cace-button-reset cace-comment-report snax-login-required">Report</button>
                                    </div>

            </article><!-- .comment-body -->
            </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        </ol>
        <span class="cace-spinner"></span>

        <script id="cace-view-replies-tpl" type="text/template">
    <button class="cace-view-replies cace-button-reset">View replies (%d)</button>
</script>
        <script id="cace-report-tpl" type="text/template">
    <form id="cace-report-form">
        <p class="cace-report-form-info">
            Please explain the reason why this comment should be removed        </p>

        <p class="cace-report-form-text">
            <textarea cols="40" rows="4" id="cace-report-text" maxlength="300"></textarea>
        </p>

        <p class="cace-report-form-actions">
            <button id="cace-report-cancel" class="g1-button g1-button-s g1-button-subtle" type="button">Cancel</button>
            <button id="cace-report-submit" class="g1-button g1-button-s g1-button-solid" type="submit">Report</button>
        </p>
    </form>
</script>
        
        
            </section><!-- #comments-wp -->
</div>

    </div>



	
</div>


	<aside class="g1-related-entries">

		
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>Related content</span></h2>		<div class="g1-collection g1-collection-with-cards g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items  ">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-168403 post type-post status-publish format-link has-post-thumbnail category-featured tag-nuwanidu-fernando tag-sri-lanka-in-india-2023 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Uncapped Nuwanidu earns ODI call-up" class="g1-frame" href="https://www.islandcricket.lk/news/featured/uncapped-nuwanidu-earns-odi-call-up/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221218_083621-364x205.jpg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221218_083621-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221218_083621-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221218_083621-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
																<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/uncapped-nuwanidu-earns-odi-call-up/" rel="bookmark">Uncapped Nuwanidu earns ODI call-up</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-103283 post type-post status-publish format-standard has-post-thumbnail category-blogs tag-avishka-fernando tag-kamindu-mendis tag-kusal-mendis tag-lasith-embuldeniya tag-nipun-ransika tag-sadeera-samarawickrama snax_format-text">
	<div class="entry-featured-media " ><a title="Sri Lanka XI for 2023 World Cup (players born after 1994)" class="g1-frame" href="https://www.islandcricket.lk/blogs/sri-lanka-cricket-xi-for-2023-world-cup-selected-players-who-born-after-1994/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2014/06/sadeera-samarawickrama-580x3861-364x205.jpg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Photo" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2014/06/sadeera-samarawickrama-580x3861-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2014/06/sadeera-samarawickrama-580x3861-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2014/06/sadeera-samarawickrama-580x3861-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/blogs/sri-lanka-cricket-xi-for-2023-world-cup-selected-players-who-born-after-1994/" rel="bookmark">Sri Lanka XI for 2023 World Cup (players born after 1994)</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-168590 post type-post status-publish format-link has-post-thumbnail category-news tag-sri-lanka-in-india-2023 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title=" Sri Lankan cricketers getting ready for Indian tour" class="g1-frame" href="https://www.islandcricket.lk/news/sri-lankan-cricketers-getting-ready-for-indian-tour/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2022/12/63ab887403abc-161-364x205.jpg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/12/63ab887403abc-161-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/12/63ab887403abc-161-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2022/12/63ab887403abc-161-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/12/63ab887403abc-161-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/12/63ab887403abc-161.jpg 728w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/sri-lankan-cricketers-getting-ready-for-indian-tour/" rel="bookmark"> Sri Lankan cricketers getting ready for Indian tour</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-168565 post type-post status-publish format-link has-post-thumbnail category-news tag-sri-lanka-in-india-2023 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="India&#039;s home season to begin on January 3 with Sri Lanka T20Is" class="g1-frame" href="https://www.islandcricket.lk/news/indias-home-season-to-begin-on-january-3-with-sri-lanka-t20is/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2022/12/335767.6-364x205.jpg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/12/335767.6-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/12/335767.6-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2022/12/335767.6-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2022/12/335767.6-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2022/12/335767.6-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/12/335767.6-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/12/335767.6.jpg 1296w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/indias-home-season-to-begin-on-january-3-with-sri-lanka-t20is/" rel="bookmark">India&#039;s home season to begin on January 3 with Sri Lanka T20Is</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-168520 post type-post status-publish format-video has-post-thumbnail category-videos tag-lanka-premier-league-lpl tag-sadeera-samarawickrama post_format-post-format-video snax_format-embed">
	<div class="entry-featured-media " ><a title="Sadeera Samarawickrama’s stunning comeback story" class="g1-frame" href="https://www.islandcricket.lk/videos/sadeera-samarawickramas-stunning-comeback-story/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2022/12/maxresdefault-40-364x205.jpg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/12/maxresdefault-40-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/12/maxresdefault-40-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2022/12/maxresdefault-40-1024x576.jpg 1024w, https://www.islandcricket.lk/wp-content/uploads/2022/12/maxresdefault-40-768x432.jpg 768w, https://www.islandcricket.lk/wp-content/uploads/2022/12/maxresdefault-40-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/12/maxresdefault-40-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/12/maxresdefault-40.jpg 1280w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span><span class="mace-video-duration">9:10</span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/videos/sadeera-samarawickramas-stunning-comeback-story/" rel="bookmark">Sadeera Samarawickrama’s stunning comeback story</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-168441 post type-post status-publish format-link has-post-thumbnail category-news tag-lanka-premier-league-lpl tag-lpl-2022 tag-nuwanidu-fernando post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="I can adjust to any situation, says Nuwanidu" class="g1-frame" href="https://www.islandcricket.lk/news/i-can-adjust-to-any-situation-says-nuwanidu/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2022/12/63a258d403ac7-163-364x205.jpg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/12/63a258d403ac7-163-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/12/63a258d403ac7-163-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2022/12/63a258d403ac7-163-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/12/63a258d403ac7-163-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/12/63a258d403ac7-163.jpg 728w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/i-can-adjust-to-any-situation-says-nuwanidu/" rel="bookmark">I can adjust to any situation, says Nuwanidu</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>

	<div class="g1-advertisement g1-advertisement-before-more-from">

		<div class="adace-slot-wrapper bimber_before_more_from  adace-slot-wrapper-main adace-hide-on-mobile" >
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-63ac47f7770e1">
		<script>
			(function ($) {
			var $self = $('.adace-loader-63ac47f7770e1');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_63ac47f7770e1 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_63ac47f7770ad%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%222368729070%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_63ac47f7770e1();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_63ac47f7770e1();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>


		<div class="adace-slot-wrapper bimber_before_more_from  adace-hide-on-tablet adace-hide-on-desktop" >
		<div class="adace-disclaimer">
					</div>
		<div class="adace-slot">
				<div class="adace-loader adace-loader-63ac47f77724a">
		<script>
			(function ($) {
			var $self = $('.adace-loader-63ac47f77724a');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_63ac47f77724a = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_63ac47f77721e%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_63ac47f77724a();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_63ac47f77724a();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
			</div>
	</div>


	</div>


		<aside class="g1-more-from">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More <a href="https://www.islandcricket.lk/news/featured/">Featured News</a></span></h2>		<div class="g1-collection g1-collection-with-cards g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-168515 post type-post status-publish format-link has-post-thumbnail category-featured tag-jaffna-kings tag-lanka-premier-league-lpl post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Jaffna beat Colombo by 2 wickets for third successive IPL title" class="g1-frame" href="https://www.islandcricket.lk/news/featured/jaffna-beat-colombo-by-2-wickets-for-third-successive-ipl-title/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2022/12/810-364x205.jpg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/12/810-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/12/810-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2022/12/810-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/12/810-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/12/810.jpg 728w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/jaffna-beat-colombo-by-2-wickets-for-third-successive-ipl-title/" rel="bookmark">Jaffna beat Colombo by 2 wickets for third successive IPL title</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-168501 post type-post status-publish format-link has-post-thumbnail category-featured tag-jaffna-kings tag-lanka-premier-league-lpl tag-vijayakanth-viyaskanth post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Jaffna Kings walks to final amidst rain" class="g1-frame" href="https://www.islandcricket.lk/news/featured/jaffna-kings-walks-to-final-amidst-rain/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled68-364x205.jpg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled68-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled68-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled68-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled68-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled68.jpg 728w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/jaffna-kings-walks-to-final-amidst-rain/" rel="bookmark">Jaffna Kings walks to final amidst rain</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-168403 post type-post status-publish format-link has-post-thumbnail category-featured tag-nuwanidu-fernando tag-sri-lanka-in-india-2023 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Uncapped Nuwanidu earns ODI call-up" class="g1-frame" href="https://www.islandcricket.lk/news/featured/uncapped-nuwanidu-earns-odi-call-up/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221218_083621-364x205.jpg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221218_083621-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221218_083621-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221218_083621-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
																<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/uncapped-nuwanidu-earns-odi-call-up/" rel="bookmark">Uncapped Nuwanidu earns ODI call-up</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-168392 post type-post status-publish format-link has-post-thumbnail category-featured tag-fixtures post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka to play inaugural Test against Ireland in April" class="g1-frame" href="https://www.islandcricket.lk/news/featured/sri-lanka-to-play-inaugural-test-against-ireland-in-april/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221217_041304-364x205.jpg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221217_041304-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221217_041304-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221217_041304-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/sri-lanka-to-play-inaugural-test-against-ireland-in-april/" rel="bookmark">Sri Lanka to play inaugural Test against Ireland in April</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-168383 post type-post status-publish format-link has-post-thumbnail category-featured tag-bhanuka-rajapaksa tag-pakistan-super-league-psl tag-wanindu-hasaranga post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Hasaranga and Rajapaksa among star players picked in PSL draft" class="g1-frame" href="https://www.islandcricket.lk/news/featured/hasaranga-and-rajapaksa-among-star-players-picked-in-psl-draft/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221216_042120-364x205.jpg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221216_042120-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221216_042120-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221216_042120-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/hasaranga-and-rajapaksa-among-star-players-picked-in-psl-draft/" rel="bookmark">Hasaranga and Rajapaksa among star players picked in PSL draft</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-168350 post type-post status-publish format-link has-post-thumbnail category-featured tag-angelo-mathews tag-lanka-premier-league-lpl post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Mathews hopes to play in next year’s World Cup" class="g1-frame" href="https://www.islandcricket.lk/news/featured/mathews-hopes-to-play-in-next-years-world-cup/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2022/12/163-364x205.jpg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/12/163-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/12/163-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2022/12/163-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/12/163-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/12/163.jpg 728w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
																<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/mathews-hopes-to-play-in-next-years-world-cup/" rel="bookmark">Mathews hopes to play in next year’s World Cup</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>


	<aside class="g1-dont-miss">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>Popular content</span></h2>
				<div class="g1-collection g1-collection-with-cards g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-168576 post type-post status-publish format-link has-post-thumbnail category-featured tag-avishka-fernando tag-nuwanidu-fernando tag-sadeera-samarawickrama tag-sri-lanka-in-india-2023 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Nuwanidu, Avishka and Sadeera in Sri Lanka squad for India" class="g1-frame" href="https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45-364x205.jpg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45.jpg 728w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
																<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/" rel="bookmark">Nuwanidu, Avishka and Sadeera in Sri Lanka squad for India</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-168403 post type-post status-publish format-link has-post-thumbnail category-featured tag-nuwanidu-fernando tag-sri-lanka-in-india-2023 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Uncapped Nuwanidu earns ODI call-up" class="g1-frame" href="https://www.islandcricket.lk/news/featured/uncapped-nuwanidu-earns-odi-call-up/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221218_083621-364x205.jpg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221218_083621-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221218_083621-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221218_083621-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
																<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/uncapped-nuwanidu-earns-odi-call-up/" rel="bookmark">Uncapped Nuwanidu earns ODI call-up</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-168111 post type-post status-publish format-link has-post-thumbnail category-featured tag-chamika-karunarathne tag-icc-t20-world-cup-2022 tag-pramodya-wickramasinghe tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Chamika under fire after chief selector opens can of worms" class="g1-frame" href="https://www.islandcricket.lk/news/featured/chamika-under-fire-after-chief-selector-opens-can-of-worms/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221202_041808-364x205.jpg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221202_041808-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221202_041808-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221202_041808-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/chamika-under-fire-after-chief-selector-opens-can-of-worms/" rel="bookmark">Chamika under fire after chief selector opens can of worms</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-168065 post type-post status-publish format-link has-post-thumbnail category-news tag-cricket tag-sri-lanka-cricket tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="SLC Physio Brett Harrop all set to leave" class="g1-frame" href="https://www.islandcricket.lk/news/slc-physio-brett-harrop-all-set-to-leave/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2022/11/Physio-leaves-Brett-scaled-364x205.jpeg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/11/Physio-leaves-Brett-scaled-364x205.jpeg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/11/Physio-leaves-Brett-scaled-192x108.jpeg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/11/Physio-leaves-Brett-scaled-384x216.jpeg 384w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/slc-physio-brett-harrop-all-set-to-leave/" rel="bookmark">SLC Physio Brett Harrop all set to leave</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-168097 post type-post status-publish format-link has-post-thumbnail category-news post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Melbourne Suburban cricketer charged with stealing $250k meant for international cricket stars" class="g1-frame" href="https://www.islandcricket.lk/news/suburban-cricketer-charged-with-stealing-250k-meant-for-international-cricket-stars/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2022/11/IMG_20221201_013756-364x205.jpg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/11/IMG_20221201_013756-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/11/IMG_20221201_013756-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/11/IMG_20221201_013756-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/suburban-cricketer-charged-with-stealing-250k-meant-for-international-cricket-stars/" rel="bookmark">Melbourne Suburban cricketer charged with stealing $250k meant for international cricket stars</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m g1-card g1-card-solid post-168350 post type-post status-publish format-link has-post-thumbnail category-featured tag-angelo-mathews tag-lanka-premier-league-lpl post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Mathews hopes to play in next year’s World Cup" class="g1-frame" href="https://www.islandcricket.lk/news/featured/mathews-hopes-to-play-in-next-years-world-cup/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2022/12/163-364x205.jpg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/12/163-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/12/163-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2022/12/163-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/12/163-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/12/163.jpg 728w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
																<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/mathews-hopes-to-play-in-next-years-world-cup/" rel="bookmark">Mathews hopes to play in next year’s World Cup</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>




	<meta itemprop="mainEntityOfPage" content="https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/"/>

	
			<meta itemprop="dateModified"
		      content="2022-12-27T15:57:44"/>
	
	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Island Cricket" />
		<meta itemprop="url" content="https://www.islandcricket.lk" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.islandcricket.lk/wp-content/uploads/2019/11/islandcricket00.png" />
		</span>
	</span>
	</article>


				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-sidebar g1-with-cards g1-column g1-column-1of3">
	<aside id="adace_ads_widget-31" class="widget g1-card g1-card-l g1-card-solid widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-100579 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-63ac47f78bf4f">
		<script>
			(function ($) {
			var $self = $('.adace-loader-63ac47f78bf4f');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_63ac47f78bf4f = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_63ac47f78bf18%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_63ac47f78bf4f();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_63ac47f78bf4f();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</aside><aside id="bimber_widget_posts-5" class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Popular this Week</span></h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
									<div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-168576 post type-post status-publish format-link has-post-thumbnail category-featured tag-avishka-fernando tag-nuwanidu-fernando tag-sadeera-samarawickrama tag-sri-lanka-in-india-2023 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Nuwanidu, Avishka and Sadeera in Sri Lanka squad for India" class="g1-frame" href="https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45-364x205.jpg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45.jpg 728w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
																<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/" rel="bookmark">Nuwanidu, Avishka and Sadeera in Sri Lanka squad for India</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-168579 post type-post status-publish format-link has-post-thumbnail category-news tag-lanka-premier-league-lpl post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Five positives for Sri Lanka from LPL 2022" class="g1-frame" href="https://www.islandcricket.lk/news/five-positives-for-sri-lanka-from-lpl-2022/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2022/12/32104383421242504079639257030614407713506015n-364x205.jpeg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/12/32104383421242504079639257030614407713506015n-364x205.jpeg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/12/32104383421242504079639257030614407713506015n-192x108.jpeg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/12/32104383421242504079639257030614407713506015n-384x216.jpeg 384w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/five-positives-for-sri-lanka-from-lpl-2022/" rel="bookmark">Five positives for Sri Lanka from LPL 2022</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-168539 post type-post status-publish format-link has-post-thumbnail category-news tag-angelo-mathews tag-lanka-premier-league-lpl tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Sri Lanka would be better off with Mathews in ODIs" class="g1-frame" href="https://www.islandcricket.lk/news/sri-lanka-would-be-better-off-with-mathews-in-odis/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221225_062908-364x205.jpg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221225_062908-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221225_062908-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221225_062908-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/sri-lanka-would-be-better-off-with-mathews-in-odis/" rel="bookmark">Sri Lanka would be better off with Mathews in ODIs</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-168403 post type-post status-publish format-link has-post-thumbnail category-featured tag-nuwanidu-fernando tag-sri-lanka-in-india-2023 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Uncapped Nuwanidu earns ODI call-up" class="g1-frame" href="https://www.islandcricket.lk/news/featured/uncapped-nuwanidu-earns-odi-call-up/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221218_083621-364x205.jpg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221218_083621-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221218_083621-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221218_083621-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
																<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/uncapped-nuwanidu-earns-odi-call-up/" rel="bookmark">Uncapped Nuwanidu earns ODI call-up</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-168506 post type-post status-publish format-standard has-post-thumbnail category-blogs tag-kusal-perera snax_format-text">
	<div class="entry-featured-media " ><a title="Is KJP still injured?" class="g1-frame" href="https://www.islandcricket.lk/blogs/is-kjp-still-injured/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2021/10/kusalpererasrilanka1634799329-364x205.jpg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Kusal Janith Perera" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2021/10/kusalpererasrilanka1634799329-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2021/10/kusalpererasrilanka1634799329-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2021/10/kusalpererasrilanka1634799329-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/blogs/is-kjp-still-injured/" rel="bookmark">Is KJP still injured?</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-168590 post type-post status-publish format-link has-post-thumbnail category-news tag-sri-lanka-in-india-2023 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title=" Sri Lankan cricketers getting ready for Indian tour" class="g1-frame" href="https://www.islandcricket.lk/news/sri-lankan-cricketers-getting-ready-for-indian-tour/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2022/12/63ab887403abc-161-364x205.jpg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/12/63ab887403abc-161-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/12/63ab887403abc-161-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2022/12/63ab887403abc-161-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/12/63ab887403abc-161-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/12/63ab887403abc-161.jpg 728w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/sri-lankan-cricketers-getting-ready-for-indian-tour/" rel="bookmark"> Sri Lankan cricketers getting ready for Indian tour</a></h3>		</header>

		
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><aside id="bimber_widget_posts-21" class="widget g1-card g1-card-l g1-card-solid widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Popular This Month</span></h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
									<div class="g1-collection g1-collection-grid-xxs g1-collection-columns-2">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-168576 post type-post status-publish format-link has-post-thumbnail category-featured tag-avishka-fernando tag-nuwanidu-fernando tag-sadeera-samarawickrama tag-sri-lanka-in-india-2023 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Nuwanidu, Avishka and Sadeera in Sri Lanka squad for India" class="g1-frame" href="https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45-364x205.jpg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/12/Untitled45.jpg 728w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
																<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/" rel="bookmark">Nuwanidu, Avishka and Sadeera in Sri Lanka squad for India</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-168403 post type-post status-publish format-link has-post-thumbnail category-featured tag-nuwanidu-fernando tag-sri-lanka-in-india-2023 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Uncapped Nuwanidu earns ODI call-up" class="g1-frame" href="https://www.islandcricket.lk/news/featured/uncapped-nuwanidu-earns-odi-call-up/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221218_083621-364x205.jpg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221218_083621-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221218_083621-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221218_083621-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
																<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/uncapped-nuwanidu-earns-odi-call-up/" rel="bookmark">Uncapped Nuwanidu earns ODI call-up</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-168111 post type-post status-publish format-link has-post-thumbnail category-featured tag-chamika-karunarathne tag-icc-t20-world-cup-2022 tag-pramodya-wickramasinghe tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Chamika under fire after chief selector opens can of worms" class="g1-frame" href="https://www.islandcricket.lk/news/featured/chamika-under-fire-after-chief-selector-opens-can-of-worms/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221202_041808-364x205.jpg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221202_041808-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221202_041808-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/12/IMG_20221202_041808-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/chamika-under-fire-after-chief-selector-opens-can-of-worms/" rel="bookmark">Chamika under fire after chief selector opens can of worms</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-168065 post type-post status-publish format-link has-post-thumbnail category-news tag-cricket tag-sri-lanka-cricket tag-slc post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="SLC Physio Brett Harrop all set to leave" class="g1-frame" href="https://www.islandcricket.lk/news/slc-physio-brett-harrop-all-set-to-leave/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2022/11/Physio-leaves-Brett-scaled-364x205.jpeg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/11/Physio-leaves-Brett-scaled-364x205.jpeg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/11/Physio-leaves-Brett-scaled-192x108.jpeg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/11/Physio-leaves-Brett-scaled-384x216.jpeg 384w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/slc-physio-brett-harrop-all-set-to-leave/" rel="bookmark">SLC Physio Brett Harrop all set to leave</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-168097 post type-post status-publish format-link has-post-thumbnail category-news post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Melbourne Suburban cricketer charged with stealing $250k meant for international cricket stars" class="g1-frame" href="https://www.islandcricket.lk/news/suburban-cricketer-charged-with-stealing-250k-meant-for-international-cricket-stars/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2022/11/IMG_20221201_013756-364x205.jpg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/11/IMG_20221201_013756-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/11/IMG_20221201_013756-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/11/IMG_20221201_013756-384x216.jpg 384w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/suburban-cricketer-charged-with-stealing-250k-meant-for-international-cricket-stars/" rel="bookmark">Melbourne Suburban cricketer charged with stealing $250k meant for international cricket stars</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						
<article class="entry-tpl-grid entry-tpl-grid-xxs post-168350 post type-post status-publish format-link has-post-thumbnail category-featured tag-angelo-mathews tag-lanka-premier-league-lpl post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Mathews hopes to play in next year’s World Cup" class="g1-frame" href="https://www.islandcricket.lk/news/featured/mathews-hopes-to-play-in-next-years-world-cup/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.islandcricket.lk/wp-content/uploads/2022/12/163-364x205.jpg?x38636" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" decoding="async" loading="lazy" data-srcset="https://www.islandcricket.lk/wp-content/uploads/2022/12/163-364x205.jpg 364w, https://www.islandcricket.lk/wp-content/uploads/2022/12/163-300x169.jpg 300w, https://www.islandcricket.lk/wp-content/uploads/2022/12/163-192x108.jpg 192w, https://www.islandcricket.lk/wp-content/uploads/2022/12/163-384x216.jpg 384w, https://www.islandcricket.lk/wp-content/uploads/2022/12/163.jpg 728w" data-sizes="(max-width: 364px) 100vw, 364px" /></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://www.islandcricket.lk/popular/today/" title="Trending">
						Trending					</a>
																<a class="entry-flag entry-flag-hot" href="https://www.islandcricket.lk/popular/month/" title="Hot">
						Hot					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.islandcricket.lk/news/featured/mathews-hopes-to-play-in-next-years-world-cup/" rel="bookmark">Mathews hopes to play in next year’s World Cup</a></h3>		</header>

		
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><div class="g1-sticky-widget-wrapper"><div class="g1-sticky-widget" style="top: 10px"><aside id="adace_ads_widget-4" class="widget g1-card g1-card-l g1-card-solid widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-100579 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-63ac481435b3b">
		<script>
			(function ($) {
			var $self = $('.adace-loader-63ac481435b3b');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_63ac481435b3b = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cdiv%20class%3D%22adace_adsense_63ac481435b12%22%3E%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-1607473698183791%22%0A%09%09data-ad-slot%3D%224069997019%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E%3C%2Fdiv%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_63ac481435b3b();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_63ac481435b3b();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</aside></div></div><!-- End of sticky widgets combined wrapper --></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->




		<div class="g1-footer g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">

					<p class="g1-footer-text">© Island Cricket</p>

					
					<nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li id="menu-item-99163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99163"><a href="/">Home</a></li>
<li id="menu-item-99216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99216"><a href="https://www.islandcricket.lk/contact/">Contact</a></li>
<li id="menu-item-99382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-99382"><a href="https://www.islandcricket.lk/privacy/">Privacy</a></li>
<li id="menu-item-100205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100205"><a href="https://www.islandcricket.lk/abuse/">Abuse</a></li>
<li id="menu-item-100206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100206"><a href="https://www.islandcricket.lk/tos/">TOS</a></li>
</ul></nav>
					
				</div><!-- .g1-column -->
			</div>
			<div class="g1-row-background">
			</div>
		</div><!-- .g1-row -->

					<a href="#page" class="g1-back-to-top">Back to Top</a>
						</div><!-- #page -->

<div class="g1-canvas-overlay">
</div>

</div><!-- .g1-body-inner -->

<div id="g1-breakpoint-desktop">
</div>


<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
	<div class="g1-canvas-inner">
		<div class="g1-canvas-content">
			<a class="g1-canvas-toggle" href="#">Close</a>

			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="https://www.islandcricket.lk/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
					<a class="g1-button g1-button-m g1-button-solid snax-button snax-button-create"
		href="https://www.islandcricket.lk/submit/">Submit Content</a>
			<!-- BEGIN .g1-primary-nav -->
	<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-g1-top menu-item-object-page menu-item-1000000"><a href="https://www.islandcricket.lk/top-10/">Top <strong>10</strong></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99214"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99562"><a href="/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99563"><a href="/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99564"><a href="/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99565"><a href="/blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115946"><a href="https://www.islandcricket.lk/comments/">Comments</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115995"><a href="https://www.islandcricket.lk/tweets/">Tweets</a></li>
</ul></nav>		<!-- END .g1-primary-nav -->
	<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid g1-socials-s">
			<li class="g1-socials-item g1-socials-item-facebook">
	   <a class="g1-socials-item-link" href="https://www.facebook.com/Island-Cricket-103331672035101" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">facebook</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/IslandCricket" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">twitter</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-youtube">
	   <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCbyd-0GlF5NVRdlykbWvRUw" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">youtube</span>
		   </span>
	   </a>
	</li>
	</ul>
		</div>
							<div class="g1-canvas-background" data-bg="https://www.islandcricket.lk/wp-content/uploads/2021/07/islandcricket_canvas0-min.jpg">
			</div>
			</div>
</div>
	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
		<div id="snax-popup-content" class="snax white-popup mfp-hide">
		
<div class="snax-login-tab snax-tab-active">

	<h2 class="g1-alpha">Log In</h2>

	
			<h3 class="g1-delta snax-login-with-social-network">With social network:</h3>
	
		<div class="snax-social-login-links snax-social-login-links-visible">
		<ul class="snax-social-login-items snax-social-login-items-tpl-buttons">
											<li class="snax-social-login-item">
					<a rel="nofollow" class="snax-social-login snax-social-login-google" href="https://www.islandcricket.lk/?ic-social-login-with=Google&#038;t=user" title="Connect with Google">
						Google					</a>
				</li>
											<li class="snax-social-login-item">
					<a rel="nofollow" class="snax-social-login snax-social-login-twitter" href="https://www.islandcricket.lk/?ic-social-login-with=Twitter&#038;t=user" title="Connect with Twitter">
						Twitter					</a>
				</li>
					</ul>
	</div>
	
	
					<h3 class="g1-delta"><span>Or with username:</span></h3>
		
		<h4 class="snax-form-legend snax-form-legend-sign-in">Sign In</h4>

		<div class="snax-login-form">
			<form name="loginform-in-popup" id="loginform-in-popup" action="https://www.islandcricket.lk/wp-login.php" method="post"><div class="snax-validation-error snax-login-error-message"></div><p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" autocomplete="username" class="input" value="" size="20" />
			</p><p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" autocomplete="current-password" class="input" value="" size="20" />
			</p><div id="snax-login-recaptcha"></div><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p><p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/" />
			</p></form>		</div>

		<a class="snax-link-forgot-pass" href="https://www.islandcricket.lk/?ic_login_popup=forgot_password">Forgot password?</a>

					<p class="snax-form-tip snax-form-tip-register">Don&#039;t have an account? <a
					href="https://www.islandcricket.lk/register/">Register</a>
			</p>
		
	
	
</div>

<div class="snax-forgot-pass-tab snax-tab-inactive">

	<h2 class="g1-alpha g1-alpha-2nd">Forgot password?</h2>

	<p>
		Enter your account data and we will send you a link to reset your password.	</p>

	
	<div class="snax-forgot-pass-form">
		<form name="lostpasswordform" id="lostpasswordform" action="https://www.islandcricket.lk/wp-login.php?action=lostpassword" method="post">
			<div class="snax-validation-error snax-forgot-pass-error-message"></div>
			<div class="snax-validation-error snax-forgot-pass-success-message"></div>
			<p class="forgot-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="user_login" id="forgot-user_login" class="input" value="" size="20" placeholder="Username or Email Address" />
			</p>
			
			<input type="hidden" name="redirect_to" value="https://www.islandcricket.lk/news/featured/nuwanidu-avishka-and-sadeera-in-sri-lanka-squad-for-india/" />
			<p class="forgot-submit">
				<input type="submit" name="wp-submit" id="forgot-wp-submit" class="button button-primary button-large" value="Reset Password" />
			</p>

			<a href="#" class="snax-back-to-login-tab">Back to Login</a>
		</form>
	</div>

	
</div>

<div class="snax-reset-tab snax-tab-inactive">

	<div class="snax-reset-pass-form">
		<h2>Your password reset link appears to be invalid or expired.</h2>
	</div>


</div>

<div class="snax-gdpr-tab snax-tab-inactive">

	<h2 class="g1-alpha">Log in</h2>

	<h3 class="g1-delta">Privacy Policy</h3>

	<p>	To use social login you have to agree with the storage and handling of your data by this website. %privacy_policy%</p>

	<a class="g1-button g1-button-l g1-button-wide g1-button-solid snax-login-gdpr-accept" href="#">Accept</a>

</div>
	</div>
	<div class="snax snax-notifications snax-notifications-off">
	<div class="snax-notification">
		<button class="snax-notification-close">Close</button>
		<p class="snax-notification-text"></p>
	</div>
</div><div id="snax-popup-add-to-collection" class="snax white-popup mfp-hide">
	<h2>Add to Collection</h2>

	<div class="snax-add-to-collection"><!--  .snax-add-to-collection-loading -->
		<form class="snax-form-collection-search">
			<label>
				Add new or search				<input name="snax-collection-search" type="search" placeholder="Add new&hellip;" autocomplete="off" />
			</label>
			<input name="snax-collection-save" type="submit" value="Save" disabled="disabled" />
		</form>
		<div class="snax-collections snax-collections-tpl-listxs">
			<ul class="snax-collections-items">
				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-public">
						<p class="snax-collection-title"><a>Public collection title</a></p>
					</div>
				</li>

				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-private">
						<p class="snax-collection-title"><a>Private collection title</a></p>
					</div>
				</li>
			</ul>
		</div>
		<div class="snax-collections-leading">
			<div class="snax-collections-leading-icon"></div>
			<h3 class="snax-collections-leading-title">No Collections</h3>
			<p>Here you&#039;ll find all collections you&#039;ve created before.</p>
		</div>
	</div>
</div>
<!-- Google tag (gtag.js) -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-KEQ0S0KW62"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-KEQ0S0KW62');
</script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1607473698183791",
          enable_page_level_ads: true
     });
</script><link rel='stylesheet' id='bimber-google-fonts-customized-css' href='//fonts.googleapis.com/css?family=Roboto%3A-1%7COpen+Sans%3A-1%2C600%2C800%2C700%7CFira+Sans%3A900&#038;subset=latin%2Clatin-ext&#038;ver=9.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-basic-screen-css' href='https://www.islandcricket.lk/wp-content/plugins/g1-socials/css/screen-basic.min.css?x38636&amp;ver=1.2.27' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-snapcode-css' href='https://www.islandcricket.lk/wp-content/plugins/g1-socials/css/snapcode.min.css?x38636&amp;ver=1.2.27' type='text/css' media='all' />
<script type='text/javascript' id='bp-nouveau-js-extra'>
/* <![CDATA[ */
var BP_Nouveau = {"ajaxurl":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php","confirm":"Are you sure?","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","object_nav_parent":"#buddypress","objects":{"1":"members","4":"xprofile","5":"friends","6":"messages","7":"settings","8":"notifications"},"nonces":{"members":"f9332813a8","xprofile":"59f44b15e0","friends":"f66ccd9a14","messages":"963e0c409e","settings":"083bb57285","notifications":"b1d870c899"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/buddypress/bp-templates/bp-nouveau/js/buddypress-nouveau.min.js?x38636&amp;ver=10.6.0' id='bp-nouveau-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/comment-reply.min.js?x38636&amp;ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/media-ace/includes/lazy-load/assets/js/youtube.js?x38636&amp;ver=1.4.12' id='mace-lazy-load-youtube-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/media-ace/includes/lazy-load/assets/js/lazysizes/lazysizes.min.js?x38636&amp;ver=4.0' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/media-ace/includes/lazy-load/assets/js/lazysizes/plugins/unveilhooks/ls.unveilhooks.min.js?x38636&amp;ver=5.2.0' id='lazysizes-unveilhooks-js'></script>
<script type='text/javascript' id='mace-gallery-js-extra'>
/* <![CDATA[ */
var macegallery = {"i18n":{"of":"of"},"html":"\n<div class=\"g1-gallery-wrapper g1-gallery-dark\">\n\t<div class=\"g1-gallery\">\n\t\t<div class=\"g1-gallery-header\">\n\t\t\t<div class=\"g1-gallery-header-left\">\n\t\t\t\t<div class=\"g1-gallery-logo\">\n\t\t\t\t<img width=\"231\" height=\"62\" src=\"https:\/\/www.islandcricket.lk\/wp-content\/uploads\/2018\/10\/logo.png\" >\t\t\t\t<\/div>\n\t\t\t\t<div class=\"g1-gallery-title g1-gamma g1-gamma-1st\">{title}<\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"g1-gallery-header-right\">\n\t\t\t\t<div class=\"g1-gallery-back-to-slideshow\">Back to slideshow<\/div>\n\t\t\t\t<div class=\"g1-gallery-thumbs-button\"><\/div>\n\t\t\t\t<div class=\"g1-gallery-numerator\">{numerator}<\/div>\n\t\t\t\t<div class=\"g1-gallery-close-button\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"g1-gallery-body\">\n\t\t\t<div class=\"g1-gallery-frames\">\n\t\t\t\t{frames}\n\t\t\t<\/div>\n\t\t\t<div class=\"g1-gallery-thumbnails32\">\n\t\t\t\t<div class=\"g1-gallery-thumbnails-collection\">\n\t\t\t\t\t{thumbnails32}\n\t\t\t\t<\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"g1-gallery-sidebar\">\n\t\t\t\t\t<div class=\"g1-gallery-shares\">\n\t\t\t\t\t<\/div>\n\t\t\t\t\t<div class=\"g1-gallery-ad\"><\/div>\n\t\t\t\t\t\t\t\t\t\t\t<div class=\"g1-gallery-thumbnails\">\n\t\t\t\t\t\t\t<div class=\"g1-gallery-thumbnails-up\"><\/div>\n\t\t\t\t\t\t\t<div class=\"g1-gallery-thumbnails-collection\">{thumbnails}<\/div>\n\t\t\t\t\t\t\t<div class=\"g1-gallery-thumbnails-down\"><\/div>\n\t\t\t\t\t\t<\/div>\n\t\t\t\t\t\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","shares":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/media-ace/includes/gallery/js/gallery.js?x38636&amp;ver=1.4.12' id='mace-gallery-js'></script>
<script type='text/javascript' id='snax-collections-js-extra'>
/* <![CDATA[ */
var snax_collections_js_config = {"ajax_url":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.islandcricket.lk","user_id":"0","post_id":"168576","nonce":"3759b6acf3","history":"off","i18n":{"are_you_sure_remove":"Entire collection with all items will be removed. Proceed?","are_you_sure_clear_all":"All collection items will be removed. Proceed?","removed":"Collection has been successfully removed","removing_items":"Removing collection items..."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/snax/assets/js/collections.min.js?x38636&amp;ver=1.93' id='snax-collections-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/snax/assets/js/jquery.magnific-popup/jquery.magnific-popup.min.js?x38636&amp;ver=1.1.0' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/snax/assets/js/jquery.timeago/jquery.timeago.js?x38636&amp;ver=1.5.2' id='jquery-timeago-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/snax/assets/js/jquery.timeago/locales/jquery.timeago.en.js?x38636' id='jquery-timeago-en-js'></script>
<script type='text/javascript' id='snax-front-js-extra'>
/* <![CDATA[ */
var snax_front_config = {"ajax_url":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php","site_url":"https:\/\/www.islandcricket.lk","autosave_interval":"60","use_login_recaptcha":"1","recaptcha_api_url":"https:\/\/www.google.com\/recaptcha\/api.js","recaptcha_version":"30","recaptcha_site_key":"6LeHOoEUAAAAAGRnZfg6iUxUxbQPzscYGN_lEIbI","enable_login_popup":"1","login_url":"https:\/\/www.islandcricket.lk\/wp-login.php?ic_login_popup=on","login_popup_url_var":"ic_login_popup","logged_in":"","login_success_var":"ic_login_success","delete_status_var":"ic_delete_status","item_comments_js_enabled":"1","i18n":{"are_you_sure":"Are you sure?","recaptcha_invalid":"<strong>ERROR<\/strong>: The reCAPTCHA you entered is incorrect.","passwords_dont_match":"Passwords don't match.","link_invalid":"Your password reset link appears to be invalid or expired.","password_set":"New password has been set","duplicate_comment":"Duplicate comment detected; it looks as though you&#8217;ve already said that!","comment_fail":"Comment Submission Failure","see_all_replies":"See all replies","user_is_logging":"Please wait. You are logging in&hellip;","points_singular_tpl":"<strong>%d<\/strong> Point","points_plural_tpl":"<strong>%d<\/strong> Points","points_singular_short_tpl":"<strong>%s<\/strong> Point","points_plural_short_tpl":"<strong>%s<\/strong> Points","popup_close_label":"Close (Esc)"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/snax/assets/js/front.js?x38636&amp;ver=1.93' id='snax-front-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?x38636&amp;ver=2.0.3' id='stickyfill-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?x38636&amp;ver=4.0.1' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/matchmedia/matchmedia.js?x38636' id='match-media-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js?x38636' id='match-media-add-listener-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/picturefill/picturefill.min.js?x38636&amp;ver=2.3.1' id='picturefill-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?x38636&amp;ver=4.0.0' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/enquire/enquire.min.js?x38636&amp;ver=2.1.2' id='enquire-js'></script>
<script type='text/javascript' id='bimber-global-js-extra'>
/* <![CDATA[ */
var bimber_front_config = {"debug_mode":"","ajax_url":"https:\/\/www.islandcricket.lk\/wp-admin\/admin-ajax.php","timeago":"on","sharebar":"off","i18n":{"menu":{"go_to":"Go to"},"newsletter":{"subscribe_mail_subject_tpl":"Check out this great article: %subject%"},"bp_profile_nav":{"more_link":"More"}},"comment_types":["wp"],"auto_load_limit":"0","auto_play_videos":"","use_gif_player":"1","setTargetBlank":"1","useWaypoints":"1","stack":"original","wpp":{"token":"5b24d90f2d"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/global.js?x38636&amp;ver=9.2.3' id='bimber-global-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/libgif/libgif.js?x38636' id='libgif-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/players.js?x38636&amp;ver=9.2.3' id='bimber-players-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/ui/core.min.js?x38636&amp;ver=1.13.2' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/ui/menu.min.js?x38636&amp;ver=1.13.2' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?x38636&amp;ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/dist/vendor/wp-polyfill.min.js?x38636&amp;ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/dist/dom-ready.min.js?x38636&amp;ver=392bdd43726760d1f3ca' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/dist/hooks.min.js?x38636&amp;ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/dist/i18n.min.js?x38636&amp;ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2022-11-10 21:57:55+0000","generator":"GlotPress\/4.0.0-alpha.3","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/dist/a11y.min.js?x38636&amp;ver=ecce20f002eda4c19664' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-includes/js/jquery/ui/autocomplete.min.js?x38636&amp;ver=1.13.2' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/ajax-search.js?x38636&amp;ver=9.2.3' id='bimber-ajax-search-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/single.js?x38636&amp;ver=9.2.3' id='bimber-single-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber-child-theme/modifications.js?x38636' id='bimber-child-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/mycred-notifications.js?x38636&amp;ver=9.2.3' id='bimber-mycred-notifications-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/flickity/flickity.pkgd.min.js?x38636&amp;ver=2.2.1' id='flickity-js'></script>
<script type='text/javascript' id='commentace-wp-comments-js-extra'>
/* <![CDATA[ */
var commentace_wp = {"guest_can_vote":"","collapse_replies":"","load_more_type":"load_more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/comment-ace/assets/js/wp-comments.js?x38636&amp;ver=1.0.7' id='commentace-wp-comments-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/comment-ace/assets/js/wp-comment-form.js?x38636&amp;ver=1.0.7' id='commentace-wp-comment-form-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/comment-ace/assets/js/wp-character-countdown.js?x38636&amp;ver=1.0.7' id='commentace-wp-character-countdown-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/comment-ace/assets/js/wp-comment-list.js?x38636&amp;ver=1.0.7' id='commentace-wp-comment-list-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/comment-ace/assets/js/wp-comment.js?x38636&amp;ver=1.0.7' id='commentace-wp-comment-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/comment-ace/assets/js/wp-comment-votes.js?x38636&amp;ver=1.0.7' id='commentace-wp-comment-votes-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/plugins/comment-ace/assets/js/wp-comment-report.js?x38636&amp;ver=1.0.7' id='commentace-wp-comment-report-js'></script>
<script type='text/javascript' src='https://www.islandcricket.lk/wp-content/themes/bimber/js/back-to-top.js?x38636&amp;ver=9.2.3' id='bimber-back-to-top-js'></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 435/455 objects using memcached
Page Caching using memcached 

Served from: www.islandcricket.lk @ 2022-12-28 08:43:48 by W3 Total Cache
-->